Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Constantinopolitana« ist weiblich
  • »Constantinopolitana« ist der Autor dieses Themas

Beiträge: 51

Registrierungsdatum: 28.12.2015

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Ubuntu 17.04

  • Nachricht senden

1

10.09.2017, 18:48

Wacom Intuos CTL 490

Hallo,

Zum Geburtstag habe ich meiner Tochter ein elektronisches Zeichenbrett Wacom Intuos CTL 490 gekauft. Leider können wir es nicht zum Laufen bringen. Wenn ich auf den vorinstallierten Wacom-Treiber klicke, sagt das System (Ubuntu 17.04), daß wir das Gerät anschalten oder mit dem Rechner verbinden sollen. Haben wir aber schon.
Dann habe ich einen neuen Treiber heruntergeladen, aber ich schaffe es nicht, ihn zu installieren. Das Terminal sagt folgendes:

"kinder@Kinder:~$ tar xjvf input-wacom-0.35.0.tar.bz2
tar (child): input-wacom-0.35.0.tar.bz2: Funktion open fehlgeschlagen: Datei oder Verzeichnis nicht gefunden
tar (child): Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error is not recoverable: exiting now"

Ach ja, wenn man mit dem Stift oder mit dem Finger auf dem Tablet herummalt, bewegt sich der Cursor am Rechner. Angeschlossen ist es also doch!

Was mache ich falsch?

Vielen Dank für eure Hilfe!

Eva

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Constantinopolitana« (24.09.2018, 14:45)


  • »Klaus P« ist männlich

Beiträge: 4 526

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

10.09.2017, 23:40

Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Constantinopolitana« ist weiblich
  • »Constantinopolitana« ist der Autor dieses Themas

Beiträge: 51

Registrierungsdatum: 28.12.2015

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Ubuntu 17.04

  • Nachricht senden

3

11.09.2017, 15:10

Hallo Klaus,

danke schön! Ich schaffe es aber leider immer noch nicht.

Das Terminal sagt folgendes:

Quellcode

1
2
3
4
kinder@Kinder:~$ sudo add-apt-repository ppa:doctormo/wacom-plus
[sudo] Passwort für kinder: 
Cannot add PPA: 'ppa:~doctormo/ubuntu/wacom-plus'.
ERROR: '~doctormo' user or team does not exist.


Ich habe im Internet irgendwo gelesen, doctormo sei nicht mehr funktionell.

Und mit der .tar.bz2-Datei, die ich heruntergeladen habe, geht es auch nicht :thumbdown:

Da sagt mir das Terminal:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
kinder@Kinder:~$ cd kinder/Schreibtisch/xf86-input-wacom-0.35.0/prebuilt
bash: cd: kinder/Schreibtisch/xf86-input-wacom-0.35.0/prebuilt: Datei oder Verzeichnis nicht gefunden
kinder@Kinder:~$ sudo apt-get install build-essential
[sudo] Passwort für kinder: 
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.   	
Statusinformationen werden eingelesen.... Fertig
build-essential ist schon die neueste Version (12.1ubuntu2).
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
kinder@Kinder:~$ sudo apt-get build-dep wacom-tools
Paketlisten werden gelesen... Fertig
E: Sie müssen einige »source«-URIs für Quellpakete in die sources.list-Datei eintragen.
kinder@Kinder:~$


Kannst du mir einen weiteren Rat geben?
In jedem Falle schonmal herzlichen Dank!

Eva

  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

4

11.09.2017, 16:27

Hallo Eva!

Stimmt deine Angabe links in der Spalte: Ubuntu 15.10 ?
Dann solltest du unbedingt ein neues Ubuntu installieren. 15.10 wurde nur bis Juli 2016 unterstützt. https://wiki.ubuntuusers.de/Wily_Werewolf/
Nimm eine LTS-Version und du hast länger was davon.

Die von doctormo haben das wohl rausgenommen, weil niemand mehr 15.10 benutzt? Vielleicht funktioniert dein Wacom bei einem neueren Ubuntu auch schon nach dem Einstöpseln?


Tschuldigung, das (Ubuntu 17.04) oben habe ich wirklich überlesen. :cursing:

Uli

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »alt-medregnet« (11.09.2017, 16:47)


Beiträge: 833

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

5

11.09.2017, 16:38

@Eva:

Folgendes!

Das Posting von alt-medregnet kannst Du vergessen, denn er hat dein Startposting garnicht gelesen.

Dann ist es so, dass das PPA von doctormo noch vorhanden ist, aber für deine 17.04 kein PPA eingepflegt hat.


Vorschlag:

Lade Dir mal die folgenden beiden .deb Pakete herunter und installiere sie auf deinem System. Dann könnte dein Wacom laufen:


http://ppa.launchpad.net/doctormo/wacom-….30.0-3_all.deb

http://ppa.launchpad.net/doctormo/wacom-…31.0-6_i386.deb
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »Constantinopolitana« ist weiblich
  • »Constantinopolitana« ist der Autor dieses Themas

Beiträge: 51

Registrierungsdatum: 28.12.2015

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Ubuntu 17.04

  • Nachricht senden

6

27.09.2017, 19:44

Hallo,

erstmal vielen Dank für deinen Beitrag, und entschuldige bitte, daß ich so ewig nicht reagiert habe; ich war auf Dienstreise, und der Rechner war zu Hause.
Ich habe die Dateien versucht, zu installieren, aber leider gab es jedes Mal eine Fehlermeldung:



Ich habe auch versucht, direkt von der ppa-Launchpad-Seite über Terminal das Wacom zum Laufen zu bringen, aber auch das war nicht möglich. Die Konsole tat folgendes kund:

"

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
kinder@Kinder:~$ sudo add-apt-repository ppa:doctormo/wacom-plus
[sudo] Passwort für kinder: 
 Wacom sometimes needs updated drivers, these drives will sometimes be better than the ones shipped but you should double and triple check. Please test and send error reports to me (see launchpad profile page) https://launchpad.net/~doctormo
 Mehr Informationen: https://launchpad.net/~doctormo/+archive/ubuntu/wacom-plus
Drücken Sie [ENTER], um fortzufahren oder Strg-c, um das Hinzufügen abzubrechen

gpg: Die "Keybox" `/tmp/tmpsqqxh982/pubring.gpg' wurde erstellt
gpg: /tmp/tmpsqqxh982/trustdb.gpg: trust-db erzeugt
gpg: Schlüssel 15A579BF113659DF: Öffentlicher Schlüssel "Launchpad PPA for Martin Owens" importiert
gpg: Anzahl insgesamt bearbeiteter Schlüssel: 1
gpg:           	importiert: 1
OK
kinder@Kinder:~$ sudo apt-get update
OK:1 http://security.ubuntu.com/ubuntu zesty-security InRelease
Ign:2 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty InRelease
OK:3 http://de.archive.ubuntu.com/ubuntu zesty InRelease                   	
Ign:4 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty Release    	
OK:5 http://de.archive.ubuntu.com/ubuntu zesty-updates InRelease           	
OK:6 http://de.archive.ubuntu.com/ubuntu zesty-backports InRelease      	
Ign:7 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main amd64 Packages
OK:8 https://repo.skype.com/deb stable InRelease	
Ign:9 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main all Packages
Ign:10 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main i386 Packages
Ign:11 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-en
Ign:12 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-de
Ign:13 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-de_DE
Ign:14 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main all DEP-11 Metadata
Ign:15 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:16 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main DEP-11 64x64 Icons
Ign:7 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main amd64 Packages
Ign:9 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main all Packages
Ign:10 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main i386 Packages
Ign:11 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-en
Ign:12 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-de
Ign:13 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-de_DE
Ign:14 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main all DEP-11 Metadata
Ign:15 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:16 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main DEP-11 64x64 Icons
Ign:7 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main amd64 Packages
Ign:9 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main all Packages
Ign:10 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main i386 Packages
Ign:11 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-en
Ign:12 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-de
Ign:13 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-de_DE
Ign:14 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main all DEP-11 Metadata
Ign:15 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:16 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main DEP-11 64x64 Icons
Ign:7 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main amd64 Packages
Ign:9 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main all Packages
Ign:10 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main i386 Packages
Ign:11 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-en
Ign:12 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-de
Ign:13 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-de_DE
Ign:14 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main all DEP-11 Metadata
Ign:15 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:16 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main DEP-11 64x64 Icons
Ign:7 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main amd64 Packages
Ign:9 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main all Packages
Ign:10 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main i386 Packages
Ign:11 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-en
Ign:12 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-de
Ign:13 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-de_DE
Ign:14 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main all DEP-11 Metadata
Ign:15 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:16 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main DEP-11 64x64 Icons
Fehl:7 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main amd64 Packages
  404  Not Found
Ign:9 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main all Packages
Ign:10 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main i386 Packages
Ign:11 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-en
Ign:12 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-de
Ign:13 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main Translation-de_DE
Ign:14 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main all DEP-11 Metadata
Ign:15 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:16 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty/main DEP-11 64x64 Icons
Paketlisten werden gelesen... Fertig
W: The repository 'http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu zesty Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Fehlschlag beim Holen von http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu/dists/zesty/main/binary-amd64/Packages  404  Not Found
E: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.
kinder@Kinder:~$


Ich bin ratlos, und meine Tochter schimpft, wir sollten dieses Scheißbetriebssystem desinstallieren und Windows laden. Aber so schnell will ich nicht aufgeben (und Windows hat hier im Hause sowieso niemand).

Was könnten wir noch versuchen?

Vielen Dank im Nachhinein und im Voraus,

Eva

  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

7

28.09.2017, 02:09

Ich bin ratlos, und meine Tochter schimpft, wir sollten dieses Scheißbetriebssystem desinstallieren und Windows laden.

Ist es bei dir vielleicht auch nur Unity? So wie hier: https://forum.ubuntuusers.de/topic/grafi…intuos-draw-st/

Da geht es allerdings um ein Wacom CTL-490DW-S Intuos Draw Stift-Tablett S. Die volle Bezeichnung deines Geräts sehe ich hier nicht. Könnte natürlich etwas anderes verbaut sein?

Aber du könntest es auch mal mit einer Live-CD der Ubuntu Gnome Version versuchen (oder einer anderen Nicht-Unity-Oberfläche).

lksteam:

Zitat

also kurz gesagt, der Fehler liegt am unity-desktop. Diese beinhaltet wohl nicht alle nötigen Abhängigkeiten. Wie er unten geschrieben hat, funktioniert es mit dem ubuntu-gnome-desktop ohne Probleme.

Ich gehe jetzt einfach mal davon aus, dass Du die Standard Ubuntu Version installiert hast mit der Unity Oberfläche und Unity control center etc.

Lade dir mal die Ubuntu Gnome Version runter und starte die Live-CD. Dann wirst du sehen, dass es funktioniert. Dann liegt es an dir, ob du auf die gnome Version umsteigst.

ubuntu_starter50:

Zitat

Danke, es funktioniert wunderbar. Ich glaube ich steige auf die Gnome-Oberfläche um, danke für den guten Tipp.


Uli

  • »Constantinopolitana« ist weiblich
  • »Constantinopolitana« ist der Autor dieses Themas

Beiträge: 51

Registrierungsdatum: 28.12.2015

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Ubuntu 17.04

  • Nachricht senden

8

02.10.2017, 18:06

Hallo,

erstmal danke für deine Anregungen, Uli.
Ich habe den ganzen Samstag noch mit der Installation des Wacom-Treibers gekämpft und alle Probleme, die ich oben von wegen ppa und doctormo repository angesprochen habe, gelöst, alles installiert, und was passiert - er erkennt immer noch nicht das Graphiktabeltt. Es ist zum Verzweifeln. Nun werde ich wohl doch Unity durch Gnome ersetzen, was ich eigentlich vermeiden wollte. Ich hatte das bei meinem alten Rechner gemacht und hinterher ziemliche Probleme mit meinen Menüleisten bekommen, die alle verschwunden waren.

Es dauert alles ein bißchen länger, weil es sich um den Computer meiner Kinder handelt, und ich daher nur sporadisch etwas dran machen kann.
Ich melde mich, wenn ich weiß, wie's weitergeht, oder gar esgeschafft habe...

Nochmal besten Dank und viele Grüße,

Eva