Sie sind nicht angemeldet.

  • »obelixine« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 14.07.2017

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

1

16.07.2017, 13:06

Ubuntu bootet mal und mal nicht

Hallo,
die Installation hat eigentlich gut mit dem USB-Stick funktioniert, ich habe neben Windows 10 die Version 16.04.2 auf dem Desktop. Allerdings erscheint beim Neustart :?: mal das Auswahl-Menü für die Betriebssysteme, mal muss ich den Shift-Key gedrückt halten, mal nicht. Ich kann eventuelle Umsteiger damit nicht für Linux/Ubunut begeistern. Außerdem stellt das Ubuntu-Betriebssystem meine Windows-Uhr um, das kann ich auch nicht nachvollziehen.
viele Grüße! :?: ?(
___________
Verschoben aus "Probleme bei der Ubuntu-Installation". Bitte die Forenbeschreibungen beachten!
Bluegrass

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »obelixine« (25.07.2017, 11:55) aus folgendem Grund: Verschoben aus "Probleme bei der Ubuntu-Installation".


  • »Klaus P« ist männlich

Beiträge: 4 364

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

16.07.2017, 18:53

Hallo!

Deine Beschreibung ist leider etwas dürftig. So kann man kaum helfen. Mindestens die Hardware bzw. das Rechnermodell müsstest du vorstellen. Weitere wichtige Infos, falls neueres Gerät, siehe den Link unten in meiner Signatur.

Zitat

Ich kann eventuelle Umsteiger damit nicht für Linux/Ubunut begeistern.
JEDER RECHNER IST ANDERS! Auf Grund eines individuellen Problems oder Fehlers kann man doch nicht etwas für die Allgemeinheit ableiten. Sorry, für solche Verallgemeinerungen fehlt mir das Verständnis! Und warum musst du andere für Linux begeistern?

Zitat

Außerdem stellt das Ubuntu-Betriebssystem meine Windows-Uhr um, das kann ich auch nicht nachvollziehen.
Ja, ist so!

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »obelixine« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 14.07.2017

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

3

17.07.2017, 10:59

Danke für die schnelle Reaktion

Hallo,
Rechnermodell ist Asus F555U. Windows 10 Home. Intel Core i5-6200 CPU. Ich brauche keine allgemeingültige Lösung, eine Erklärung reicht für das Erste. So ist das alles ziemlich verwirrend, woran soll ich erkennen, ob das ein bug ist? Bei den bisherigen Linux-Versionen hat das funktioniert auch bei verschiedenen Rechnern. Wenn die Installation funktioniert hat, hat das Booten auch geklappt.
viele Grüße....

  • »Klaus P« ist männlich

Beiträge: 4 364

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

4

17.07.2017, 14:28

Hallo!

Zitat

Bei den bisherigen Linux-Versionen hat das funktioniert auch bei verschiedenen Rechnern. Wenn die Installation funktioniert hat, hat das Booten auch geklappt.
Stellt sich dir Frage, ob das noch alles Rechner älterer Bauart mit einem traditionellem BIOS/MBR waren. Denn der Asus F555U, ist ein neuerer UEFI-Rechner, was seit Einführung von Win 8 Standard ist. Weswegen ich dir auch oben das unten stehende WIKI verlinkt habe. Gleiche also bitte deine Vorgehensweise bei der Installation ab. Am unteren Ende des WIKIs findest du die Rubrik "Informationsgewinnung". Ggf. alle abfragen und hier posten.

Zitat

Ich brauche keine allgemeingültige Lösung,
Die gibt es bei UEFI auch nicht, da viele Hersteller hier ihr eigenes Süppchen mit der Firmware kochen. Sollte es denn überhaupt daran liegen.

Des Weiteren:
In deinem ersten Post steht ein dickes Fragezeichen. Wofür steht das, oder was soll da eigentlich stehen?
War bisher ein Zugriff auf beide BS möglich? Z.B. nach Betätigen der SHIFT-Taste über das Grub-Auswahlmenü.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »obelixine« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 14.07.2017

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

5

17.07.2017, 16:31

Ausgaben im Terminal - Infos über BIOS usw.

Stellt sich dir Frage, ob das noch alles Rechner älterer Bauart mit einem traditionellem BIOS/MBR waren. Denn der Asus F555U, ist ein neuerer UEFI-Rechner, was seit Einführung von Win 8 Standard ist. Weswegen ich dir auch oben das unten stehende WIKI verlinkt habe. Gleiche also bitte deine Vorgehensweise bei der Installation ab. Am unteren Ende des WIKIs findest du die Rubrik "Informationsgewinnung". Ggf. alle abfragen und hier posten.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
efivarfs on /sys/firmware/efi/efivars type efivarfs (rw,nosuid,nodev,noexec,relatime)

Nummer Anfang Ende Größe Dateisystem Name Flags
1 1049kB 274MB 273MB fat32 EFI system partition boot, esp
2 274MB 290MB 16,8MB Microsoft reserved partition msftres
3 290MB 400GB 399GB ntfs Basic data partition msftdata
4 400GB 400GB 523MB ntfs Basic data partition versteckt, diag
5 400GB 698GB 298GB ntfs Basic data partition msftdata
6 698GB 992GB 294GB ext4
7 992GB 1000GB 8484MB linux-swap(v1)

# dmidecode 3.0
Getting SMBIOS data from sysfs.
SMBIOS 3.0.0 present.

Handle 0x0000, DMI type 0, 24 bytes
BIOS Information
Vendor: American Megatrends Inc.
Version: X555UB.204
Release Date: 10/18/2015
Address: 0xF0000
Runtime Size: 64 kB
ROM Size: 6016 kB
Characteristics:
PCI is supported
BIOS is upgradeable
BIOS shadowing is allowed
Boot from CD is supported
Selectable boot is supported
BIOS ROM is socketed
EDD is supported
5.25"/1.2 MB floppy services are supported (int 13h)
3.5"/720 kB floppy services are supported (int 13h)
3.5"/2.88 MB floppy services are supported (int 13h)
Print screen service is supported (int 5h)
8042 keyboard services are supported (int 9h)
Serial services are supported (int 14h)
Printer services are supported (int 17h)
ACPI is supported
USB legacy is supported
Smart battery is supported
BIOS boot specification is supported
Targeted content distribution is supported
UEFI is supported
BIOS Revision: 5.11

# dmidecode 3.0
Getting SMBIOS data from sysfs.
SMBIOS 3.0.0 present.

Handle 0x0001, DMI type 1, 27 bytes
System Information
Manufacturer: ASUSTeK COMPUTER INC.
Product Name: X555UB
Version: 1.0 
Wake-up Type: Power Switch
SKU Number: ASUS-NotebookSKU
Family: X

BootCurrent: 0003
Timeout: 2 seconds
BootOrder: 0001,0002,0003,0000
Boot0000* Windows Boot Manager VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}....................
Boot0001* Windows Boot Manager HD(1,GPT,ff869fb1-5e4c-4f0c-9bc3-48178e5c347c,0x800,0x82000)/File(\EFI\MICROSOFT\BOOT\BOOTMGFW.EFI)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}...G................
Boot0002* UEFI: ST1000LM024 HN-M101MBB, Partition 1 PciRoot(0x0)/Pci(0x17,0x0)/Sata(0,65535,0)/HD(1,GPT,ff869fb1-5e4c-4f0c-9bc3-48178e5c347c,0x800,0x82000)..BO
Boot0003* ubuntu 

Des Weiteren:
In deinem ersten Post steht ein dickes Fragezeichen. Wofür steht das, oder was soll da eigentlich stehen?
War bisher ein Zugriff auf beide BS möglich? Z.B. nach Betätigen der SHIFT-Taste über das Grub-Auswahlmenü.
Hallo,

ich habe die Default-Installation verwendet, d.h. secure boot ist aktiviert. Über den Neustart wird aber das GRUB-Menü nicht angezeigt, nur wenn der Rechner heruntergefahren wurde und dann wieder angeschaltet wird. Anfangs wurde auch nach Ein-/Ausschalten nicht das Grub-Menu angezeigt und ich mußte die Shift-Taste gedrückt halten, damit das UEFI-Menü angezeigt wird. Darüber konnte ich dann "Ubuntu" oder "USB" auswählen und Ubuntu wurde gestartet. Leider kann ich das nicht reproduzieren. Das hat mich schon sehr verwirrt, ich habe ja nix umgestellt, das war ein frisch ausgepacktes Ubuntu! Ich verwende Ubuntu ja immer gern, aber es ist ein bisschen frustrierend. Danke für Support! :thumbup:
_____________
Code-Tags gesetzt. Bitte Ausgaben zur besseren Les-, Zitier- und Bearbeitbarkeit immer im Quellcode-Block posten. Hier die korrekte Vorgehensweise:
  1. Terminalausgabe (Code) in den Beitragseditor einfügen
  2. Code markieren
  3. Oben die schwarze # Schaltfläche klicken
Siehe auch
hier und hier.
Bluegrass

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bluegrass« (17.07.2017, 17:14) aus folgendem Grund: Code-Tags gesetzt


  • »Klaus P« ist männlich

Beiträge: 4 364

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

6

17.07.2017, 18:39

Hallo!

Quellcode

1
2
3
4
5
6
7
BootCurrent: 0003
Timeout: 2 seconds
BootOrder: 0001,0002,0003,0000
Boot0000* Windows Boot Manager VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}....................
Boot0001* Windows Boot Manager HD(1,GPT,ff869fb1-5e4c-4f0c-9bc3-48178e5c347c,0x800,0x82000)/File(\EFI\MICROSOFT\BOOT\BOOTMGFW.EFI)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}...G................
Boot0002* UEFI: ST1000LM024 HN-M101MBB, Partition 1 PciRoot(0x0)/Pci(0x17,0x0)/Sata(0,65535,0)/HD(1,GPT,ff869fb1-5e4c-4f0c-9bc3-48178e5c347c,0x800,0x82000)..BO
Boot0003* ubuntu

Steht da bei Boot 0003 wirklich nur "ubuntu", ohne den ganzen Schmodder hinten dran, wie bei den anderen Einträgen?
Gemäß Bootorder müsste eigentlich Windows direkt starten, ohne weitere Eingriffe über das Bootmenü. Tut es das? Als du die Befehle abgefragt hast, bist du da über das Bootmenü des UEFIs gegangen? Würde den Eintrag oben bei "BootCurrent 0003" erklären.

Probiere mal folgendes aus:
Installiere dir entweder unter Windows das Programm EasyUEFI und probiere dort verschiedene Varianten mit der Bootorder aus. Aber zunächst nur mit einmaliger Festlegung auf den darauf folgenden Neustart. Versuche es zunächst mit dem Ubuntu-Eintrag. Klappt das wie gewünscht, die Reihenfolge dauerhaft ändern und schauen, was passiert.
Oder das ganze Prozedere von Ubuntu aus via Terminal mit

Quellcode

1
sudo efibootmgr --bootnext 0003   ## Bootreihenfolge einmalig ändern

und ggf.

Quellcode

1
sudo efibootmgr -o 0003,0001,0002,0000      ## Bootreihenfolge dauerhaft ändern

Jeweils auch Neustart und schauen was passiert. Kommt via EasyUEFI nichts gescheites bei raus, es trotzdem noch mal mit efibootmgr via Ubuntu-Terminal probieren.

Gut ist wohl, dass du immer über das Bootmenü des Rechners beide OS booten kannst, wenn ich das richtig verstanden habe. Das ist einerseits leider nicht selbstverständlich für jede UEFI-Firmware und andererseits bei manchen Rechnern eh die einzige Möglichkeit bei Dualboot.

Gruß
________________
@ obelixine: Bitte beachte auch den Hinweis am Ende dieses Beitrags.
Bluegrass
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bluegrass« (17.07.2017, 19:51) aus folgendem Grund: Wichtiger Tipp


  • »obelixine« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 14.07.2017

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

7

25.07.2017, 11:52

Aha! Sieht auf den ersten Blick schon viel besser aus. Neustart funktioniert.

  • »Klaus P« ist männlich

Beiträge: 4 364

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

8

25.07.2017, 14:04

Hallo!

Ist zwar eine etwas knapp bemessene Rückmeldung. Wär schön zu wissen, was genau du gemacht hast (auch für die Nachwelt). Aber gut, wenn's nun klappt,

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation