Sie sind nicht angemeldet.

1

03.01.2006, 21:22

[gelöst]DVD Brenner brennt nicht

Hallo zusammen,

ich habe mir vor kurzem (4 Wochen oder so) einen DVD brenner gekauft.

Um ganz genau zu sein ist es folgendes Modell:

LG GSA-4167B

Der Bernner wird im bios erkannt (hängt am Master) und wenn ich unter Ubuntu (Gnome) k3b starte (oder das normale brennprogram von Gnome) und eine CD bzw. DVD brennen will sagt mir das Programm immer "bitte leere CD einlegen" bzw. "keine CD im LAufwerk" oder ähnliches. Es ist jedoch ein neuer Rohling in dem Laufwerk. Ich weis jetzt nicht ob das an Ubuntu kiegt (unter windows hat er funktioniert) oder ob er vielleicht kaput ist , da mir vor kurzem mein board durchgebrannt ist.

Danke für Infos und Hilfe. Schönen abend noch :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »banthrass« (05.01.2006, 12:44)


Beiträge: 64

Registrierungsdatum: 25.08.2005

  • Nachricht senden

2

03.01.2006, 22:24

Hast du andere Rohlinge als sonst?

Ich habe hier eine 25er Box Rohlinge, di ewerden auch ums verrecken nicht erkannt und ich bekomme die gleiche Fhlermeldung, alle andere Rohlinge allerdings nimmt er aber. Ich habe zwar nur einen CD-Brenner, aber das Problem könnte ja trotzdem dasgleiche sein.

smeargol

Beiträge: 47

Registrierungsdatum: 31.12.2005

  • Nachricht senden

3

03.01.2006, 23:48

Hi,

hast du denn nach deinem Mainboardausfall den Brenner nochmal unter Windows benutzt? Ich würde auch zuerst mal andere Rohlinge versuchen und wenn das auch nicht hilft, mal mit einem anderen Betriebssystem. Falls du kein Win mehr installiert hast, nimm doch einfach mal das gute alte Knoppix.

LG
marduk

4

04.01.2006, 08:22

Ja ich habe verschiedene Rohlinge getestet. DVD sowie CD von TDK, Verbatim, SilverCircle, sony und Medion (das waren die die ich noch zuhause hatte) . Naja Windows hab ich leider nicht mehr drauf und ob Knoppix da hilft ist ja so eine Sache. Vielleicht liegt es an Linux allgemein das der brenneer nicht unterstützt wird, dann würde knoppix auch net helfen. Hat zufällig jemand irgendwie spezielle Treiber/Firmware oder sowas? ichhabe leider im inet nichts gefunden

5

04.01.2006, 22:40

Hat sich noch was ergeben. Wenn ich im Dateibroswer versuche das DVD Laufwerk zu benutzt, sprich eine DVD zu lesen, dann bekomm ich folgeneden Fehler

Quellcode

1
2
Der gewählte Datenträger konnte nicht eingebunden werden.
Fehler: Die übergebene UDI ist kein mount-fähiges Volume

trono

User

  • »trono« ist männlich

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

6

04.01.2006, 23:09

Hi,

kanns vielleicht an der fstab liegen? Hast du die ergänzt um den Brenner und dein DVD-Laufwerk geändert? Werden sie gemounted? Sind die Verzeichnisse angelegt bzw. geändert? D. h. hdc und hdd sowie /dev/cdrom0 und /dev/cdrom1? Meist wär es

/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/hdd /media/cdrom1 udf,iso9660 user,noauto 0 0

gruß trono
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

7

05.01.2006, 08:44

ja die laufwerke sind vorhanden. Ich habe das ding mal ausgebaut und mit auf die Arbeit geschleppt. Hier hab eich es eben mal am Primary IDE port angeschlossen und das als Master. Beim hochfahren hab ich die Win2k CD eingelegt und er hat sie nicht gebootet. In Windows konnte ich weder eine CD Schreiben noch eine CD Lesen. habe versucht ganz normal die Windoews CD zu öffnen. Laut windows liegt aber keine CD im Laufwerk. Pranktisch der selbe fehler wie unter ubuntu. So wie es aussieht ist das Laufwerk kaput. Ich werde nach der Arbeit zum Media markt fahren und den Brenner umtauschen, ist ja erst 4 wochen alt.

Ich danke euch für die Hilfe.