Sie sind nicht angemeldet.

  • »WolfWolf« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 09.05.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

1

18.05.2017, 09:26

Libre Office Calc schattiert aktuelle Zelle nicht mehr

Guten Morgen!

Ich habe Ubuntu viele Jahre ohne Probleme genutzt. Anfang des Jahres traten Schwierigkeiten auf und bzgl. der Reparatur von Rechner und System bin ich ein absoluter Anfänger.

Seit der Neuaufspielung des Systems zeigt mir Libre Office Calc nicht mehr die aktuelle Zelle an, nur
die Zeile und Spalte. Bei meinen Nachforschungen stiess ich auf einen
Beitrag, nachdem man die "X.org Intel Driver" neu installieren müsste.
Vielleicht hat das damit etwas zu tun? Wie mache ich das?

Besten Dank!

2

18.05.2017, 13:03

Quellcode

1
sudo apt-get install --reinstall xserver-xorg-video-intel
wäre das Kommando.
Ob das dein Problem löst, kann aber keiner wissen. Man weiß ja nicht woher du die Info hast und welcher Zusammenhang da bestehen soll. Das ist nicht mehr als ein Schuss ins Blaue, keine systematische Fehlersuche.
Europäische Bürgerinitiative "Verbot von Herbiziden auf Glyphosat-Basis" -> https://sign.banglyphosate.eu

  • »WolfWolf« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 09.05.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

3

19.05.2017, 05:58

Danke schön!

Die Installation hat aber nicht geklappt. Hier die Antwort des Systems:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 xserver-xorg-video-intel : Depends: xserver-xorg-core (>= 2:1.17.99.902)
E: Unable to correct problems, you have held broken packages.

Hat jemand Rat?

Danke
Wolfgang
__________
Code-Tags gesetzt. Bitte Ausgaben zur besseren Les-, Zitier- und Bearbeitbarkeit immer im Quellcode-Block posten. Hier die korrekte Vorgehensweise:
  1. Terminalausgabe (Code) in den Beitragseditor einfügen
  2. Code markieren
  3. Oben die Schaltfläche klicken
Siehe auch
hier. Bluegrass

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bluegrass« (19.05.2017, 06:21) aus folgendem Grund: Code-Tags


4

23.05.2017, 01:54

Irgendetwas klemmt bei den installierten Paketen. Du kannst versuchen xserver-xorg-core auf den neuen Stand zu bringen. Vermutlich wird das weitere Beschwerden auslösen.
Die Frage ist ob es sich lohnt, der Paketverwaltung in diesem Punkt auf die Sprünge zu helfen. Es ist nach wie vor unklar ob dein Lösungsansatz für das eigentliche Problem überhaupt Erfolgsaussicht hat.
Europäische Bürgerinitiative "Verbot von Herbiziden auf Glyphosat-Basis" -> https://sign.banglyphosate.eu

  • »WolfWolf« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 09.05.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

5

23.05.2017, 21:25

Um ein anderes Problem zu lösen, habe ich die Festplatte ausgetauscht und das System komplett neu installiert. Das Problem mit der Zähler ist nun verschwunden. Allerdings funktioniert die Yahoo Email Webseite nicht mehr richtig: einige der Buttons fehlen oder sind ganz eigenartig positioniert.

Wie kann ich denn systematisch an das Problem herangehen?

Danke und Grüße!