Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »WolfWolf« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 09.05.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

1

09.05.2017, 07:03

Rechner stürzt alle halbe Stunde ab (Bildschirm einfarbig)

Guten Morgen!

Bin Anfänger, habe Ubuntu allerdings schon seit einigen Jahren. Seit einigen Wochen stürzt der Rechner regelmäßig ab. Ich habe einiges versucht, aber gefruchtet hat es nichts. Aktuell stürzt er ca. alle 30 Minuten ab. Äußern tut sich das meistens durch einen einfarbigen Bildschirm.

Hier die Systemdaten:
3,7 GiB
Intel® Pentium(R)
Dual CPU T3200 @ 2.00GHz × 2
Mobile Intel® GM45 Express Chipset
64-bit
488,0 GB

Graphikkarte:

VGA compatible
controller [0300]: Intel Corporation Mobile 4 Series Chipset
Integrated Graphics Controller [8086:2a42] (rev 07)

Subsystem: Toshiba
America Info Systems Mobile 4 Series Chipset Integrated Graphics
Controller [1179:ff67]

Kernel driver in
use: i915

--

00:02.1 Display
controller [0380]: Intel Corporation Mobile 4 Series Chipset
Integrated Graphics Controller [8086:2a43] (rev 07)

Subsystem: Toshiba
America Info Systems Mobile 4 Series Chipset Integrated Graphics
Controller [1179:ff67]

00:1a.0 USB
controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI
Controller #4 [8086:2937] (rev 03)


Den Rest habe ich angehängt.

Besten Dank!
___________
Verschoben aus "Probleme bei der Ubuntu-Installation". Bluegrass
»WolfWolf« hat folgende Datei angehängt:
  • Sonstiges.txt (27,1 kB - 7 mal heruntergeladen - zuletzt: 24.05.2017, 20:28)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bluegrass« (09.05.2017, 07:28) aus folgendem Grund: Verschoben aus "Probleme bei der Ubuntu-Installation"


zitzi

User

  • »zitzi« ist männlich

Beiträge: 398

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 18.1 Serena MATE 64bit

  • Nachricht senden

2

09.05.2017, 11:37

Ich würde mal die Temperaturen beobachten bis er abstürzt.
Auch eine Verschmutzung im Kühl-Lüftersystem ist nicht ausgeschlossen, da dass ein älteres Model ist kann sich da viel Dreck angesammelt haben.
Nächster Verdächtiger ist die Wärmeleitpaste an CPU/Chipsatz unterm Kühler.
Ist im Laufe der Jahre weniger geworden und der Rest läuft bei höheren Temperaturen um so schneller davon > erneuern.

Tuxgrüsse von Zitzi
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M4A785TD-M EVO, AMD PhenomII X6 1090T, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce ASUS ENGT440

Beiträge: 411

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 3.16.0-4-686-pae GNU

  • Nachricht senden

3

09.05.2017, 13:48

Ich würde mal direkt nach dem Absturz ins BIOS schauen, wie hoch die CPU Temperatur ist. Könnte, wie zitzi sagt, an alter Wärmeleitpaste liegen.
Rumfummeln! Ab 21 Jahre nur: *klick*

  • »WolfWolf« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 09.05.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

4

11.05.2017, 10:29

Ich werde mal die Lüfter reinigen. Allerdings entdecke ich jetzt weitere Facetten des Problems. Oder vielleicht sind es auch mehrere Probleme gleichzeitig.

Heute ist der Rechner direkt während des Starts abgestürzt. Es gab ein "Klick", als ob er ausginge, und der fing wieder von vorne an.
Dann blieb er stecken, mit folgender Meldung: "error: attempt to read or write outside of disk "hd0". Press any key to continue". Aber Tastendrücken half nicht weiter, nur Strom aus.

Der Rechner stürzt manchmal in den ersten 5 Minuten ab, läuft dann aber nach Neustart für 30-60 Minuten problemlos. Damit dürfte es die Temperatur allein nicht sein, oder?

Und, schließlich zeigt er bei Calc die aktuelle Zelle nicht mehr an, nur die Zeile und Spalte. Bei meinen Nachforschungen stiess ich auf einen Beitrag, nachdem man die "X.org Intel Driver" neu installieren müsste. Vielleicht hat das damit etwas zu tun? Wie mache ich das?

Besten Dank!
Wolfgang

5

11.05.2017, 18:09

Wie mache ich das?

Am besten mit einer neuen Festplatte. Das "Klick" war ihr Hilfeschrei und die Fehlermeldung die Bestätigung.
mir is wurscht

zitzi

User

  • »zitzi« ist männlich

Beiträge: 398

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 18.1 Serena MATE 64bit

  • Nachricht senden

6

11.05.2017, 22:24

Seh ich genauso!
Ist das n Tower oder n Läppi?
Auf jedenfall mal die Be/Entllüftung der Kiste prüfen.
Hitzestau ist auch für Festplatten nicht gesund.
Hol dir gleich ne SSD, macht Sinn!
Mein 10 jahre alter und in etwa vergleichbarer Dell macht damit noch richtig Spass !
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M4A785TD-M EVO, AMD PhenomII X6 1090T, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce ASUS ENGT440

  • »WolfWolf« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 09.05.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

7

18.05.2017, 09:20

Vielen lieben Dank.

Es ist ein Laptop, gekauft 2005. Festplatte ausgewechselt ca. 2011, 500GB.

Dann lege ich mir mal eine SSD Festplatte zu. Dabei fange ich mal mit 250GB an. Ich nehme an, dass ich die statt der bisherigen Festplatte genau an die gleiche Stelle einstecke.

Besten Dank nochmals!

  • »WolfWolf« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 09.05.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

8

19.05.2017, 06:01

Damit bleibt aber noch das Problem, dass der Bildschirm auf einfarbig schaltet und der Rechner abstürzt.

Das ist jetzt mehrfach auch direkt beim Hochstarten aus dem "Suspend" Modus passiert. An einer Überhitzung kann es also nicht gelegen haben.

Weitere Ideen?

Danke!

Beiträge: 411

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 3.16.0-4-686-pae GNU

  • Nachricht senden

9

19.05.2017, 06:23

Grafikkarte!? Grafiktreiber!? Musst Du mal nach schauen.
Rumfummeln! Ab 21 Jahre nur: *klick*

  • »WolfWolf« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 09.05.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

10

19.05.2017, 06:28

Bin blutiger Anfänger: was schauen? Und, was sehe ich denn, wenn ich schaue? Einige Daten zu Treiber und Karte habe ich ganz oben ja auch schon angegen.

Beiträge: 411

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 3.16.0-4-686-pae GNU

  • Nachricht senden

11

19.05.2017, 06:36

Wenn die Grafikkarte kaputt ist, kannst Du da nix gucken. Dann ist sie halt kaputt.

Aber Du kannst mal die Wärmeleitpaste der Grafikkarte neu machen. Die klebt da ja schon 12 Jahre drauf. Die wird auf jeden Fall hin sein und dann kann er auch sofort abstürzen.
Rumfummeln! Ab 21 Jahre nur: *klick*

zitzi

User

  • »zitzi« ist männlich

Beiträge: 398

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 18.1 Serena MATE 64bit

  • Nachricht senden

12

19.05.2017, 18:19

Defekte Festplatten liefern die schönsten Systemfehler die man sich nur wünschen kann, oder eben lieber nicht.
Schon mal ein livesystem von USB gebootet?
Da kann man dann die Platte ausklammern.
Im live mal die Temperaturen auslesen und länger beobachten. Wärmeleitpaste ist sicher ein Hauptverdächtiger. Ob der TE da fit ist bezweifel ich mal so ins Blaue....
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M4A785TD-M EVO, AMD PhenomII X6 1090T, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce ASUS ENGT440

  • »WolfWolf« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 09.05.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

13

23.05.2017, 21:30

So, jetzt habe ich den Rechner einmal komplett auseinander gebaut, das Gitter gereinigt und neue Wärmeleitpaste aufgebracht. Außerdem habe ich die Festplatte gegen eine SSD Platte ausgetauscht und das System komplett neu aufgespielt.

Leider stürzt das System immer noch sehr regelmäßig ab. Und zwar immer noch einmal mit einem eingefrorenen, einfarbigen Bildschirm und zum anderen, indem der Rechner ausgeht und wieder von selbst startet, so, als ob man ihn abrupt ausgeschaltet hätte.

Weitere Ideen?

Danke!

  • »geobart« ist männlich

Beiträge: 29

Registrierungsdatum: 10.05.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 18.1 Cinn. + LMDE2 Cinn

  • Nachricht senden

14

24.05.2017, 00:41

Überprüf mal den Arbeitsspeicher. Memtest im grub-Menü.
Veni, vidi, wiki. :thumbup:

  • »WolfWolf« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 09.05.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

15

24.05.2017, 07:04

Pass 1 mit 0 Fehlern. Wie viele Passes sollte man machen lassen?
Aber mir ist etwas interessantes aufgefallen: es wird nur eine Memory Karte angezeigt, Slot 0, 2048 MB. Eigentlich sind aber zwei drin. Ist das immer so in Memtest oder ist eine der Karten kaputt oder fehlerhaft eingesetzt?

Danke!

Beiträge: 411

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 3.16.0-4-686-pae GNU

  • Nachricht senden

16

24.05.2017, 12:07

Probiere dein System mal immer nur mit einem der Speicherriegel. Eventuell ist einer kaputt und verursacht den Fehler. Dann prüfst Du die Riegel mal seperat mit memtest aus.
Rumfummeln! Ab 21 Jahre nur: *klick*

17

24.05.2017, 13:14

Ist das immer so in Memtest
Nein.

ist eine der Karten kaputt
Das würde memtest melden, außer sie ist so kaputt, daß sie völlig unsichtbar ist. Dann wäre sie auch im System nicht vorhanden, würde aber vermutlich auch keine Crashes produzieren. Momentan sieht es aus, als ob sie kommt und geht und sich das System durch die resultierenden Speicherfehler erwürgt.

Ob die schlecht sitzt, lässt sich ja einfach prüfen.
mir is wurscht

  • »geobart« ist männlich

Beiträge: 29

Registrierungsdatum: 10.05.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 18.1 Cinn. + LMDE2 Cinn

  • Nachricht senden

18

25.05.2017, 20:45

Momentan sieht es aus, als ob sie kommt und geht und sich das System durch die resultierenden Speicherfehler erwürgt.
Schön beschrieben. Es kann nämlich auch sein, dass beide Speicherriegel ok sind, aber eine der Speicherbänke Probleme hat. Also nicht nur die Riegel, sondern auch die Bänke testen.
Veni, vidi, wiki. :thumbup:

19

26.05.2017, 11:11

Und dazu noch:
Pass 1 mit 0 Fehlern. Wie viele Passes sollte man machen lassen?
So viele wie möglich, am besten über Nacht (oder wenn er eben länger nicht gebraucht wird).
Fehler können ja auch erst nach entsprechender Betriebszeit auftreten.
mir is wurscht