Sie sind nicht angemeldet.

  • »acl1962« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 05.03.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

1

05.03.2017, 08:46

Hilfe bei Fehlersuche im Drucksystem

Hallo,

ich bin neu hier und noch unerfahren und hoffe auf Eure Hilfe!

Seit ein paar Tagen habe ich das Problem, das ich nicht mehr drucken kann. Ein Druckauftrag (egal auf welchen Drucker) wird in die Warteschlangen gestellt aber nicht gedruckt.

In /var/logs/cups/error_log steht:

E [04/Mar/2017:18:24:25 +0100] [Job 241] Der Drucker antwortet nicht
E [04/Mar/2017:18:25:25 +0100] [Job 241] Der Drucker antwortet nicht
E [04/Mar/2017:18:26:25 +0100] [Job 241] Der Drucker antwortet nicht
E [04/Mar/2017:18:27:10 +0100] [Job 241] Der Drucker antwortet nicht
E [04/Mar/2017:18:27:40 +0100] [Job 241] Der Drucker antwortet nicht
E [04/Mar/2017:18:28:11 +0100] [Job 241] Der Drucker antwortet nicht
E [04/Mar/2017:18:28:45 +0100] [cups-deviced] PID 29539 (gutenprint52+usb) stopped with status 1!
E [04/Mar/2017:18:29:02 +0100] [Job 241] Der Druckauftrag wurde nicht angenommen.


Leider komme ich hier nicht weiter. Kann mir jemand helfen das Drucksystem wieder zum laufen zu bringen?

Vielen Dank fürn die Hilfe schon mal im Voraus!

Beste Grüße

Andreas

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »acl1962« (07.03.2017, 06:29)


2

05.03.2017, 15:12

16.04+cups+gutenprint ... hatten wir doch erst neulich ...

Um "seit ein paar Tagen" ein wenig zu präzisieren, hilft vielleicht ein Schuss ins blaue:

Quellcode

1
zgrep cups /var/log/dpkg.log.*


Wäre auch nicht uninteressant, welche Drucker bei dir herumstehen.
mir is wurscht

Beiträge: 436

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 3.16.0-4-686-pae GNU

  • Nachricht senden

3

06.03.2017, 00:34

Ich hab jetzt 2 -3 Bugreports auch zu anderen Distris gelesen und die einzige Hilfe war es immer Cups zu purgen, /etc/cups zu leeren und dann neu zu installieren.

Wenn garnix anderes helfen sollte ....
Killertomate greift Kampfhund an! =>> *klick*