Sie sind nicht angemeldet.

  • »scheinefraeulein« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 01.03.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

1

01.03.2017, 19:37

TT-TV-Stick CT4400 (Technotrend) findet seine Firmware nicht...

Hallo liebes Forum,
ich bin noch ein relativer Anfänger, obwohl ich Ubuntu schon seit Jahren verwende... .
Nun zu meinem Problem: Ich möchte den TT-TV-Stick CT4400 unter Ubuntu 16.04.1 zum Laufen bekommen. Ich habe bereits in diversen Foren und Wikis wertvolle Tipps bekommen. Ich bin jetzt soweit, dass die passende Firmware im Ordner /lib/firmware liegt. Dennoch wird beim Aufruf des Befehls w-scan keine zu scannende Frequenz gefunden. Mein Gefühl ist, dass der Treiber die Firmware nicht findet. Beim Befehl lsusb wird der Stick einwandfrei erkannt. Der Treiber ist im Kernel integriert. Da musste ich nichts machen. Beim Befehl dmesg | grep DVB bekomme ich folgendes Ergebnis:
[ 18.801988]DVB:registering new adapter (TechnoTrend TV Stick (CT2-44400)
[ 19.008379] usb 3-1: DVB registering adapter frontend 0 (Silicon Laps Si2168)
[ 835.4447969] DVB:registering new adapter (TechnoTrend TV Stick (CT2-44400)
[ 835.464413] usb 3-1: DVB registering adapter frontend 0 (Silicon Laps Si2168)
Ich bekomme die Ausgabe tatsächlich zweimal... bis auf die vorangestellten Zahlen. Was bedeutet diese Ausgabe und was kann ich noch tun, damit den Stick zum Laufen bekomme? Ich bin für jeden Tipp dankbar!Liebe Grüße Scheinefraeulein

  • »alt-medregnet« ist männlich

Beiträge: 449

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Version: 16.04 LTS (Xenial Xerus)

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

2

01.03.2017, 20:37

Hallo scheinefraeulein!

Das Problem hatte ich mit meinem neuen DVB-T2 HD-Stick (pctv 292e tripleStick) auch.

Woher hast du die Firmware (dvb-demod-si2168-a30-01.fw und dvb-tuner-si2158-a20-01.fw)?
https://www.linuxtv.org/wiki/index.php/T…VStick_CT2-4400

Bei meinen Stick sind mehrere Firmware-Versionen im Umlauf.
Dabei ist die neuerste Version nicht unbedingt die beste.
Das Absurde ist, daß es sogar Linux-Firmware vom Hersteller auf dessen Website gibt (versteckt im Windows-Software-Ordner) und auch diese Firmware keine Sender findet. :thumbdown:

Probiere mal eine andere Firmware aus!
Vielleicht die von Open ELEC: https://github.com/OpenELEC/dvb-firmware…master/firmware

Bei mir werden mit der richtigen Firmware-Version die Sender gefunden.
Allerdings konnte ich bisher nur SD, keine HD-Sender anzeigen. Weder mit VLC, mit Kaffeine, noch mit MeTV. VLC und Kaffeine sollen aber HD-fähig sein. Bei Me-TV weiß ich nicht?
Aber das Problem scheint der nur in Deutschland gebräuchliche Codec HEVC h.265 zu sein.

Nachtrag: Ich finde jetzt auch HD und kann sie anzeigen. Geholfen hat das Patchen auf eine neuere w-scan-Version https://launchpad.net/~seahawk1986-hotma…ve/ubuntu/dvbt2

Der Codec ist bei mir installiert.
Wenn du in Österreich wohnst, bist du fein raus. Die haben noch den Codec-Vorgänger h.264 für ihr DVB-T2 HD.

Grüsse von Uli

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »alt-medregnet« (02.03.2017, 20:38)


  • »scheinefraeulein« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 01.03.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

3

01.03.2017, 22:02

Hallo altmedregnet,
erst einmal Danke für die schnelle Antwort. Woher weiß ich denn nun, welche Firmware für meinen TV-Stick die Richtige ist? Wie beschrieben, ich bin, trotzdem ich schon, einige Jahre Ubuntu benutze, noch wenig geübt in der Handhabung des Innenlebens von Ubuntu... ;) .

  • »alt-medregnet« ist männlich

Beiträge: 449

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Version: 16.04 LTS (Xenial Xerus)

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

4

01.03.2017, 22:55

Woher weiß ich denn nun, welche Firmware für meinen TV-Stick die Richtige ist?


Hallo scheinefraeulein!

Ich habe das auch nur durch Versuch und Irrtum herausgefunden.
Also Firmwares aus verschiedenen Internet-Quellen heruntergeladen und getestet. In lib/firmware die alten Firmwares für meinen Stick immer wieder gelöscht und andere Firmwares reinkopiert.

Aber eigentlich sollten die von https://github.com/OpenELEC/dvb-firmware…master/firmware funktionieren!
Bei dir
dvb-demod-si2168-a30-01.fw
dvb-tuner-si2158-a20-01.fw

und was ich noch vergessen habe, falls du den CT2-4400v2 (Version 2) hast auch den
dvb-demod-si2168-b40-1.fw

Du hast noch nicht gesagt, woher du die bisherige Firmware hast?

Gruss Uli

Beiträge: 570

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.1-1

  • Nachricht senden

5

02.03.2017, 06:53

Zitat

Firmware for both the demodulator and tuner are necessary. OpenELEC dvb-firmware
collection includes firmwares for this device too. Note that when
downloading the firmware files from the OpenELEC firmware collection
it's necessary to click the name of the firmware file first and then the
"raw" button to download the actual binary!


  • dvb-demod-si2168-a30-01.fw
  • dvb-tuner-si2158-a20-01.fw

Place the 2 firmware files in /lib/firmware.

Quelle --> Klick

  • »scheinefraeulein« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 01.03.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

6

02.03.2017, 07:43

Hallo alt-medregnet, hallo lesefaul, liebe Forumshelfer!
Ich habe die Firmware aus der oben genannten Quelle installiert und sie in den Order /lib/Firmware abgelegt. Allerdings ist mir aufgefallen, dass sich noch andere Firmware, die ich mit DVB in Verbindung bringe, im Ordner zu lesen ist, z.B.
dvb-fe-xc5000-1.6.114.fw
dvb-usb-it9135-01.fw
Kann es sein, dass diese Firmware meinen Stick daran hindert, die passende Firmware zu laden? Wenn ja, wie kann die falsche Firmware löschen?
Gruß Scheinefraeulein

Beiträge: 570

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.1-1

  • Nachricht senden

7

02.03.2017, 10:37

Kann es sein, dass diese Firmware meinen Stick daran hindert, die passende Firmware zu laden?

Normalerweise ist es kein Problem.

  • »alt-medregnet« ist männlich

Beiträge: 449

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Version: 16.04 LTS (Xenial Xerus)

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

8

02.03.2017, 14:49

Hallo scheinefaeulein!


Kann es sein, dass diese Firmware meinen Stick daran hindert, die passende Firmware zu laden? Wenn ja, wie kann die falsche Firmware löschen?

Nein, die "fremde" Firmware nicht löschen.

Einfach nur (bei Unity)

Quellcode

1
gksudo nautilus  /lib/firmware
oder per Kommandozeile und die genannten Dateien tauschen.
(Ich hatte auch mal die alten Dateien nur umbenannt und dann die anderen hinzugefügt. Das schien aber den Stick etwas durcheinander zu bringen.)

Und es könnte sein, daß danach ein Neustart notwendig ist oder auch der Stick nur einmal aus der USB-Buchse herausgezogen werden muß.

Gruss v. Uli

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »alt-medregnet« (02.03.2017, 14:57)


Fangi

User

Beiträge: 47

Registrierungsdatum: 10.10.2013

Derivat: UbuntuStudio

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Linux Mint 18.1 Cinnamon, Rosa-KDE-4, LXDE

  • Nachricht senden

9

08.04.2017, 11:42

empfange leider keine Kanäle

Hab das gleiche Problem, mit gleicher Hardware und mich interessiert, habe also die Firmware heruntergeladen und dvb-demod-si2168-b40-01.fw-
dvb-tuner-si2158-a20-01.fw und dvb-demod-si2168-a30-01.fw mit root-Rechten in /lib/firmware hineinkopiert aber funktioniert alles noch nicht...
gibt es weitere Ideen?

Quellcode

1
2
3
4
5
6
7
8
9
dmesg | grep DVB
[	7.069344] DVB: registering new adapter (TechnoTrend TVStick CT2-4400)
[	7.099672] usb 10-2.4: DVB: registering adapter 0 frontend 0 (Silicon Labs Si2168)...
[  263.765147] DVB: registering new adapter (TechnoTrend TVStick CT2-4400)
[  263.778914] usb 10-2.4: DVB: registering adapter 0 frontend 0 (Silicon Labs Si2168)...
[  287.939116] DVB: registering new adapter (TechnoTrend TVStick CT2-4400)
[  287.955726] usb 3-2.6: DVB: registering adapter 0 frontend 0 (Silicon Labs Si2168)...
[  314.561103] DVB: registering new adapter (TechnoTrend TVStick CT2-4400)
[  314.577000] usb 2-5: DVB: registering adapter 0 frontend 0 (Silicon Labs Si2168)...

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
dmesg | grep -i dvb
[	7.064612] usb 10-2.4: dvb_usb_v2: found a 'TechnoTrend TVStick CT2-4400' in warm state
[	7.069323] usb 10-2.4: dvb_usb_v2: will pass the complete MPEG2 transport stream to the software demuxer
[	7.069344] DVB: registering new adapter (TechnoTrend TVStick CT2-4400)
[	7.070560] usb 10-2.4: dvb_usb_v2: MAC address: bc:ea:2b:44:10:bd
[	7.099672] usb 10-2.4: DVB: registering adapter 0 frontend 0 (Silicon Labs Si2168)...
[	7.129132] usb 10-2.4: dvb_usb_v2: schedule remote query interval to 300 msecs
[	7.129134] usb 10-2.4: dvb_usb_v2: 'TechnoTrend TVStick CT2-4400' successfully initialized and connected
[	7.129154] usbcore: registered new interface driver dvb_usb_dvbsky
[   55.915737] si2168 8-0064: downloading firmware from file 'dvb-demod-si2168-b40-01.fw'
[  261.093396] usb 10-2.4: dvb_usb_v2: 'TechnoTrend TVStick CT2-4400' successfully deinitialized and disconnected
[  263.764840] usb 10-2.4: dvb_usb_v2: found a 'TechnoTrend TVStick CT2-4400' in warm state
[  263.765118] usb 10-2.4: dvb_usb_v2: will pass the complete MPEG2 transport stream to the software demuxer
[  263.765147] DVB: registering new adapter (TechnoTrend TVStick CT2-4400)
[  263.766450] usb 10-2.4: dvb_usb_v2: MAC address: bc:ea:2b:44:10:bd
[  263.778914] usb 10-2.4: DVB: registering adapter 0 frontend 0 (Silicon Labs Si2168)...
[  263.779436] usb 10-2.4: dvb_usb_v2: schedule remote query interval to 300 msecs
[  263.779440] usb 10-2.4: dvb_usb_v2: 'TechnoTrend TVStick CT2-4400' successfully initialized and connected
[  268.171525] usb 10-2.4: dvb_usb_v2: 'TechnoTrend TVStick CT2-4400' successfully deinitialized and disconnected
[  287.938772] usb 3-2.6: dvb_usb_v2: found a 'TechnoTrend TVStick CT2-4400' in warm state
[  287.939088] usb 3-2.6: dvb_usb_v2: will pass the complete MPEG2 transport stream to the software demuxer
[  287.939116] DVB: registering new adapter (TechnoTrend TVStick CT2-4400)
[  287.940554] usb 3-2.6: dvb_usb_v2: MAC address: bc:ea:2b:44:10:bd
[  287.955726] usb 3-2.6: DVB: registering adapter 0 frontend 0 (Silicon Labs Si2168)...
[  287.955990] usb 3-2.6: dvb_usb_v2: schedule remote query interval to 300 msecs
[  287.955993] usb 3-2.6: dvb_usb_v2: 'TechnoTrend TVStick CT2-4400' successfully initialized and connected
[  302.301169] usb 3-2.6: dvb_usb_v2: 'TechnoTrend TVStick CT2-4400' successfully deinitialized and disconnected
[  314.560835] usb 2-5: dvb_usb_v2: found a 'TechnoTrend TVStick CT2-4400' in warm state
[  314.561074] usb 2-5: dvb_usb_v2: will pass the complete MPEG2 transport stream to the software demuxer
[  314.561103] DVB: registering new adapter (TechnoTrend TVStick CT2-4400)
[  314.562449] usb 2-5: dvb_usb_v2: MAC address: bc:ea:2b:44:10:bd
[  314.577000] usb 2-5: DVB: registering adapter 0 frontend 0 (Silicon Labs Si2168)...
[  314.577433] usb 2-5: dvb_usb_v2: schedule remote query interval to 300 msecs
[  314.577436] usb 2-5: dvb_usb_v2: 'TechnoTrend TVStick CT2-4400' successfully initialized and connected
[ 1852.697355] si2168 8-0064: downloading firmware from file 'dvb-demod-si2168-b40-01.fw'
[ 2471.624762] usb 2-5: dvb_usb_v2: 'TechnoTrend TVStick CT2-4400' successfully deinitialized and disconnected
[ 2474.440245] usb 8-1: dvb_usb_v2: found a 'TechnoTrend TVStick CT2-4400' in warm state
[ 2474.440476] usb 8-1: dvb_usb_v2: will pass the complete MPEG2 transport stream to the software demuxer
[ 2474.440505] DVB: registering new adapter (TechnoTrend TVStick CT2-4400)
[ 2474.441772] usb 8-1: dvb_usb_v2: MAC address: bc:ea:2b:44:10:bd
[ 2474.456217] usb 8-1: DVB: registering adapter 0 frontend 0 (Silicon Labs Si2168)...
[ 2474.456561] usb 8-1: dvb_usb_v2: schedule remote query interval to 300 msecs
[ 2474.456565] usb 8-1: dvb_usb_v2: 'TechnoTrend TVStick CT2-4400' successfully initialized and connected
[ 2811.872396] si2168 8-0064: downloading firmware from file 'dvb-demod-si2168-b40-01.fw'

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Fangi« (08.04.2017, 14:52)


natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

10

08.04.2017, 12:32

Wenn du in Österreich wohnst, bist du fein raus. Die haben noch den Codec-Vorgänger h.264 für ihr DVB-T2 HD.
In Österreich bist du überhaupt nicht fein raus. Da bist der Depperte. Ich hätte mir auch einen Stick kaufen wollen nach der DVB-T2-Umstellung in Wien. Ohne Simpli-Modul funktionieren gerade einmal 4 Sender ohne HD (ORF 1, ORF 2, ATV, ATV II). Stick mit Modul gibts nicht. :cursing: Da brauchst hier gar nicht nachfragen wegen Installation, Firmware und so.

  • »alt-medregnet« ist männlich

Beiträge: 449

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Version: 16.04 LTS (Xenial Xerus)

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

11

08.04.2017, 16:59

Hallo Fangi!
aber funktioniert alles noch nicht...

Was meinst du genau?
Dein Rechner wurde nach 2015 gebaut (CPU kann schon HEVC decodieren) oder ist zwar älter, aber hat trotzdem genug Power (bzw. eine neue Grafikkarte)?

Oder beziehst du dich damit auf die Überschrift "empfange leider keine Kanäle"?

Welches Abspielprogramm verwendest du?
Bei Kaffeine brauchst du mindestens die Version 2.07.

Quellcode

1
2
3
4
5
6
2.0.7 : Support for H-265 video streams
 2.0.6 : Support for DVB-T2 multistream
         Autoscan for DVB-T2 channels on devices that support it
         Systray show/hide
         Don't ignore weak signals on DVB-T
         Handle devices with a single demux, but multiple frontends

Die ist bei Ubuntu 16.04 aber nicht drin.
Ich habe über PPA die Version 2.09, die gut funktioniert.
https://launchpad.net/~mtron/+archive/ubuntu/kaffeine-stable

w-scan siehe Link Beitrag 2.

In Österreich bist du überhaupt nicht fein raus. Da bist der Depperte. Ich hätte mir auch einen Stick kaufen wollen nach der DVB-T2-Umstellung in Wien. Ohne Simpli-Modul funktionieren gerade einmal 4 Sender ohne HD (ORF 1, ORF 2, ATV, ATV II).

Hallo natty!
Die Firmware wurde bei Fangi erkannt. Sieht man an seinen Quellcode. Ist wohl ein anderes Problem.

Ich bezog mich mit "fein raus" auf den Codec. Das Österreich nur so wenige öffentlich-rchtliche Sender hat, wußte ich nicht (gilt das auch für andere Gegenden in Österreich?).
Hier in Berlin sind es 17 Sender (ohne RBB Brandenburg, weil identisch mit RBB Berlin und ohne drei SD_Kommerzsender bzw. BibelTV).
Der neue Codec HEVC - H.265 hat mich schon ziemlich geärgert. Weder mein TV-Gerät, noch mein Bluray-Player können Aufnahmen mit diesem Codec abspielen. Ob LG und Sony jemals eine Firmware dafür bereitstellen, steht in den Sternen.
Evtl. packen das die Geräte auch nicht? Mit h.264 können sie aber umgehen. Aber jeden Film extra umwandeln nach h.264, das dauert mir zu lange und nervt.
Deshalb bin ich auf der Suche nach einer anderen Lösung. Vielleicht streamen übers Homenetzwerk?

Grüsse von Uli
»alt-medregnet« hat folgendes Bild angehängt:
  • Sender-DVBT2-Berlin.png

Fangi

User

Beiträge: 47

Registrierungsdatum: 10.10.2013

Derivat: UbuntuStudio

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Linux Mint 18.1 Cinnamon, Rosa-KDE-4, LXDE

  • Nachricht senden

12

08.04.2017, 18:06

vielen Dank für die Info. Also die allerneueste Harware habe ich nicht, ist ein AMD FX 4100 mit einer Geforce -750TI, reicht mir eigentlich. Also das Problem ist eben, das bis eben im Suchlauf bei Kaffeine, nachdem ich die Quelle eingestellt hatte noch nicht mal ein Antennensignal angezeigt wurde und so natürlich auch keine Ergebnisse sichtbar wurden.
Nun habe ich auch noch die Paketquelle mtron/kaffeine-stable hinzugefügt und Kaffeine neu installiert, jetzt bekomme ich im Suchlauf wenigstens schon mal das Antennensignal über DVBT angezeigt, jedoch werden am Ende wieder keine gefundenen Kanäle bzw. Fernsehprogramme angezeigt.

natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

13

08.04.2017, 19:58

@alt-medregnet:
Das Österreich nur so wenige öffentlich-rchtliche Sender hat, wußte ich nicht (gilt das auch für andere Gegenden in Österreich?).
Hier in Berlin sind es 17 Sender (ohne RBB Brandenburg, weil identisch mit RBB Berlin und ohne drei SD_Kommerzsender bzw. BibelTV).
In Österreich brauchst auch für den öffentlich-rechtlichen ORF ein Modul. Das ist der Schmarrn. :cursing: Ohne Modul gibts vom ORF nur die Schmalspurvariante ohne HD für ORF 1+2. ATV ist ein Privatsender, der geht auch. Aber auch nur ohne HD. Übersicht für Österreich ist da. In Wien geht ohne Modul nur "kostenlos (für mobile Endgeräte)". ATV Ii komischwerweise auch. Würd sofort mit Berlin tauschen. 17 Sender wär super. Leider spielts das nicht. Vor dem Simpli-Zeugs gingen mehr Sender und alle ohne Modul. Einfach besch.. :thumbdown:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »natty« (09.04.2017, 00:21)


14

08.04.2017, 20:56

Bitte kein ORF-bashing in Problem-threads.
Jeder weiß, wie es um den Staatsfunk bestellt ist. Man investiere 40,- in eine Android TV-Box und lebe simpli weiter. ;)
mir is wurscht

  • »alt-medregnet« ist männlich

Beiträge: 449

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Version: 16.04 LTS (Xenial Xerus)

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

15

09.04.2017, 14:25

Bitte kein ORF-bashing in Problem-threads.

Wobei ich überhaupt nicht weiß, ob es bei Fangi überhaupt um Österreich geht? ?(

Ich wollte ja nur sagen, das man (derzeit) mit h.264 weniger Probleme hat als mit h.265. Einfach nur anstecken und los gehts ist jedenfalls selten. Ich mußte mir z.B. einen neuen Rechner bauen. Ich hätte statt Österreich auch Frankreich sagen können.

Also die allerneueste Harware habe ich nicht, ist ein AMD FX 4100 mit einer Geforce -750TI, reicht mir eigentlich.

Die AMD-CPU kann h.265 jedenfalls nicht: http://www.technikaffe.de/cpu_vergleich-…amd_fx_4200-211

Besser sieht es mit der Geforce 750 Ti aus: https://en.wikipedia.org/wiki/Nvidia_PureVideo#Feature_Set_E
Feature Set E

Zitat

Cards with this feature set use a combination of the PureVideo hardware and software running on the shader array to decode HEVC (H.265) as partial/hybrid hardware video decoding.

Aber ich decodiere HEVC H.265 über CPU, nicht über GPU. Kann dazu wenig sagen.
Meine Vermutung, man braucht den proprietären Herstellertreiber und muß den Decodiervorgang darin zuerst aktivieren?

https://wiki.ubuntuusers.de/Video-Dekodi…zung-fuer-VDPAU

Uli

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »alt-medregnet« (09.04.2017, 14:31)