Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »alterseemann« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 31.01.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

21

24.02.2017, 14:14

Trotzdem danke.
Aber bitte was soll ich tun, außer Fragen beantworten?

CUPS läuft
Drucker rein, Drucker raus.....immer gleiches Ergebnis.
localhost geht, aber hilft mir nicht.

Na ja, ich stöbere noch einmal im Netz. So exotisch kann es ja nicht sein.

22

24.02.2017, 17:08

Wenn du nur Fragen beantworten würdest.
Du hast "alles gemacht", ok. Und was kam dabei heraus, außer "geht immer noch nicht"?
Eine Log-Datei abfragen ist gut und schön, nur wie soll man dir helfen wenn du das Ergebnis geheim hältst?
Wenn CUPS jetzt läuft, könntest du ja dort weitermachen, wo du zuletzt am toten CUPS gescheitert bist. Nochmal zur Erinnerung: Das war bei Beitrag #6.

Natürlich kannst du auch ins Netz stöbern gehen.
mir is wurscht

  • »alterseemann« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 31.01.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

23

27.02.2017, 14:57

Sorry, aber hatte kleine OP. Ich versuche es noch einmal.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
uli@uli-P961x:~$ service cups status
● cups.service - CUPS Scheduler
   Loaded: loaded (/lib/systemd/system/cups.service; enabled; vendor preset: ena
   Active: active (running) since Mo 2017-02-27 14:50:39 CET; 1min 11s ago
 	Docs: man:cupsd(8)
 Main PID: 24041 (cupsd)
   CGroup: /system.slice/cups.service
       	├─24041 /usr/sbin/cupsd -l
       	├─24046 /usr/lib/cups/notifier/dbus dbus:// 
       	└─24047 /usr/lib/cups/notifier/dbus dbus:// 

Feb 27 14:50:39 uli-P961x systemd[1]: Started CUPS Scheduler.


Quellcode

1
2
uli@uli-P961x:~$ groups
uli adm cdrom sudo dip plugdev lpadmin sambashare mythtv

Der Scanner funktioniert. Drucker druckt Testseiten, ansonsten nur weiße Blätter..

24

28.02.2017, 11:17

Daß cups jetzt läuft wissen wir seit Beitrag #17.

Hast du dir die Anschlussbezeichnungen angesehen, wie in Beitrag #6 vorgeschlagen?

Und wo ist das error-log, nach dem horsemanchip gefragt hat?
mir is wurscht

  • »alterseemann« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 31.01.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

25

28.02.2017, 14:07

Hier das Ergebnis1:

Zitat





▼ Queue Name ▼BeschreibungOrtMarke und ModellStatus



HP_Officejet_4500_G510n-z_USB_CN21HN20MJ05HR_HPLIPHP Officejet 4500 G510n-zLocal PrinterHP Officejet 4500 g510n-z, hpcups 3.16.3Im Leerlauf

Samsung-CLX-216XSamsung CLX-216Xfritz.boxSamsung CLX-216X, 2.0.0Im Leerlauf
Ergebnis2:

Quellcode

1
2
3
4
5
6
 uli@uli-P961x:~$ sudo cat /var/log/cups/error_log
E [28/Feb/2017:05:46:41 +0100] [cups-deviced] PID 3455 (gutenprint52+usb) stopped with status 1!
E [28/Feb/2017:07:07:40 +0100] [cups-deviced] PID 5256 (gutenprint52+usb) stopped with status 1!
W [28/Feb/2017:07:09:21 +0100] CreateProfile failed: org.freedesktop.ColorManager.AlreadyExists:profile id \'HP_Officejet_4500_G510n-z_USB_CN21HN20MJ05HR_HPLIP-Gray..\' already exists
W [28/Feb/2017:07:09:21 +0100] CreateProfile failed: org.freedesktop.ColorManager.AlreadyExists:profile id \'HP_Officejet_4500_G510n-z_USB_CN21HN20MJ05HR_HPLIP-RGB..\' already exists
  

26

28.02.2017, 15:40

Jetzt geb ich auf.
Veräppeln kann ich mich selber
mir is wurscht

  • »alterseemann« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 31.01.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

27

28.02.2017, 15:45

Ich verstehe nur Bahnhof. Ich versuche auf Deine Fragen zu antworten.

28

28.02.2017, 18:32

Aber ein bisschen mitdenken könnte auch helfen. Was soll man mit dem Link auf die Cups-Seite deines eigenen Rechners anfangen. Die kann ja keiner außer dir abfragen. Also wenn ich sage, prüfe doch endlich die Anschlussbezeichnungen laut deiner Ausgabe in Beitrag #5 (oder früher, k.A.), dann hilft es genau gar nichts, wenn du einen Link zu Localhost postest. Den Versuch in allen Ehren, aber so kommt man einfach keinen Millimeter weiter.
mir is wurscht

  • »alt-medregnet« ist männlich

Beiträge: 400

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Version: 16.04 LTS (Xenial Xerus)

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

29

28.02.2017, 19:03

Hallo alterseemann!

Ich habe auch mal ein bißchen herumgegoogelt. Bin aber nur auf Windows-User gestoßen, die mit dem HP Officejet 4500 das gleiche Problem hatten: Leere Seiten werden nur durchgezogen (nicht gedruckt). Testseiten werden gedruckt.

Der eine hat dann CCleaner verwendet und dann ging es wieder.
Ich halte von solchen Programmen auch unter Windows nicht viel. Die Gegenstücke unter Ubuntu wären BleachBit, deborphan / gtkorphan oder Sweeper. http://praxistipps.chip.de/ccleaner-fuer…ernativen_43898

Aber ein

Quellcode

1
sudo apt-get autoremove
und ein

Quellcode

1
sudo apt-get clean
mit einem

Quellcode

1
sudo apt-get [OPTIONEN] purge [Druckersoftware/treiber} 
vorher behebt vielleicht auch schon das Problem. Dann braucht man keines dieser Programme.
https://wiki.ubuntuusers.de/Systempflege…tigte-Programme

Die Druckerstörung hatte nach Angaben des Users ein Großauftrag (100 Seiten) und das es nicht mit Seite 1, sondern irgendwo in der Mitte losging, verursacht.
Das hatte den Drucker überfordert.

Was hast du denn gemacht bevor der Drucker anfing zu spinnen? :whistling:

Der andere User hatte aus Versehen denselben Drucker mehrmals eingerichtet. Als er das rückgängig gemacht hatte ging alles wieder.

Ob das installierte Linux-System das Problem verursacht, könnte man ja mit einem zweiten System (Live-System oder wenn noch ein Win installiert ist) herausfinden.

Grüsse v. Uli

Beiträge: 423

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 3.16.0-4-686-pae GNU

  • Nachricht senden

30

28.02.2017, 22:52

@Fredl:

Woher kommt denn wohl der gutenprint Eintrag aus dem error Log? Treiberkonflikt?
Neustes Video: Ab 15 Jahre: *klick*

31

01.03.2017, 12:15

Auf die schnelle findet man Bug-reports über libgutenprint in 16.04.
Aber solange die Anschlussfrage nicht geklärt ist, sehe ich das relativ. Der Treiber ist ja eh gestoppt.
mir is wurscht

  • »alterseemann« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 31.01.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

32

01.03.2017, 15:04

Drucker druckt wieder.
Bingo!

Ich habe Hplip und cups 2 x deinstalliert und dann neu installiert.
Das hat mein Problem offensichtlich gelöst.
Danke für Eure Geduld mit dem "alten Sack".
:)

Wo finde ich das Häkchen um den Thread als gelöst zu markieren?

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »alterseemann« (02.03.2017, 08:04) aus folgendem Grund: gelöst


33

02.03.2017, 16:14

Mach bitte einen screenshot von http://localhost:631/printers/HP_Officej…N20MJ05HR_HPLIP damit wir wenigstens sehen, wie das jetzt aussieht.

Da du alles neu gemacht hast, gibt es keine Lösung also ist es maximal erledigt.--
Wenn das Problem damit erledigt ist setze bitte noch das passende Präfix vor die Überschrift, damit das jeder gleich erkennen kann. Danke!
Wie man ein Thema markiert ist in unseren Einsteiger-Infos erklärt.
mir is wurscht

  • »alterseemann« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 31.01.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

34

02.03.2017, 16:52

So sieht es aus.
Nochmal danke.
»alterseemann« hat folgendes Bild angehängt:
  • Bildschirmfoto vom 2017-03-02 16-52-10.png

35

02.03.2017, 17:38

Hm, ja ok.
Offensichtlich hat der Drucker nun eine andere Bezeichnung. Mich hätte interessiert was jetzt unter "Anschluss" steht, aber natürlich beim richtigen Drucker.
mir is wurscht

  • »alterseemann« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 31.01.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

36

02.03.2017, 18:16

Also, ich habe nicht geringste Ahnung was Du sehen willst oder warum. Tut mir echt leid. Du kannst gerne jederzeit mit Teamviewer o.ä. auf meine Gurke und selber suchen. Oder sag mir, ob ich Konfigurationsdateien suchen soll.
Ich war einfach zu blöd, neu zu installieren. Jetzt hat es geklappt und ich bin happy. Ich bin eben nur Anwender, aber mit Linux sehr zufrieden.

37

02.03.2017, 21:37

Was ich gerne gesehen hätte, sind die aktuellen Einstellungen für den Drucker. Für dich am einfachsten erreichbar unter http://localhost:631/printers und dann auf den problematischen Drucker klicken. Diese Einstellungsseite wäre dann interessant; als screenshot, Textkopie oder was auch immer. (Aber keinesfalls als Link!)

Warum: Ganz einfach, weil man als Helfer auch gerne was dazulernt. Damit kann man später auch wieder anderen helfen. Vor allem haben hier einige versucht, zu helfen und wissen immer noch nicht was sich jetzt geändert hat. Selbst wenn sie sich mit dir freuen, daß es wieder funktioniert, ist das ungelöste Rätsel für sie nicht befriedigend.
mir is wurscht

  • »alterseemann« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 31.01.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

38

20.03.2017, 09:59

Nachtrag

Sorry, war im Krankenhaus.
Habe mal einen Screenshot angehängt.
Der Drucker arbeitet einwandfrei.
»alterseemann« hat folgendes Bild angehängt:
  • Drucker1.png

39

20.03.2017, 13:42

"Verbindung hp:/..."
Vergleiche Beitrag 5+6. Genau das war's.
mir is wurscht

Beiträge: 423

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 3.16.0-4-686-pae GNU

  • Nachricht senden

40

23.03.2017, 01:12

Das war aber eine sehr schwere Aufgabe! Huiuiui! :)


Btw: Ich hatte noch einen Bugreport dazu gefunden (leider kein Link mehr da), da wurde empfohlen Cups zu purgen und neu zu installieren.
Neustes Video: Ab 15 Jahre: *klick*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Horsemanchip« (23.03.2017, 01:19)