Sie sind nicht angemeldet.

  • »Werkan« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 19.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

1

19.01.2017, 12:37

Laptop Absturz bei Ubunutu Anwendung

Hallo zusammen!

Und zwar habe ich folgendes Problem:

Ich habe standardmäßig Windows10 auf meine Medion Laptop installiert. Da ich jedoch Linux bzw. Ubuntu zum programmieren bevorzuge, habe ich nun Ubunutu als Dual-Boot installiert. Ich habe die Windows Partition verkleinert und 20GB für Ubuntu freigeräumt. Die Installation ist auch soweit gelungen und ich kann sowohl WIndows10 als auch Ubuntu booten. Das Problem ist aber nun, wenn ich unter Ubuntu arbeite geht mein Laptop nach ca. 45-90min aus. Kein Bluescreen oder sonstiges, sondern mein Laptop geht einfach aus und fährt wieder hoch, sodass ich wieder im Boot Manger lande. Das Ganze ist sehr unangenehm, wenn man gerade Zeilenweise Quellcode geschrieben hat und diese danach komplett verschwunden sind, da sie nicht gespeichert wurden. Woran könnte das liegen, dass mein Laptop einfach ausgeht?

Mit freundlichen Grüßen

Niklas

  • »Klaus P« ist männlich

Beiträge: 4 090

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

19.01.2017, 17:34

Hallo!

Hast mal überprüft, ob der Rechner heißer wird? Im BIOS (falls Anzeige vorhanden) oder per X-sensors (zu installieren).

Lass mal den memtest durchlaufen. Im Auswahlmenü des Bootloaders weiter unten. Ist ein Endlostest und muss über "esc" beendet werden. Mindestens einen Pass (wird angezeigt, etwa 1 Stunde), besser länger, durchlaufen lassen. Es darf kein Error angezeigt werden. Falls ja, Riegel einzeln prüfen und ggf. den/die Übeltäter austauschen.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Werkan« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 19.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

3

27.01.2017, 18:10

Hallo!

Ich würde gerne den Memtest durchlaufen lassen, aber dieser wird mir nicht im Grub Bootmenü angezeigt, genauso wenig wie im Grub Customizer...
Der Laptop wird nicht einmal warm, daran kann es nicht liegen..

Gruß

  • »Klaus P« ist männlich

Beiträge: 4 090

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

4

27.01.2017, 18:24

Hallo!

Memtest: Dann starte mal das Installationsmedium (DVD/Stick). Dort müsste er sicher gleich eingangs drauf sein.

Von dem Grub-Customizer lass besser mal die Finger. Das ist so ein typisches "Verschlimmbesserungs-Werkzeug" mit unsicherem Ausgang. Memtest war imho nie Teil dieser Software. Memtest läuft eh nicht im laufenden System. Immer "von Außen", also vor dem Booten oder aus einem Livesystem heraus.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Beiträge: 345

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 3.16.0-4-686-pae GNU

  • Nachricht senden

5

27.01.2017, 23:27

Ist das Paket memtest86+ installiert?

Lüfterdrehzahl prüfen! Bzw. auch mal die CPU Temp im Bios nach 35 Minuten Betriebszeit.
Schnellstes Linux der Welt!

Anleitung hier:


https://www.youtube.com/watch?v=WA6SHfJE9g0

  • »Werkan« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 19.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

6

31.01.2017, 14:52

Ich habe Ubunutu über einen Bootfähigen USB Stick installiert, jedoch ist dort ebenfalls kein Memtest zu finden...

Alles klar, hab den Grub Customizer wieder deinstalliert.

Das Paket müsste installiert sein, jedoch nicht im Bootmenü auffindbar..

  • »geobart« ist männlich

Beiträge: 23

Registrierungsdatum: 10.05.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 18.1 Cinn. + LMDE2 Cinn

  • Nachricht senden

7

08.04.2017, 22:23

Sieh mal in der Datei /boot/grub/grub.cfg nach, ob dort ein Eintrag wie dieser vorhanden ist:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry 'Memory test (memtest86+)' {
	insmod part_msdos
	insmod ext2
	set root='hd0,msdos5'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos5 --hint-efi=hd0,msdos5 --hint-baremetal=ahci0,msdos5  8b711016-ab60-4c35-9449-e3842e726aaf
	else
	  search --no-floppy --fs-uuid --set=root 8b711016-ab60-4c35-9449-e3842e726aaf
	fi
	knetbsd	/boot/memtest86+.elf
}
menuentry 'Memory test (memtest86+, serial console 115200)' {
	insmod part_msdos
	insmod ext2
	set root='hd0,msdos5'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos5 --hint-efi=hd0,msdos5 --hint-baremetal=ahci0,msdos5  8b711016-ab60-4c35-9449-e3842e726aaf
	else
	  search --no-floppy --fs-uuid --set=root 8b711016-ab60-4c35-9449-e3842e726aaf
	fi
	linux16	/boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###
Veni, vidi, wiki. :thumbup: