Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Ziegenpeter« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 07.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows

  • Nachricht senden

1

07.01.2017, 15:10

Probleme auf einem Win 10 Notebook und nachträglich installiertem Ubuntu 16.04

Hi Leute,
Ich hänge gewaltig. Auf einem Notebook Acer Aspire V 15 Nitro mit i7 CPU, 16 GB RAM, 500 GB SSD, 2 TB HD möchte ich Ubuntu 16.04 installieren.
Dazu habe ich auf dem Datenträger 1 die vorhandene Partition mit einer Life CD verkleinert und so eine Partition von 500 GB mit ext4 und 12 GB swap erstellt und formatiert.
SecureBoot habe ich nicht ausgeschalten, Bootmanager Einhängepunkt ist / auf sda.
Die Ubuntu Installation wurde dann auf ext4 durchgeführt und ist ohne Fehler verlaufen. Nach dem Neustart sollte dann der Ubuntu Bootmanager mit der Auswahl zwischen Windows 10 und Ubunut kommen. Dem ist aber nicht so, es kommt lediglich ein schwarzer Bildschirm mit den Zeichen:
grub>
Nach nochmaligem Neustart startet ganz normal das Windows 10 wieder.
Ich nehme an das Problem liegt am Bootmanager.
Kann mir dabei jemand helfen?
Vielen Dank,
Ziegenpeter
___________
Verschoben aus "Andere Betriebssysteme". Bitte die Forenbeschreibungen beachten!
Bluegrass

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ziegenpeter« (10.01.2017, 15:26) aus folgendem Grund: Ergänzung


  • »Klaus P« ist männlich

Beiträge: 4 221

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

07.01.2017, 17:15

Hallo Ziegenpeter!

Lies dir bitte zunächst den Link unten in meiner Signatur ausführlich durch. Im Bereich "Secureboot" findest du einige Hinweise speziell zu Acer, da dieser Hersteller hier sein eigenes Süppchen kocht. Ausführlich kannst du das hier noch mal nachlesen.

Zitat

Bootmanager Einhängepunkt ist / auf sda.
Ist es eine UEFI-(Boot) Installation, ist es egal was da steht. Es wird automatisch die bereits vorhandene, von Windows angelegte, EFI-Bootpartition in FAT32 zur Platzierung der entsprechenden Bootdateien hergenommen.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Ziegenpeter« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 07.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows

  • Nachricht senden

3

07.01.2017, 21:39

Hallo Klaus,
Vielen Dank für deine Antwort.
Die Arbeitsschritte vor der Installation habe ich überprüft Außer dem Passwort war alles eingestellt. Nachdem ich Ubuntu vorhin schon installiert hatte, habe ich die Arbeitsschritte nach der Installation durchgeführt. Oder hätte ich vorher eine Neu-Installation von Ubuntu durchführen sollen?
Jedenfalls, bei einem Neustart des NB, startet wie vorhin nur Windows 10.
Kann (soll) ich eine Neu-Installation von Ubuntu machen, bzw. muß die vorher die Arbeitsschritte nach der Installation wieder zurücknehmen?
Oder soll ich vielleicht eine andere Ubuntu-Version probieren?
LG

  • »Klaus P« ist männlich

Beiträge: 4 221

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

4

07.01.2017, 22:10

Hallo!

Wenn diese Arbeitsschritte......

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Mit → den Menüpunkt "Security" auswählen.

    Mit ↓ das Submenü "Set Supervisor Password:" auswählen.

    Mit ⏎ diese Einstellung aufrufen.

    Ein Password eingeben. Wichtig:

        merken bzw. aufschreiben

        oder nach der Installation wieder entfernen.

    Mit → den Menüpunkt "Boot" auswählen.

    "Boot Mode:" auf [UEFI] setzen

    "Secure Boot" auf [Enabled] setzen

    Mit → den Menüpunkt Exit" auswählen.

    UEFI über "Save Changes and Exit" verlassen.
......erledigt sind, würde ich noch mal neu installieren und das........



Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
Arbeitschritte nach der Installation:

    In das UEFI wechseln.

        Funktionstaste siehe Handbuch.

    Mit → den Menüpunkt "Boot" (alternativ Bereich "Security") auswählen.

    Mit ↓ das Submenü "EFI File Boot 0: Yes" auswählen.

    Mit ⏎ diese Einstellung aufrufen.

        Die folgenden Vorgaben sind je Rechner verschieden - also sinngemäß arbeiten.

        z.B. auch -> "Select an UEFI file as trusted for executing".

    "HDD0" wird angezeigt -> ⏎

    "EFI" wird angezeigt -> ⏎

    Mit ↓ bzw. ↑ "ubuntu" auswählen -> ⏎

    Den Eintrag "shimx64.efi ..." auswählen -> ⏎

    Eine Bezeichnung dafür eingeben -> ⏎

    Mit → den Menüpunkt Exit" auswählen.

    UEFI über "Save Changes and Exit" verlassen.
......abarbeiten.

Probehalber kannst du unter Windows mal das Tool EasyUEFI installieren und schauen ob der Ubuntu-Bootloader Grub angezeigt wird. Falls ja, den an erste Stelle in der Bootorder schieben und einen einmaligen Neustart einleiten. Schauen, ob Grub angezeigt wird. Falls ja das ganze wiederholen mit dauerhafter Einstellung und dann sehen was passiert, wenn du zwischenzeitig mal Windows gestartet hast.

Am Ende des unten verlinkten Leitfadens findest du den Punkt "Informationsgewinnung". Ggf. diese Terminalabfragen aus der Live-Sitzung hier posten.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Ziegenpeter« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 07.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows

  • Nachricht senden

5

08.01.2017, 13:21

Probleme auf einem Win 10 Notebook und nachträglich installiertem Ubuntu 16.04

Hallo Klaus,
habs genau so gemacht nach deiner Anleitung. Zuvor noch die Partitionen ext4 und swap neu formatiert.
EasyUEFI heruntergeladen und installiert. Es ist kein Grub Bootloader vorhanden. Den Punkt Informationsgewinnung gibt es nicht, drum die Hardcopy im Anhang.

Ratlos..
Ziegenpeter
»Ziegenpeter« hat folgendes Bild angehängt:
  • easyUEFI.jpg

  • »Klaus P« ist männlich

Beiträge: 4 221

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

6

08.01.2017, 17:36

Hallo!

Zitat

Den Punkt Informationsgewinnung gibt es nicht, drum die Hardcopy im Anhang.
Das hast du etwas missverstanden. Ich meinte das hier.

Mach das mal aktuell und nochmal nachdem du Ubuntu neu installiert hast aber Windows noch nicht zwischenzeitlich gestartet wurde. Die Terminalausgaben für "efibootmgr" dann hier auch für vorher und nachher posten.

Dein Installationsmedium ist auch sicher im UEFI-Modus gestartet? Es muss dieses Auswahlmenü erscheinen.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Ziegenpeter« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 07.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows

  • Nachricht senden

7

08.01.2017, 18:35

installation vom Stick wird offensichtlich im UEFI Modus gestartet.
Allerdings habe ich jetzt im BIOS unter Bootoptionen einen Ubuntu-Eintrag. Siehe foto
hier die Informationen:

Quellcode

1
2
ubuntu@ubuntu:~$ mount grep | grep efivars
mount: grep: No such file or directory

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
ubuntu@ubuntu:~$ sudo parted -l
Model: ATA SAMSUNG MZNLN512 (scsi)
Disk devsda: 512GB
Sector size (logical/physical): 512B/512B
Partition Table: gpt
Disk Flags:

Number Start End Size File system Name
Flags
1 1049kB 106MB 105MB fat32 EFI system partition
boot, esp
2 106MB 123MB 16.8MB Microsoft reserved partition
msftres
3 123MB 512GB 511GB ntfs Basic data partition
msftdata
4 512GB 512GB 524MB ntfs Basic data partition
hidden, diag


Model: ATA ST2000LM003 HN-M (scsi)
Disk devsdb: 2000GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags:

Number Start End Size File system Name
Flags
1 1049kB 1464GB 1464GB ntfs Basic data partition
msftdata
2 1464GB 1497GB 32.8GB linux-swap(v1)
3 1497GB 2000GB 503GB ext4


Model: Intenso Rainbow Line (scsi)
Disk devsdc: 8074MB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags:

Number Start End Size Type File system Flags
1 1049kB 8074MB 8073MB primary fat32 boot, lba

Quellcode

1
2
3
4
5
6
ubuntu@ubuntu:~$ sudo apt-get install efibootmgr
Reading package lists... Done
Building dependency tree
Reading state information... Done
efibootmgr is already the newest version (0.12-4).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
ubuntu@ubuntu:~$ sudo dmidecode -t 1
# dmidecode 3.0
Getting SMBIOS data from sysfs.
SMBIOS 3.0.0 present.

Handle 0x0001, DMI type 1, 27 bytes
System Information
Manufacturer: Acer
Product Name: Aspire VN7-592G
Version: V1.11
Serial Number: NHG7REG0086330C0256600
UUID: F6CC744F-DFE7-134A-AAED-39059C9BC522
Wake-up Type: Power Switch
SKU Number: Aspire VN7-592G_1039_1.11
Family: SKL

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
ubuntu@ubuntu:~$ sudo efibootmgr -v
BootCurrent: 0003
Timeout: 0 seconds
BootOrder: 0001,0004,0003,0002,2001,2002,2003
Boot0000*
ubuntu HD(1,GPT,f838d924-2f62-420f-be7f-9acb82ca775b,0x800,0x32000)/File(\EFI\ubuntu\shimx64.efi)
Boot0001* Windows Boot
Manager HD(1,GPT,f838d924-2f62-420f-be7f-9acb82ca775b,0x800,0x32000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}....................
Boot0002*
ubuntu16904 PciRoot(0x0)/Pci(0x17,0x0)/Sata(0,0,0)/HD(1,GPT,f838d924-2f62-420f-be7f-9acb82ca775b,0x800,0x32000)/File(\EFI\ubuntu\shimx64.efi)A01
..
Boot0003* Linpus
lite HD(1,MBR,0x4294967178,0x800,0xf09800)/File(\EFI\Boot\grubx64.efi)RC
Boot0004* Command Linpus
lite HD(1,MBR,0x4294967178,0x800,0xf09800)/File(\EFI\Boot\bootx64.efi)RC
Boot0005* Unknown Device:
HD(1,GPT,f838d924-2f62-420f-be7f-9acb82ca775b,0x800,0x32000)/File(\EFI\ubuntu\shimx64.efi)RC
Boot2001* EFI USB Device RC
Boot2002* EFI DVD/CDROM RC
Boot2003* EFI Network RC

_____________
Code-Tags gesetzt. Bitte Ausgaben zur besseren Les-, Zitier- und Bearbeitbarkeit immer im Quellcode-Block posten.Hier die korrekte Vorgehensweise:
  1. Terminalausgabe (Code) in den Beitragseditor einfügen
  2. Code markieren
  3. Oben die Schaltfläche klicken
Bluegrass
»Ziegenpeter« hat folgende Bilder angehängt:
  • IMG_20170108_180633.jpg
  • IMG_20170108_180709.jpg
  • IMG_20170108_183937.jpg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Bluegrass« (08.01.2017, 20:00) aus folgendem Grund: Code-Tags


  • »Klaus P« ist männlich

Beiträge: 4 221

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

8

08.01.2017, 18:44

O.K.!

Ich schau es mir an! Kann aber später oder auch Morgen werden. Sorry!

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Klaus P« ist männlich

Beiträge: 4 221

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

9

09.01.2017, 09:57

Hallo!

Vorab kannst du mal folgendes probieren. Erstelle dir eine bootfähige CD oder Stick mit der kleinen ISO SuperGrubDisc2, boote davon (kann sein, dass du dafür im UEFI auf CSM/Legacy anstatt UEFI-Boot umstellen musst) und schau, ob Ubuntu gefunden/gestartet wird.

Ansonsten wieder die Live-Session starten und folgendes testen. Zunächst wieder efibootmgr installieren

Quellcode

1
sudo apt-get install efibootmgr

dann mit

Quellcode

1
sudo efibootmgr -v

schauen, ob sich was an den obigen Ausgaben geändert hat. Falls nicht, zunächst einen einmaligen Neustart festlegen per

Quellcode

1
sudo efibootmgr --bootnext 0000

Neustart und schauen was sich tut. Bootet Grub, dann per

Quellcode

1
sudo efibootmgr -o 0000,0001,0004,0003,0002,2001,2002,2003

die Bootorder dauerhaft verändern.
Neustart zunächst mit Ubuntu. Dann Windows starten und dann wieder Neustart und schauen, ob die Änderung wieder gekillt wurde.

Alles dokumentieren und ggf. hier posten. Kommst du mit der SuperGrubDisk2 in dein Ubuntu rein, kannst du die Befehle auch von dort starten. Vor dem nächsten Neustart aber nicht vergessen im Set-Up wieder auf UEFI-Boot und Secureboot einzustellen, falls du das vorher ändern musstest.

BTW: Wo kommen denn diese Linpus-Einträge her. Wurde der Rechner mal "ohne Betriebssystem" gekauft?
Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Ziegenpeter« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 07.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows

  • Nachricht senden

10

09.01.2017, 14:13

Hallo Klaus,
SuperGrubDisc2 startet aber nur im Legacy Modus.
Ubuntu wird auch gefunden und startet auch, ist die Zeit von ca. 30 sec normal?
Im Anhang die Foto-Doku.
Nun versuche ich die nächsten Einträge von dir:
sudo apt-get install efibootmgr,
sudo efibootmgr -v
sudo efibootmgr --bootnext 0000
sudo efibootmgr -o 0000,0001,0004,0003,0002,2001,2002,2003
LG
Ziegenpeter
»Ziegenpeter« hat folgende Bilder angehängt:
  • DSC_0118_1.jpg
  • DSC_0119_1.jpg
  • DSC_0120_1.jpg
  • DSC_0121_1.jpg
  • DSC_0122_1.jpg

  • »Klaus P« ist männlich

Beiträge: 4 221

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

11

09.01.2017, 14:22

Hallo!

Ja das ist normal, dass das mit der SGD2 etwas länger dauert. Ist halt nur ein Notbehelf, wenn gar nix mehr geht. Funktioniert aber gut, auch um Windows zu starten. Sollte man immer parat haben! Immerhin wissen wir nun, dass ein funktionierendes Ubuntu auf den Rechner drauf ist.

BTW: 30 Sekunden.....!? Es ist noch gar nicht lange her, da wär man über eine solche Bootzeit beim normalen Rechnerstart glücklich gewesen. ;)

Dann probier mal den Rest aus.

Wie war das mit dem Linpus?

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Ziegenpeter« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 07.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows

  • Nachricht senden

12

09.01.2017, 14:25

Hallo Klaus
bei sudo efibootmgr --bootnext 0000 erhalte ich die Meldung: Boot entry 0 does not exist
»Ziegenpeter« hat folgendes Bild angehängt:
  • DSC_0117_2.jpg

  • »Klaus P« ist männlich

Beiträge: 4 221

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

13

09.01.2017, 14:33

Bitte keine Screenshots!!!!!!! Terminalausgaben markieren, kopieren und hier einfügen.

Zeige noch mal die Ausgabe von

Quellcode

1
sudo efibootmgr -v

Falls du in der Live-session bist, vorher noch

Quellcode

1
sudo apt-get install efibootmgr


Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Klaus P« ist männlich

Beiträge: 4 221

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

14

09.01.2017, 14:41

Nachtrag (nachdem diese beknackte 5 Minuten Sperre abgelaufen ist......!)!

Sorry, hast ja oben schon eine Ausgabe in dem Screenshot. Die ist aber nicht aussagefähig. Daher bitte noch mal aus einer im UEFI-Modus gestarteten Live-Session, das gleiche.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Ziegenpeter« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 07.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows

  • Nachricht senden

15

09.01.2017, 15:29

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
ubuntu@ubuntu:~$ sudo efibootmgr -v
BootCurrent: 0002
Timeout: 0 seconds
BootOrder: 0001,0003,0002,2001,2002,2003
Boot0001* Windows Boot Manager	HD(1,GPT,f838d924-2f62-420f-be7f-9acb82ca775b,0x800,0x32000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}....................
Boot0002* Linpus lite	HD(1,MBR,0x4294967178,0x800,0xf09800)/File(\EFI\Boot\grubx64.efi)RC
Boot0003* Command Linpus lite	HD(1,MBR,0x4294967178,0x800,0xf09800)/File(\EFI\Boot\bootx64.efi)RC
Boot0004* Unknown Device: 	HD(1,GPT,f838d924-2f62-420f-be7f-9acb82ca775b,0x800,0x32000)/File(\EFI\ubuntu\shimx64.efi)RC
Boot0005* Unknown Device: 	HD(1,GPT,f838d924-2f62-420f-be7f-9acb82ca775b,0x800,0x32000)/File(\EFI\ubuntu\shimx64.efi)RC
Boot2001* EFI USB Device	RC
Boot2002* EFI DVD/CDROM	RC
Boot2003* EFI Network	RC


Quellcode

1
2
3
4
5
6
ubuntu@ubuntu:~$ sudo apt-get install efibootmgr
Reading package lists... Done
Building dependency tree       
Reading state information... Done
efibootmgr is already the newest version (0.12-4).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

_______________
Code-Tags gesetzt. Siehe Hinweis am Ende dieses Beitrags :!:
Bluegrass

  • »Klaus P« ist männlich

Beiträge: 4 221

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

16

09.01.2017, 17:45

Der oben noch vorhandene Eintrag für Ubuntu ist jetzt hier wieder verschwunden. Geh ich richtig in der Annahme, dass zwischenzeitlich Windows gestartet wurde?

Falls ja, mache folgendes. Bei allem was folgt, nicht vergessen die ACER-Spezialitäten wie weiter vorne vermerkt anzuwenden!!!!
Installiere Ubuntu neu (man kann Grub auch aus der Livesession heraus reparieren, aber ich schätze, die Neuinstallation ist die etwas "einfachere" Methode). Starte die Neuinstallation am besten aus der Live-Session heraus, in der Leiste links, findest du ein entsprechendes Symbol. Nach der abgeschlossenen Neuinstallation bleibst du noch in der Live-Sitzung und installierst wieder wie bisher "efibootmgr" per

Quellcode

1
sudo apt-get install efibootmgr

und anschliessend

Quellcode

1
sudo efibootmgr -v

anzeigen lassen.
Hier sollte nun, wie schon weiter oben ein Eintrag für Ubuntu vorhanden sein. Oben hatte er die Ziffer "0000". Hat Ubuntu hier eine andere Kennziffer, dann diese benutzen. Ich bleibe hier bei der "0000".
Mit folgenden Befehl

Quellcode

1
sudo efibootmgr -b 0001 -A
platzieren wir den Eintrag für den Windows-Boot-Manager an erster Stelle und deaktivieren ihn gleichzeitig. Mit

Quellcode

1
sudo efibootmgr -o 0001,0000,0003,0002,2001,2003
legen wir die Bootorder dauerhaft fest.
Neustart und schauen ob sich Grub meldet. Falls ja, dann nacheinander Ubuntu und Windows starten und schauen was passiert.

Wohlgemerkt: "0000" steht hier für Ubuntu und "0001" für Windows-Boot-Manager. Das muss nach der Neuinstallation von Ubuntu nicht so sein. Gleiche es ab! Lt. deinem letzten Post sah es so aus
Boot0001* Windows Boot Manager HD(1,GPT,f838d924-2f62-420f-be7f-9acb82ca775b,0x800,0x32000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.
und für Ubuntu lt weiter oben
Boot0000* ubuntu HD(1,GPT,f838d924-2f62-420f-be7f-9acb82ca775b,0x800,0x32000)/File(\EFI\ubuntu\shimx64.efi)
(Ich habe das nur wegen der farblichen Markierung jetzt nicht als Code gekennzeichnet)

WICHTIG: Der Windows-Eintrag wurde ja oben auf inaktiv gesetzt. Klappt das alles nicht und auch Windows killt diese Änderung nicht, musst du den Eintrag wieder aktivieren über die Livesession. Per

Quellcode

1
sudo efibootmgr -b 0001 -a


Dir ist klar, dass du das alles auf eigene Verantwortung machst. Das sind ordentliche Eingriffe in die Funktionsweise des Rechners und schief gehen kann immer was!

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Klaus P« (09.01.2017, 17:50)


  • »Ziegenpeter« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 07.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows

  • Nachricht senden

17

09.01.2017, 17:59

Hallo Klaus,
das der Ubuntu Eintrag weg ist, hat damit zu tun, weil ich im BIOS die Booteinstellungen zurückgesetzt habe. Diesen Eintrag mit shime..64.??? hab ich gemacht, daraufhin habe ich mit F12 in der Bootreihenfolge den Windows Eintrag und den Ubuntu Eintrag (Ubuntu16904) gefunden. Ein Start von Ubuntu war nicht möglich. Auch kein booten Von USB Stick oder DVD.
Somit konnte ich auch die LifeCD nicht starten.

  • »Klaus P« ist männlich

Beiträge: 4 221

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

18

09.01.2017, 18:09

O.K. geht trotzdem so vor, wie oben beschrieben. Mit dem Unterschied, dass du vor Neustart noch mal die Acer-Spezifikationen "nach der Installation" abarbeitest. Oder teste es mit verschiedenen Reihenfolgen aus.

Klappt das alles nicht, bin ich mit meinem Latein auch am Ende!

Viel Erfolg!
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Ziegenpeter« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 07.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows

  • Nachricht senden

19

09.01.2017, 19:22

Nach der Installation von Ubuntu fahrt der PC ja herunter, da werde ich noch aufgefordert das Installationsmedium zu entfernen und ENTER drücken, kann ich das verhindern?

  • »Ziegenpeter« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 07.01.2017

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows

  • Nachricht senden

20

09.01.2017, 23:13

Hallo, vielen Dank für deine Mühe, ich werde nach deiner Anleitung vorgehen. Eine Unklarheit hab ich noch bei der Installation.
In dem Fenster, wo man das Laufwerk für die Installation auswählen kann, gibt es unterhalb noch eine Auswahlmöglichkeiten bezgl. des Bootmanager. Unter anderem die Platte C und auch die Einstellung Windows Bootmanager. Hab bis jetzt beide probiert, aber welche ist richtig?