Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Davaaron« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 04.12.2016

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

1

04.12.2016, 12:13

WLAN Stick wird nicht mehr erkannt?

Hi,

gestern habe ich Ubuntu 16.04 installiert und über LAN erstmal den Treiber für meinen WLAN Stick TL WN725n installiert, obwohl der Stick schon funktionierte. Whatever.
Danach funktionierte alles.
Gestern System runtergefahren, heute wieder hochgefahren und tada: kein Internet mehr.
Mal ernsthaft: wie könnt ihr alle mit einem solch instabilen System arbeiteb? :D Das Derivat ist dabei doch nur Schnickschnack Geschmackssache (bereits unter Debian, LM, openSuse, Fedora getestet und jeder hat so seine großen Wehwehchen).

Also unter lsusb wird mir der Stick angezeigt, mit dem richitgen Treiber. Im NetworkManager dagehen nicht und sonst scheint der Stick "deaktiviert", er leuchtet nicht, es tut sich nichts. Gleicher USB Port wie gestern. Es wurde nichts am System verändert.

Erstelle ich eine neue Funknetzverbindung, kann ich kein Gerät auswählen. Was ist denn da schon wieder los?

Jedes mal wenn ich den PC runterfahre und wieder hochfahre, funktioniert irgendwas anderes nicht. Dafür braucht man schon einiges an Humor, aber ärgerlich wenn man dann mal wirklich arbeiten muss.

Ich hoffe es kann mir jemand helfen.

2

06.12.2016, 01:39

wie könnt ihr alle mit einem solch instabilen System arbeiteb?
Die meisten von uns installieren erstmal keine neuen Treiber für Hardware, die ohnehin schon funktioniert. Das hilft uns über's gröbste hinweg.

Wenn man es doch macht, kann folgendes passieren:
Danach funktionierte alles.
Gestern System runtergefahren, heute wieder hochgefahren und tada: kein Internet mehr.
Da wurde dann der neue Treiber auch geladen und hat entweder nicht gepasst oder sich mit dem (nicht deinstallierten) alten gestritten. Whatever. :whistling:

Ohne nutzlastige Infos werden wir nur in unserer Freizeit raten können, was es bei dir war.
Elvis lebt
krawuzi-kapuzi