Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Daemonarch« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 28.11.2016

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Windows 7, WindowsPhone 8.1, Android

  • Nachricht senden

1

28.11.2016, 22:06

"Neuer" Laptop, Youtube-Videos ruckeln extrem

Hallo Leute. Folgende Grundlage :

Hatte früher ein Toshiba L350 17 Zoll, recht altes Teil mit 17 Zoll das ich aber permanent aufgerüstet habe.
Zuletzt lief dieses auf Linux Mint mit 4gb Ram und 1,5tb-Platte. Nie Probleme mit gehabt.

Jetzt wollte ich aber einen Lappy mit SSD und Festplatte, daher hab ich mir günstig (80€) ein gebrauchtes Acer Aspire 7520G besorgt.
Hier habe ich eine 480er Sandisk SSD, eine 2tb Harddisk und 4gb Ram gepflanzt.

Neu aufgesetzt mit Xubuntu 16.04 und happyness - so dachte ich!

Weit gefehlt, denn ich kann keine Youtube-Videos mit dem Teil abspielen, habe alles versucht - die ruckeln so nervig, dass ich das Teil vor die Wand klatschen könnte.
Ich nutze Chrome, bei Firefox und Arora besteht das Problem allerdings auch. Folgende experimente habe ich gemacht :


- hardwarebeschleunigung deaktiviert (brachte nix)
- Chrome plugin das länger vorbuffert (musste auch jedesmal HD per Hand einstellen)
- HTML5 deaktiviert
- Youtube über Flash plugin forciert

Jetzt mit Flash geht es im kleinen Vorschaubild so einigermaßen, ruckelt aber dennoch manchmal sehr nervig, im Vollbild ruckelt es sehr stark.

Normale Divx-Videos kann ich bis Full-HD problemlos gucken, keinerlei ruckler.

Helft mir bitte! Ich möchte mir nicht noch einen Lappy kaufen müssen!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Daemonarch« (06.12.2016, 19:48)


zitzi

User

  • »zitzi« ist männlich

Beiträge: 416

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 18.3 Sylviah MATE 64bit

  • Nachricht senden

2

29.11.2016, 02:59

Moin!

Hast du den Nvidia-Grafiktreiber installiert?
Hast du den Treiber für die AMD-CPU installiert?
XFCE ist zwar nicht so mein Desktop, aber da muss es auch irgendwo eine Treiberverwaltung geben.
Such dir da mal die Treiber und schau ob es dann besser geht.

Tuxgrüsse von Zitzi
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

  • »Daemonarch« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 28.11.2016

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Windows 7, WindowsPhone 8.1, Android

  • Nachricht senden

3

02.12.2016, 18:07

Danke für den Denkanstoss, aber die Treiber installiert der meines Wissens nach selbst...
Ich vermute es liegt eher in Richtung Flash-plugin... Kann es sein das sich das mit den serien-flashtreibern beisst?

zitzi

User

  • »zitzi« ist männlich

Beiträge: 416

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 18.3 Sylviah MATE 64bit

  • Nachricht senden

4

02.12.2016, 22:50

Nicht unbedingt!
Den für amd-microcode nicht und für die nvidia-Grafik nicht den von nvidia.
Würde ich mal überprüfen!
Flash müsste im neuesten Firefox mit drin sein.
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

  • »Daemonarch« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 28.11.2016

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Windows 7, WindowsPhone 8.1, Android

  • Nachricht senden

5

03.12.2016, 16:50

Was mich daran stört : Normale divx-Videos mit VLC ruckeln nicht, selbst in Full-HD nicht.
In allen Browsern ruckeln Videos aber. ;(

zitzi

User

  • »zitzi« ist männlich

Beiträge: 416

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 18.3 Sylviah MATE 64bit

  • Nachricht senden

6

04.12.2016, 00:21

Ich weiß immer noch nicht ob deine Treiber passen!
In meinem Mint 18 ist das adobe-flashplugin installiert.
Mit dem neuesten Firefox keine Probleme.
Grafik ist ne Nvidia GT440.
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

  • »Daemonarch« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 28.11.2016

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Windows 7, WindowsPhone 8.1, Android

  • Nachricht senden

7

04.12.2016, 12:54

Wie können denn die Treiber nicht passen, wenn der Effekt nur bei Youtube auftritt?
Das Adobe-Plugin ist bei mir auch installiert. Genau wie bei meinem alten Lappy, einziger Unterschied ist, früher Mint, heute Xubuntu.

Werde mich mal über die Treiber schlau machen. Danke schonmal.

Beiträge: 833

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

8

05.12.2016, 18:10

Hast Du eventuell zwei verschiedene Flashplayer installiert? Zum Beispiel den von Adobe und dazu noch Gnash oder Lightspark?
Falls ja, musst Du den alternativen deinstallieren, weil sich zwei Player beissen. Dann läuft keiner richtig.
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »Daemonarch« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 28.11.2016

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Windows 7, WindowsPhone 8.1, Android

  • Nachricht senden

9

06.12.2016, 13:00

Nee, ist definitiv nur das offizielle Adobe-plugin installiert.
Habe jetzt mal die "richtigen" Nvidia-Treiber eingestellt, ruckeln ist NOCH SCHLIMMER geworden. :(

Ich glaub ich brauch nen neueren Lappy, und gehe dann wieder auf Linux Mint.

zitzi

User

  • »zitzi« ist männlich

Beiträge: 416

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 18.3 Sylviah MATE 64bit

  • Nachricht senden

10

06.12.2016, 16:08

Warum nimmst du Mint nicht auf diesem?
Hab ich auf schwächeren Teilen laufen.
Und auf Atom-Netbooks Lubuntu.
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

  • »Daemonarch« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 28.11.2016

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Windows 7, WindowsPhone 8.1, Android

  • Nachricht senden

11

06.12.2016, 17:48

So, habe meine SSD jetzt mal einfach in meinen alten Lappy reingetüddelt : TADAAA, Videos ruckeln NICHT.
Also ist der AMD Proz im Acer anscheinend nicht stark genug für youtube 720p

Wundert mich zwar, dass normale HD-Videos ohne Internet laufen, aber egal, geht der Lappy wieder weg.
Muss ich meine Datenplatte halt mit nem CD-Schacht-Bay einbauen....

Danke für eure Tips!

zitzi

User

  • »zitzi« ist männlich

Beiträge: 416

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 18.3 Sylviah MATE 64bit

  • Nachricht senden

12

06.12.2016, 18:08

Auch ne Lösung!
Der olle Turion ist ne Billig-CPU....
Im Läppibereich nehme ich immer Intel mit ner selbigen onboard-Grafik oder ne Nvidia.
Im PC-Sektor langt mir ne günstig AMD-Plattform.

Setzt doch bitte den Thread auf "erledigt"

Tuxgrüsse von zitzi
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

  • »Daemonarch« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 28.11.2016

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Windows 7, WindowsPhone 8.1, Android

  • Nachricht senden

13

06.12.2016, 19:49

Danke, ich werd jetzt wohl mal etwas mehr Geld in die Hand nehmen und was Richtung I3 oder I5 holen, damit wieder ein paar Jahre Ruhe ist.

Beiträge: 833

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian 9.5 "stretch" / 4.9.0-8-amd64

  • Nachricht senden

14

06.12.2016, 20:17

Kannst mal bei unserem Forensponsor vorbei schauen. Dort gibt es ganz nette Linux Laptops.

http://www.linux-onlineshop.de
Hast Du Schnotten an der Nase, bist Du in der Schnupfenphase! :)












banane tanzt.gif

  • »WarumLinuxBesserIst« ist männlich

Beiträge: 121

Registrierungsdatum: 12.12.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: braucht man andere Betriebssysteme?

  • Nachricht senden

15

07.12.2016, 11:42

Warum schaust du Videos überhaupt mit Flash?
Flash ist eine veraltete Technik, die viel Spionage zulässt und absolut unsicher ist.Alle paar Tage gibt es Flash Updates.. Wen wunderts, bei so einem unsicheren Format... ;-)
Ich habe schon über ein Jahr kein Flash mehr installiert und schaue alle YouTube Videos als HTML5 videos an. Da läuft alles perfekt.
Schau mal hier https://www.youtube.com/html5
Bei mir steht da: Der HTML5-Videoplayer wird derzeit bei jeder möglichen Gelegenheit verwendet.
Mein YouTube Linux Kanal mit zahlreichen Hilfs- und Lehrvideos
>>>>> https://www.youtube.com/WarumLinuxBesserIst <<<<