Sie sind nicht angemeldet.

  • »Travelkarsten« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 25.11.2016

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

1

25.11.2016, 16:39

1&1-Surfstick wird nicht erkannt auf neuem Notebook/neuem Ubuntu

Hallo,

jahrelang nutzte ich meinen 1&1 Surfstick auf meinem alten Laptop (Ubuntu 12.04). Nun habe ich mir ein neues Notebook gekauft (Asus X555L) und ein neues Ubuntu 16.10 installiert. Leider funktioniert mein Surfstick bisher noch nicht und leuchtet immer nur rot.

lsusb erkennt ihn mit:
Bus 001 Device 012: ID 19d2:2000 ZTE WCDMA Technologies MSM MF627/MF628/MF628+/MF636+ HSDPA/HSUPA

Auf meinem alten Laptop wird er von lsusb allerdings mit "Onda Comunication S.p.A." dargestellt.

Die Eingangsdaten habe ich natürlich identisch hinterlegt unter "Mobile Broadband".

Ist das neue Ubuntu ein Problem? Oder 64 bit? Oder hab ich was vergessen?

Gruss an alle,
Karsten

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Travelkarsten« (25.11.2016, 16:45)


  • »Klaus P« ist männlich

Beiträge: 4 221

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

25.11.2016, 17:26

Hallo und willkommen im Forum!

Ja ich "durfte" hier auch schon fest stellen, dass sich seit 16.04 die Erkennung von UMTS Sticks/Modems wieder deutlich verschlechtert hat, nachdem das jahrelang ohne Probleme bei den meisten Modellen von Huawei und ZTE problemlos funktionierte. Mit 14.04 lief das noch alles prima.

Also, dein Stick ist nicht im Modem-Modus, sondern im Datenträger-Modus. Das kannst du hier (2. Spalte, siehe ID als Datenträger) nachlesen. Schau dir zunächst noch mal das hier (ab USB-Modeswitch) bzgl. Treiber an und dann das hier bzgl. Erstellung einer neuen "udev-Regel". Die passende ID als Modem entnimmst du der zuerst verlinkten Übersicht.

Solltest du weiterhin Probleme haben, kannst du dich gerne an das dortige Unterforum "Netzwerk einrichten....." richten. Mit dem Supporter "hakunamatata" steht dir dort der bestmögliche Support für diese Art Problem zur Verfügung.

Viel Erfolg!
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Travelkarsten« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 25.11.2016

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

3

27.11.2016, 11:29

Hallo Klaus,

danke für den Hinweis, der Datenträger-Modus wird tatsächlich das Problem sein.

Es klappt noch nicht, deshalb habe ich im Users-Netzwerk-Forum einen Thread eröffnet und verfolge das dort weiter.

Vielen Dank schon mal!

Wenn ich die Lösung weiß, poste ich sie auch hier noch mal.

Gruss
Karsten

  • »Travelkarsten« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 25.11.2016

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

4

29.11.2016, 10:32

Lösung

Also die Lösung war in meinem Fall (älterer ZTE Stick ID 19d2) ein simples:

eject /dev/sr1 (die Laufwerksnummer anpassen an Anzahl vorhandener Laufwerke)

Mit dem "auswerfen des Laufwerkes" wird dem Stick der Modem-Modus ermöglicht.

Versuche mit USB Modeswitch führten nicht weiter und sind demnach auch gar nicht nötig.

Gilt aber vermutlich leider nur für meinen alten 1&1 Stick, der aber immerhin ziemlich verbreitet war.

  • »Klaus P« ist männlich

Beiträge: 4 221

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

5

29.11.2016, 11:54

Schön, dass es geklappt hat!

Die beiden sind schon gut! Praseodym ist hier ja auch tätig, hakunamatata leider nicht.

Mit den neueren Sticks hat man diesen Ärger meist nicht, da sie als Kabelnetzwerkverbindung oder Auto-Ethernet eingebunden werden und über eine interne Software, unabhängig vom Betriebssystem, konfiguriert werden können. Ein echter Fortschritt!

Sei so nett und setze den Beitrag hier noch auf "erledigt". Dazu ersten Beitrag bearbeiten und oben links die Markierung wählen.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation