Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Murmelviech« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 27.10.2016

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

1

27.10.2016, 10:28

Eclipse erstellt keine Java-Programme mehr

Hallo Ubuntu-Forum,

Ich habe vor ein par Tagen mein Ubuntu 16.04 auf das aktuelle Ubuntu 16.10 geupdatet. Seit gestern ist dann Eclipse nicht mehr gestartet ( - nicht mehr über den Ladeprozess des workspace hinausgekommen). Habe das Problem dadurch behoben, dass ich den /workspace verschoben habe.
Eclipse konnte danach wieder starten und einen neuen workspace anlegen, ist aber jetzt nicht mehr in der Lage Java-Dateien zu erstellen oder zu öffnen. Alle laut Ubuntu-Wiki benötigten Paketdateien für JDK-8 und JDK-9 sind nach wie vor installiert.
Hat jemand eine Idee woran es noch liegen könnte?

Vielen Dank im Voraus
Murmelviech

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Murmelviech« (02.11.2016, 12:38)


chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 242

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Debian Testing

  • Nachricht senden

2

28.10.2016, 08:32

ist aber jetzt nicht mehr in der Lage Java-Dateien zu erstellen oder zu öffnen.


Wie macht sich das bemerkbar? Gibts fehlermeldungen? Ein paar mehr infos als nur "geht nicht" würden nicht schaden.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

  • »Murmelviech« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 27.10.2016

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

3

28.10.2016, 16:47

Es gibt keine Fehlermeldungen. Eclipse startet wie gewohnt, nur steht mir keine mit Java verbundene Option mehr zur Verfügung, wenn ich einen wizard aussuchen soll (siehe Anhang 1).
Auch wenn ich versuche ein bestehendes Projekt zu importieren bekomme ich keine direkte Fehlermeldung, aber es steht mir nicht zur Auswahl ein Projekt als Java-Projekt zu importieren und nach dem Import kann ich auch nichts davon verwenden (siehe Anhang 2).
Kann damit jemand mehr anfangen als ich?
»Murmelviech« hat folgende Bilder angehängt:
  • Bildschirmfoto vom 2016-10-28 16-38-47.png
  • Bildschirmfoto vom 2016-10-28 16-44-31.png

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 242

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Debian Testing

  • Nachricht senden

4

29.10.2016, 17:29

Schau unter Help/About Eclipse/Installation Details nach, ob die Java Developer Tools installiert sind.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

  • »Murmelviech« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 27.10.2016

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

5

29.10.2016, 21:55

Ich weiß leider nicht ob da etwas fehlt, aber ich habe selbst nichts daran verändert.
»Murmelviech« hat folgendes Bild angehängt:
  • Eclipse Platform Installation Details _001.png

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 242

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Debian Testing

  • Nachricht senden

6

30.10.2016, 18:05

Bei mir sieht die java config so aus:



Besonderes augenmerk sollte hier auf Eclipse IDE for Java Developers liegen. Ggf lade dir einfach das paket von eclipse.org neu herunter, dann sollte wieder alles passen.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

  • »Murmelviech« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 27.10.2016

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 10

  • Nachricht senden

7

02.11.2016, 12:37

Perfekt, daran hat es gelgen.
Scheint wieder alles ganz normal zu funktionieren. Vielen Dank für Deine Hilfe! :)

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

16.10, Eclipse, java