Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »peerwal« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 13.04.2016

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

1

21.10.2016, 13:39

Neuinstallation von Kubuntu 16.10 hängt nach Upgrade-Problem

Hallo Freunde,

nachdem mein Upgrade von Kubuntu 16.04 auf 16.10 ohne offensichtlichen Fehler durcheglaufen ist, bootet mein System nur noch in de Emergency Mode) (s. mein letzter Beitrag unter Upgrade-Probleme): Upgrade auf Kubuntu 16.10: System bootet in Emergency-Mode).

Daher versuche ich gerade eine Neuinstallation mit Hilfe der Live-DVD. Ich komme genau bis zur Einrichtung der Festplatten. Egal, was ich dort auswähle, hängt die Installation an der Stelle. Über die Root-Shell kann ich alle root- und home-Verzeichnissew erreichen.

Für einen Hinweis wäre ich sehr dankbar.

Bin einen Schritt weiter:

Konnte 16.10 jetzt aus der Live-Version mit den Standard-Einstellungen installieren. Leider bootet Kubuntu anschließend nicht und ich kann auch das grub2-Startmenü nicht öffnen. Was kann bei einer Standard-Installation schiefgehen?

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »peerwal« (26.10.2016, 15:48) aus folgendem Grund: Einen Schritt weiter


  • »Klaus P« ist männlich

Beiträge: 4 556

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

21.10.2016, 18:27

Hallo!

Lass mal das Boot-Info-Script (Live-CD oder Festinstallation) durchlaufen:

Installation:

Quellcode

1
sudo apt-get install boot-info-script cl-awk

Gestartet wird die Analyse mit folgendem Befehl

Quellcode

1
sudo bootinfoscript 


In deinem /home Ordner findest du danach eine Textdatei "results.txt". Diese hier posten oder als Dateianhang beifügen. Ist etwas länger...!

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »peerwal« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 13.04.2016

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

3

22.10.2016, 10:55

Anhang

Guten Morgen,

danke für die Antwort. Habe die RESULTS.txt angehängt.
»peerwal« hat folgende Datei angehängt:
  • RESULTS.txt (4,32 kB - 1 mal heruntergeladen - zuletzt: 22.10.2016, 14:50)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »peerwal« (22.10.2016, 14:04)


  • »Klaus P« ist männlich

Beiträge: 4 556

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

4

22.10.2016, 14:55

Hallo!
Interessant, so was habe ich noch nie gesehen! Müsste auch viel länger sein. Arbeitest du mit Verschlüsselung(en)?

Gruß

Hänge die Ausgabe noch mal für die Allgemeinheit hier an.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
                 Boot Info Script 0.61      [1 April 2012]


============================= Boot Info Summary: ===============================


kubuntu-vg-root': ______________________________________________________________

    File system:       
    Boot sector type:  Unknown
    Boot sector info: 
    Mounting failed:   mount: unknown filesystem type ''

kubuntu-vg-swap_1': ____________________________________________________________

    File system:       
    Boot sector type:  Unknown
    Boot sector info: 
    Mounting failed:   mount: unknown filesystem type ''
mount: unknown filesystem type ''

mapper/isw_bdaecdecfh_ARRAY: ___________________________________________________

    File system:       
    Boot sector type:  Grub2 (v1.99)
    Boot sector info:  Grub2 (v1.99) is installed in the boot sector of 
                       mapper/isw_bdaecdecfh_ARRAY and looks at sector 1 of 
                       the same hard drive for core.img, but core.img can not 
                       be found at this location.
    Mounting failed:   mount: unknown filesystem type ''
mount: unknown filesystem type ''
mount: unknown filesystem type ''

============================ Drive/Partition Info: =============================

no valid partition table found
"blkid" output: ________________________________________________________________

Device           UUID                                   TYPE       LABEL

/dev/loop0                                              squashfs   
/dev/mapper/isw_bdaecdecfh_ARRAY                                                   
/dev/mapper/isw_bdaecdecfh_ARRAY1 2e7a4d8a-d952-4a9f-a816-e9c57ba87d33   ext2       
/dev/mapper/isw_bdaecdecfh_ARRAY5 u2g4ZO-Hm8t-4O8H-4pOE-eU6S-C04f-kBUaKl LVM2_member 
/dev/mapper/kubuntu--vg-root d065438a-d692-49a4-9dfc-6b2918230a74   ext4       
/dev/mapper/kubuntu--vg-swap_1 5aec7d70-e264-4926-8094-e80370979bb3   swap       
/dev/sda                                                isw_raid_member 
/dev/sdb                                                isw_raid_member 
/dev/sr0         2016-10-12-20-17-36-00                 iso9660    Kubuntu 16.10 amd64

========================= "ls -R /dev/mapper/" output: =========================

/dev/mapper:
control
isw_bdaecdecfh_ARRAY
isw_bdaecdecfh_ARRAY1
isw_bdaecdecfh_ARRAY2
isw_bdaecdecfh_ARRAY5
kubuntu--vg-root
kubuntu--vg-swap_1

================================ Mount points: =================================

Device           Mount_Point              Type       Options

/dev/loop0       /rofs                    squashfs   (ro,noatime)
/dev/sr0         /cdrom                   iso9660    (ro,noatime)


======================== Unknown MBRs/Boot Sectors/etc: ========================

Unknown BootLoader on kubuntu-vg-root'


Unknown BootLoader on kubuntu-vg-swap_1'



========= Devices which don't seem to have a corresponding hard drive: =========

sdc sdd 

=============================== StdErr Messages: ===============================

  skip_dev_dir: Couldn't split up device name kubuntu-vg-root'.
  Volume group name "kubuntu-vg-root'" has invalid characters.
  Cannot process volume group kubuntu-vg-root'
  skip_dev_dir: Couldn't split up device name kubuntu-vg-root'.
  Volume group name "kubuntu-vg-root'" has invalid characters.
  Cannot process volume group kubuntu-vg-root'
  skip_dev_dir: Couldn't split up device name kubuntu-vg-root'.
  Volume group name "kubuntu-vg-root'" has invalid characters.
  Cannot process volume group kubuntu-vg-root'
hexdump: /dev/mapper/kubuntu-vg-root': No such file or directory
hexdump: /dev/mapper/kubuntu-vg-root': No such file or directory
  skip_dev_dir: Couldn't split up device name kubuntu-vg-swap_1'.
  Volume group name "kubuntu-vg-swap_1'" has invalid characters.
  Cannot process volume group kubuntu-vg-swap_1'
  skip_dev_dir: Couldn't split up device name kubuntu-vg-swap_1'.
  Volume group name "kubuntu-vg-swap_1'" has invalid characters.
  Cannot process volume group kubuntu-vg-swap_1'
  skip_dev_dir: Couldn't split up device name kubuntu-vg-swap_1'.
  Volume group name "kubuntu-vg-swap_1'" has invalid characters.
  Cannot process volume group kubuntu-vg-swap_1'
hexdump: /dev/mapper/kubuntu-vg-swap_1': No such file or directory
hexdump: /dev/mapper/kubuntu-vg-swap_1': No such file or directory
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »peerwal« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 13.04.2016

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

5

22.10.2016, 15:16

Hallo,

nein, ich arbeite ohne Verschlüsselungen.

Das bootinfoscript habe ich aus der Live-Version heraus gestartet. die Festinstallation bootet ja nicht und ein chroot wird wohl auch nicht funktionieren.

Ich sehe übrigens in der Live-Version meine RAID-Platte als Gerät 453,3 GB Festplatte im Dateimanager und habe auch Zugriff darauf. D..h., es muss ja ein Filesystem drauf sein.

  • »Klaus P« ist männlich

Beiträge: 4 556

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

6

22.10.2016, 17:52

Hallo!

Sorry, mit RAID kenne ich mich nicht aus. Da müsstest du schauen, ob sich ein Kollege meldet.

Viel Erfolg!
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »peerwal« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 13.04.2016

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

7

22.10.2016, 18:02

Halllo Klaus P,

trotzdem vielen Dank. Habe wieder was dazugelernt.

Gruß

  • »Klaus P« ist männlich

Beiträge: 4 556

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

8

22.10.2016, 18:19

Gerne, auch wenn dir das gerade wenig hilft. Bei Interesse, hier mal der Suchlink zum Boot Info Script im Forum. Nur zum Vergleich, wie das "normaler Weise" bzw. sonst so ausschaut.

Gruß

P.S. Spielt wohl die Forensoftware nicht mit. Müsstest also ggf. selbst mal suchen.
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »peerwal« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 13.04.2016

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

9

26.10.2016, 15:36

Hallo,

Habe die Neuinstallation jetzt noch mal ohne RAID durchgeführt, da hat es funktioniert.. Keine Ahnung, warum es mit der RAID-Konfiguration nicht klappt, obwohl es mit 16.04 noch ging!?