Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Ubuntu-New« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 09.08.2016

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

1

22.08.2016, 16:35

Medion Akoya MD 99590 Ubuntu Installation

Hallo liebe Ubuntu Gemeinde!



Ich besitze ein Notebook von Medion, genauer das Model MD 99590. Wenn ich jetzt
ein Ubuntu Boot Stick bzw. CD reinlege (externe USB) dann bootet das Notebook
nicht von den Medien.

Im Bios habe ich das Securety Boot auf disable gestellt.



Jetzt habe ich gelesen, dass ich so eine Art signifiziertes Betriebssystem
bräuchte, um dies zu installieren.



Gibt es da eine Ubuntu Version, die das ermöglichen würde. Oder wäre die Installation hoffnungslos?



Über Hilfe wäre ich glücklich!



Gruss

--
Verschoben von Fredl aus "Themen » Sonstige Probleme". Bitte unsere Forenstruktur beachten, danke!
Bei über hundert Themenforen sollte es bis auf wenige Ausnahmen keine "sonstigen" Probleme geben.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Ubuntu-New« (06.10.2016, 16:52) aus folgendem Grund: Verschoben "Sonstige Probleme"


  • »Klaus P« ist männlich

Beiträge: 4 581

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

23.08.2016, 09:54

Hallo!

Bei deinem Rechner kommt so ziemlich alles zusammen, was man mit Linux meiden sollte. Ist die Bay Trail Prozessorarchitektur allein schon schlimm genug, gibt Aldi/Medion dem Vorhaben oft genug den Rest. Medion hat seit UEFI eine derart miese Firmware (UEFI/BIOS) aufgespielt, dass andere Betriebssysteme und selbst Dualboot von verschiedenen Windowsen kaum möglich sind oder nur mit viel Fummelei.

Aber versuch dein Glück, manchmal gehts auch...!? Gehe unten in meiner Signatur den Link genau durch und probiere es. Oben findest du auch einen Link zu einem langen Erfahrungs-Thread mit Aldi/Medion und UEFI bei den Kollegen von Linuxmint.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Ubuntu-New« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 09.08.2016

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

3

23.08.2016, 11:07

Hallo!

Danke, ich werde es mir mal anschauen. 8o

Gruss

  • »Klaus P« ist männlich

Beiträge: 4 581

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

4

23.08.2016, 11:32

Hallo noch mal!

Ich glaube zu allem Unglück, hat das Teil auch noch ein 32Bit-UEFI = Killerargument (bitte überprüfen) . Wenn dem so ist, google nach Linux + 32Bit UEFI + Installation oder so ähnlich. Das bedeutet in jedem Fall Fummelei. Das ist halt Tablettechnik und keine Notebooktechnik.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Ubuntu-New« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 09.08.2016

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

5

23.08.2016, 16:45

Hallo Klaus!

Ich habe es jetzt geschafft das er Ubuntu Live (ubuntu 16.04 , 64 Bit) von USB Stick startet. Wenn ich das System aber installieren möchte, dann fängt er auch an und kopiert das Grundsystem. Wenn er aber den groobloader installieren will, dann schmiert er ab und meldet, dass er ohne diesen nicht in der Lage ist zu booten?

Hast du eine Idee, was das sein kann? Muss ich die interne Platte nach einen bestimmten Schemata partitionieren?

Gruss

  • »Klaus P« ist männlich

Beiträge: 4 581

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

6

23.08.2016, 18:05

Hallo!

Arbeite dich hier mal durch. Insbesondere der 2. Link sieht ganz ordentlich aus.

Ist für mich auch ne unbekannte Materie. Muss daher vorwiegend auf andere verweisen. Gleiche das oben ab, bzw. geh nach Anleitung vor. Klappt's nicht, dokumentiere jeden Arbeitsschritt genau und poste es hier noch mal. Ohne Gewähr, dass die geholfen werden kann.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Klaus P« ist männlich

Beiträge: 4 581

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

7

23.08.2016, 22:26

Hallo noch mal!

Als Nachtrag noch diesen Link: http://axebase.net/blog/2016/08/22/linux…tz-uefi-32-bit/

Viel Erfolg!
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Ubuntu-New« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 09.08.2016

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

8

24.08.2016, 16:21

Verzweifelung macht sich breit! Zu allen Übel habe ich mir noch die Windows Partiiton zerschossen ;(

Ich habe mir ein ganz normalen USB Live Stick mit Ubuntu 16.04 64 Bit erstellt. Dabei habe ich im Ordner EFI/Boot die Datei bootia32.efi kopiert und er hat das System gebootet (Live System).
Das Grundsystem installiert er ohne zu murren! Aber nach der Hardwareuntersuchung bricht er mit folgenden Fehler ab.

Das Paket grub-efi-ia32 konnte nicht in /target/ installiert werden. Ohne den GRUB-Bootloader wird das installierte System nicht booten.

Kann mir Niemand einen Tipp geben?

Gruss

natty

User

Beiträge: 121

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

9

24.08.2016, 23:55

Hallo,
Das Paket grub-efi-ia32 konnte nicht in /target/ installiert werden. Ohne den GRUB-Bootloader wird das installierte System nicht booten.
ich kenn mich damit auch nicht so gut aus. Klaus P hat dazu was von Bay Trail geschrieben:
Ist die Bay Trail Prozessorarchitektur allein schon schlimm genug
Zu Bay Trail hab ich eine Anleitung aus Japan mit Bilder gesehen:

http://www.slideshare.net/kapper1224/win…tablet-63862255

Hab mir das von Profis ein bisserl erklären lassen. Auf Seite 28 steht auch so ein Fehler, wie du ihn hast. Auf Seite 29 steht, wie du mit dem USB-Stick aus dem Grub2 ins Ubuntu kommst. Das geht irgendwie mit C drücken. Dann kannst die Befehle mit der Tab-Taste ergänzen lassen. Auf Seite 30 steht wie du Grub2 installierst. Da muss aber Internet gehen, hab ich mir sagen lassen. Der Japaner steckt einfach einen Wlan-Stick an, weil das interne Wlan nicht geht. ;(
Zu allen Übel habe ich mir noch die Windows Partiiton zerschossen ;(
Ja, blöd. Bei so komplizierten Installationen wunderts mich aber nicht, wenn man irgendwo mal was falsch macht. Ich würds mir wahrscheinlich einfach mit Wubi installieren. Wenns damit nicht geht, deinstallier ich mir das einfach wieder. Steht auch beim Japaner. Vor der Anleitung wie die Profis sich mit Grub2 abquälen.

  • »Ubuntu-New« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 09.08.2016

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

10

26.08.2016, 16:56

Es Funzt! :rolleyes:

Ich habe LUbuntu installiert und das hat auf anhieb geklappt! Version 16.04 (64 Bit)

Noch mal ein großen Lob an die Ubuntu - Gemeinde . Ich habe Euch .... :love:

Gruß

natty

User

Beiträge: 121

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

11

26.08.2016, 21:08

Es Funzt! :rolleyes:

Ich habe LUbuntu installiert und das hat auf anhieb geklappt! Version 16.04 (64 Bit)
Echt?! :thumbup: Hab gar nicht gewusst, dass Lubuntu mehr auf der ISO oben hat. Bei mir hats immer ziemlich gleich gut funktioniert. Schaut halt ein bisserl anders aus. Bei Lubuntu war mehr auf Englisch, wenn ich das nur mit ISO installiert hab.

Das Grub2-Herumbasteln hast auch nicht gebraucht?