Sie sind nicht angemeldet.

  • »Saturn1961« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 06.06.2016

Derivat: Ubuntu

Architektur: ARM

Desktop: anderer Desktop

Andere Betriebssysteme: osx

  • Nachricht senden

1

06.06.2016, 10:10

WLan Router zeigt ip-Adresse 0.0.0.0, Rechner ist von außen nicht erreichbar.

Liebes Forum,


ich bin hier im Forum neu angemeldet, habe aber bereits seit
einiger Zeit viele Beiträge als begeisterter Gast gelesen. Ich habe allerdings ein Problem
mit WLAN, dass ich in dieser Form noch nicht finden konnte und auch einige
spezialisierten Kollegen konnte mir nicht weiter helfen.




Ich verwende UBUNTU 16.04 und einen WLan-Stick mit RT5790
Chipsatz. Den Stick eingesteckt hat sofort alles funktioniert und vom Rechner
aus ist man mit dem Internet über den W-Lan Router verbunden. Die Verbindung
ist auch stabil und macht keine Macken. Eine Ausnahme: Ich möchte den Rechner
über VNC von außen bedienen können und möchte ihn somit über den Namen bzw. die
IP-Adresse (192.168....) erreichen. Und das genau ist nicht möglich, denn der
W-Lan Router (Telekom Hybrid – Router) meldet nur bei diesem Rechner die
IP-Adresse 0.0.0.0 (alle anderen ca. 10
W-Lan Geräte funktionieren einwandfrei und zeigen die IP-Adresse im Heimnetz). Ubuntu selbst hat aber vom Router eine Adresse
zugewiesen bekommen und man kann vom Rechner aus über Internet raus, mit eingebe dieser Adresse direkt über VNC jedoch nicht rückwärts rein.


Wenn ich die Netzwerkkarte aktiv habe, dann funktionert das
und der Rechner meldet sich mit seinem Namen (Namensauflösung als auch
IP-Adresse funktionieren im Router über Kabel).


Ich habe sowohl versucht ein Ad-Hoc Netzwerk aufzubauen, als
auch Infrasturktur, beide Male ist der Rechner über VNC nicht erreichbar.





Die Treiber Aktualisierung zeigt, dass die aktuellen Treiber
vorhanden sind.


Die Firewall ist ausgeschaltet, zumindest über die
Oberfläche (Einstellungen) ist der Schalter Firewall auf „off“.





Nach nunmehr 1 Woche probieren, lesen in Foren, testen, bin
ich mit meinem Latein am Ende. Kann mir jemand einen Tipp geben, woran das
liegen könnte? Sollte ich mir einfach nochmal einen anderen WLan Stick kaufen? Am Router dürfte es m.E. nicht liegen. Er funktioniert mit allen anderen Geräten.





Vielen Dank im Voraus!






Liebe Grüße





Jörg
Who's General Failure and why's he reading my disk?

2

06.06.2016, 22:29

Willkommen im Forum!
alle anderen ca. 10 W-Lan Geräte funktionieren einwandfrei und zeigen die IP-Adresse im Heimnetz
Auch mit einem Stick?
Kannst du den betreffenden Stick an einem davon verwenden?
mir is wurscht

  • »Saturn1961« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 06.06.2016

Derivat: Ubuntu

Architektur: ARM

Desktop: anderer Desktop

Andere Betriebssysteme: osx

  • Nachricht senden

3

07.06.2016, 18:53

Danke für den Hinweis. Hab es probiert, aber der Stick läuft an den anderen Geräten nicht, alles Mac mit eingebautem WLan... Viel installieren will ich dort dann auch nicht. Habe heute im Büro getestet, mit einer Fritzbox an einem Windows Server. Der Server meldet sauber die IP, die Fritzbox meldet wieder 0.0.0.0 und der Rechner ist über VNC nicht erreichbar. Ich denke ich bestelle mir einen anderen USB-Stick. Der hat wohl vermutlich eine Macke. So etwas hatte ich bisher noch nie gehabt oder gelesen.

Vielen Dank nochmals!

Grüsse Jörg
Who's General Failure and why's he reading my disk?