Sie sind nicht angemeldet.

  • »Naftie1« ist männlich
  • »Naftie1« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 29.05.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Win 10 - Win 7 - Win XP

  • Nachricht senden

1

30.05.2016, 14:05

Ubuntu 16.04 friert nach 5 Min ein

Hallo, Gruß an
alle.

Ich habe mit meinem
PC, der mit UBUNTU 16.04 läuft, ein Startproblem.
Beim ersten Start
läuft der PC hoch, wie immer. Aber nach ca 5 Min. ist der Bildschirm
eingefroren.
Auch keine gossen Prg's die da laufen. Z.B. Solitair.
Speichertest ergab auch keine Unregelmäßigkeit.

Wie ein
Bildschirmfoto. Dann nach ca 6 mal RESET läuft er dann hoch, und
mann kann mit den PC normal weiterarbeiten.
Beim 1 Reset startet
der PC, Monitor dunkel. Nach kurzer Zeit geht er dann in den
Sparmodus.

Das nach mehreren
RESET-en. Es taucht auch der GNU-GRUB Ver.2 beta auf. Aber nach
Auswahl wieder nichts. Dann wieder RESET und der PC arbeitet,
Festplatten Kontrolle leuchtet und der PC ist bereit, ohne Störung.

Neim Hochlaufen
kommt dann kurz die Meldung „No Caching mode page found“




Mein System

System:
Host: hermann-GA-MA78LMT-US2H Kernel: 4.2.0-35-generic
x86_64 (64 bit gcc: 5.2.1)



Desktop:
Unity 7.3.3 (Gtk 3.16.7-0ubuntu3)



Distro:
Ubuntu 15.10 wily



Machine:
Mobo: Gigabyte model: GA-MA78LMT-US2H v: x.x



Bios: Award v: F9 date:
08/09/2010


CPU:
Dual core AMD Athlon II X2 260 (-MCP-) cache: 2048 KB



flags: (lm nx sse sse2 sse3
sse4a svm) bmips: 12858



clock speeds: max: 3200 MHz 1:
2500 MHz 2: 800 MHz



Graphics:
Card: Advanced Micro Devices [AMD/ATI] Cedar [Radeon HD
5000/6000/7350/8350 Series]



bus-ID: 01:00.0 (Speicher mit
250)



Display Server: X.Org 1.17.2
drivers: ati,radeon (unloaded: fbdev,vesa)



Resolution: 1920x1080@60.00hz

GLX
Renderer: Gallium 0.4 on AMD CEDAR (DRM 2.43.0, LLVM 3.6.2)


GLX
Version: 3.0 Mesa 11.0.2 Direct Rendering: Yes

Ich habe einen Wechselrahmen für Festplatte. Wenn ich andere Festplatten in den PC schiebe (Win-10 / Win 7 * Win XP)
auch die Vorgängerversion Ubuntu 15.10 machten kein Problem.

läuft alles normal. Macht die AMD-Radeon HD 5450 das ganze ?? Weil es da keine Treibersoftware mehr gibt.

Danke voraus an alle.

Kann mir da jemand evtl. weiterhelfen, wäre toll.

  • »Klaus P« ist männlich

Beiträge: 4 584

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

30.05.2016, 19:10

Hallo und willkommen im Forum!

Schuss ins Blaue! Versuche es mal mit einem anderen Grafiktreiber.

Anmerkung: Der proprietäre Treiber von AMD, fglrx, steht unter 16.04 nicht mehr zur Verfügung und der Nachfolger ist noch nicht da.

Viel Erfolg!
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Naftie1« ist männlich
  • »Naftie1« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 29.05.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Win 10 - Win 7 - Win XP

  • Nachricht senden

3

04.10.2020, 14:07

Ubuntu 18.04.5 LTS friert den PC einmalig ca. nach 5 Min ein.

Was sagt diese Meldung aus.
Ubuntu 18.04.5 LTS friert den PC einmalig ca. nach 5 Min ein.

Keine Bedienung mehr möglich.
Nur noch RESET möglich, und dann läuft der PC durch...

Apr 21 10:41:57 hermann-GA-MA78LMT-US2H org.gnome.Shell.desktop[2528]: [Child 30929, MediaDecoderStateMachine #1] WARNING: Decoder=7fa4dd6d1800 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<MediaSourceTrackDemuxer::SamplesPromise> mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /build/firefox-93LwiM/firefox-75.0+build3/dom/media/MediaDecoderStateMachine.cpp, line 3367

Wer kann das deuten...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Naftie1« (12.10.2020, 11:38) aus folgendem Grund: Ich habe jetzt auf Ubuntu 20.04 aufgerüstet. Aber nach dem Einschalten ca nach 2 Min ist der Bildschirm eingefroren. Nach einem Reset dann läuft der PC ohne Mängel bis ich ihn ausschalte durch.. Ich habe leider es auch nicht hinbekommen, einen anderen einen anderen Treiber zu installieren. AMD Athlon (tm) iix 2 260 Processor *2 Gefore 210/PCle /SSE2 Das Mainboard ist schon sehe Alt. BIOS habe ich auch noch nie erneuert. inux naftie-GA-MA78LMT-US2H 5.4.0-48-generic #52-Ubuntu SMP Thu Sep 10 10:58:49 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux


Beiträge: 1 061

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian bullseye-testing / 5.8.0-1-amd64

  • Nachricht senden

4

04.10.2020, 14:14

Die Meldung kannst Du imho vernachlässigen. Das ist eine Warnung vom Desktop.

Wenn das System einfriert und kein Hardware-Speicherdefekt vorliegt, ist es meistens der Grafiktreiber.

Schau einfach ob es für dein System einen alternativen Treiber gibt und probier den erstmal aus.
Heute ist keiner da! Komm morgen wieder. :-)

5

06.10.2020, 00:32

Alle 4 Jahre dasselbe Problem? Wir wissen nicht einmal ob wir damals helfen konnten...
Aus der WALDheimat von Kurt WALDheim, Ernst WALDbrunn, WALDemar Bankhofer, EWALD Stadler und dem Wiener WALDser. America First - Austria Förster!
me is all sausage
but don't call me Ferdl

Beiträge: 1 061

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian bullseye-testing / 5.8.0-1-amd64

  • Nachricht senden

6

06.10.2020, 10:39

Ich fand humorvoller einfach irgendeine Warnung vom 21. April zu posten. :-)
Heute ist keiner da! Komm morgen wieder. :-)

  • »ubuntuli« ist männlich

Beiträge: 53

Registrierungsdatum: 31.10.2018

Derivat: Ubuntu

Version: Ubuntu 20.04 LTS - Focal Fossa

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Linux Knoppix 8.6.1 sda3/ Knoppix 8.6.1 Flash 16GB USB sdb2

  • Nachricht senden

7

08.10.2020, 23:00

Hallo Naftie1.
Ich habe jetzt nur einige Vermutungen weil ich ähnliches vor 8 oder 10 Jahren mal hatte.
Hast Du die Ubuntu 16.04 .iso AMD32 oder AMD64 auf DVD gebrannt?
Ich glaube die 18.04 ist nur für 64 BIT und kann nicht auf 32 BIT BIOS Installiert werden..
Hast Du diese DVD benutzt und auf deinem PC Ubuntu installiert?
Dual core AMD Athlon II X2 260 müsste ein i686 Prozessor sein, ich vermute Pentium II.
Der i686 ist für 32 BIT kann aber 64 BIT erkennen.

Du kannst im BIOS 32 BIT oder 64 BIT einstellen.
Die AMD64 iso kannst Du auch auf 32 Bit BIOS installieren.
Wenn Du Ubuntu 16.04 egal ob AMD32 oder AMD64 auf 32 BIT BIOS installiert hast und das BIOS auf 64 BIT umstellst kann dieser Fehler auftreten.
Stell mal dein BIOS auf 32BIT und probiere.
ich bin Ubuntu im Sinne von Desmond Tutu

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ubuntuli« (08.10.2020, 23:05)


  • »ubuntuli« ist männlich

Beiträge: 53

Registrierungsdatum: 31.10.2018

Derivat: Ubuntu

Version: Ubuntu 20.04 LTS - Focal Fossa

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Linux Knoppix 8.6.1 sda3/ Knoppix 8.6.1 Flash 16GB USB sdb2

  • Nachricht senden

8

08.10.2020, 23:28

Gib das mal im Terminal ein.
$ uname -a
ich bin Ubuntu im Sinne von Desmond Tutu

  • »Naftie1« ist männlich
  • »Naftie1« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 29.05.2016

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Win 10 - Win 7 - Win XP

  • Nachricht senden

9

17.10.2020, 15:10

Pc friert nach kurzer Zeit ein

inux naftie-GA-MA78LMT-US2H 5.4.0-51-generic #56-Ubuntu SMP Mon Oct 5 14:28:49 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux