Sie sind nicht angemeldet.

  • »stefanhuglfing« ist männlich
  • »stefanhuglfing« ist der Autor dieses Themas

Beiträge: 138

Registrierungsdatum: 15.02.2010

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: ubuntu-mate

  • Nachricht senden

1

16.05.2016, 18:07

QJackCtl bringt Fehlermeldungen

Ich kann jack ohne Probleme starten (mit dem Befehl jackd im Terminal)

aber wenn ich QJackCtl starte (im Menü Anwendungen - Multimedia) kommt folgende (Fehler-)Meldung:

Quellcode

1
2
3
4
5
6
7
8
9
17:52:01.663 Statistik zurückgesetzt.
17:52:01.711 ALSA-Verbindung geändert.
17:52:01.930 D-BUS: Dienst ist verfügbar (org.jackaudio.service aka jackdbus).
Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
jack server is not running or cannot be started
JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for 4294967295, skipping unlock
JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for 4294967295, skipping unlock
17:52:02.209 Schaubild der ALSA-Verbindungen geändert.


Ich habe mir im Wiki die Beschreibung von Jack, die Tipps zur Problembehebung und die
Seite über die Audio-Fehlerbeschrebung angeschaut, kann aber nichts verdächtiges finden.

Hat jemand eine Idee wo ich ansetzen kann?

Soll ich hier die Ergebnisse aller Befehle der Seite über die Audio-Fehlerbeschrebung
mitschicken oder nur einige?

(dieser Fehler tritt bei mir nur mit ubuntustudio auf, nicht mit ubuntumate
mit ubuntumate kommen jedoch ähnliche Fehlermeldungen, wenn ich timidity mit dem Befehl
timidity -iA -Oj -B2,8
starten möchte
timidity starten ohne Zusätze geht dagegen bei mir mit ubuntumate)

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »stefanhuglfing« (17.11.2016, 21:29)


  • »stefanhuglfing« ist männlich
  • »stefanhuglfing« ist der Autor dieses Themas

Beiträge: 138

Registrierungsdatum: 15.02.2010

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: ubuntu-mate

  • Nachricht senden

2

17.11.2016, 21:29

Ich konnte das Problem lösen:

wie in https://help.ubuntu.com/community/Ubuntu…al-Time_Support beschrieben
ein paar Zeilen in

Quellcode

1
/etc/security/limits.conf

einfügen und mit

Quellcode

1
sudo usermod -a -G audio BENUTZERNAME


der Gruppe Audio beitreten