Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »mampfi« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 05.05.2016

Derivat: unbekannt

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: debian-linux, Windows (7), SuSe-Linux (selten benutzt)

  • Nachricht senden

1

05.05.2016, 11:25

Kein Internetzugang, resolv.conf wird überschrieben

Zunächst Hallo.

Hab zunächst Abstand genommen, mich in einem "weiteren" Forum zu registrieren und meine Frage im debian-Forum gestellt.
Dann ist mir aber doch nahe gelegt worden, besser die Ubuntu-Enthuasiasten zu befragen.

Ich poste mal den Link für die Vorgeschichte: https://debianforum.de/forum/viewtopic.php?f=30&t=160691
(Ubuntu manuell mit Konfigurationsdateien interfaces und wpa_supplicant konfiguriert)


Der Aktuelle Stand ist, dass mein frisch installiertes 16.04 LTS zwar im Netz funktioniert, aber der Internet-Zugang nicht funktioniert.

Die /etc/resolv.conf wird immer wieder überschrieben.

Kann man das verhindern?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »mampfi« (05.05.2016, 15:41)


  • »praseodym« ist männlich

Beiträge: 914

Registrierungsdatum: 16.02.2010

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

  • Nachricht senden

2

05.05.2016, 14:49

Ja, das Paket resolvconf deinstallieren und neu starten
Was es alles gibt, das ich nicht brauche.
(Aristoteles)
COPY/PASTE funktioniert auch im Terminal

  • »mampfi« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 05.05.2016

Derivat: unbekannt

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: debian-linux, Windows (7), SuSe-Linux (selten benutzt)

  • Nachricht senden

3

05.05.2016, 15:30

So ich führte aus:

apt-get remove resolvconf

Dann erschien im Verzeichnis:
(die anderen zwei sind Zwischenstände)

la resolv.conf*
lrwxrwxrwx 1 root root 29 Mai 5 15:18 resolv.conf -> ../run/resolvconf/resolv.conf
-rw-r--r-- 1 root root 151 Mai 5 15:18 resolv.conf.install
-rw-r--r-- 1 root root 77 Mai 5 15:18 resolv.conf.kopie

Den resolv.conf-link habe ich gelöscht und meine resolv.conf wiederhergestellt:

nameserver 192.168.1.1
nameserver 192.168.2.1

Paarmal gebootet / Problem gelöst

Herzlichen Dank

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mampfi« (05.05.2016, 15:40)