Sie sind nicht angemeldet.

  • »Oskar_Duden« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 02.05.2016

Derivat: Lubuntu

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: MacOS 10.4 PPC; XP; mein Chef schwört auf Windows 7 Starter

  • Nachricht senden

1

02.05.2016, 14:25

Netzerk deaktiviert und Netzwerk-Manager lässt sich nicht aktivieren

Nach dem Upgrade auf Lubuntu 16.04 ging der Zugang zum Netz verloren. Es heisst lapidar: "Netzwerk deaktiviert".

Was ich bereits versucht habe:
Da der Computer beim upgrade eingefroren war und es deshalb nur teilweise ausgeführt worden war, habe ich aus den beiden folgenden Anleitungen (Quelle unbekannt, da auf Notizzettel notiert) v.a. Zeilen 1.5, 2.2 und 2.3 wiederholt verwendet und bin so Schritt für Schritt weitergekommen (Netzwerk bestand da noch; Icons kamen wieder, Bildschirmhintergrund ebenso:

Quellcode

1
2
3
4
5
# Zum Upgrade starten:
sudo apt-get update
sudo apt-get dist upgrade
sudo reboot
sudo update-manager -d


Quellcode

1
2
3
4
# Nach einfrieren bei Upgrade:
sudo dpkg --configure -a
sudo apt-get upgrade
sudo apt-get -y dist upgrade

(die dritte Zeile funktioniert bei mir nicht)

Nun startet das System ohne Macken, aber das Netzwerk ist deaktiviert.

Quellcode

1
sudo dhclient

brachte leider keine Änderung (Quelle: Netzwerk-Manager kann keine Verbindung aufbauen )

Quellcode

1
rfkill list

zeigte nicht das vermutete Ergebnis, sondern nur, dass die Einstellungen korrekt sind (Quelle: Funknetz lässt sich nicht aktivieren )

Quellcode

1
gksu gedit /etc/NetworkManager/NetworkManager.conf

Habe den Wert auf true gesetzt. Ohne Erfolg (Quelle: Ethernet plötzlich deaktiviert )

Hier wird empfohlen vom Netzwerk-Manager auf WCID zu wechseln. Da ich kein Netz habe, versuchte ich es über ein anderes Gerät herunterzuladen und per USB-Stick zu transportieren. Nur gelang es mir dann nicht etwas zu installieren (ich habe ein .tar und auch den extrahierten Ordner).

Quellcode

1
2
3
sudo service network-manager stop
sudo rm /var/lib/NetworkManager/NetworkManager.state
sudo service network-manager start

wird hier emfohlen, hat jedoch nichts gebracht.

Im Wiki steht, dass nach dem Upgrade
NetworkingEnabled=false
in manchen Fällen händisch auf true gesetzt werden müsse. Der Wert war bereits auf true.

Hat jemand noch irgend eine andere Idee
  • wie ich den Netzwerk Manager wieder aktivieren könnte, oder
  • einen anderen Netzwerk Manager per USB übertragen und installieren kann
dass schlussendlich wieder Zugang zum Internet besteht?
Ich bin - zwar erfahrener, aber eben doch nur - Anwender ohne informationstechnischem Hintergrund.
Danke und lieber Gruss
Oskar
Eine digitale Signatur mit einem freien Zertifikat von CAcert.org.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Oskar_Duden« (13.05.2016, 14:05) aus folgendem Grund: gelöst


  • »Oskar_Duden« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 02.05.2016

Derivat: Lubuntu

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: MacOS 10.4 PPC; XP; mein Chef schwört auf Windows 7 Starter

  • Nachricht senden

2

13.05.2016, 14:05

Ich habe es schlussendlich so gelöst, indem ich das System in 7 Schritten neu installiert habe:
  1. Sicherungskopie erstellt
  2. USB-Stick erstellt mit 16.04 LTS
  3. BIOS eingestellt für Start ab USB-Stick (mit F2 o.ä. bevor Startbildschirm kommt: im Reiter "Boot" Reihenfolge; "Secure Boot" Disabled und "Boot mode" Legacy BIOS - nicht UEFI)
  4. gestartet ab USB-Stick im Live-Modus
  5. Installation gestartet
  6. gewählt bestehendes (korruptes) System 16.06 durch 16.04 überspielen, wobei die Daten erhalten bleiben.
  7. nach Neustart mit Aktualisierungsverwaltung System aktualisiert
Einziger Nachteil: Ich habe nun einen anderen Schreibtischhintergrund; der alte war schöner.
Oskar
Eine digitale Signatur mit einem freien Zertifikat von CAcert.org.

3

14.05.2016, 00:02

Eine Neuinstallation ist per Definition keine problembezogene Lösung. Das Präfix ist demnach falsch.
Da das Netzwerk-Problem auch nichts mit der Installation von Ubuntu selbst zu tun hatte, verschiebe ich das ganze in den vermutlich zugehörigen Bereich "LAN". Aus der geschilderten Sachlage geht leider nicht hervor, ob es sich um das Kabel- oder Funknetzwerk handelt, bzw. ob das eigentliche Problem vielleicht bei der Desktop-Umgebung lag.

--
Wie man ein Thema markiert ist in unseren Einsteiger-Infos erklärt.


--
Verschoben aus "Installation und Versions-Upgrades von Ubuntu » Probleme bei der Ubuntu-Installation". Bitte die Forenbeschreibungen beachten, danke!
mir is wurscht