Sie sind nicht angemeldet.

  • »wildcat« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 15.12.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

1

01.05.2016, 20:23

dm-Fotowelt funktioniert nicht seit 16.04

Hallo,
ich habe ein Problem. Ich habe gestern Ubuntu 16.04 LTS frisch installiert. Dann habe ich die dm-Fotowelt Software http://www.fotoparadies.de/cewe-bestellsoftware.html heruntergeladen und in meine /home installiert. Soweit auch ohne Probleme.
Leider lässt sich das Programm aber nicht starten. In der Starterleiste wird das Programmsymbol für ca. 10 Sekunden angezeigt. ?(
Kann mir da jemand helfen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »wildcat« (03.05.2016, 10:12)


  • »Don Redhorse« ist männlich

Beiträge: 145

Registrierungsdatum: 05.06.2006

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Win 7 und verschieden Distris zum testen in VMs

  • Nachricht senden

2

02.05.2016, 20:48

Ohne dass ich diese Software jetzt kenne, schon mal versucht das Programm im Terminal zu starten. Da gibts dann evtl. eine Fehlermeldung.
Was ist der Unterschied zwischen Wissenschaft und Politik?

Wissenschaftler werden dafür bezahlt die Wahrheit herauszufinden.
Politiker werden dafür bezahlt, dass die Wahrheit nicht an's Licht
kommt.

  • »wildcat« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 15.12.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

3

03.05.2016, 00:22

Ok danke, ich habe das Programm versucht über den Terminal zu öffnen. Das kommt dabei raus:

Quellcode

1
2
wildcat@wildcat-Think:~/dm/dm-Fotowelt$ /home/wildcat/dm/dm-Fotowelt/dm-Fotowelt
/home/wildcat/dm/dm-Fotowelt/dm-Fotowelt: error while loading shared libraries: libgstreamer-0.10.so.0: cannot open shared object file: No such file or directory


Zweiter Versuch über die nach der Installation erstellte "Schreibtischverknüpfung" ergibt eine andere Meldung:

Quellcode

1
2
wildcat@wildcat-Think:~/dm/dm-Fotowelt$ '/home/wildcat/Schreibtisch/hps-1320.desktop' 
/home/wildcat/Schreibtisch/hps-1320.desktop: Zeile 1: [Desktop: Befehl nicht gefunden


Auch bei der Originalsoftware (ohne Händler-spezifische Änderungen http://www.cewe-fotobuch.de/gestalten/download.html) die ich testweise installiert hatte konnte ich das Programm nicht öffnen:

Quellcode

1
2
3
4
5
wildcat@wildcat-Think:~/Schreibtisch$ /home/wildcat/Schreibtisch/hps-16523.desktop
/home/wildcat/Schreibtisch/hps-16523.desktop: Zeile 1: [Desktop: Befehl nicht gefunden
/home/wildcat/Schreibtisch/hps-16523.desktop: Zeile 4: CEWE: Befehl nicht gefunden
/home/wildcat/Schreibtisch/hps-16523.desktop: Zeile 5: CEWE: Befehl nicht gefunden
/home/wildcat/Schreibtisch/hps-16523.desktop: Zeile 7: CEWE: Befehl nicht gefunden


Hilft das weiter?

4

03.05.2016, 00:40

error while loading shared libraries: libgstreamer-0.10.so.0: cannot open shared object file:

Du brauchst (zumindest) das Paket "libgstreamer0.10-0" aus den "universe"-Quellen.
mir is wurscht

  • »wildcat« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 15.12.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

5

03.05.2016, 10:09

Zitat

Zitat


Zitat von »wildcat«
error while loading shared libraries: libgstreamer-0.10.so.0: cannot open shared object file:
Du brauchst (zumindest) das Paket "libgstreamer0.10-0" aus den "universe"-Quellen.
Zuerst habe ich das hier versucht:

Quellcode

1
wildcat@wildcat-Think:~$ sudo apt-get install libgstreamer0.10-0


Da ich danach das Programm noch immer nicht starten konnte habe ich über Synaptik die anderen libgstreamer Pakete installiert.
Jetzt geht es.
Vielen Dank!

6

03.05.2016, 10:19

Gerne.

Man kann vorher nicht wissen, welche Teile die Software im nächsten Schritt noch braucht. Deshalb schrieb ich "zumindest". Du hättest es wieder über's Terminal starten können, um zu sehen was genau noch fehlt. Dann hättest du nicht Querbeet alles installieren brauchen. Hätte auch sein können, daß es etwas ganz anderes benötigt und du somit das System unnötig mit Ballast gefüllt hättest.

Egal, für's nächste Mal weißt du jetzt wie man vorgeht.
mir is wurscht

  • »wildcat« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 15.12.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

7

03.05.2016, 11:07

Habe ich gemacht.
Da kam dann dieser Fehler:

Quellcode

1
/home/wildcat/Schreibtisch/hps-1320.desktop: Zeile 1: [Desktop: Befehl nicht gefunden

8

03.05.2016, 12:00

Die Desktop-Verknüpfung kannst du nicht im Terminal starten. Richtig war das Kommando das du als erstes verwendet hast:

Quellcode

1
/home/wildcat/dm/dm-Fotowelt/dm-Fotowelt

Das brachte dann auch die zielführende Fehlermeldung.
mir is wurscht

  • »wildcat« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 15.12.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

9

04.05.2016, 18:25

Verstehe - bin ich ein Noob...
Zumindest habe ich jetzt ein wenig dazugelernt.
Vielen Dank nochmal.

UweB.

User

Beiträge: 1

Registrierungsdatum: 07.05.2016

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

10

07.05.2016, 12:51

Genau so geht es

Zitat

Zitat


Zitat

Zitat


Zitat

Zitat


Zitat von »wildcat«
error while loading shared libraries: libgstreamer-0.10.so.0: cannot open shared object file:
Du brauchst (zumindest) das Paket "libgstreamer0.10-0" aus den "universe"-Quellen.
Zuerst habe ich das hier versucht:

Quellcode

1
wildcat@wildcat-Think:~$ sudo apt-get install libgstreamer0.10-0


Da ich danach das Programm noch immer nicht starten konnte habe ich über Synaptik die anderen libgstreamer Pakete installiert.
Jetzt geht es.
Vielen Dank!