Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Sternthaler« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 25.04.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: windows 10

  • Nachricht senden

1

27.03.2016, 11:27

VirtualBox Touchscreen Eingabe funktioniert nicht

Frohe Ostern Euch allen !

Mein System :
Ubuntu 15.10 64bit
VirtualBox 5.0.14

Einstellung Hauptplatine:
USB-Multitouch tablet

Leider funktioniert mein Touchscreen nicht in Virtualbox. Touche ich auf eine Schaltfläche wird zwar die Schaltfläche selbst grau, aber keine Funktionalität. Ich beschreibe es mal so: der "Klick" wird nicht ausgeführt. Ich programmiere in VB offline Broadcast Mischpulte von Lawo und es wäre extremst zeitsparend dies mit Hilfe des Touchscreens durchführen zu können, da Lawo für Touchscreen Bedienung ausgelegt ist.

Hat jemand ähnliche Probleme gehabt und die Touchscreen Funktion zum Laufen gebracht?

Viele Grüße und schon einmal vielen Dank,

Sternthaler

2

27.03.2016, 16:04

Hast du schonmal versucht, die Mauszeigerintegration auszuschalten? Bei meinem Android-x86 hatte ich dasselbe Problem
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig

  • »Sternthaler« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 25.04.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: windows 10

  • Nachricht senden

3

27.03.2016, 17:23

Hallo Muhbuntu,

danke für Deine Hilfe! Leider funktioniert dies auch nicht wenn ich den Haken bei Mauszeigerintegration wegnehme. Mir ist aber eine Idee gekommen:
Der Touch hängt bei dem Rechner auf dem USB3 Bus. Folgendes habe ich versucht, aber leider ohne Ergebnis:

Einen allgemeinen USB3 Filter gesetzt
und

Quellcode

1
sudo adduser <Benutzername> vboxusers


Ich kenne mich damit aber nicht wirklich aus. Ist diese Idee komplett abwegig oder mache ich dabei etwas falsch?

  • »Sternthaler« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 25.04.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: windows 10

  • Nachricht senden

4

27.03.2016, 17:42

Ich merke aber gerade auch, dass ich bei einer anderen Virtuellen Maschine mit Windows10 keinen USB Stick ans Laufen kriege. Sowohl die USB Filter, als auch wenn die Maschine läuft der Eintrag unter Geräte/USB behaupten, es sei kein USB Stick angeschlossen.
Die VBExtension ist installiert.

Bei den Anleitungen die ich im Netzt finde sollte dort der USB Stick auftauchen (?)

  • »Sternthaler« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 25.04.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: windows 10

  • Nachricht senden

5

27.03.2016, 18:15

Stick habe ich jetzt, war folgendes:

Quellcode

1
sudo usermod -aG vboxusers BENUTZERNAME


Aber mein Touch mag nicht. Als USB Device wird jetzt
Atmel maXTouch Digitizer [1233]
angeboten. Wenn ich diesen aktiviere bleibt der Touch komplett außen vor. Dann grauen sich auch beim touchen die Schaltflächen nicht mehr aus. Dies passiert sowohl in der Windows10 Maschine, als auch in der Lawo Linux Maschine.

6

28.03.2016, 22:58

Hmm...
Hat das Teil eine extra Treiber? Vielleicht musst du den erst in der VM installieren.
Sorry, mit sowas hatte ich noch nie was zu tun, also hab ich keine Erfahrungen, die ich teimen könnte.. Ich hab mal ausführlich gegoogelt, aber leider ohne Erfolg :(
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig

  • »Sternthaler« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 25.04.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: windows 10

  • Nachricht senden

7

31.03.2016, 10:14

Hallo Muhbuntu,

zunächst einmal vielen lieben Dank für Deine Hilfe!! Ich habe auch sehr ausgiebig weiter gesucht, finde aber im Netz nur Hinweise anderer User die dieses Problem haben und keinerlei Lösungen. Bleibt auf ein Update von VM zu hoffen.

Viele Grüße Sternthaler

8

31.03.2016, 22:29

Hmm. Eine Schande...
Vielleicht hat ja noch jemand anderes eine Idee, aber ich bin jetzt auch so ratlos wie du :D :huh:

LG Max
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig

9

01.04.2016, 22:32

Sowohl die USB Filter, als auch wenn die Maschine läuft der Eintrag unter Geräte/USB behaupten, es sei kein USB Stick angeschlossen.

Welche Version von VB hast du, aus den Ubuntu-Repos (also Paketverwaltung) oder direkt von Oracle?
mir is wurscht

  • »Sternthaler« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 25.04.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: windows 10

  • Nachricht senden

10

02.04.2016, 22:41

Hallo Fredl, es ist die 5.0.14 aus den Ubuntu Repos.

Viele Grüße

11

03.04.2016, 12:43

aus den Ubuntu Repos
Das waren zumindest früher die OSE-Versionen, welche keine USB-Unterstützung hatten. Ich weiß nicht, ob sich das inzwischen geändert hat, zumal du sagst, du könntest da etwas auswählen.
Du kannst aber zur Probe einmal das Paket von Oracle direkt holen. Die konnten immer schon mit USB umgehen. Vergiss nicht das passende Extension-Pack dazu.
mir is wurscht

12

03.04.2016, 17:15

...
Ich weiß nicht, ob sich das inzwischen geändert hat
...

Nein, immer noch dasselbe...
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig

  • »Sternthaler« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 25.04.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: windows 10

  • Nachricht senden

13

27.04.2016, 21:39

Nach Update auf Oracles VirtualBox 5.0.18 noch immer der gleiche Effekt. Auch auf dem Oracle Homepage Forum offen:

https://forums.virtualbox.org/viewtopic.…hscreen#p349988

Falls doch jemand über eine Lösung stolpern sollte würde ich mich riesig freuen, Danke ! :)