Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

13.03.2016, 13:35

KDE Installation schlägt fehl

Hallo Leute,

ich wollte gerade KDE aka kubuntu-desktop auf meinem Ubuntu 15.10 installieren. Jedoch kommt immer wieder die folgende Fehlermeldung:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
max@Prometheus:~$ sudo apt-get install kubuntu-desktop
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.   	
Statusinformationen werden eingelesen.... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
  ca-certificates-java default-jre default-jre-headless fonts-dejavu-extra java-common kaccounts-integration kaccounts-providers
  kde-config-telepathy-accounts kde-telepathy kde-telepathy-desktop-applets kde-telepathy-filetransfer-handler kde-telepathy-minimal
  kde-telepathy-send-file kubuntu-driver-manager kubuntu-notification-helper kubuntu-settings-desktop kubuntu-web-shortcuts libabw-0.1-1v5
  libatk-wrapper-java libatk-wrapper-java-jni libe-book-0.1-1 libetonyek-0.1-1 libfreehand-0.1-1 libhsqldb1.8.0-java libkubuntu1
  libmspub-0.1-1 libmwaw-0.3-3v5 libodfgen-0.1-1v5 liborcus-0.10-0v5 libpagemaker-0.0-0 libreoffice-avmedia-backend-gstreamer
  libreoffice-base libreoffice-base-core libreoffice-base-drivers libreoffice-calc libreoffice-draw libreoffice-impress
  libreoffice-java-common libreoffice-kde libreoffice-math libreoffice-pdfimport libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb
  libreoffice-style-breeze libreoffice-writer libsctp1 libservlet3.0-java libwps-0.4-4 lksctp-tools openjdk-7-jre openjdk-7-jre-headless
  plymouth-theme-kubuntu-logo plymouth-theme-kubuntu-text python3-dbus.mainloop.pyqt5 qml-module-org-kde-people
  qml-module-org-kde-telepathy signon-kwallet-extension tzdata-java
Vorgeschlagene Pakete:
  equivs telepathy-rakia java-virtual-machine libreoffice-gcj libreoffice-report-builder libjtds-java libreoffice-mysql-connector
  libmyodbc libmysql-java libreoffice-sdbc-postgresql odbc-postgresql libpg-java libsqliteodbc tdsodbc mdbtools konqueror libreoffice-kab
  fonts-crosextra-caladea fonts-crosextra-carlito icedtea-7-plugin icedtea-7-jre-jamvm sun-java6-fonts fonts-ipafont-gothic
  fonts-ipafont-mincho fonts-indic
Empfohlene Pakete:
  libgnome-2-0
Die folgenden NEUEN Pakete werden installiert:
  ...
0 aktualisiert, 59 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen noch 41,6 MB von 73,0 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 173 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
Holen: 1 http://de.archive.ubuntu.com/ubuntu/ wily/main libsctp1 amd64 1.0.16+dfsg-2 [8.414 B]
... 
Es wurden 41,6 MB in 2 min 54 s geholt (238 kB/s).                                                                                     	
Extrahiere Vorlagen aus Paketen: 100%
Vormals nicht ausgewähltes Paket libsctp1:amd64 wird gewählt.
(Lese Datenbank ... 316719 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libsctp1_1.0.16+dfsg-2_amd64.deb ...
Entpacken von libsctp1:amd64 (1.0.16+dfsg-2) ...
Vormals nicht ausgewähltes Paket java-common wird gewählt.
Vorbereitung zum Entpacken von .../java-common_0.52_all.deb ...
Entpacken von java-common (0.52) ...
Vormals nicht ausgewähltes Paket default-jre-headless wird gewählt.
Vorbereitung zum Entpacken von .../default-jre-headless_2%3a1.7-52_amd64.deb ...
Entpacken von default-jre-headless (2:1.7-52) ...
Vormals nicht ausgewähltes Paket ca-certificates-java wird gewählt.
Vorbereitung zum Entpacken von .../ca-certificates-java_20140324_all.deb ...
Entpacken von ca-certificates-java (20140324) ...
Vormals nicht ausgewähltes Paket tzdata-java wird gewählt.
Vorbereitung zum Entpacken von .../tzdata-java_2015g-1_all.deb ...
Entpacken von tzdata-java (2015g-1) ...
Vormals nicht ausgewähltes Paket openjdk-7-jre-headless:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../openjdk-7-jre-headless_7u95-2.6.4-0ubuntu0.15.10.1_amd64.deb ...
Entpacken von openjdk-7-jre-headless:amd64 (7u95-2.6.4-0ubuntu0.15.10.1) ...
Vormals nicht ausgewähltes Paket libatk-wrapper-java wird gewählt.
Vorbereitung zum Entpacken von .../libatk-wrapper-java_0.33.3-3_all.deb ...
Entpacken von libatk-wrapper-java (0.33.3-3) ...
Vormals nicht ausgewähltes Paket libatk-wrapper-java-jni:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libatk-wrapper-java-jni_0.33.3-3_amd64.deb ...
Entpacken von libatk-wrapper-java-jni:amd64 (0.33.3-3) ...
Vormals nicht ausgewähltes Paket openjdk-7-jre:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../openjdk-7-jre_7u95-2.6.4-0ubuntu0.15.10.1_amd64.deb ...
update-alternatives: Warnung: Alternative /usr/lib/jvm/java-8-oracle/jre/bin/javaws (Teil der Link-Gruppe javaws) existiert nicht;
sie wird aus der Liste der Alternativen entfernt
...
Entpacken von kaccounts-integration (4:15.08.2-0ubuntu1) ...
Vormals nicht ausgewähltes Paket kde-config-telepathy-accounts wird gewählt.
Vorbereitung zum Entpacken von .../kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb ...
Entpacken von kde-config-telepathy-accounts (4:15.08.2-0ubuntu1) ...
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb (--unpack):
 Versuch, »/usr/share/accounts/services/google-im.service« zu überschreiben, welches auch in Paket account-plugin-google 0.12+15.10.20150723-0ubuntu1 ist
dpkg-deb: Fehler: Unterprozess einfügen wurde durch Signal (Datenübergabe unterbrochen (broken pipe)) getötet
Vormals nicht ausgewähltes Paket qml-module-org-kde-people:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../qml-module-org-kde-people_5.15.0-0ubuntu1_amd64.deb ...
Entpacken von qml-module-org-kde-people:amd64 (5.15.0-0ubuntu1) ...
Vormals nicht ausgewähltes Paket qml-module-org-kde-telepathy wird gewählt.
Vorbereitung zum Entpacken von .../qml-module-org-kde-telepathy_4%3a15.08.2-0ubuntu1_amd64.deb ...
Entpacken von qml-module-org-kde-telepathy (4:15.08.2-0ubuntu1) ...
Vormals nicht ausgewähltes Paket kde-telepathy-desktop-applets wird gewählt.
Vorbereitung zum Entpacken von .../kde-telepathy-desktop-applets_4%3a15.08.2-0ubuntu1_amd64.deb ...
Entpacken von kde-telepathy-desktop-applets (4:15.08.2-0ubuntu1) ...
Vormals nicht ausgewähltes Paket kde-telepathy-filetransfer-handler wird gewählt.
Vorbereitung zum Entpacken von .../kde-telepathy-filetransfer-handler_4%3a15.08.2-0ubuntu1_amd64.deb ...
Entpacken von kde-telepathy-filetransfer-handler (4:15.08.2-0ubuntu1) ...
Vormals nicht ausgewähltes Paket kde-telepathy-minimal wird gewählt.
Vorbereitung zum Entpacken von .../kde-telepathy-minimal_15.04.20ubuntu1_all.deb ...
Entpacken von kde-telepathy-minimal (15.04.20ubuntu1) ...
Vormals nicht ausgewähltes Paket kde-telepathy-send-file wird gewählt.
Vorbereitung zum Entpacken von .../kde-telepathy-send-file_4%3a15.08.2-0ubuntu1_amd64.deb ...
Entpacken von kde-telepathy-send-file (4:15.08.2-0ubuntu1) ...
Vormals nicht ausgewähltes Paket kde-telepathy wird gewählt.
Vorbereitung zum Entpacken von .../kde-telepathy_15.04.20ubuntu1_all.deb ...
Entpacken von kde-telepathy (15.04.20ubuntu1) ...
Vormals nicht ausgewähltes Paket kubuntu-desktop wird gewählt.
Vorbereitung zum Entpacken von .../kubuntu-desktop_1.331_amd64.deb ...
Entpacken von kubuntu-desktop (1.331) ...
Vormals nicht ausgewähltes Paket python3-dbus.mainloop.pyqt5 wird gewählt.
Vorbereitung zum Entpacken von .../python3-dbus.mainloop.pyqt5_5.4.2+dfsg-1build3_amd64.deb ...
Entpacken von python3-dbus.mainloop.pyqt5 (5.4.2+dfsg-1build3) ...
Vormals nicht ausgewähltes Paket kubuntu-driver-manager wird gewählt.
Vorbereitung zum Entpacken von .../kubuntu-driver-manager_15.10ubuntu3_amd64.deb ...
Entpacken von kubuntu-driver-manager (15.10ubuntu3) ...
Vormals nicht ausgewähltes Paket libkubuntu1 wird gewählt.
Vorbereitung zum Entpacken von .../libkubuntu1_15.04ubuntu2_amd64.deb ...
Entpacken von libkubuntu1 (15.04ubuntu2) ...
Vormals nicht ausgewähltes Paket kubuntu-notification-helper wird gewählt.
Vorbereitung zum Entpacken von .../kubuntu-notification-helper_15.10ubuntu2_amd64.deb ...
Entpacken von kubuntu-notification-helper (15.10ubuntu2) ...
Vormals nicht ausgewähltes Paket kubuntu-settings-desktop wird gewählt.
Vorbereitung zum Entpacken von .../kubuntu-settings-desktop_1%3a15.10ubuntu1_all.deb ...
Entpacken von kubuntu-settings-desktop (1:15.10ubuntu1) ...
Vormals nicht ausgewähltes Paket kubuntu-web-shortcuts wird gewählt.
Vorbereitung zum Entpacken von .../kubuntu-web-shortcuts_15.04ubuntu1_all.deb ...
Entpacken von kubuntu-web-shortcuts (15.04ubuntu1) ...
Vormals nicht ausgewähltes Paket libabw-0.1-1v5 wird gewählt.
Vorbereitung zum Entpacken von .../libabw-0.1-1v5_0.1.1-2ubuntu1_amd64.deb ...
Entpacken von libabw-0.1-1v5 (0.1.1-2ubuntu1) ...
Vormals nicht ausgewähltes Paket libe-book-0.1-1 wird gewählt.
Vorbereitung zum Entpacken von .../libe-book-0.1-1_0.1.2-2build1_amd64.deb ...
Entpacken von libe-book-0.1-1 (0.1.2-2build1) ...
Vormals nicht ausgewähltes Paket libetonyek-0.1-1 wird gewählt.
Vorbereitung zum Entpacken von .../libetonyek-0.1-1_0.1.3-1ubuntu5_amd64.deb ...
Entpacken von libetonyek-0.1-1 (0.1.3-1ubuntu5) ...
Vormals nicht ausgewähltes Paket libfreehand-0.1-1 wird gewählt.
Vorbereitung zum Entpacken von .../libfreehand-0.1-1_0.1.1-1_amd64.deb ...
Entpacken von libfreehand-0.1-1 (0.1.1-1) ...
Vormals nicht ausgewähltes Paket libservlet3.0-java wird gewählt.
Vorbereitung zum Entpacken von .../libservlet3.0-java_7.0.64-1_all.deb ...
Entpacken von libservlet3.0-java (7.0.64-1) ...
Vormals nicht ausgewähltes Paket libhsqldb1.8.0-java wird gewählt.
Vorbereitung zum Entpacken von .../libhsqldb1.8.0-java_1.8.0.10+dfsg-3ubuntu1_all.deb ...
Entpacken von libhsqldb1.8.0-java (1.8.0.10+dfsg-3ubuntu1) ...
Vormals nicht ausgewähltes Paket libmspub-0.1-1 wird gewählt.
Vorbereitung zum Entpacken von .../libmspub-0.1-1_0.1.2-2build1_amd64.deb ...
Entpacken von libmspub-0.1-1 (0.1.2-2build1) ...
Vormals nicht ausgewähltes Paket libmwaw-0.3-3v5 wird gewählt.
Vorbereitung zum Entpacken von .../libmwaw-0.3-3v5_0.3.5-1ubuntu1_amd64.deb ...
Entpacken von libmwaw-0.3-3v5 (0.3.5-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libodfgen-0.1-1v5 wird gewählt.
Vorbereitung zum Entpacken von .../libodfgen-0.1-1v5_0.1.4-1ubuntu1_amd64.deb ...
Entpacken von libodfgen-0.1-1v5 (0.1.4-1ubuntu1) ...
Vormals nicht ausgewähltes Paket liborcus-0.10-0v5 wird gewählt.
Vorbereitung zum Entpacken von .../liborcus-0.10-0v5_0.9.2-3ubuntu3_amd64.deb ...
Entpacken von liborcus-0.10-0v5 (0.9.2-3ubuntu3) ...
Vormals nicht ausgewähltes Paket libpagemaker-0.0-0 wird gewählt.
Vorbereitung zum Entpacken von .../libpagemaker-0.0-0_0.0.2-2ubuntu4_amd64.deb ...
Entpacken von libpagemaker-0.0-0 (0.0.2-2ubuntu4) ...
Vormals nicht ausgewähltes Paket libreoffice-avmedia-backend-gstreamer wird gewählt.
Vorbereitung zum Entpacken von .../libreoffice-avmedia-backend-gstreamer_1%3a5.0.5~rc2-0ubuntu2_amd64.deb ...
Entpacken von libreoffice-avmedia-backend-gstreamer (1:5.0.5~rc2-0ubuntu2) ...
Vormals nicht ausgewähltes Paket libreoffice-base-core wird gewählt.
Vorbereitung zum Entpacken von .../libreoffice-base-core_1%3a5.0.5~rc2-0ubuntu2_amd64.deb ...
Entpacken von libreoffice-base-core (1:5.0.5~rc2-0ubuntu2) ...
Vormals nicht ausgewähltes Paket libreoffice-base-drivers wird gewählt.
Vorbereitung zum Entpacken von .../libreoffice-base-drivers_1%3a5.0.5~rc2-0ubuntu2_amd64.deb ...
Entpacken von libreoffice-base-drivers (1:5.0.5~rc2-0ubuntu2) ...
Vormals nicht ausgewähltes Paket libreoffice-base wird gewählt.
Vorbereitung zum Entpacken von .../libreoffice-base_1%3a5.0.5~rc2-0ubuntu2_amd64.deb ...
»Umleitung von /usr/lib/libreoffice/share/basic/dialog.xlc zu /usr/lib/libreoffice/share/basic/dialog.xlc.noaccess durch libreoffice-base« wird hinzugefügt
»Umleitung von /usr/lib/libreoffice/share/basic/script.xlc zu /usr/lib/libreoffice/share/basic/script.xlc.noaccess durch libreoffice-base« wird hinzugefügt
Entpacken von libreoffice-base (1:5.0.5~rc2-0ubuntu2) ...
...
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/kaccounts-providers_4%3a15.08.2-0ubuntu1_all.deb (--unpack):
 Versuch, »/usr/share/accounts/providers/google.provider« zu überschreiben, welches auch in Paket account-plugin-google 0.12+15.10.20150723-0ubuntu1 ist
Vormals nicht ausgewähltes Paket libreoffice-pdfimport wird gewählt.
Vorbereitung zum Entpacken von .../libreoffice-pdfimport_1%3a5.0.5~rc2-0ubuntu2_amd64.deb ...
Entpacken von libreoffice-pdfimport (1:5.0.5~rc2-0ubuntu2) ...
Trigger für man-db (2.7.4-1) werden verarbeitet ...
Trigger für doc-base (0.10.6) werden verarbeitet ...
2 hinzugefügte Doc-base-Dateien wird verarbeitet...
Dokumente werden mit scrollkeeper registriert ...
Trigger für ca-certificates (20160104ubuntu0.15.10.1) werden verarbeitet ...
Updating certificates in /etc/ssl/certs...
0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...
done.
Trigger für hicolor-icon-theme (0.15-0ubuntu1) werden verarbeitet ...
Trigger für gnome-menus (3.13.3-6ubuntu1) werden verarbeitet ...
Trigger für desktop-file-utils (0.22-1ubuntu3) werden verarbeitet ...
Trigger für bamfdaemon (0.5.2~bzr0+15.10.20150627.1-0ubuntu1) werden verarbeitet ...
Rebuilding /usr/share/applications/bamf-2.index...
Trigger für mime-support (3.58ubuntu1) werden verarbeitet ...
Trigger für fontconfig (2.11.1-0ubuntu6) werden verarbeitet ...
Trigger für menu (2.1.47ubuntu1) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb
 /var/cache/apt/archives/kaccounts-providers_4%3a15.08.2-0ubuntu1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
max@Prometheus:~$ sudo apt-get -f install
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.   	
Statusinformationen werden eingelesen.... Fertig
Abhängigkeiten werden korrigiert ... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
  kde-config-telepathy-accounts
Die folgenden NEUEN Pakete werden installiert:
  kde-config-telepathy-accounts
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
57 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 138 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 828 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
(Lese Datenbank ... 318442 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb ...
Entpacken von kde-config-telepathy-accounts (4:15.08.2-0ubuntu1) ...
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb (--unpack):
 Versuch, »/usr/share/accounts/services/google-im.service« zu überschreiben, welches auch in Paket account-plugin-google 0.12+15.10.20150723-0ubuntu1 ist
dpkg-deb: Fehler: Unterprozess einfügen wurde durch Signal (Datenübergabe unterbrochen (broken pipe)) getötet
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
max@Prometheus:~$


Kann mir jemand sagen, wie ich die Abhängigkeiten erfüllen kann? Offenbar scheint apt-get -f install nichts zu bringen :(

LG Max
--
Verschoben von Fredl aus "Desktop- und Arbeitsumgebungen » KDE-Forum". Bitte die Forenbeschreibungen beachten, danke!
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »___Muhbuntu___« (22.03.2016, 17:11) aus folgendem Grund: Verschoben aus "Desktop- und Arbeitsumgebungen » KDE-Forum"


2

15.03.2016, 17:20

Du kannst versuchen:

Quellcode

1
dpkg -r --force-depends kde-config-telepathy-accounts
und dann

Quellcode

1
apt-get -f install
me is all sausage
but don't call me Ferdl

3

16.03.2016, 16:21

Quellcode

1
2
sudo dpkg -r --force-depends kde-config-telepathy-accounts
dpkg: Warnung: Die Anforderung, kde-config-telepathy-accounts zu entfernen, wird ignoriert; es ist nicht installiert
;(

sieht so aus, als ob die Installation noch VOR dem installieren des o.g. Paketes abbricht...

Ich hab mir schon ein Stick mit nem Ubuntu fertiggemacht; meine installierten Programme aufgeschrieben, /home auf ner extra Partition; ich bin kurz davor, neu zu installieren und KDE auf einem "frischen" System zu installieren. Hängt jetzt davon ab, wie schwerwiegend das Problem ist.

LG Max ;)
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig

4

16.03.2016, 19:46

Dann probier's halt mit dem anderen Paket, account-plugin-google. Ich weiß ja nicht ob du das brauchst, jedenfalls ist es aber derzeit im Weg.
me is all sausage
but don't call me Ferdl

5

16.03.2016, 20:32

Hab ich getan. Leider stoße ich auf immer mehr abhängigkeiten und auf Programme, die zu Ubuntu gehören und dessen deinstallation nicht gut wäre (scopes zum Beispiel)

Ich werd wohl morgen die Neuinstallation in Gang setzen.

LG Max
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig

6

17.03.2016, 13:02

bekanntes Problem

Ich hab mal ein bischen rechergiert (schreibt man das so?) und habe gemerkt, dass das ein bekanntes Problem ist:
https://bugs.launchpad.net/ubuntu/+sourc…rs/+bug/1488909
Naja, dann werde ich wohl Kubuntu in einer VM installieren müssen. Zu schade, dass man .vhd-Dateien nicht in Grub einbinden kann :(

Vielen Dank für eure Hilfe :)

Max
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig

7

17.03.2016, 14:52

Die zentrale Frage ist eigentlich, ob man das überhaupt braucht bzw. nutzen will:

Zitat

KDE Telepathy aims to integrate real-time communication and collaboration features into the KDE Plasma Workspaces.


KDE hat in der Grundinstallation leider auch viel Unfug an Board. Man kann aber auch in die Paketverwaltung eingreifen, und diverse Meta-Pakete manuell verhindern.
me is all sausage
but don't call me Ferdl

8

20.03.2016, 15:20

Achso, ich dachte immer, die Pakete wären eine direkte Abhängigkeit (Desktop Integration etc.) Danke für den Tipp :thumbsup: :whistling:
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig

9

20.03.2016, 17:50

Gerade das eine, das dir Probleme bereitet ist nicht einmal eine indirekte Abhängigkeit, sondern maximal eine Empfehlung. Irgendwo gibt es ein Setting, wonach Empfehlungen als zwingend betrachtet werden sollen, die solltest du einmal suchen und evtl ändern.
Siehe 'man apt-get':

Zitat

OPTIONEN

--no-install-recommends
betrachtet empfohlene Pakete nicht als Abhängigkeit für die Installation. Konfigurationselement: APT::Install-Recommends.

--install-suggests
betrachtet empfohlene Pakete als Abhängigkeit für die Installation. Konfigurationselement: APT::Install-Suggests.
(Wobei man im letzten Satz "empfohlene Pakete" durch "vorgeschlagene Pakete" ersetzen sollte. Das wären die blau markierten in den folgenden Links. kde-telepathy ist grün markiert, also eine Empfehlung und somit durch --no-install-recommends pauschal zu verhindern. Wobei dann natürlich auch die übrigen grünen wegfallen würden, die man sich aber bei Bedarf trotzdem explizit holen kann.) Die Paketverwaltung lässt auch mit sich reden. :)

http://packages.ubuntu.com/trusty/kde-co…epathy-accounts ist ein Teil vom Meta-Paket http://packages.ubuntu.com/trusty/kde-telepathy und macht auch nur als Teil dessen Sinn.
Letzteres wird aber beim KDE-desktop nur als Empfehlung genannt: http://packages.ubuntu.com/trusty/kubuntu-desktop

Man kann also getrost darauf verzichten. (Wie auf vieles anderes auch ;))
me is all sausage
but don't call me Ferdl

10

22.03.2016, 17:11

Vielen Dank für diesen Tipp!!
mit der Option --no-install-recommends hat die Installation erfolgreich ohne den Extrakram abgeschlossen :thumbsup: 8o
Jetzt muss ich mir noch ein paar der grünen holen, wie mir scheint, da die Hälfte der Symbole fehlt :wacko:
Thema damit auf gelöst!

LG Max :)
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig

11

22.03.2016, 21:37

Gern geschehen.
Jetzt muss ich mir noch ein paar der grünen holen
Little green bags? 8)
me is all sausage
but don't call me Ferdl

Beiträge: 1 041

Registrierungsdatum: 08.11.2015

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: LXDE

Andere Betriebssysteme: Debian bullseye-testing / 5.4.0-2-amd64

  • Nachricht senden

12

23.03.2016, 00:42


Jetzt muss ich mir noch ein paar der grünen holen,


Aber nicht kiffen!

13

23.03.2016, 14:49

@Fredl ist leider nicht mein Stil ^^
@Horsemanchip :whistling: :D :D
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig