Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »schlumpfi« ist männlich
  • »schlumpfi« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 27.02.2016

Derivat: Ubuntu GNOME

Version: 15.10 (Wily Werewolf)

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Windows 10 64x

  • Nachricht senden

1

27.02.2016, 18:36

Passwortabfrage im Terminal bei Installationsversuch von Spielen von Webseite

Hallo, ich habe versucht ein Spiel auf Ubuntu 15.10 zu installieren über das Terminal. Nach dem Befehl "sudo aptitude install gnome-hearts" wurde von mir ein Passwort verlangt "schlumpfi@Schlumpfis:~$ sudo aptitude install gnome-hearts
[sudo] Passwort für schlumpfi: "

Jedoch weis ich nicht was für ein Passwort verlangt wird und außerdem reagiert das Terminal in dem Moment nicht mehr auf die Tastatur.
Bitte um Hilfe da ich Ubuntu erst seit kurzem auf meinem Rechner habe.

Danke im voraus!
Schlumpfi ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »schlumpfi« (28.02.2016, 16:53)


  • »Klaus P« ist männlich

Beiträge: 4 274

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

27.02.2016, 19:08

Hallo!

"aptitude" gehört imho nicht mehr zu Standartinstallation von Ubuntu. Installiere es nach oder nutze statt dessen "apt-get". Also gleicher Befehl, nur mit apt-get.

Quellcode

1
sudo apt-get install ............


Das Passwort musst du "blind" eingeben. D.h., es wird (aus Sicherheitsgründen) nicht angezeigt. Das Passwort selbst ist das, das du bei der Installation vergeben hast.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Beiträge: 570

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.1-1

  • Nachricht senden

3

27.02.2016, 19:08

Dein Benutzerpasswort, welches du bei der Installation vergeben hast.

Wenn aptitude nicht mehr bei Ubuntu dabei wäre, gäbe es eine Fehlermeldung ala "Befehl wurde nicht gefunden" oder so ähnlich.

  • »schlumpfi« ist männlich
  • »schlumpfi« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 27.02.2016

Derivat: Ubuntu GNOME

Version: 15.10 (Wily Werewolf)

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Windows 10 64x

  • Nachricht senden

4

27.02.2016, 19:41

Danke

Danke für die Info! Hab mir jetzt Synaptik installiert und funktioniert darüber perfekt!

Bis demnächst,
Schlumpfi ;)

Bluegrass

Ubuntu-Forum-Team

Beiträge: 568

Registrierungsdatum: 10.09.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: Cinnamon

Andere Betriebssysteme: Manjaro

  • Nachricht senden

5

27.02.2016, 20:06

Bitte kennzeichne dieses Thema noch als [gelöst] (s. Link in meiner Signatur). :(

Grüße,
Bluegrass
Es geht auch anders, aber so geht's auch.