Sie sind nicht angemeldet.

Beiträge: 1

Registrierungsdatum: 21.10.2016

Derivat: Ubuntu

Version: 15.10 (Wily Werewolf)

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows/Android/Kali

  • Nachricht senden

21

21.10.2016, 11:56

Hey Ubuntu Forum!
Ich habe die oben beschrieben Anleitung befolgt, komme jedoch, wenn ich das Tablet neu starte sofort in die EFI-Shell rein rein :/

Beiträge: 1

Registrierungsdatum: 21.10.2016

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Arch + BSPWM

  • Nachricht senden

22

21.10.2016, 21:05

Hallo Enrico,
ich habe es, wie auch auf Ubuntu bei Neonkde bis zum Installer gebracht. Wenn der Installer jedoch anfängt GRUB zu installieren gibt er eine Fehlermeldung aus und stürtzt anschließend komplett ab. Idee wie ich das fixen könnte?

Hey Ubuntu Forum!
Ich habe die oben beschrieben Anleitung befolgt, komme jedoch, wenn ich das Tablet neu starte sofort in die EFI-Shell rein rein :/
Hast du auch beachtet booti32.efi in deinen EFI/BOOT Ordner abzulegen und dann über das Bios den Stick gebootet?
Viele Grüße
Leo
Arch Linux User :whistling: + BSPWM

Beiträge: 3

Registrierungsdatum: 27.10.2016

Derivat: Xubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Windoof

  • Nachricht senden

23

27.10.2016, 22:09

Hallo Franzz25,

Bei meinen ersten Versuchen hatte ich das Problem das er die Installation mit der Fehlermeldung:
Die Installation von GRUB ist fehlgeschlagen
Das Paket >>grub-efi-ia32<< konnte nicht in /target/ installiert werden.
Ohne den GRUB-Bootloader wird das installierte System nicht booten

abgebrochen hat.

Nach dem ich dann aber im Live System Partitionschema GPT und MBR der Platte gelöscht hatte ging es. Die Artikel, Spezialfall MBR-GPT-Mischmasch, Erkennen eines MBR-GPT-Mischmasches, Löschen des GPT-Schemas im Wiki waren hilfreich.


Quellcode

1
sudo gdisk /dev/sdX


das war bei mir dev/mmcblk0

nicht beirren lassen wenn die Ausgabe komisch aussieht einfach weiter machen

1.X drücken, um in das extra-functionality-Menü zu gelangen.

2.Z drücken, um etwaige Reste eines GPT-Schemas zu löschen

3.Dabei beide Nachfragen mit Y bestätigen gdisk sollte anschließend selbständig schließen.


(ACHTUNG! ...diese Vorgehen zerstört die Windows-Installation auf dem Gerät)

Seit

dem ich das gemacht habe war es auch möglich das Bootmedium in Rufus

mit der Option: MBR Partitionierungsschema für BIOS und UEFI zu

erstellen , zu starten und zu installieren.

Sogar mit der Installations Option: Festplatte Löschen und Xubuntu16.04

Installieren.

Grüße

Beiträge: 2

Registrierungsdatum: 06.11.2016

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Christopher

  • Nachricht senden

24

06.11.2016, 15:02

Soundkarte

Jemand zufällig ne Ahnung wie die Soundkarte noch heißt vom w1 duo? hab mich soweit an dem Guide hier gehalten hab nur 16.04 x64 ubuntu genommen läuft sehr gut :) wenn man die Schritte ddurcharbeitet:)

Beiträge: 3

Registrierungsdatum: 27.10.2016

Derivat: Xubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Windoof

  • Nachricht senden

25

06.11.2016, 16:44

Hallo Kaworu001,


hattest du Beginn auch das Problem mit dem Bootloader (Partitionierungsmischmasch)?

Beiträge: 2

Registrierungsdatum: 06.11.2016

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Christopher

  • Nachricht senden

26

06.11.2016, 22:35

Nein

Ich hatte das Problem das meine externe Festplatte nicht booten wollte musste mit extra Strom ran xd Rest lief von alleine. Nur die erste Installation schlug fehl weil wohl was mit grub nicht richtig lief. Dann noch mal drüber gebügelt mit Neuinstallation und seit dem läuft das tablet nur sound fehlt da bräuchte ich mal einen Hardware Namen oder den Treiber Namen xd PS. Rotation geht nicht aber das ist nebensächlich

Beiträge: 3

Registrierungsdatum: 27.10.2016

Derivat: Xubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Windoof

  • Nachricht senden

27

07.11.2016, 21:23

Hallo,

Quellcode

1
lspci

gibt das aus.
00:15.0 Multimedia audio controller: Intel Corporation Device 22a8 (rev 22)

Und auf der Seite Dr.Windows da reichen sie das Win Treiber Paket herum der Audio Treiber in diesem Paket ist dieser:
isstrtc.sys oder.inf oder wie auch immer der heißt.

Auf dieser Seite ist das Paket
http://www.drwindows.de/hardware-and-tre…tml#post1247255
sag bescheid wenn du weiter kommst.

Ich glaube hier haben wir den Treiber für den G-Sensor
https://github.com/BoschSensortec/Linux_…t/misc/bma2x2.c
https://github.com/BoschSensortec/Linux_Kernel_Drivers

Kann damit aber nicht wirklich was anfangen bin halt Linux Neuling!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gomjabar« (08.11.2016, 11:28) aus folgendem Grund: weitere Infos


Beiträge: 5

Registrierungsdatum: 14.05.2017

Derivat: Kein Ubuntu-Derivat

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Linux Mint

  • Nachricht senden

28

14.05.2017, 17:51

Zitat

Bei meinen ersten Versuchen hatte ich das Problem das er die Installation mit der Fehlermeldung:Die Installation von GRUB ist fehlgeschlagen
Das Paket >>grub-efi-ia32<< konnte nicht in /target/ installiert werden.
Ohne den GRUB-Bootloader wird das installierte System nicht booten

abgebrochen hat.


Diese Problem hatte ich auch.

Mit folgenden Anweisungen von oben beschrieben konnte, konnte ich mein Linux wenigsten so weit bringen, das Grub an der SSD geladen wurde.

Quellcode

1
2
3
4
5
6
7
8
sudo -s
mount /dev/mmcblk0p2 /mnt
mount /dev/mmcblk0p1 /mnt/boot/efi
for i in /dev /dev/pts /proc /sys /run; do sudo mount -B $i /mnt$i; done 
chroot /mnt /bin/bash
apt update && apt upgrade
apt remove grub-efi-amd64
apt install grub-efi-ia32


Ich musste noch folgendes eingeben,

Quellcode

1
update-grub

das Grub nicht nur ein Promt zeigte.

Mein Installation war nicht mit Ubuntu, sonder mit Mint, welches auch auf Ubuntu aufbaut.

Mein grösste Manko ist noch, das aus dem HDMI kein Ton kommt. Auch mit dem neusten Kernel 4.10 nicht.
Hat da jemand noch eine Idee ?

Beiträge: 5

Registrierungsdatum: 14.05.2017

Derivat: Kein Ubuntu-Derivat

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Linux Mint

  • Nachricht senden

29

07.07.2017, 18:24

Zitat

Mein grösste Manko ist noch, das aus dem HDMI kein Ton kommt. Auch mit dem neusten Kernel 4.10 nicht.
Hat da jemand noch eine Idee ?

Niemand eine Idee ?

Liegt dies überhaupt am Kernel, oder muss der Treiber anders wertig kommen ?

Die Mikro-SD-Card wird von Ubuntu auch nicht erkannt. Die Karte ist in Ordnung, ansonsten würde das Win10 diese auch nicht erkennen,

Beiträge: 3

Registrierungsdatum: 08.08.2017

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

30

08.08.2017, 15:23

Hi leute. Ich habe mir ein Surftab duo W1 zugelegt, und auf der suche nach verschiedenen bootmöglichkeiten findet man sehr schnell diesen Thread. (Gesucht über google)

Also denke ich, ich werde mich hier mit daran beteiligen. Werde die Tage versuchen Ubuntu 17.04 zum laufen zu bringen, sowie evtl auch Android-x86 7.1
Werde also im generellen etwas mit dem gerät rumbasteln ^^

Was bis jetzt nicht erwähnt wurde, ist der support der Stifteingabe (Die selbst unter Windows nur naja funktioniert) Mit dem Treskstore Active Stylus 1. Da ich selbigen auch vorliegen habe, mal schaun ob ich etwas hinbekomme ^^
Bin leider kein Linux-Pro, aber ein ausdauernder bastler. Alle ergebnisse werde ich hier natürlich mit euch teilen.

Mfg,
Ignatz (feuerball11)

Beiträge: 5

Registrierungsdatum: 14.05.2017

Derivat: Kein Ubuntu-Derivat

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Linux Mint

  • Nachricht senden

31

08.08.2017, 18:31

Zitat

Also denke ich, ich werde mich hier mit daran beteiligen. Werde die Tage versuchen Ubuntu 17.04 zum laufen zu bringen, sowie evtl auch Android-x86 7.1

Für Linux Mint welches auf Ubuntu passiert, habe ich für mich eine kleine Anleitung geschrieben:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
Installation Linux Mint 18.1 64Bit
==================================

Zuerst mit Rufus(Win 10) das ISO auf den Stick kopieren, dazu Partitionsschema auf "GPT ... UEFI", Dateisystem "FAT32".

Auf dem fertigen Stick noch die Datei "bootia32.efi" in den Ordner "/EFI/BOOT" kopieren.

Mint mit dem Stick booten.

Mint mit dem Icon "Mint installieren" installieren.
Evtl. kommt bei der Installation eine Fehlermeldung, das er das Paket "grub-efi-ia32" nicht in "/target" installieren kann.
Bei der Installation die komplete SSD für Mint verwenden.


Hier hat es fast am Ende eine Anleitung.
http://www.ubuntu-forum.de/artikel/65706/ubuntu-installation-auf-windows-tablet-surftab.html

Folgendes in der Konsole ausführen:

sudo -s
mount /dev/mmcblk0p2 /mnt
mount /dev/mmcblk0p1 /mnt/boot/efi
for i in /dev /dev/pts /proc /sys /run; do sudo mount -B $i /mnt$i; done 
chroot /mnt /bin/bash
apt update && apt upgrade
apt remove grub-efi-amd64
apt install grub-efi-ia32

Evtl. noch:

update-grub

Mit dem neusten Mint 18.2 könnte es sein, das man sich die Konsolen-Befehle sparen kann. Ob das mit nativen Ubuntu auch den Fall ist, kann ich nicht sagen.

Zitat

sowie evtl auch Android-x86 7.1
Das müsste ich auch mal probieren, so viel ich weis, wird das Surftab sogar mit Android verkauft.

Zitat

Werde also im generellen etwas mit dem gerät rumbasteln

Ein ideales Gerät zum basteln, für die 120SFr. welche ich bezahlt habe, kann man nicht viel falsch machen. :D

Grösstes Manko an dem Gerät ist, das man sich mit UEFI32 rumquellen muss.

Beiträge: 3

Registrierungsdatum: 08.08.2017

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

32

09.08.2017, 10:38

Das müsste ich auch mal probieren, so viel ich weis, wird das Surftab sogar mit Android verkauft.
Also meins wurde mit Windows 10 Ausgeliefert O.o (Zumindest der Version vor dem großen Patch.. evtl wars auch Win8.. hab da nich so drauf geachtet. Nach 24h Patchen war es auf Win10 ^^

Beiträge: 5

Registrierungsdatum: 14.05.2017

Derivat: Kein Ubuntu-Derivat

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Linux Mint

  • Nachricht senden

33

09.08.2017, 13:35

Meines wurde auch mit Win10 geliefert.

Noch etwas zu Ubuntu/Mint Installation. Wichtig ist, da eine INet-Verbindung besteht, die ist der wahre Grund, das man sich die Konsolenbefehle sparen kann.

Beiträge: 3

Registrierungsdatum: 08.08.2017

Derivat: unbekannt

Version: unbekannte Version

Architektur: unbekannt

Desktop: unbekannt

  • Nachricht senden

34

09.08.2017, 13:49

Meines wurde auch mit Win10 geliefert.

Noch etwas zu Ubuntu/Mint Installation. Wichtig ist, da eine INet-Verbindung besteht, die ist der wahre Grund, das man sich die Konsolenbefehle sparen kann.
Ja ^^ Soweit war ich schon xd. Hab den log der ersten installation gelesen, da hat er sich halt beschwert das er für den Grub kein packet hat ^^ gerade läuft apt upgrade neben mir ^^ (musste fürs inet über mein handy per usb sharing gehen O.o) Chroot ist schon was interesanntes ^^ sollte ich mir mal genauer durchlesen...


Dennoch geht meine installation etwas anders. Ich will windows behalten, und habe ubuntu auf die MicroSd gepackt. Dennoch muss ich ja den windows bootloader überschreiben... Bissle scary das ganze, ich hoffe grub bekommt den Windows boot dann noch einwandfrei hin O.o

Beiträge: 5

Registrierungsdatum: 14.05.2017

Derivat: Kein Ubuntu-Derivat

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Linux Mint

  • Nachricht senden

35

09.08.2017, 17:33

Zitat

Ich will windows behalten, und habe ubuntu auf die MicroSd gepackt

Dies wollte ich auch schon probieren, nur wird bei mir keine SD-Karte erkannt.