Sie sind nicht angemeldet.

[offen] Canon Mg6350

  • »bernd_wg« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 24.10.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: ubuntu 15.10

  • Nachricht senden

1

25.10.2015, 12:04

Canon Mg6350

Hallo zusammen,

nach einigen Jahren Abstinenz versuche ich mich wieder mit Linux. Erste Versuche mit Ubuntu 15.04 waren relativ erfolgreich. Nach dem Test mehrerer anderer Distris habe ich jetzt die neue Version 15.10 installiert. Leider nicht mehr so erfolgreich. Ich kämpfe jetzt mit der Inbetriebnahme meines Canon-MuFu-Druckers MG 6350. Das ich die Druckfunktion nur sinnvoll mit TurboPrint bewerkstelligen kann habe ich schon akzeptiert. Was aber noch unter 15.04 problemlos machbar war, war die Installation der Scannerfunktion. Hat mit Sane automatisch funktioniert. Jetzt bekomme ich eine Fehlermeldung "Fehler bei Zugriff auf den Drucker". Wer hat ein ähnliches Problem und kann weiterhelfen?

Herzlichen Dank

bernd

  • »alt-medregnet« ist männlich

Beiträge: 576

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

2

25.10.2015, 20:34

Hallo bernd!

Sind alle notwendigen Pakete installiert? https://wiki.ubuntuusers.de/Canon/Drucker#seit-Ubuntu-14-04
Auch das zusätzliche 64Bit-Paket?

Man könnte es auch über PPA versuchen, auch wenn die Quellen laut Text nicht mehr erneuert wurden. Aber es soll zu keinen Inkompatiblitäten bisher gekommen sein.
Der Treiber dort ist zumindest von 2013 (wenn auch dieselbe Versionsnummer 3.8 ). Der bei Canon ist von 2012. (http://www.canon.de/support/consumer_pro…%20%2864-bit%29 )

Scannen ist dann wohl ein Extra-Problem. https://wiki.ubuntuusers.de/Canon/Scanner
Scan Gear gibt es auch etwas neuer als auf der Herstellerseite als PPA: http://ubuntuhandbook.org/index.php/2014…p-ubuntu-14-04/
Ist jetzt für das lang unterstützte Ubuntu 14.04 und nicht für die Beta 15.10. Kann aber trotzdem funktionieren?!

Zitat

Das ich die Druckfunktion nur sinnvoll mit TurboPrint bewerkstelligen kann habe ich schon akzeptiert.
Wo steht das? Wie kommst du darauf? :huh:


Gruss v. Uli

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »alt-medregnet« (25.10.2015, 20:59)


  • »bernd_wg« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 24.10.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: ubuntu 15.10

  • Nachricht senden

3

04.11.2015, 20:31

funktioniert..

Hallo zusammen,

nach einigen Jahren Abstinenz versuche ich mich wieder mit Linux. Erste Versuche mit Ubuntu 15.04 waren relativ erfolgreich. Nach dem Test mehrerer anderer Distris habe ich jetzt die neue Version 15.10 installiert. Leider nicht mehr so erfolgreich. Ich kämpfe jetzt mit der Inbetriebnahme meines Canon-MuFu-Druckers MG 6350. Das ich die Druckfunktion nur sinnvoll mit TurboPrint bewerkstelligen kann habe ich schon akzeptiert. Was aber noch unter 15.04 problemlos machbar war, war die Installation der Scannerfunktion. Hat mit Sane automatisch funktioniert. Jetzt bekomme ich eine Fehlermeldung "Fehler bei Zugriff auf den Drucker". Wer hat ein ähnliches Problem und kann weiterhelfen?

Herzlichen Dank

bernd
Erst mal herzlichen Dank für die Hilfe!
Drucker und Scanner funktionieren jetzt. Einziger Wermutstropfen: nur über den USB-Anschluss, Netzwerkanschluss leider nicht.

Liebe Grüße
bernd

Beiträge: 568

Registrierungsdatum: 10.09.2009

Derivat: Ubuntu

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: Mate

  • Nachricht senden

4

04.11.2015, 21:09

Hallo bernd_wg!

nur über den USB-Anschluss, Netzwerkanschluss leider nicht.

Wenn Dir das genügt, kennzeichne dieses Thema bitte als [gelöst] oder [erledigt] (s. Link in meiner Signatur).

Du solltest hier nicht den ersten Beitrag zitieren; sinnvoller wäre es, statt dessen Deinen Lösungsweg nachvollziehbar zu beschreiben. ;)

Grüße,
Bluegrass

Ähnliche Themen

Verwendete Tags

Ubuntu 15.10