Sie sind nicht angemeldet.

  • »Valeverde« ist männlich
  • »Valeverde« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 06.09.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

1

06.09.2015, 23:35

Desktop verschoben, panel und Starterleiste fehlen

Hallo Ubuntu-Gemeinde,

ich habe folgendes Problem.
Nach dem Hochfahren des Notebooks scheint es als wäre der Dektop nach ober verschoben (siehe Bild im Anhang)
Der obere Panel fehlt und der seitliche Programmstarter fehlt auch.
Bei geöffneten Programmen fehlt die oberste Leiste.
Beim booten kommt (schon seit einigen Tagen) auch kurz eine Fehlermeldung (siehe Bild2 im Anhang)
Ich habe am Morgen auf der Suche nach einem Buchhaltungsprogramm die Programme - Tryton, GnuCash und Banana - Installiert. Da lief noch alles ohne Probleme.
Die Programme habe ich mittlerweile wieder deinstalliert.

Notebook: Fujitsu Lifebook E753
Ubuntu 14.04.3 LTS
Release: 14.04
64bit

Grafikkarte:
00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
Subsystem: Fujitsu Limited. Device [10cf:16c1]
Kernel driver in use: i915


Vielen Dank,
»Valeverde« hat folgende Bilder angehängt:
  • 20150906_225920.jpg
  • Fehlermeldung.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Valeverde« (08.09.2015, 06:35)


dom

User

  • »dom« ist männlich

Beiträge: 305

Registrierungsdatum: 02.11.2006

Derivat: Ubuntu GNOME

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

2

07.09.2015, 13:34

Was passiert, wenn Du die Auflösung änderst?
Gruß, dom

  • »Valeverde« ist männlich
  • »Valeverde« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 06.09.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

3

07.09.2015, 17:22

Auflösung

Hallo dom,

vielen Dank für deine Antwort.

Ich habe verschiedenen Auflösungen getestet mit zusätzlichen Monitor und ohne, aber das Problem bleibt.
Bei keinem Programm das geöffnet wir ist die Bearbeitungsleiste oben vorhanden.
Programmstarter und Panel oben fehlen und unten ist der breite schwarze strich - siehe Bild.

Hast du noch eine andere Idee?

Danke,
Stefan
»Valeverde« hat folgendes Bild angehängt:
  • 20150907_170547.jpg

  • »Valeverde« ist männlich
  • »Valeverde« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 06.09.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

4

07.09.2015, 19:03

Hat noch jemand eine Idee?

HARDWARE:

sudo parted -l
---------------------------------------------------------------------------------

Quellcode

1
2
3
4
Modell: ATA Samsung SSD 850 (scsi)
Festplatte  /dev/sda:  250GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: msdos



sudo fdisk -l
----------------------------------------------------------------------------------

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
Nummer  Anfang  Ende   Größe   Typ       Dateisystem     Flags
 1      32,3kB  242GB  242GB   primary   ext4            boot
 2      242GB   250GB  8423MB  extended
 5      242GB   250GB  8423MB  logical   linux-swap(v1)

Disk /dev/sda: 250.1 GB, 250059350016 bytes
255 Köpfe, 63 Sektoren/Spur, 30401 Zylinder, zusammen 488397168 Sektoren
Einheiten = Sektoren von 1 × 512 = 512 Bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Festplattenidentifikation: 0x000840d9

   Gerät  boot.     Anfang        Ende     Blöcke   Id  System
/dev/sda1   *          63   471941504   235970721   83  Linux
/dev/sda2       471941505   488392064     8225280    5  Erweiterte
/dev/sda5       471941568   488392064     8225248+  82  Linux Swap / Solaris



lspci -nnk | grep "VGA\|'Kern'\|3D\|Display" -A2
------------------------------------------------------------

Quellcode

1
2
3
00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
	Subsystem: Fujitsu Limited. Device [10cf:16c1]
	Kernel driver in use: i915

__________________
Code-Tags gesetzt. Bitte Terminalausgaben immer in Code-Tags posten: Code markieren und oben den # Button klicken.
Bluegrass

  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

5

07.09.2015, 19:48

Unity ist ja nicht meine Baustelle.
Aber reicht nicht ein einfaches Reset von Unity aus um den alten Zustand wieder herzustellen? ?(

Quellcode

1
gsettings reset-recursively org.compiz 

https://wiki.ubuntuusers.de/Unity/Unity_…ab-Ubuntu-12-10

(Dann ist deine Menüleiste wohl wieder links(?). Aber die kann man wohl wieder nach unten verlegen.)

Gruß v, Uli

  • »Valeverde« ist männlich
  • »Valeverde« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 06.09.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

6

07.09.2015, 21:17

Passt...

Hallo Uli,

so einfach kanns gehen :P

Es geht wieder alles bestens - Danke

Jetzt habe ich noch diese Fehler-Meldung beim booten:

[ 0.967691] tpm_tis 00:06: A TPM error (7) ocurred attempting to read a pcr value
[ 2.979135] usb 1-1.5: can't set config #2, error -71


Frage - Soll ich mit dieser Meldung ein neues Thema eröffnen oder ist das in Ordnung hier weiter zu machen?

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 096

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

7

08.09.2015, 00:15

Soll ich mit dieser Meldung ein neues Thema eröffnen oder ist das in Ordnung hier weiter zu machen?

Hi Valeverde,

wir legen hier im Forum Wert auf eine gewisse Ordnung, erstelle bitte deshalb für diese Fehler einen eigenen Thread, hier handelt es sich mit Sicherheit um ein unabhängiges neues Problem, somit auch eine andere Lösung dafür!

Greetz
wowi

  • »alt-medregnet« ist männlich

Beiträge: 571

Registrierungsdatum: 22.01.2015

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Siduction (Debian 64 Bit), Ubuntu XFCE (64 Bit), Windows 10

  • Nachricht senden

8

08.09.2015, 01:04

Hallo Valeverde!
Es geht wieder alles bestens - Danke
Freut mich das es geklappt hat :thumbup:
Du kannst oben im ersten Beitrag dann auf "gelöst" stellen.
Frage - Soll ich mit dieser Meldung ein neues Thema eröffnen oder ist das in Ordnung hier weiter zu machen?
Vielleicht gleich zwei neue...?!
Einmal geht es um TMP (Trusted Platform Module)
und zum zweiten um ein eine USB-Fehlermeldung.
So einen TMP-Chip habe ich - meines Wissens nicht (ist wohl zu alt meine Hardware) -
aber ich würde behaupten, mit USB hat das nicht zutun.

Grüsse von Uli

  • »Valeverde« ist männlich
  • »Valeverde« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 06.09.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

9

08.09.2015, 06:35

Haben einen neuen Thread eröffnet