Sie sind nicht angemeldet.

1

11.07.2015, 19:25

Grub Bootmanager funktioniert nach Systemstart nicht richtigt

Hallo,
ich habe das Problem das der Grub Bootmanager nach einem "normalen Systemstart" nicht funktioniert (Bildschirm bleibt einfach schwarz) Wenn der PC allerdings abstürzt (kein Strom mehr...) Startet er und das Menü mit Ubuntu und Ram oder sowas geht auf... Wie kann ich das Problem lösen ?

LG MrBlack

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MrBlack« (24.11.2015, 16:36)


2

11.07.2015, 21:05

Kannst du sagen, welches Ereignis unmittelbar vor dem ersten Erscheinen des Problems stattgefunden hat (Updates, neue Hardware, Stromausfall (hier bitte noch die zuletzt ausgeführte Aktion, wenn möglich angeben :) )?

Nachtrag: Ist dein System mit UEFI oder BIOS installiert?
Noch ein Nachtrag: um dein Problem temporär zu lösen: es gibt ein Universal-Bootloader namens Super Grub 2 (bitte die Super Grub 1 nehmen, falls du das ganz alte Grub hast). Damit kannst du deinen Rechner starten und auch Grub reparieren (Google hilft weiter)
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »___Muhbuntu___« (11.07.2015, 21:14) aus folgendem Grund: Nachtrag Noch ein Nachtrag


3

14.07.2015, 15:18

Hey, also ich habe nach der Instalation mein System neugestartet und seid dann war das so, neuinstalation werde ich bald mal probieren :D

LG
Nico

P.S. Ich glaube UEFI

4

15.07.2015, 17:51

Hmm, wenn das Problem von Anfang an besteht ist entweder etwas schiefgelaufen oder
Hallo,
ich habe das Problem das der Grub Bootmanager nach einem "normalen Systemstart" nicht funktioniert (Bildschirm bleibt einfach schwarz) Wenn der PC allerdings abstürzt (kein Strom mehr...) Startet er und das Menü mit Ubuntu und Ram oder sowas geht auf... Wie kann ich das Problem lösen ?

dein Ram ist kaputt...
wenn du mal Zeit und Kaffee hast, kannst du ja mal memtest aus dem Grub-Menü aufmachen und einen Test laufen lassen. Je nach dem wie viel RAM du hast kann das ~1 Stunde, aber auch mal ~4 Stunden dauern.
Ich kenne mich jetzt noch nicht so gut mit UEFI aus, da kann ich dir nicht weiterhelfen.
Hast du mal Super Grub ausprobiert?

LG Muhbuntu :)
Wissen ist, die richtigen Antworten zu haben.
Intelligenz ist, die richtigen Fragen zu stellen.
Viele Grüße von mir :)
unwichtig

  • »Klaus P« ist männlich

Beiträge: 4 495

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

5

15.07.2015, 18:20

Hallo!

Probiere mal andere Bootoptionen aus.

Mit UEFI dürfte das eher nichts zu tun haben.

Ein Memtest kann nie schaden, sehe ich aber auch nicht als Ursache.

Was Muhbuntu meint, heisst mit vollem Namen "SuperGrubDisk2". Damit kann man starten aber nichts reparieren, nur aus dem gestarteten System heraus. Dürfte hier aber auch eher nicht weiter helfen.

Wenn es bei dir irgendwann einen Stromausfall gegeben hat bei dem Installationsprozess, dann installiere neu!

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

6

22.11.2015, 16:48

So, nach 5 Neuinstallationen (direkt danach Memory Test alle mit "no error") habe ich die Lust an Ubuntu verloren... daher melde ich mich erst jetzt wieder... Also mein Ram scheint Okay zu sein, Stromausfälle gab es nicht bei der installation daher weiß ich nicht mehr was ich moch tun könnte...
Vielen Dank für die nächsten Antworten
LG Nico

  • »Klaus P« ist männlich

Beiträge: 4 495

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

7

22.11.2015, 17:25

Hallo!

Du hast die oben verlinkten Bootoptionen probiert?

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

8

23.11.2015, 16:27

Bin ein absoluter Linuxanfänger^^ wie genau muss ich die eingeben ? In die Grub Konsole ? Wie öffnet man sie ?

LG Nico

  • »Klaus P« ist männlich

Beiträge: 4 495

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

9

23.11.2015, 17:38

Hallo!

Eingetragen werden sie
vor der Installation so
bei bereits vorhandener Installation, so
wobei ggf. auf die Tastaturbelegung zu achten ist, da vor der Installation noch auf Englisch/Amerikanisch eingestellt ist.

Bei schwarzem Bildschirm helfen oft die beiden erst genannten weiter.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

10

24.11.2015, 16:29

Ja, das scheint funktioniert zu haben ;)
Vielen Dank
LG Nico

  • »Klaus P« ist männlich

Beiträge: 4 495

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

11

24.11.2015, 17:23

Gerne!

Dabei hatte "schwarzer Bildschirm" zu "Mr. Black" doch eigentlich ganz gut gepasst. ;)

Viel Spass mit Linux!
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

12

24.11.2015, 21:53

Ich darf doch wohl bitten ;) der punkt passt nicht... der blackscreen schon :)