Sie sind nicht angemeldet.

  • »Wokess« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 22.05.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

1

22.05.2015, 22:28

Grosses Problem bei der Installation

Hallo ich habe ein schwerwiegendes Problem bei der Installation der Ubuntu Version 15.04 auf meinem 64er Notebook. Also ich habe grade windows 7 drauf und will es vollstaendig loswerden und nur noch Ubuntu haben, aber es klappt einfach nicht. Ich installiere mit Hilfe von USB Datentraeger. So nun zu meinem Problem. Alles startet normal wie es soll jedoch liegt es am Installationsguide oder ich verstehe diese komische Partitionierung nicht. Alles geht ich habe mein Wlan aktiviert und gehe yum naechsten Schritt wo das Problem liegt. Ich denke es ist die Partitionstabelle wovon ich garkeine Ahnung habe. Mir wird unten nur ein Geraet fuer die Bootloader-Installation angezeigt und zwar /dev/sda .
Hier gehts nicht weiter . egal was ich tue. Sobald ich auf das Plus oder Minus oder aendern klicke h'ngt der sich auf und nichts passiert mehr. Aber ich muss etwas in dieser tabelle machen um weiteryukommen, denn es steht sobald ich weiter will die meldung Es wurde kein Root/Dateisystem festgelegt. Bitte beheben Sie dies im Partitionierungsmenue. Was soll ich denn bitte aendern wenn immer alles haengen bleibt. Ich verzweifel hier wirklich noch ich hoffe mir kann schnell jemand helfen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Wokess« (23.05.2015, 22:03)


brummbrumm

Gesperrter Benutzer

  • »brummbrumm« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

2

22.05.2015, 22:33

Lass die Partitionen doch automatisch anlegen per Installationsmenü. Einfach / und /home trennen und gut ist.

Warum nimmst Du nicht Ubuntu 14.04 LTS? Das wird bis 2019 unterstützt. Ubuntu 15.04 nur 9 Monate.

  • »Wokess« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 22.05.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

3

22.05.2015, 22:35

Sry das verstehe ich nicht ganz was soll ich machen? Achja die Tabelle ist bei mir auch leer ?

  • »Wokess« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 22.05.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

4

22.05.2015, 22:42

ja okay mache 14.04 drauf wusste ich nicht. Aber ich glaube da wird das gleiche Problem sein. Will mir hier bitte jemand helfen?

  • »Wokess« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 22.05.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

5

22.05.2015, 22:49

Was laberst du denn ??? Da ist nichts mit /Home oder dergleichen im Installationsmenü

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Wokess« (22.05.2015, 23:06)


  • »Wokess« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 22.05.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

6

22.05.2015, 23:26

Hilft mir nun bitte jemand ? Ich habe grade wo anders von dmraid gelesen. Jetzt werden mir auch Festplatten angezeigt aber nur 20gb und 8 gb . Dabei ist meine Festplatte normlaerweise ca 500 gb gross ????

  • »Klaus P« ist männlich

Beiträge: 4 388

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

7

23.05.2015, 00:04

Hallo!

Bitte etwas mehr Geduld und Höflichkeit. Wie sind hier kein Online-Support und machen das in unserer Freizeit! O.K.!?

Starte die Installations-DVD in den Live-CD Modus (Ubuntu ausprobieren). Öffne ein Terminal (STRG + ALT + T) und gebe folgenden Befehl ein:

Quellcode

1
sudo apt-get purge dmraid 


Danach startest du das Installationsprogramm direkt aus der Live-Session (Symbol ist auf dem Desktop oder in der Seitenleiste).

Sollte es weiter Probleme geben, erneut Live-Session starten und die Befehlsausgabe folgender Befehle hier posten

Quellcode

1
2
sudo parted -l
sudo fdisk -l

(-l = kleines L).

System und /home getrennt geht nur über die manuelle Installation (Menüpunkt "etwas anderes").

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Klaus P« (23.05.2015, 00:09)


brummbrumm

Gesperrter Benutzer

  • »brummbrumm« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

8

23.05.2015, 00:36

Was laberst du denn ???


Mit Drängelei und Unfreundlichkeit kommst Du hier nicht weiter. Das gilt ebenso für die zeitgleichen Hilfegesuche per PN. Stell das bitte ab. Danke :whistling:


Zitat


System und /home getrennt geht nur über die manuelle Installation (Menüpunkt "etwas anderes").


Achso! Beim Debian Installer kann ich das auswählen, dachte bei Ubuntu auch. :rolleyes:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »brummbrumm« (23.05.2015, 00:44)


  • »kain1970« ist männlich

Beiträge: 12

Registrierungsdatum: 04.06.2014

Derivat: Lubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: noch gleichzeitig XFCE Desktop

  • Nachricht senden

9

23.05.2015, 07:47

@ Workess

Mit etwas googlen stösst man auf folgende Anleitung:

http://wiki.ubuntuusers.de/Manuelle_Partitionierung


MfG



Kain

  • »Wokess« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 22.05.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

10

23.05.2015, 10:21

Hallo erstmal danke fuer die Antworten und entschuldigung.


Danke es hat geklappt und meine Festplatte wurde mit dem Befehl erkannt. Jedoch tritt dieses mal ein neues Problem auf.
Und zwar steht als erstes bei der Sprachauswahl die Meldung..
Der Versuch, ein dateisystem vom Typ vfat auf SCS1(0,0,0), Partition#1 (sda) als /boot/efi einzubinden, ist fehlgeschlagen. Sie sollte die Partitionierung im Partitionierungmenü fortsetzen.
Jedoch kann ich auf weiter klicken und die Installation wird ausgeführt. Allerdings nicht korrekt, denn es bewegt sich die Leiste garnicht und es steht da nur die ganze Zeit:
Erzeugen des ext4-Dateisystems für / in Partition 2 auf SCSI1 (0,0,0) (sda)

So das wars erstmal. Ich habe ausgewählt gesamte Festplatte löschen übrigens

  • »Klaus P« ist männlich

Beiträge: 4 388

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

11

23.05.2015, 10:34

Gut!

Die Löschung der Platte kannst du vorab auch aus der Live-Session heraus erledigen, mit Gparted. Ggf. neue Partitionstabelle anlegen

Wenn du eine UEFI-Board/Rechner hast, dann schau dir bitte ggf. erst mal in Ruhe, den Link dazu in meiner Signatur unten an!

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Wokess« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 22.05.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

12

23.05.2015, 11:38

Sry aber ich verstehe nicht mal die Hälfte von alledem. Wo liegt denn das Problem und was genau muss ich jetzt tun und wie ? Soll ich einfach alle Partitionen die ich habe beim Punkt Disk formatieren?

  • »Wokess« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 22.05.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

13

23.05.2015, 14:00

Und das Problem ist das ich vorher es irgendwie geschafft eine Partition meiner Festplatte zu formatieren was nun zur Folge hatte das ich jetzt nicht mal mehr Windows 7 mehr drauf habe und nur noch einen schwarzen Bildschirm deshalb will ich das schnell haben um einen funktionierenden Laptop zu haben

  • »Klaus P« ist männlich

Beiträge: 4 388

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

14

23.05.2015, 14:22

Hallo!

Liefere doch bitte noch mal die Terminalausgaben, um die ich weiter oben gebeten hatte. Und zusätzlich noch die von

Quellcode

1
2
3
4
sudo apt-get install efibootmgr
sudo efibootmgr -v
sudo dmidecode -t bios
mount | grep efivars


Sonst fischen wir hier nur im Trüben rum!

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Wokess« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 22.05.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

15

23.05.2015, 14:45

Die ersten beide befehle

ubuntu@ubuntu:~$ sudo parted -l
Model: ATA Hitachi HTS54505 (scsi)
Disk /dev/sda: 500GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt

Number Start End Size File system Name Flags
1 1049kB 538MB 537MB ntfs boot
2 538MB 492GB 491GB ext4
3 492GB 500GB 8481MB linux-swap(v1)


Model: ATA LITEONIT LMT-32L (scsi)
Disk /dev/sdb: 32.0GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos

Number Start End Size Type File system Flags
1 1049kB 8589MB 8588MB primary


Model: Kingston DT 101 G2 (scsi)
Disk /dev/sdc: 4012MB
Sector size (logical/physical): 512B/512B
Partition Table: msdos

Number Start End Size Type File system Flags
1 4129kB 4012MB 4008MB primary fat32 boot


ubuntu@ubuntu:~$ sudo fdisk -l

WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.


Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x00000000

Device Boot Start End Blocks Id System
/dev/sda1 1 976773167 488386583+ ee GPT
Partition 1 does not start on physical sector boundary.

Disk /dev/sdb: 32.0 GB, 32017047552 bytes
255 heads, 63 sectors/track, 3892 cylinders, total 62533296 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x7e0223ef

Device Boot Start End Blocks Id System
/dev/sdb1 2048 16775167 8386560 84 OS/2 hidden C: drive

Disk /dev/sdc: 4011 MB, 4011851776 bytes
88 heads, 24 sectors/track, 3710 cylinders, total 7835648 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0xc3072e18

Device Boot Start End Blocks Id System
/dev/sdc1 * 8064 7835647 3913792 b W95 FAT32
ubuntu@ubuntu:~$

  • »Wokess« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 22.05.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

16

23.05.2015, 14:51

Die anderen vier Befehle

ubuntu@ubuntu:~$ sudo apt-get install efibootmgr
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
efibootmgr
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/28.4 kB of archives.
After this operation, 103 kB of additional disk space will be used.
Selecting previously unselected package efibootmgr.
(Reading database ... 169699 files and directories currently installed.)
Preparing to unpack .../efibootmgr_0.5.4-7ubuntu1_amd64.deb ...
Unpacking efibootmgr (0.5.4-7ubuntu1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Setting up efibootmgr (0.5.4-7ubuntu1) ...
ubuntu@ubuntu:~$ sudo efibootmgr -v
BootCurrent: 0002
Timeout: 0 seconds
BootOrder: 2001,2002,2003
Boot0000* Notebook Hard Drive BIOS(2,0,18).......................................................................
Boot0001* USB Hard Drive - KingstonDT 101 G2 BIOS(7,500,0a).......................................................................
Boot0002* USB Hard Drive (UEFI) - KingstonDT 101 G2 ACPI(a0341d0,0)PCI(14,0)USB(0,0)HD(1,1f80,777080,c3072e18)RC
Boot2001* USB Drive (UEFI) RC
ubuntu@ubuntu:~$ sudo dmidecode -t bios
# dmidecode 2.12
# SMBIOS entry point at 0x3aebef98
SMBIOS 2.7 present.

Handle 0x000C, DMI type 0, 24 bytes
BIOS Information
Vendor: Insyde
Version: F.23
Release Date: 01/15/2013
Address: 0xE0000
Runtime Size: 128 kB
ROM Size: 4608 kB
Characteristics:
PCI is supported
BIOS is upgradeable
BIOS shadowing is allowed
Boot from CD is supported
Selectable boot is supported
EDD is supported
Japanese floppy for NEC 9800 1.2 MB is supported (int 13h)
Japanese floppy for Toshiba 1.2 MB is supported (int 13h)
5.25"/360 kB floppy services are supported (int 13h)
5.25"/1.2 MB floppy services are supported (int 13h)
3.5"/720 kB floppy services are supported (int 13h)
3.5"/2.88 MB floppy services are supported (int 13h)
8042 keyboard services are supported (int 9h)
CGA/mono video services are supported (int 10h)
ACPI is supported
USB legacy is supported
BIOS boot specification is supported
Targeted content distribution is supported
UEFI is supported
BIOS Revision: 15.35
Firmware Revision: 72.66

Handle 0x002A, DMI type 13, 22 bytes
BIOS Language Information
Language Description Format: Long
Installable Languages: 4
en|US|iso8859-1
fr|CA|iso8859-1
es|ES|iso8859-1
zh|TW|unicode
Currently Installed Language: en|US|iso8859-1

ubuntu@ubuntu:~$ mount | grep efivars
none on /sys/firmware/efi/efivars type efivarfs (rw)
ubuntu@ubuntu:~$

  • »Klaus P« ist männlich

Beiträge: 4 388

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

17

23.05.2015, 16:59

Hallo!

Schon etwas an Kuddelmuddel! :)

Halten wir mal fest:
Du hast eine
500GB HDD mit einer Ubuntu-Installation und einer Windows-Bootpartition (wieso nur die Bootpartition?)
und eine 32GB mSATA SSD mit 8 GB irgendwas (?)

Die HDD ist im UEFI-Modus bzw. GPT angelegt und die SSD mit BIOS-Modus bzw. MS-DOS

Was ist nun dein Ziel? Wo soll was hin?

Was ist das für ein Rechner?

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Wokess« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 22.05.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

18

23.05.2015, 17:15

So ich hatte vorher Windows 7 und abe mich entschieden nur noch Ubuntu 14.04 drauf zu haben. Also alles andere weg und Windows weg. Beim Starten soll nur Das installierte Ubuntu auftreten mehr will ich nicht aber das ist schon schwerer als ich dachte da überall diese von mir beschriebenen Fehler auftreten. Ich benutze ein HP Envy 6 Ultrabook und benutze einen Stick

  • »Klaus P« ist männlich

Beiträge: 4 388

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

19

23.05.2015, 17:38

Und wo soll Ubuntu hin? Auf die SSD oder die HDD?

Tu mir noch einen Gefallen und schau bitte mal im Set-UP(UEFI-BIOS) in den Bereich Booten und notiere mal, was es dort für Bootoptionen gibt. Also z.B. UEFI/UEFI-Only/Both/CSM/Legacy. Und schau bitte noch, ob Secureboot aktiviert (enabled) ist.

Gruß
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »Wokess« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 22.05.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: unbekannt

  • Nachricht senden

20

23.05.2015, 17:48

Ich wollte Ubuntu auf die große 500gb Festplatte machen . Und das Windows nur als Bootoption da ist habe ich ja vorher gesagt das ich ausversehen irgendwie was formatiert habe und deshalb ich nix mehr habe . Ok ich gucke gleich in die Boot optionen
ok ich habe hier:
UEFI Boot Order
Legacy Boot Order
Legacy Support Enabled
Secure Boot Disabled ( Da kannn ich aber nicht drauf)