Sie sind nicht angemeldet.

  • »SMHRambo« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 07.11.2012

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Debian, Ubuntu

  • Nachricht senden

1

06.05.2015, 17:38

TerraTec Cinergy Hybrid T XS nicht ansprechbar

Hallo,

ich habe vor langer Zeit mir eine kleine NAS mit Ubuntu eingrichtet und diese mit einem TVHeadend-Server ausgestattet.
Nun wollte ich nach langer Zeit mal wieder ein TV Programm mit TVHeadend aufnahemen musste aber festellen, das er meine TV Karte nicht mehr erkennt.
Zwischen der letzen Nutzung und jetzt habe ich den USB Stick auch schon an einem Windowsrechner Benutzt und ch habe ein Dist-Update bei der NAS druchgeführt.

Der Stick wird erkannt und unter lsusb angezeigt, es wird auch versucht die passenden Treiber und Module zu laden, dabei passiert aber ein Fehler.

Anscheind steckt der Stick an einem USB1.1 Port und kann deshalb nicht vollständig initialisiert werden.
Komisch ist nur das es der selbe Port ist an dem er immer gesteckt hat,
es scheint so als ob Linux nicht die richtigen Treiber für die USB Host Controller lädt.

Bei dem Mainboard handelt es sich um ein Gigybyte GA-F2A85XM-HD3.
Und als Linux kommt Ubuntu 14.04.2 LTS (GNU/Linux 3.16.0-37-generic x86_64) zum einsatz.

Komisch ist das mein Windows Rechner an dem er zum Digitalisieren von VHS Kassetten auch wegen USB2.0/USB1.1 Erkennung Probleme gemacht hat.
Und dabei handelt es sich um ein Gigabyte 990XA-UD2.

Die Frage ist nun ob der Stick selber kaputt ist oder ob bei Linux und Windows es vorgekommen ist, bei zwei total unterschiedlichen Rechnern, das die USB Ports nicht richtig erkannt werden.
Und wie man dieses Problem lösen kann.

lsusb Ausgabe:

Quellcode

1
2
3
4
5
6
7
8
9
10
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 003: ID 0ccd:0042 TerraTec Electronic GmbH Cinergy Hybrid T XS
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 009 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 006 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


dmesg | grep em28xx Ausgabe:

Quellcode

1
2
3
4
5
6
7
8
9
10
[   10.281107] em28xx: New device TerraTec Electronic GmbH Cinergy Hybrid T USB XS @ 12 Mbps (0ccd:0042, interface 0, class 0)
[   10.281111] em28xx: Device initialization failed.
[   10.281112] em28xx: Device must be connected to a high-speed USB 2.0 port.
[   10.281125] em28xx audio device (0ccd:0042): interface 1, class 1
[   10.281139] em28xx audio device (0ccd:0042): interface 2, class 1
[   10.281297] usbcore: registered new interface driver em28xx
[   71.033239] em28xx: New device TerraTec Electronic GmbH Cinergy Hybrid T USB XS @ 12 Mbps (0ccd:0042, interface 0, class 0)
[   71.033242] em28xx: Device initialization failed.
[   71.033243] em28xx: Device must be connected to a high-speed USB 2.0 port.
[   71.033342] em28xx audio device (0ccd:0042): interface 1, class

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SMHRambo« (08.05.2015, 12:59)


  • »SMHRambo« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 07.11.2012

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Debian, Ubuntu

  • Nachricht senden

2

08.05.2015, 12:58

Also ich habe den Stick jetzt mal an mein Notebook angeschlossen und daran wird er gar nicht erkannt.
Ich vermute, dass das USB Verbundgerät auf dem Stick ein Defekt hat und deshalb die USB Geschwindigkeit gedrosselt wird.
In der letzen Zeit lief er wenigstens noch über den USB3.0 Anschluss, aber selbst daran wird er jetzt gar nicht mehr erkannt.

Schade.

Zurzeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher