Sie sind nicht angemeldet.

Hougy

User

  • »Hougy« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 25.03.2015

Derivat: unbekannt

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 8.1

  • Nachricht senden

1

26.03.2015, 08:19

VirtualBox 64bit gibt mir nicht die Möglichkeit 64 bit Betriebssysteme zu erstellen

Hallo Leute,

ich muss für die Uni ein Projekt machen, indem ich einen Webserver am besten über Ubuntu erstelle.
Leider gibt es bei der Installation schon Probleme.

Ich habe einen Levono Laptop mit einem Intel-Core i5 4200M Prozessor. Mein Betriebssystem ist Windows 8.1 Pro 64 bit.
Mein Prozessor ist auch basiert auf 64 bit (x64).

Ich habe mir einige Tutorials über das Installieren einer virtuellen Maschine angeschaut und bemerkt, dass mir
VirtualBox keine Möglichkeit gibt, 64 bit Betriebssysteme zu installieren.

In den Tutorials stehen bei den Betriebssystemsauswahlen dann "Other/Unknown 64 bit" ..
Bei mir jedoch nicht, ich kann nur "Other/Unknown" auswählen.

Möchte ich nun Ubuntu starten und installieren bekomme ich eine Fehlermeldung, die folgendes besagt:

“This kernel requires an x86-64 CPU, but only detected an i686 CPU. Unable to boot – please use a kernel appropriate for your CPU”

Ich habe mich schon quer durch alle Foren gelesen, jedoch keine Antworten gefunden.

Ich hoffe ihr könnt mir helfen.
Vielen Dank

Gruß Kevin
»Hougy« hat folgende Bilder angehängt:
  • 459009035.jpg
  • Problem.png
  • Rechner.png

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 305

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

2

26.03.2015, 08:47

Mein erster verdacht ist, das du im bios/uefi die virtualisierungsoption des prozessors nicht eingeschaltet hast. Überprüf das bitte und versuch es nocheinmal.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

brummbrumm

Gesperrter Benutzer

  • »brummbrumm« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

3

26.03.2015, 08:53

Du musst erst im BIOS "Intel Virtualization-Technologie" aktivieren!

Ausserdem sollte man in den Windows Funktionen "Hyper V" abschalten.


PS: Auf dem 3. Screenshot postest Du deinen Windows 8.1 Produkt Key! :thumbsup: Danke dafür!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »brummbrumm« (26.03.2015, 08:58)


Hougy

User

  • »Hougy« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 25.03.2015

Derivat: unbekannt

Architektur: 64-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Windows 8.1

  • Nachricht senden

4

26.03.2015, 09:55

Wunderbar endlich klappt es !

Vielen Dank :thumbsup:

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 305

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

5

26.03.2015, 09:56

Bitte den beitrag noch auf gelöst setzen, danke.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen