Sie sind nicht angemeldet.

Oppiz

User

  • »Oppiz« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 22.02.2015

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Windows XP & 7

  • Nachricht senden

1

22.02.2015, 19:18

Nach Abmeldung kommt kein Anmeldebildschirm

Hi Zusammen, bin hier neu im Forum und weiß nicht ob ich mit meiner Frage hier richtig gelandet bin. OK?

Habe 14.04 auf einem Desktop-PC neu installiert weil Upgrade von 12.04 nicht funktioniert.
Nach dem Booten ohne irgendwelche Auffälligkeiten kommt der Unity-Anmeldebidschirm und ich kann mich auf einem der 4 eingerichteten Benutzerkonten ganz normal anmelden.
Nach dem Abmelden bekomme ich nur einen kollorierten Bildschirmhintergrund, wie bei der Anmeldung nach dem Booten aber ohne Anmeldekonten.

Hier noch ein paar Infos zur Hardware und Treiber:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
adam@lavendel2-ulx:~$ lspci -nnk  | grep "VGA\|'Kern'\|3D\|Display" -A2
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF108 [GeForce GT 620] [10de:0f01] (rev a1)
	Subsystem: Palit Microsystems Inc. Device [1569:0f01]
	Kernel driver in use: nvidia
adam@lavendel2-ulx:~$ xrandr --prop
Screen 0: minimum 8 x 8, current 1024 x 768, maximum 16384 x 16384
DVI-I-0 disconnected (normal left inverted right x axis y axis)
	BorderDimensions: 4 
	    supported: 4
	Border: 0 0 0 0 
	    range: (0, 65535)
	SignalFormat: VGA 
	    supported: VGA
	ConnectorType: DVI-I 
	ConnectorNumber: 0 
	_ConnectorLocation: 0 
VGA-0 connected primary 1024x768+0+0 (normal left inverted right x axis y axis) 300mm x 220mm
	EDID: 
	    00ffffffffffff0015c3091640704460
	    0f0a01010c1e1678e86d8c9859509326
	    204c52bfce0001010101010101010101
	    010101010101000000ff003630343437
	    3034300a20202020000000fd00324b1b
	    3c08000a202020202020000000fc004c
	    3335300a2020202020202020000000fe
	    000a202020202020202020202020007b
	BorderDimensions: 4 
	    supported: 4
	Border: 0 0 0 0 
	    range: (0, 65535)
	SignalFormat: VGA 
	    supported: VGA
	ConnectorType: VGA 
	ConnectorNumber: 2 
	_ConnectorLocation: 2 
   1024x768   	75.0*+   70.1 	60.0  
   1360x768   	60.0  
   832x624    	74.6  
   800x600    	75.0 	72.2 	60.3 	56.2  
   720x450    	59.9  
   680x384    	60.0 	59.8  
   640x480    	75.0 	72.8 	72.8 	59.9  
   512x384    	70.1 	60.0  
   400x300    	72.2  
   320x240    	72.8 	60.1  
DVI-I-1 disconnected (normal left inverted right x axis y axis)
	BorderDimensions: 4 
	    supported: 4
	Border: 0 0 0 0 
	    range: (0, 65535)
	SignalFormat: TMDS 
	    supported: TMDS
	ConnectorType: DVI-I 
	ConnectorNumber: 0 
	_ConnectorLocation: 0 
HDMI-0 disconnected (normal left inverted right x axis y axis)
	BorderDimensions: 4 
	    supported: 4
	Border: 0 0 0 0 
	    range: (0, 65535)
	SignalFormat: TMDS 
	    supported: TMDS
	ConnectorType: HDMI 
	ConnectorNumber: 1 
	_ConnectorLocation: 1 
adam@lavendel2-ulx:~$ 
 


Und als Dateianhang noch den Nvidia-bug-report.
Wie komme ich hier weiter?
»Oppiz« hat folgende Datei angehängt:

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

14.04, lightdm, Unity