Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »badboy70« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 24.01.2015

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Debian 7

  • Nachricht senden

1

24.01.2015, 22:42

meine unendliche geschichte mit den wlan sticks

hallo hier in der gemeinde,

bin neu hier im forum und habe mir zum ersten mal ubuntu installiert. ich habe ein problem mit meinem wlan stick . folgende hardware ist bei mir vorhanden:

usb stick: tp-link tl- wn821n
dsl-router: speedport 724

diese 2 geräte würde ich gerne verbinden. ich kann zwar eine verbindung herstellen, diese wird dann auch als verbunden angezeigt aber wenn ich eine webseite anschauen will kommt da nichts. hab dann auch mal in der konfiguration in meinem router geschaut.....der rechner wird auch nicht angezeigt. also ich bin verbunden mit meinem router aber irgendwie doch nicht...... ?( ?( ?( ?( ?(

hier mal ein paar angaben zu meinem netzwerk:

Zitat

manuela@ubuntu:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04.1 LTS"

Zitat

manuela@ubuntu:~$ uname -a
Linux ubuntu 3.13.0-45-generic #74-Ubuntu SMP Tue Jan 13 19:37:48 UTC 2015 i686 i686 i686 GNU/Linux





Zitat

manuela@ubuntu:~$ lspci -nn | grep -i net
02:08.0 Ethernet controller [0200]: Intel Corporation NM10/ICH7 Family LAN Controller [8086:27dc] (rev 02)

Zitat

manuela@ubuntu:~$ lsusb
Bus 001 Device 004: ID 058f:6362 Alcor Micro Corp. Flash Card Reader/Writer
Bus 001 Device 003: ID 0bda:8178 Realtek Semiconductor Corp. RTL8192CU 802.11n WLAN Adapter
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


Zitat

ifconfig
eth0 Link encap:Ethernet Hardware Adresse 00:1a:92:48:42:00
inet Adresse:192.168.1.108 Bcast:192.168.1.255 Maske:255.255.255.0
inet6-Adresse: fe80::21a:92ff:fe48:4200/64 Gültigkeitsbereich:Verbindung
inet6-Adresse: 2003:67:ce63:20a:21a:92ff:fe48:4200/64 Gültigkeitsbereich:Global
inet6-Adresse: 2003:67:ce63:20a:252c:55cb:bc64:8f2f/64 Gültigkeitsbereich:Global
UP BROADCAST RUNNING MULTICAST MTU:1500 Metrik:1
RX-Pakete:13988 Fehler:0 Verloren:0 Überläufe:0 Fenster:0
TX-Pakete:12938 Fehler:0 Verloren:0 Überläufe:0 Träger:0
Kollisionen:0 Sendewarteschlangenlänge:1000
RX-Bytes:9303235 (9.3 MB) TX-Bytes:1704059 (1.7 MB)

lo Link encap:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:65536 Metrik:1
RX-Pakete:4475 Fehler:0 Verloren:0 Überläufe:0 Fenster:0
TX-Pakete:4475 Fehler:0 Verloren:0 Überläufe:0 Träger:0
Kollisionen:0 Sendewarteschlangenlänge:0
RX-Bytes:383235 (383.2 KB) TX-Bytes:383235 (383.2 KB)

wlan1 Link encap:Ethernet Hardware Adresse e8:de:27:1f:8c:59
inet6-Adresse: fe80::eade:27ff:fe1f:8c59/64 Gültigkeitsbereich:Verbindung
UP BROADCAST MULTICAST MTU:1500 Metrik:1
RX-Pakete:12 Fehler:0 Verloren:0 Überläufe:0 Fenster:0
TX-Pakete:12 Fehler:0 Verloren:0 Überläufe:0 Träger:0
Kollisionen:0 Sendewarteschlangenlänge:1000
RX-Bytes:1532 (1.5 KB) TX-Bytes:1860 (1.8 KB)



Zitat

manuela@ubuntu:~$ lsmod
Module Size Used by
bnep 18895 2
rfcomm 53664 0
bluetooth 342208 10 bnep,rfcomm
arc4 12536 2
rtl8192cu 66675 0
rtl_usb 18072 1 rtl8192cu
rtlwifi 52835 2 rtl_usb,rtl8192cu
rtl8192c_common 47340 1 rtl8192cu
mac80211 546067 3 rtl_usb,rtlwifi,rtl8192cu
cfg80211 409394 2 mac80211,rtlwifi
snd_hda_codec_realtek 59259 1
coretemp 13195 0
nouveau 969577 3
snd_hda_intel 42794 3
snd_hda_codec 164067 2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 13272 1 snd_hda_codec
snd_pcm 85501 2 snd_hda_codec,snd_hda_intel
snd_page_alloc 14230 2 snd_pcm,snd_hda_intel
mxm_wmi 12893 1 nouveau
wmi 18673 2 mxm_wmi,nouveau
snd_seq_midi 13132 0
serio_raw 13230 0
video 18903 1 nouveau
ttm 72725 1 nouveau
snd_seq_midi_event 14475 1 snd_seq_midi
drm_kms_helper 48868 1 nouveau
drm 244037 5 ttm,drm_kms_helper,nouveau
snd_rawmidi 25135 1 snd_seq_midi
lpc_ich 16864 0
snd_seq 55383 2 snd_seq_midi_event,snd_seq_midi
snd_seq_device 14137 3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer 28584 2 snd_pcm,snd_seq
snd 60939 16 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_seq_midi
i2c_algo_bit 13197 1 nouveau
soundcore 12600 1 snd
parport_pc 31981 0
ppdev 17391 0
lp 13299 0
parport 40836 3 lp,ppdev,parport_pc
mac_hid 13037 0
hid_generic 12492 0
usbhid 47070 0
hid 87604 2 hid_generic,usbhid
usb_storage 48417 0
e100 35945 0
ahci 25579 2
libahci 27214 1 ahci
firewire_ohci 35529 0
firewire_core 61867 1 firewire_ohci
mii 13654 1 e100
crc_itu_t 12627 1 firewire_core

Zitat

cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

Zitat

manuela@ubuntu:~$ rfkill list
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no

Zitat

manuela@ubuntu:~$ cat /etc/modules
# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.
# Parameters can be specified after the module name.

lp

Zitat

sudo iwlist scan
lo Interface doesn't support scanning.

eth0 Interface doesn't support scanning.

wlan1 Scan completed :
Cell 01 - Address: 00:0E:8F:21:D0:43
Channel:1
Frequency:2.412 GHz (Channel 1)
Quality=36/70 Signal level=-74 dBm
Encryption key:on
ESSID:"WLAN-495830"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
24 Mb/s; 36 Mb/s; 54 Mb/s
Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
Mode:Master
Extra:tsf=00000000f50268a9
Extra: Last beacon: 32ms ago
IE: Unknown: 000B574C414E2D343935383330
IE: Unknown: 010882848B962430486C
IE: Unknown: 030101
IE: Unknown: 0706444520010D14
IE: Unknown: 2A0104
IE: Unknown: 2F0104
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
IE: Unknown: 32040C121860
IE: Unknown: 0B050400110000
IE: Unknown: 7F03000008
IE: Unknown: DD800050F204104A0001101044000102103B00010310470010CA818208306F415E937E81069344947C1021000842726F6164636F6D1023000842726F6164636F6D1024000631323334353610420004313233341054000800060050F20400011011000A42726F6164636F6D4150100800020106103C0001011049000600372A000120
IE: Unknown: DD090010180204000C0000
IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00
Cell 02 - Address: 9C:C7:A6:79:A6:4E
Channel:1
Frequency:2.412 GHz (Channel 1)
Quality=12/70 Signal level=-98 dBm
Encryption key:on
ESSID:"WLAN-495830"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
9 Mb/s; 12 Mb/s; 18 Mb/s
Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
Mode:Master
Extra:tsf=00000000e11fb001
Extra: Last beacon: 32ms ago
IE: Unknown: 000B574C414E2D343935383330
IE: Unknown: 010882848B960C121824
IE: Unknown: 030101
IE: Unknown: 0706444520010D14
IE: Unknown: 2A0104
IE: Unknown: 32043048606C
IE: Unknown: 2D1AAD011BFFFF0000000000000000000080000000000406E6E70D00
IE: Unknown: 331AAD011BFFFF0000000000000000000080000000000406E6E70D00
IE: Unknown: 3D1601080400000000000000000000000000000000000000
IE: Unknown: 341601080400000000000000000000000000000000000000
IE: Unknown: 4A0E14000A002C01C800140005001900
IE: Unknown: 7F050100000000
IE: Unknown: DD180050F20201010E0003A4000027A4000042435E0062322F00
IE: Unknown: DD0900037F01010000FF7F
IE: Unknown: DD0C00040E010102010000000000
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
Cell 03 - Address: 88:E3:AB:14:B3:2A
Channel:6
Frequency:2.437 GHz (Channel 6)
Quality=42/70 Signal level=-68 dBm
Encryption key:on
ESSID:"WLAN-KNXVVX"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
24 Mb/s; 36 Mb/s; 54 Mb/s
Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
Mode:Master
Extra:tsf=000001d722db8458
Extra: Last beacon: 32ms ago
IE: Unknown: 000B574C414E2D4B4E58565658
IE: Unknown: 010882848B962430486C
IE: Unknown: 030106
IE: Unknown: 2A0100
IE: Unknown: 2F0100
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
IE: Unknown: 32040C121860
IE: Unknown: 0B0501000B0000
IE: Unknown: 2D1AAC181BFFFF000001000000000000000000000000000000000000
IE: Unknown: 3D1606001300000000000000000000000000000000000000
IE: Unknown: 4A0E14000A002C01C800140005001900
IE: Unknown: 7F03010008
IE: Unknown: DD800050F204104A0001101044000102103B00010310470010000000000000000000000000000000001021000842726F6164636F6D1023000842726F6164636F6D1024000631323334353610420004313233341054000800060050F20400011011000A42726F6164636F6D4150100800020000103C0001031049000600372A000120
IE: Unknown: DD090010180201000C0000
IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00

ich hatte zuvor mal einen stick von avm v2 drin aber auch der verweigerte seine arbeit. ich hoff das mir hier einer helfen kann was da los ist. sollten noch infos gebraucht werden bitte schreiben.

ich danke schon mal für eure hilfe.

gruß

olaf

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 116

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

2

24.01.2015, 22:57

Hi badboy70,

herzlich willkommen im Forum :)

So wie es aussieht, hast du noch eine LAN-Verbindung aktiv, die standardmäßig immer Vorrang hat. Entferne mal zunächst das LAN-Kabel und verbinde Dich danach mit Deinem WLAN.

Greetz
wowi.

3

24.01.2015, 23:03

Möglich, daß du funktechnisch verbunden bist. Um das zu sehen fehlt noch die Ausgabe von 'iwconfig'.
Netzwerktechnisch bist du jedenfalls nicht verbunden, denn du hast am WLAN keine IP-Adresse. Schau im Accesspoint (Router) nach, ob der einen MAC-Filter aktiviert hat und für WLAN als DHCP-Server konfiguriert ist.

Verwende bitte Code-Tags für die Ausgaben, keine Zitate.

--
Verschoben aus "Internet stationär". Bitte die Forenbeschreibungen beachten, danke!
me is all sausage
but don't call me Ferdl

  • »badboy70« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 24.01.2015

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Debian 7

  • Nachricht senden

4

24.01.2015, 23:06

servas wowi,

ja da hast du recht. musste ich auch weil ich hier sonst die ganzen angaben mit copy/paste sonst nicht machen konnte.

hab den stecker gezogen und mich im wlan angemeldet. das anmeldefenster kam auch zwecks passwort, hab da mein wpa2 schlüssel eingegeben und auf verbinden gedrückt. ein paar sekunden danach erschien wieder ein fenster mit der meldung: legitimierung des funknetzwerks wird benötig. wenn ich da auch wieder den wpa2 schlüssel eingebe passiert das gleiche immer wieder......

ich hab keine ahnung was das ist.....

zitzi

User

  • »zitzi« ist männlich

Beiträge: 430

Registrierungsdatum: 22.10.2009

Derivat: anderes Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Mint 19.1 Tessa MATE 64bit

  • Nachricht senden

5

24.01.2015, 23:21

Hi badboy70,

hat dein Speedport sowas wie "neue Geräte zulassen" als Checkbox in den WLAN-EInstellungen?
Wenn der Speedport wegen Deaktivierung dieser Checkbox nix neues zulässt wirds nix mit der Verbindung.
In meiner AVM hab ich das deaktiviert um eben keine ungebetenen Gäste reinzulassen.
Hat man(n) auch schon mal vergessen und geflucht..........

Tuxgrüße von Zitzi
Versuch macht kluch............

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS M5A97 EVO R2.0, AMD FX6100, 8 GB DDR3 Corsair, SSD Samsung 830 + Samsung 850 Pro , GeForce MSI 1050ti 4 GB LP

  • »badboy70« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 24.01.2015

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Debian 7

  • Nachricht senden

6

24.01.2015, 23:26

servas fredl

Zitat

Verwende bitte Code-Tags für die Ausgaben, keine Zitate.
sorry, werde ich jetzt machen.

hier die ausgabe von iwconfig:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
manuela@ubuntu:~$ iwconfig
lo    	no wireless extensions.

eth0  	no wireless extensions.

wlan1 	IEEE 802.11bgn  ESSID:off/any  
      	Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm   
      	Retry  long limit:7   RTS thr=2347 B   Fragment thr:off
      	Power Management:off
      	
manuela@ubuntu:~$ iwconfig
lo    	no wireless extensions.

eth0  	no wireless extensions.

wlan1 	IEEE 802.11bgn  ESSID:off/any  
      	Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm   
      	Retry  long limit:7   RTS thr=2347 B   Fragment thr:off
      	Power Management:off
]


dhcp server ist eingeschaltet am router, obe da ein mc filter aktiviert ist wieß ich nicht, zumindest kann ich keinen ein oder ausschalten.... hab das mal hier kopiert:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
      Name des Routers im LAN:
    
    
      Speedport W 724V
    
  
  
    
      MAC-Adresse (LAN):
    
    
      
        00-0E-8F-21-D0-40
      
      
        
          Was ist das?
        
      
    
  
  
  
  
    
      MAC-Adresse (WAN):
    
    
      
        00-0E-8F-21-D0-41
      
      
        
          Was ist das?
        
      
    
  
  
  
  
    
      MAC-Adresse (WLAN):
    
    
      
        00-0E-8F-21-D0-43
      
      
        
          Was ist das?
        
      
    
  
  
  
  
  
  
    
      Lokale IPv4-Adresse:
    
    
      
        192.168.
      
      
        
      
      .
      
        
      
    
  
  
  



ich hoffe du kannst damit was anfangen.


@zitzi

sowas wie eine checkbox hat mein router nicht....da kann ich nur noch per hand neue geräte hinzufügen.....blocken kann ich da nichts

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »badboy70« (24.01.2015, 23:34)


7

25.01.2015, 01:01

Ok, eine WLAN-Verbindung hast du demnach auch nicht.
sowas wie eine checkbox hat mein router nicht....da kann ich nur noch per hand neue geräte hinzufügen.....blocken kann ich da nichts
Wenn die Geräte manuell zugefügt werden müssen, sind im Umkehrschluss alle übrigen nicht zugelassen. Daher die Frage: Hast du den Stick manuell eingetragen? Die MAC wäre e8:de:27:1f:8c:59
me is all sausage
but don't call me Ferdl

  • »badboy70« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 24.01.2015

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Debian 7

  • Nachricht senden

8

25.01.2015, 01:40

ja. ich hab das gerät mal probeweise manuel zugefügt....mit dem gleichen ergebnis....wenn ich mit den lan drin bin wird das auch angezeigt das ich online bin...blos beim wlan eben nicht. die adresse steht drin aber eben nicht online (im router wie gesagt).
die anderen geräte müssen nicht manuell hinzugefügt werden.....das geschieht wohl automatisch

  • »praseodym« ist männlich

Beiträge: 922

Registrierungsdatum: 16.02.2010

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

  • Nachricht senden

9

25.01.2015, 13:19

Hallo,

tausche den Treiber nach dieser Anleitung:

http://forum.ubuntuusers.de/topic/wlan-s…l-3-11-und-3-13
Was es alles gibt, das ich nicht brauche.
(Aristoteles)
COPY/PASTE funktioniert auch im Terminal

  • »badboy70« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 24.01.2015

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Debian 7

  • Nachricht senden

10

25.01.2015, 16:45

hallo,
hat auch nichts gebracht....immer noch das gleiche....anmeldebildschirm für passwort kommt....danach versuch sich zu verbinden.....danach wieder anmeldebildschirm....so geht das immer weiter

11

25.01.2015, 17:02

Das wundert mich etwas, weil praseodyms Hinweise i.d.R. zutreffen.

Wie auch immer, ich sehe in deinem iwlist scan aus Beitrag #1 zwei verschiedene APs mit gleicher ESSID am gleichen Kanal (seltsamer Zufall...).
Der eine ist zwar mega-schwach, aber könnte es sein, daß du dich mit dem falschen zu verbinden versuchst? Ändere bei deinem eigenen/richtigen einmal die ESSID.
me is all sausage
but don't call me Ferdl

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 116

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

12

25.01.2015, 22:47

Hi badboy70,

Wie auch immer, ich sehe in deinem iwlist scan aus Beitrag #1 zwei verschiedene APs mit gleicher ESSID am gleichen Kanal (seltsamer Zufall...).
Ist der zweite vielleicht ein Repeater, den Du mit gleichem Namen laufen hast? Dann müsstest Du natürlich die MAC-Freigabe auch in diesem vornehmen. Außerdem würde ich empfehlen, die vorhandenen WLAN-Konfigurationen im Networkmanager ganz raus zu löschen, danach WLAN deaktivieren/aktivieren und dann die Verbindung erneut zu versuchen.

Greetz
wowi