Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Das-Woll« ist männlich
  • »Das-Woll« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 17.12.2005

  • Nachricht senden

1

25.12.2005, 01:05

Webcam & MP3 Player

Juhu das Christkind war da und hat mir einen MP3 Player und eine Webcam gebracht, da ich immoment nur einen USB Platz habe will ich nur den MP3 Player anschließen, aber Pustekuchen. Habe den MP3 Player angeschlossen, aber nichts passiert. Hab zwar hier im Forum etwas gesucht bin aber nicht wirklich fündig geworden und bräuchte also eine komplette einweisung damit ich den MP3 Player benutzen kann.

MfG
Woll

ralle

User

  • »ralle« ist männlich

Beiträge: 1 191

Registrierungsdatum: 20.06.2005

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Gentoo

  • Nachricht senden

2

25.12.2005, 09:03

RE: Webcam & MP3 Player

Hi

Dazu wäre es erst mal wichtig um was für einen MP3 PLayer es sich handelt.

Ferner schliesse mal den MP3 Player an und geb mal

Quellcode

1
lsusb

ein.

Und poste mal diese Ausgabe.

ralle

  • »Das-Woll« ist männlich
  • »Das-Woll« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 17.12.2005

  • Nachricht senden

3

25.12.2005, 10:16

also der MP3 PLayer ist der Mega Player 538 von MSI

Und lusb spuckt das aus

Quellcode

1
2
3
4
5
6
7
guido@ubuntu:~$ lsusb
+Bus 005 Device 002: ID 0db0:5538 Micro Star International
Bus 005 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000

amon

User

  • »amon« ist männlich

Beiträge: 42

Registrierungsdatum: 09.06.2005

  • Nachricht senden

4

25.12.2005, 12:03

sda haben wir ja schon ausgeschlossen, poste mal ein ls /dev/ud* und am bestejn zur Sicherheit auch nochmal ein ls /dev/sda*

lg
<amon> Kernel Panic! Where is my fuckin Hitcheker?! :rolleyes:

  • »Das-Woll« ist männlich
  • »Das-Woll« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 17.12.2005

  • Nachricht senden

5

26.12.2005, 15:51

ICh bin noch da, bin aber grad dabei Ubuntu neu aufzuspielen. spätestens morgen bin ich also wieder da

gandl

User

Beiträge: 3

Registrierungsdatum: 26.10.2005

  • Nachricht senden

6

27.12.2005, 12:45

guten Tag.

Ich stehe gerade vor einem ähnlichen Problem.
Ich will den alten Thomson Lyra PDP2428 meiner Schwester unter Ubuntu betreiben. Dann könnte ich auf ihrem Rechner endlich mal Win ME runterschmeissen. ;)

Ich habe den Player angeschlossen und im Gerätemanager wird er als "Unkown (0x0709) aufgeführt.

lsusb gibt folgendes:

Bus 003 Device 001: ID 0000:0000
Bus 002 Device 004: ID 069b:0709 Thomson, Inc. <- sollte der Player sein ;)
Bus 002 Device 002: ID 046d:c025 Logitech, Inc. MX500 Optical Mouse
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000


bei ls /dev/sda* und ls /dev/ud* gab er nur zurück, dass er ud* und sda* nicht findet.

Gruß

  • »Das-Woll« ist männlich
  • »Das-Woll« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 17.12.2005

  • Nachricht senden

7

29.12.2005, 15:46

So bin wieder da, hab jetzt auch einen USB Hub und noch meinen Drucker angeschlossen und meine webcam angestöbselt.

So bei lsusb kommt folgendes

Quellcode

1
2
3
4
5
6
7
8
9
guido@ubuntu:~$ lsusb
Bus 005 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 007: ID 046d:0929 Logitech, Inc.
Bus 001 Device 006: ID 0db0:5538 Micro Star International
Bus 001 Device 005: ID 058f:9254 Alcor Micro Corp. Hub
Bus 001 Device 001: ID 0000:0000


Bei ls /dev/ud*

Quellcode

1
2
guido@ubuntu:~$ ls /dev/ud*
ls: /dev/ud*: Datei oder Verzeichnis nicht gefunden


Bei /dev/sda*

Quellcode

1
2
guido@ubuntu:~$ ls /dev/sda*
/dev/sda  /dev/sda1


Hoffe das ist soweit alles in ordnung

/Edit
Also aufeinmal wird mir ein Wechselmedium angezeigt, das wohl mein MP3 Player ist

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Das-Woll« (29.12.2005, 15:52)