Sie sind nicht angemeldet.

  • »MSCLAIRE« ist männlich
  • »MSCLAIRE« ist der Autor dieses Themas

Beiträge: 123

Registrierungsdatum: 21.05.2014

Derivat: Kein Ubuntu-Derivat

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

1

24.09.2014, 20:58

Skype Grünes Bild beim Empfänger mit Livecam VX-3000(Microsoft)

Hallo in die Runde.
Skype 4.3 Installtion ohne Probleme.
Aufruf über dash arbeitet
Verbindung mit Gesprächspartner funktioniert mit Ton und Bild
Bild in grüner Farbe
Kleines Bild des Absenders( meins) ist beim Empfänger , wie bei mir(Absender) feststehend und grün.
Microsoft VX-3000 als Webcarema

Bei Fehlersuche Hinweis auf v4l1compat.so gefunden.Mit weiterer Bearbeitung komme ich nicht klar.
lsusb : Bus 001 Device 008 : ID 045e:00f5 Microsoft LiveCam VX-3000

Auf ovcam.org/ov511/cameras.html steht: 045e I 028c I OV530-T64 I yes(ov51x-1.12) I ov51x wie ist das zu verarbeiten ? :?: :( :(

In Skyp Optionen/Video steht: Webcam wählen:
USB camera (/dev/video0) Keine weitere Auswahl

Bitte um Ratschlag MSCLAIRE

Zwischenzeitlich pidgin-skype installiert.
Kleines Kontrollbld stellt jetzt die Bewegung dar.
1/3 bis 1/2 dieses Bildes flimmert jetzt in grün und blau.
Ist die Webcam noch extra einzubinden obwohl an ihr zusehen ist das sie arbeitet und die Audio- Übertragung arbeitet?
Mein Rechenknecht: AMD Athlon(tm) 64 Bit Prozessor 3000+, 2,0 GiB ,Betribssystem 32 bit, Grafikkrt. Gallium 0.4 on ATI RV350

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »MSCLAIRE« (27.09.2014, 22:00) aus folgendem Grund: Konktretisierung