Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Klaus P« ist männlich
  • »Klaus P« ist der Autor dieses Themas

Beiträge: 4 097

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

1

01.09.2014, 18:29

Wubi und UEFI

Hallo zusammen!

Wubi wird seit Ubuntu 13.04 ja offiziell nicht mehr weiter entwickelt und Wubi im UEFI-Modus ging bislang überhaupt nicht. Nun hat sich eine kleine Gruppe von Entwicklern dran gemacht, dies zu ändern.
Zu diesem Zweck stehen aktuell 2 wubi.exe (Test-)Versionen zur Verfügung (wubi14040.exe für Ubuntu 14.04 und wubi14041.exe für Ubuntu 14.04.1.). Siehe hier! Ggf. bitte unbedingt die "Lies mich" Datei beachten.

Ich gehöre zwar nicht zu der Testgruppe, habe es aber erfolgreich installiert. Auch bin ich nach wie vor der der Ansicht, dass Wubi nicht für Produktivsysteme benutzt werden sollte, aber zum Testen etc. halte ich es immer noch für brauchbar.

Wer also Lust hat, es selbst mal zu testen, Erfahrungen, Anregungen, Wünsche etc. los zu werden, ist gerne eingeladen dies zu tun. Kontakt, siehe "Lies mich" Datei

Es wäre schön, wenn jetzt an dieser Stelle nicht gleich wieder ein Grundsatzdiskussion zu Wubi losbricht, sondern der Thread einfach als das akzeptiert wird, was er ist. Eine Einladung an Interessierte, diese Version auf UEFI mal zu testen.

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

2

01.09.2014, 20:04

Zitat

Ich gehöre zwar nicht zu der Testgruppe, habe es aber erfolgreich installiert.
Meine Verwandten wollen leider unbedingt Wubi haben. Nachdem ich mich in einem anderen Forum wegen Wubi mit UEFI erkundigt hab, wurde ich dann gleich als Tester eingeteilt. Meine Tests waren am Schluss auch alle erfolgreich.

Mein Frust war nur, dass Ende des Monats mein Downloadguthaben pfutsch war. So ein paar Versionen downloaden, ist doch recht viel.

Probiert hab ich Xubuntu, Lubuntu und Gnome. Ich hab ein normales Lubuntu und Windows 8.1 schon oben gehabt. Dadurch waren alle Blödheiten von Microsoft bereits im UEFI und bei Windows abgeschaltet. Am schnellsten gehts, wenn man alles schon runtergeladen hat. Hab dann als Beispiel ubuntu-gnome-14.04.1-desktop-amd64.iso und wubi14041.exe in einen Ordner gegeben und wubi14041.exe angeklickt. Dann halt hier Ubuntu Gnome ausgewählt.

Rest war so wie immer bei Wubi. Nur ist der Ubuntu-Eintrag im UEFI und nicht im hübschen blauen Windows Kachelmenü.

Wenns jemanden interessiert, kann ich Bilder davon machen.

  • »Klaus P« ist männlich
  • »Klaus P« ist der Autor dieses Themas

Beiträge: 4 097

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

3

03.09.2014, 10:12

Hallo natty!

Zitat

Wenns jemanden interessiert, kann ich Bilder davon machen.

Ja, mach doch!

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

4

03.09.2014, 18:35

Meine Verwandten wollen leider unbedingt Wubi haben. Nachdem ich mich in einem anderen Forum wegen Wubi mit UEFI erkundigt hab, wurde ich dann gleich als Tester eingeteilt. Meine Tests waren am Schluss auch alle erfolgreich.


Sehr gut, denn Ich denke das Linux sich nicht vor M$ verschließen sollte. Der Wubi-Installer ist echt klasse gemacht.

Jetzt fehlt nur noch der Wubi-Uninstaller damit wenn man doch sich für andere Betriebssysteme entscheidet, alles rückstandslos entfernt wird..

mfg
Yédica

  • »Klaus P« ist männlich
  • »Klaus P« ist der Autor dieses Themas

Beiträge: 4 097

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

5

03.09.2014, 18:53

Zitat

Jetzt fehlt nur noch der Wubi-Uninstaller
Der fehlt nicht, der ist schon lange Bestandteil des Wubi-Programms!

Wohlgmerkt: Hier geht es um die spezielle UEFI-Testvariante. Diese kannst du nur mit UEFI-Rechnern fahren! Wenn du dazu was beizutragen hast, gerne. Für alles andere eröffne bitte einen eigenen Beitrag!

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

6

06.09.2014, 13:49

Jetzt fehlt nur noch der Wubi-Uninstaller damit wenn man doch sich für andere Betriebssysteme entscheidet, alles rückstandslos entfernt wird..
Ein Uninstaller war auch beim Test dabei. Das Bild hab ich mal angehängt und eingeringelt. Sonst wegen Bilder:
Ja, mach doch!
Weiß ich nicht, was interessant ist.
»natty« hat folgendes Bild angehängt:
  • Bild5.JPG

natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

7

31.10.2014, 13:21

Hab als Versuchskaninchen die Info erhalten, dass es jetzt endlich auch eine Version für 14.10 gibt.

Was für mich am interessantesten ist, ist, dass es jetzt mit Mate geht. Also der autom. Download noch nicht. Aber mit einer iso von http://ubuntu-mate.org schon. Die autom. Downloads sind sowieso Mist, weil wenn was nicht funktioniert, hängt man dann im Dauerdownload.

Ich hab das mit Mate schon ausprobiert. Also die iso und wubi1410.exe von https://www.dropbox.com/sh/6uqomp8l1frcd…egbmc1X_na?dl=0 in einen Windows-Ordner gegeben und die wubi1410.exe gestartet. Dort gibt es dann statt "Ubuntu" auch "Ubuntu Mate" zur Auswahl.

War dann innerhalb von einer Minute unter Windows installiert. Nach dem Neustart hat dann das Installationsprogramm noch ein bisserl gebraucht. Lief aber ohne Fehler durch. Passt, also. Drum hab ich es hier gleich mal gepostet.

  • »Klaus P« ist männlich
  • »Klaus P« ist der Autor dieses Themas

Beiträge: 4 097

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

8

31.10.2014, 15:24

Hallo natty!

Danke für die Info und die Anweisung! Die "Altvorderen" sind doch nicht tot zu kriegen! ;)

Gruß

Klaus
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

9

02.11.2014, 18:07

War mit meiner Info ein bisserl schnell dran. Dafür war sie wirklich topaktuell. Hab jetzt noch die Zusatzinfo bekommen, dass ein bisserl Schönheitskosmetik noch betrieben wurde:

liesmich.txt angepasst, EFI-Grub-Bootloaderdatei aktualisiert, einen Installationsfehler auch für 32-Bit-Versionen ("Zu viele primäre Partitionen") beseitigt.

Mir wurde gesagt, mit dem Befehl aus dem liesmich.txt wird der Grub immer aktuell. Ich kopier den Befehl mal hier rein, damit ihr wisst, welcher Befehl das war:

Quellcode

1
sudo grub-mkimage -O x86_64-efi -c /host/ubuntu/winboot/wubildr-bootstrap.cfg -m /host/ubuntu/winboot/wubildr.tar part_msdos part_gpt fat ntfs ext2 ntfscomp iso9660 loopback search linux boot echo test gzio normal memdisk tar probe configfile all_video efifwsetup chain sleep linuxefi -o /boot/efi/EFI/ubuntu/wubildr.efi


Der aktuelle Grub ist aber auch nicht wirklich anders. Eine andere Versionsnummer hinten halt (beta 15). Also wahrscheinlich wurst. 32-Bit hab ich sowieso nicht installiert.
Danke für die Info und die Anweisung!
Gern geschehn. Hab die Anweisung, die für mich war, nur weiter gegeben.

natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

10

14.02.2015, 11:32

Es gibt wieder was Neues. Eine SB-Version wubi1410SB.exe. Die Unterschiede stehen im liesmich.txt:

Zitat

- Installation auch bei aktiviertem SecureBoot (nur wubi1410SB.exe)
- Automatische Deaktivierung der Energieoptionen Schnellstart und Ruhezustand (nur wubi1410SB.exe)
Hab das jetzt getestet. Passt so weit alles. Zu den neuen Sachen hab ich aber oft nachgefragt. Ich schreib euch mal was das so für Fragen waren. Vielleicht gehts jemanden ähnlich wie mir.

Wenn ich Secure Boot nicht abgeschaltet hab, hab ich beim ersten Ubuntu-Start einen blauen MOK-Schirm gekriegt. Wurde mir gesagt, ist normal, ich soll die Anweisungen bei SecureBoot.txt befolgen.
Hab ich gemacht, bin dann aber nach Neustart zuerst wieder im Windows gewesen. Als ich dann beim zweiten Mal wieder Ubuntu gewählt hab vorm Starten, gings wie immer. Ohne blauen MOK-Schirm.

Dann hab ich gefragt, ob es eine Möglichkeit gibt, diesen Key wieder zu löschen. Test will ich ja wiederholen. Ist mir gesagt worden, ich soll aus Ubuntu heraus folgendes machen:

Quellcode

1
2
sudo apt-get install mokutil
sudo mokutil --delete /boot/efi/EFI/ubuntu/wubildr/*.cer

Das "input password" kann alles sein, muss aber 2x gleich sein. Ganz wichtig merken! Beim nächsten Start von Ubuntu, kommt wieder der blaue MOK Schirm. Dort gibt es dann ein "Delete MOK".

Das Passwort dort ist das Input-Passwort von vorher. Als ich das nach zig-Versuchen berhirnt hab ;( , ist es dann auch gegangen.

Wenn das Secure Boot inzwischen abgestellt ist, geht es dann auch ohne Key. Sonst beginnt das Spielchen von vorne.

Bei den Windows-Energiesparoptionern wollt ich schauen, ob die nun abgestellt sind. Nach der Installation hab ich die aber nicht mehr in der Systemsteuerung gefunden. Ist mir gesagt worden, ist bekannt. Die Optionen "Schnellstart und Ruhezustand" werden ausgeblendet. Wird Wubi deinstalliert, kommen die Optionen wieder. Wer sie früher braucht, kann sie mit dem Windows-Zauberbefehl:

Quellcode

1
powercfg /h on

wieder erscheinen lassen. Dann sollt man aber auch wie jetzt, die Hakerln dort wegnehmen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »natty« (14.02.2015, 11:44)


natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

11

24.02.2015, 19:12

Wieder was Neues: Gibt jetzt auch hier wubi14042.exe für 14.04.2. Habs mit Lubuntu (weils am kleinsten ist) ausprobiert. Passt! Ist gleich wie wubi14041.exe, aber halt für 14.04.2. Ubuntu Mate 14.04.2 sollt auch schon gehn. Hab ich mich a bisserl durchfragen müssen. Im Moment gibts das nur da als Vorversion. Download geht da nur händisch, mach ich aber sowieso immer nur händisch und kopiers dann in den gleichen Ordner wie die Wubi-Datei.

Bluegrass

Ubuntu-Forum-Team

Beiträge: 554

Registrierungsdatum: 10.09.2009

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Manjaro

  • Nachricht senden

12

25.02.2015, 11:58

Moderationshinweis:

Die Beiträge #12 bis einschließlich #19 wurden aus diesem Thread ins interne Archiv ausgelagert, weil sie nichts mit dem Thema zu tun haben, unsachlich sind und geeignet, den Forenfrieden massiv zu stören.

Notabene: Dieser Thread ist dazu gedacht, Erfahrungs- und Testberichte von Usern zu sammeln, die sich die Mühe gemacht haben, sich praktisch mit der WUBI/UEFI Version auseinander zu setzen. Wer dazu nichts Konstruktives beizutragen hat, möge sich bitte heraushalten!

Bluegrass

natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

13

06.04.2015, 20:47

Hab zufällig entdeckt, dass es hier schon was für 15.04 gibt. Hab sofort mal nachgefragt. Schaut so aus:

wubi1504SB.exe wird wahrscheinlich noch geändert, weil 15.04 noch in Entwicklung ist. Angeblich gibts täglich eine neue Überraschung. Im Moment gehts.

Drum hab ichs für Mate ausprobiert. Automatischer Download geht jetzt auch. Hab ich aber nur angestetet und dann von da die vivid-desktop-amd64.iso geholt. Für die 15.04-Downloadseiten hab ich nachgefragt, gibt es für Ubuntu da , Gnome da ,... der Rest ist dann eh klar.

Installieren geht wie bei wubi1410SB.exe. Geht also auch mit Secure Boot. Bei mir ist alles glatt gegangen. Das Mate Grubmenü schaut irgendwie aufgepeppt aus. Taugt mir jetzt.

Schauen wir mal! 15.04 ist ja noch nicht fertig. Im Moment kommts einmal in einen neuen Wubi-Ordner. Das alte Haupttestwubi wieder zurück in den ubuntu-Ordner. Die Hauptinstallation ohne Wubi greif ich für die Tests sowieso nicht an.

Wenn euch noch was interressiert, fragt ruhig.

natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

14

02.05.2015, 15:56

Sodala: Hab die Info erhalten, dass es mit 15.04 nun keine neuen Probleme mehr gibt.

Wollt natürlich wissen, was noch geändert wurde.

Es gab anscheinend Probleme, wenn bei UEFi noch keine alte Version von Ubuntu oder Wubi oben war. Bei mir hat es vorher auch schon gepasst. Bei dem, der's gemeldet hat, vorher nicht, jetzt geht's dort auch.

Die neueste GRUB-Version ist nun auch drin.

Für alle Profis gibt es jetzt auch eine Launchpad-Version. Hab mal nachgefragt, wie man die bekommt:

Quellcode

1
2
3
bzr branch lp:~hakuna-matata/wubi/upstart
cd upstart
make

Beim make wird massig runtergeladen und installiert. Das hab ich dann mal bleiben lassen :cursing:. Die erstellte wubi.exe gibt es auch unter wubi1504r295.exe im Projektordner.

Die Version ist aber sowieso nix für Leute wie mich. Da ist Mate nicht drin. Hab ich gefragt, wieso ?

Wenn ich es richtig verstanden hab, soll ein Veto der Verantwortlichen für Xubuntu, Mate, usw., "die geringe Chance für eine offizielle Veröffentlichung nicht noch zusätzlich schmälern". Die Oberen von Xubuntu wollen schon länger Xubuntu nicht bei Wubi drin haben.

Mir aber eh wurst. Inoffiziell ist alles bei wubi1504SB.exe weiter drin.

  • »Klaus P« ist männlich
  • »Klaus P« ist der Autor dieses Themas

Beiträge: 4 097

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

15

02.05.2015, 23:03

Hi natty!

Dank dir, dass du uns über die Entwicklung auf dem laufenden hältst! Den passenden Desktop, kann man ggf. ja nachinstallieren. Daran sollte es also nicht scheitern.

Gruß nach Wien!

Klaus
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Beiträge: 570

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.1-1

  • Nachricht senden

16

03.05.2015, 19:21

In den 80er Jahren glaubte die WHO auch daran, das Pest, Malaria, TBC und Pocken ausgerottet seien. Was das jetzt mit WUBI zu tun hat..... Keine Ahnung. :P

_____________
Ich wiederhole mich nicht gern!
Bluegrass

natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

17

03.05.2015, 19:47

Den passenden Desktop, kann man ggf. ja nachinstallieren. Daran sollte es also nicht scheitern.
Bei mir scheiterts daran vielleicht schon. Ich mag bei den Tests nicht so viel Downloadvolumen verbraten und es soll Ruck-Zuck gehn.

Ich krieg die isos auf USB-Stick von einem Bekannten. Unter Windows dreh ich das Internet auf. Damit wird aber nur gecheckt, ob die iso OK ist. Sollt sein, sonst stimmt was nicht. Rest mach ich immer ohne Internet. Das geht dann wirklich schnell. Unter Windows vielleicht so eine Minute. Unter Ubuntu vielleicht so 5 Minuten.

Nachinstallieren geht leider nicht so schnell und so ein paar 100 MB sind auch schnell weg. ;(

Würd mir aber auch wünschen, dass zumindest eine funktionierende Version auf der 15.04 iso oben wär. In der Testgruppe greift sich jeder nur aufs Hirn. Auf der iso für 15.04 ist die Version für 14.10 ;(. Unheimlich sinnvoll :cursing:.

natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

18

06.06.2015, 13:39

Hab da ein wubi1504-32.exe entdeckt und nachgefragt für was das gut sein soll. In der Beschreibung steht nix davon. Die Erklärung:

Die Version war für jemand, der ein 32-Bit-UEFI hat. Sowas gibts anscheinend. Das 32-Bit-UEFI ist auch damit gegangen, aber der Rest nicht. Also Partitionen wurden nicht erkannt und so. Liegt wahrscheinlich am Gerät, wos getestet wurde. Getestet hats aber anscheinend außer dem einen, ders wollte noch niemand ;(. Drum steht es auch bis jetzt noch nirgends beschrieben.

Vielleicht intereressiert es jemand trotzdem, drum hab ich es mal hier deponiert.

natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

19

18.06.2015, 13:38

Ein Bekannter von mir hat mir a bisserl was bei Virtual Box gezeigt. Jetzt hab ich (oder meistens er ;( ) ein paar Bilder machen können. Den ersten Teil haben wir uns geschenkt, weil das schaut bei mir genauso wie im Wubi-Wiki aus. Spannend wirds erst ab dem Bootmenü

Wenn ihr UEFI habt, wird dort nämlich nix mehr eingetragen. Gibt dann den Eintrag direkt im UEFI: Bild UEFI.png unten
Sieht aber in jeden UEFI ein bisserl anders aus. In Echt ohne Virtual Box ists bei mir auch anders.

Ich habs da mit Lubuntu mit wubi1504SB.exe ausprobiert, drum steht da das "Lubuntu" als Text.

Wenn Secure Boot aktiviert ist, poppt beim ersten Mal dann das blaue MOK Management auf: Bild MOK.png unten
Da kann man dann den Key installieren.

Als nächstes kommt dann wieder wie im Wiki der Hinweis . Normal macht man da gar nix und lässt es weiterlaufen: Bild Lubuntu.png unten
Man kann aber auch "ESC" drücken, dann kommt das: Bild ESC2.png unten

Den "Demo Mode" fand ich stark. Kann man damit eine Live-CD starten: Bild Demo_Gparted.png unten
Dort gibt es sogar das normale Installationsprogramm. Ich hab im Bild GParted gestartet, damit ihr ein bisserl mehr seht.
»natty« hat folgende Bilder angehängt:
  • UEFI.png
  • Mok.png
  • ESC2.png
  • Demo_GParted.png
  • Lubuntu.png

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »natty« (18.06.2015, 13:47)


natty

User

Beiträge: 120

Registrierungsdatum: 10.07.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

20

09.08.2015, 15:43

Ich habe wieder eine Info bekommen, dass ich eine neue Wubi-Version testen kann.

Die neue Version heißt wubi14043.exe. Ist fast gleich wie wubi14042.exe, nur halt nicht für 14.04.2, sondern für 14.04.3.

Habs wieder mit Lubuntu (weils am kleinsten ist) komplett getestet. Sonst nur, ob die richten iso.torrents zum Download angezeigt werden. Hat alles gepasst!

Mate hätt ich gern getestet, da muss ich aber noch hier auf die 14.04.3 warten :wacko:. Eine Mini-Änderung hab ich noch entdeckt: Mate und Gnome haben jetzt auch eigene Symbole im Wubi.