Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Schelm77« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 16.08.2014

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: ubuntu

  • Nachricht senden

1

16.08.2014, 10:29

Bluetooth Verbindung zu Logitech BT Wireless speaker Adapter nicht möglich?

Sehr geehrte Mitglieder des ubuntu-Forum,

bin ein leider nur mäßig erfahrener dafür aber begeisterter Ubuntu Nutzer. Seit längerem Versuche ich mein Thinkpad mit meinem Logitech Bluetooth Adapter zu Verbinden, um zeitweise meine Stereoanlage für die Soundausgabe zu nutzen. Habe Blueman installiert, hier wird der Adapter auch erkannt, ich bekomme dann aber immer die gleichen Fehlermeldungen:
Verbindung fehlgeschlagen: "Stream setup failed" beziehungsweise "Gerät erfolgreich hinzugefügt, aber Verbindung fehlgeschlagen".
Habe schon in allen möglichen Foren gesucht, finde aber leider keine Lösung.
Wahrscheinlich stelle ich mich einfach nur doof an und es gibt eine sehr einfache Lösung.
Für Hilfestellungen danke ich im Voraus!!!

  • »equinox« ist männlich

Beiträge: 1

Registrierungsdatum: 09.09.2014

Derivat: Ubuntu GNOME

Architektur: 64-Bit PC

Andere Betriebssysteme: linux mint 17

  • Nachricht senden

2

09.09.2014, 13:11

hab das gleiche problem mit meinem bose lautsprecher

hallo!
ich hab eine acer aspire E5-511 und hab mir dazu ein bose sound link mini besorgt.
beim bluetooth manager wird zwar das gerät erkannt, aber bei weiteren einstellungen kommt die fehlermeldung "Verbindung fehlgeschlagen: Stream setup failed".
ich bin ehrlich gesagt am ende mit meinem latein. was beim samsung smartphone lediglich mit der aktivierung der bluetooth funktion erledigt ist, scheint es bei linux ziemlich kompliziert zu sein.
es zeigt mir auch unter "sounds" keine möglichkeit auf von dem internen soundsys. zu wechseln.
hat da bitte jemand einen tipp?
ich nutze übrigens linux mint 17.
glg,

  • »Klaus P« ist männlich

Beiträge: 4 145

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

3

09.09.2014, 14:32

Hallo equinox!

Dein Problem ist nicht ansatzweise (Hardware) identisch mit dem des Threadstarters. Eröffne bitte einen eigenen Beitrag. "Threadnapping" wird nicht gerne gesehen. Und führt im Zweifelsfall nur zu Kuddelmuddel. Auch wenn hier, zugegebenermaßen, nicht viel kam.

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 220

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Debian Testing

  • Nachricht senden

4

09.09.2014, 14:34

Habt ihr euch schon diesen link angesehen? Event. bringt euch das weiter. Hier ist noch ein weiterer link.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

Beiträge: 1

Registrierungsdatum: 20.01.2015

Derivat: Xubuntu

Architektur: 32-Bit PC

Desktop: XFCE

  • Nachricht senden

5

20.01.2015, 04:27

So hat es bei mir geklappt.

http://blog.gadr.me/quick-tip-bluetooth-…-17-qiana-mate/

1. Alles löschen:

sudo apt-get purge pulseaudio-module-bluetooth bluetooth bluez-* bluez

2. Nötiges installieren:

sudo apt-get install blueman bluez pulseaudio-module-bluetooth --install-suggests

3. Schlüssel:

pactl load-module module-bluetooth-discover

So hat es geklappt. Mein Samsung- Netbook ist jetzt unter Xubuntu 14.04. mit den Creative-BT-Boxen verbunden und der Stream funktioniert.

Nicht vergessen unter Audio-Einstellungen(Lautstärkeregler) -> Konfiguration -> Internes Audio auf "Aus" zu stellen.

Update: Leider nicht stabil, d. h. beim Zurückschalten auf "Internes Audio" stürzt pulse-audio ab.

Weiteres:

https://bugs.launchpad.net/ubuntu/+sourc…io/+bug/1181106

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »berlinintim« (20.01.2015, 16:49)


  • »linux1+« ist weiblich

Beiträge: 6

Registrierungsdatum: 01.02.2016

Derivat: anderes Ubuntu-Derivat

Version: ältere Version

Architektur: 32-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Win8.1

  • Nachricht senden

6

01.02.2016, 04:38

linux kein bluetooth

@berlinintim
Ich hatte auch dieses Problem mit meinem alten Fujitsu-Siemens Lifebook S7110, nur das ich kein Problem damit habe,
das beim Zurückschalten auf Internes Audio, "pulseaudio"abstürzt.
Also ist dein Tipp für mich Zielführend gewesen und ich kann den bhp-1402 Bluetooth Kopfhörer als Headset voll nutzen.

Sorry das ich dieses 376 Tage alte Thema hoch geholt habe..aber ich habe Minimum zwei Stunden viel versucht nur code :
1

Quellcode

1
sudo apt-get purge pulseaudio-module-bluetooth bluetooth bluez-* bluez


2

Quellcode

1
sudo apt-get install blueman bluez pulseaudio-module-bluetooth --install-suggests


3

Quellcode

1
pactl load-module module-bluetooth-discover


Hat mir geholfen.
Danke

Das ganze unter Linux Mint 16 Mate 32-bit (Distribution)

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »linux1+« (01.02.2016, 05:36)


Beiträge: 1

Registrierungsdatum: 27.05.2016

Derivat: Xubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

7

27.05.2016, 16:51

Funktioniert

http://blog.gadr.me/quick-tip-bluetooth-…-17-qiana-mate/

1. Alles löschen:

sudo apt-get purge pulseaudio-module-bluetooth bluetooth bluez-* bluez

2. Nötiges installieren:

sudo apt-get install blueman bluez pulseaudio-module-bluetooth --install-suggests

3. Schlüssel:

pactl load-module module-bluetooth-discover

So hat es geklappt. Mein Samsung- Netbook ist jetzt unter Xubuntu 14.04. mit den Creative-BT-Boxen verbunden und der Stream funktioniert.

Nicht vergessen unter Audio-Einstellungen(Lautstärkeregler) -> Konfiguration -> Internes Audio auf "Aus" zu stellen.

Update: Leider nicht stabil, d. h. beim Zurückschalten auf "Internes Audio" stürzt pulse-audio ab.

Weiteres:

https://bugs.launchpad.net/ubuntu/+sourc…io/+bug/1181106
Funktioniert :)
Vielen Dank!

8

23.07.2016, 12:30

Hallo zusammen,
ich bin neu hier und bitte um Hilfe!
Ich quäle mich seit einiger Zeit auch damit rum das de Adapter nicht erkannt wird in den Soundeinstellungen.
Dann bin ich zum Glück über diesen Eintrag gestossen, ich habe diese 3 Schritte auch ausprobiert, hatte mich schon gefreut wie ein Schnitzel das es funkt....
die Ernüchterung folgte aber zu gleich, funkt bis zum nächsten Neustart :cursing:

Habe die 3 Schritte dann nochmals probiert,
nach Punkt 3 bekomme ich dann aber folgende Melung:

Fehlgeschlagen: Modulinitialisierung fehlgeschlagen

Hat jemand eine Idee warum das so ist bzw. wie man das dauerhaft in das System einfügt???
Bin irgendwie am verzweifeln! ;(

Besten Dank im Voraus!
Grüße Marcus

Bluegrass

Ubuntu-Forum-Team

Beiträge: 557

Registrierungsdatum: 10.09.2009

Derivat: Kein Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Manjaro

  • Nachricht senden

9

24.07.2016, 11:35

Hallo Ubuntu_trainee!

Willkommen im Forum! :)

Bitte erstelle für Dein Problem ein eigenes Thema und hänge Dich nicht an ein bestehendes an. Hättest Du unsere Forenregeln bei der Registrierung gelesen statt sie einfach weg zu klicken, wüsstest Du, dass hier der Grundsatz gilt: 1 Thread = 1 Problem. Da "gleiche" oder "ähnliche" Probleme je nach Hardware, System und Konfiguration durchaus unterschiedliche Lösungsansätze erfordern können, wird in diesem Forum nur jeweils ein einziges Problem pro Thread behandelt, alles andere würde unweigerlich zu Missverständnis und Chaos führen.

Die Links in meiner Signatur enthalten alles, was Du zum korrekten Posten in unseren Foren wissen solltest. ;)

Gruß,
Bluegrass

10

24.07.2016, 22:08

Hey Bluegrass!

Hm, was soll ich "sagen", erwischt! :D

In den meisten Foren wird es gahasst wenn man für alles ein neuer Thread erstellt wird...naja wie man es macht ist es verkehrt! :)
Dann erstell ich mal einen Neuen und hoffe das mir geholfen wird...
Sorry!

VG Marcus