Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

besto

User

  • »besto« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 16.10.2012

Derivat: Edubuntu

Architektur: 32-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

1

15.08.2014, 10:09

Gnome bottom panel keine Minimierung

Hallo,

mein Gnome3 Panel spinnt im Moment. Ich kann keine Anwendungen mehr minimieren, weil sie dann verschwinden. In der Bottom-Leiste werden nur noch die Arbeitsflächen angezeigt. In der Top-Leiste sind auch diverse Icons verschwunden (z.B. Netzwerkverbindung).
Normaler Weise sollte ich jetzt mit einem Rechtsklick auf dem Panel wieder alles hinzufügen können. Aber das Panel reagiert nicht mehr auf diese Rechtsklicks. Ich bräuchte irgend eine Art, wie ich dies mit einem Terminal wieder herstellen kann. Das habe ich aber nicht gefunden. Wer weiß dazu etwas??

Danke!
Besto

--
Verschoben von Fredl aus "Systemadministration » X-Server ". Bitte die Forenbeschreibungen beachten, danke!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »besto« (17.08.2014, 18:55) aus folgendem Grund: Verschoben aus "Systemadministration » X-Server ".


besto

User

  • »besto« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 16.10.2012

Derivat: Edubuntu

Architektur: 32-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

2

15.08.2014, 10:36

Ergänzung

Hm, wenn ich im Terminal eingebe

Quellcode

1
gnome-panel --replace


Dann kommt folgende Meldung:

Quellcode

1
2
3
*** BUG ***
In pixman_region32_init_rect: Invalid rectangle passed
Set a breakpoint on '_pixman_log_error' to debug


Hilft das?

3

15.08.2014, 12:54

Hi,
Hilft das?
Mir zumindest nicht.

Mir würde eher helfen zu wissen, welche Version von Gnome3 du nutzt? 3.12 oder 3.8 oder gar nocht 3.4
Nutzt du den Gnome-Fallback-Modus oder hast du das "Panel" mittels einer Extension nachinstalliert? Genauere Infos findest du hier.
Funktioniert die "Super"-Taste noch? (Umgangssprachlich Windows-Taste, wegen dem Logo)

VG
"Das Leben ist zum lachen da, `drum nehm´ ich Psychopharmaka" (Die Ärzte, Living Hell)

besto

User

  • »besto« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 16.10.2012

Derivat: Edubuntu

Architektur: 32-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

4

15.08.2014, 16:33

Mehr Infos

Hi,

also, nach Synaptic müsste das eine 3.8.0 Version sein (trusty ist die Ubuntu Version). Extensions habe ich nicht benutzt. Jetzt habe ich die gnome-shell-extensions mal installiert. Aber bisher zeitigt das keine ernste Reaktion.
Die "Super"-Taste gibt mir immer ein Menu zum gerade offenen Programm, aber keinen Zugriff auf die anderen Programme. Was noch ein interessantes Phänomen ist, ist, dass ich auf dem Feld, wo die Arbeitsflächen angezeigt werden einen Rechtsklick machen kann. Ich kann dann die EInstellung für die Arbeitsflächen scheinbar ändern. Wenn ich die Anzahl aber vergrößere und das Programm schließe, passiert nichts ?( .
Alles was im top-panel noch war, ist auch weiterhin zu sehen und ansprechbar (Menü, Uhr, Sprache und User). Ein paar Sachen sind halt verschunden (Netzwerk, Bluetooth, ...) und lassen sich auch nicht wieder mit der Maus dem Panel hinzufügen.

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 102

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

5

15.08.2014, 18:34

Hi besto,

nur mal als Idee: Hast Du vielleicht irgendwann an den Rechten im Persönlichen Verzeichnis rumgespielt?

Greetz
wowi

besto

User

  • »besto« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 16.10.2012

Derivat: Edubuntu

Architektur: 32-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

6

15.08.2014, 21:13

Auf jeden Fall nicht bewusst. Wo muss ich schauen, um das zu überprüfen? D.h. welches Verzeichnis wäre verdächtig?

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 102

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

7

16.08.2014, 22:52

Hi besto,

ich habe mir mal vor Jahren einen Einzeiler gestrickt, um rauszubekommen, ob ich im persönlichen Verzeichnis wirklich auch der Ersteller und Besitzer aller Dateien bin. Öffne mal ein Terminal und gib folgende Zeile dazu ein:

Quellcode

1
ls /home/DEINNAME/ -Rla |  grep -v -F "DEINNAME DEINNAME" | grep -v insgesamt | grep -v -E .\/ | grep -E .?
und poste das Ergebnis.

Greetz
wowi

8

17.08.2014, 11:14

Hi,

also, nach Synaptic müsste das eine 3.8.0 Version sein (trusty ist die Ubuntu Version). Extensions habe ich nicht benutzt. Jetzt habe ich die gnome-shell-extensions mal installiert.


Also mit 14.04 solltest du an sich Gnome-Shell 3.10 haben, nicht 3.8! Hast du zufällig von 13.10 auf 14.04 geupgradet oder die Gnome-Shell aus einem externem PPA installiert?

Lege bitte mal einen neuen User an und logge dich mit dem ein, bitte direkt nach einem Neustart, ohne dass dein Hauptuser mal angemeldet war und schaue, ob dort die Symbole auch fehlen. Zusätzlich bitte die Ausgabe von wowi´s Befehl posten, wenn dein Hauptuser aktiv ist.

VG

Edit: Habe gerade entdeckt, dass es neben der gnome-shell auch noch das gnome-panel gibt, welche in 3.8 in 14.04 aktuell ist. Welchen Desktop nutzt du denn? Gnome-shell, Unity oder etwas ganz anderes?
"Das Leben ist zum lachen da, `drum nehm´ ich Psychopharmaka" (Die Ärzte, Living Hell)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Wau Wie Lein« (17.08.2014, 11:23)


besto

User

  • »besto« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 16.10.2012

Derivat: Edubuntu

Architektur: 32-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

9

17.08.2014, 18:54

Hm, o.k.: Es ist die Gnome-shell 3.10-4, die ich nutze. Unity hat ständig Xorg-Probleme gemacht, bis zum Komplettabsturz. Also nun, das Gnome-Shell-Problem.

Nachdem ich den Befehl unter versucht habe, gab es so ein paar Meldungen. Das einizig wirklich interessante war, dass

Quellcode

1
.config/menus/applications-merged/xdg-desktop-menu-dummy.menu


tatsächlich auf root stand. Warum? Ist das normal? Keine Ahnung. Habe ich auf jeden Fall mal umgestellt.
Nachem ich einen weiteren Nutzer kreiert habe, konnte ich dort die Gnome-Classic starten und das hat sich halbwegs normal verhalten.
Danach habe ich Gnome-Classic für den original-use wieder ausgewählt. Das scheint jetzt einigermaßen zu gehen. Was nicht geht ist die Gnome (compiz) Variante. Aber immerhin kann ich jetzt wieder normal abeiten.
Danke!