Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

1

04.08.2014, 22:21

Firefox aktualisieren

Hallo Alle,

ich wollte Firefox aktualisieren. Daher habe ich

Quellcode

1
2
sudo apt-get update
sudo apt-get upgrade

eingetippt.
Firefoxs Version bleibt 30. Ich schaffe es nicht die 31. zu haben.

Vielleicht hat das Aktualisieren nicht geklappt, weil ich das folgende Ende der Antwort bekommen habe, nachdem ich „upgrade" eingegeben habe:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
.
.
Hole:165 http://mirrors.mit.edu/ubuntu/ precise-updates/main thunderbird amd64 1:31.0+build1-0ubuntu0.12.04.1 [34,0 MB]
Hole:166 http://mirrors.mit.edu/ubuntu/ precise-updates/main update-manager-kde all 1:0.156.14.17 [5.486 B]
Hole:167 http://mirrors.mit.edu/ubuntu/ precise-updates/main x11proto-xext-dev all 7.3.0-1~precise1 [288 kB]
Es wurden 294 MB in 6 min 25 s geholt (761 kB/s)                                    
Extrahiere Vorlagen aus Paketen: 100%
Vorkonfiguration der Pakete ...
(Lese Datenbank ... 209024 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Ersetzen von libdrm-dev 2.4.46-1ubuntu0.0.0.1 (durch .../libdrm-dev_2.4.52-1~precise1_amd64.deb) ...
Ersatz für libdrm-dev wird entpackt ...
Vorbereitung zum Ersetzen von libdrm2 2.4.46-1ubuntu0.0.0.1 (durch .../libdrm2_2.4.52-1~precise1_amd64.deb) ...
Ersatz für libdrm2 wird entpackt ...
Trigger für man-db werden verarbeitet ...
dpkg: Fehler beim Bearbeiten von libdrm2 (--configure):
 libdrm2:amd64 2.4.52-1~precise1 cannot be configured because libdrm2:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
dpkg: Fehler beim Bearbeiten von libdrm2:i386 (--configure):
 libdrm2:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm2:amd64 is in a different version (2.4.52-1~precise1)
Fehler traten auf beim Bearbeiten von:
 libdrm2
 libdrm2:i386
E: Internal Error, No file name for libpciaccess0
E: Sub-process /usr/bin/dpkg returned an error code (1)
---@---:~$


Könnte mir jemand helfen bitte?

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 294

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

2

04.08.2014, 23:16

Versuch folgendes

Quellcode

1
sudo apt-get update
danach

Quellcode

1
sudo apt-get install -f
danach

Quellcode

1
sudo apt-get dist-upgrade


dist-upgrade ist die bessere variante von upgrade, da hier auch neue abhängigkeiten mitinstalliert werden.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

3

04.08.2014, 23:34

klappt noch nicht

Danke chroot für deine Nachricht, aber nachdem ich deine 2. Zeile
eingetippt habe, habe ich das folgende bekommen:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
---@---:~$ sudo apt-get install -f
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Abhängigkeiten werden korrigiert... Fertig
Das folgende Paket wurde automatisch installiert und wird nicht mehr benötigt:
  libkms1
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden zusätzlichen Pakete werden installiert:
  libdrm-intel1 libdrm-intel1:i386 libdrm-nouveau1a libdrm-nouveau1a:i386
  libdrm-nouveau2 libdrm-radeon1 libdrm-radeon1:i386 libdrm2:i386
Die folgenden Pakete werden aktualisiert (Upgrade):
  libdrm-intel1 libdrm-intel1:i386 libdrm-nouveau1a libdrm-nouveau1a:i386
  libdrm-nouveau2 libdrm-radeon1 libdrm-radeon1:i386 libdrm2:i386
8 aktualisiert, 0 neu installiert, 0 zu entfernen und 165 nicht aktualisiert.
120 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 259 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 13,3 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren [J/n]? J
(Lese Datenbank ... 209019 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Ersetzen von libdrm-intel1 2.4.46-1ubuntu0.0.0.1 (durch .../libdrm-intel1_2.4.52-1~precise1_amd64.deb) ...
Ersatz für libdrm-intel1 wird entpackt ...
dpkg: Fehler beim Bearbeiten von libdrm2:i386 (--configure):
 libdrm2:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm2:amd64 is in a different version (2.4.52-1~precise1)
libpciaccess0:i386 (0.12.902-1ubuntu0.2) wird eingerichtet ...
dpkg: Fehler beim Bearbeiten von libdrm-intel1:i386 (--configure):
 libdrm-intel1:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm-intel1:amd64 is in a different version (2.4.52-1~precise1)
dpkg: Fehler beim Bearbeiten von libdrm2 (--configure):
 libdrm2:amd64 2.4.52-1~precise1 cannot be configured because libdrm2:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
dpkg: Fehler beim Bearbeiten von libdrm-intel1 (--configure):
 libdrm-intel1:amd64 2.4.52-1~precise1 cannot be configured because libdrm-intel1:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
Trigger für libc-bin werden verarbeitet ...
ldconfig deferred processing now taking place
Fehler traten auf beim Bearbeiten von:
 libdrm2:i386
 libdrm-intel1:i386
 libdrm2
 libdrm-intel1
E: Internal Error, No file name for libpciaccess0
E: Sub-process /usr/bin/dpkg returned an error code (1)

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 294

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

4

05.08.2014, 08:47

Kannst du bitte den inhalt von /etc/sources.list hier rein stellen?

Verwendest du fremdquellen?
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

5

07.08.2014, 12:22

Man hat mir beraten, synaptic zu benutzen.
Ich habe die einige Firefox-etwas ausgewählt und während der Aktualisation habe ich den folgenden Fehler bekommen:

Quellcode

1
2
E: libdrm2: libdrm2:amd64 2.4.52-1~precise1 cannot be configured because libdrm2
E: libdrm-nouveau1a: libdrm-nouveau1a:amd64 2.4.52-1~precise1 cannot be configured because libdrm-nouveau1a


der folgend ausfühlrlich angegeben ist:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
(Lese Datenbank ... 209019 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Ersetzen von libdrm-nouveau1a 2.4.46-1ubuntu0.0.0.1 (durch .../libdrm-nouveau1a_2.4.52-1~precise1_amd64.deb) ...
Ersatz für libdrm-nouveau1a wird entpackt ...
dpkg: Fehler beim Bearbeiten von libdrm2:i386 (--configure):
 libdrm2:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm2:amd64 is in a different version (2.4.52-1~precise1)
dpkg: Fehler beim Bearbeiten von libdrm-nouveau1a:i386 (--configure):
 libdrm-nouveau1a:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm-nouveau1a:amd64 is in a different version (2.4.52-1~precise1)
dpkg: Fehler beim Bearbeiten von libdrm2 (--configure):
 libdrm2:amd64 2.4.52-1~precise1 cannot be configured because libdrm2:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
   dpkg: Fehler beim Bearbeiten von libdrm-nouveau1a (--configure):
 libdrm-nouveau1a:amd64 2.4.52-1~precise1 cannot be configured because libdrm-nouveau1a:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
   Fehler traten auf beim Bearbeiten von:
 libdrm2:i386
 libdrm-nouveau1a:i386
 libdrm2
 libdrm-nouveau1a
W: Es wurde auf dpkg --assert-multi-arch gewartet, war jedoch nicht vorhanden - dpkgGo (10: Keine Kind-Prozesse)
E: Sub-process /usr/bin/dpkg returned an error code (1)
Ein Paket konnte nicht installiert werden. Wiederherstellung wird versucht:
libavutil-extra-51 (4:0.8.12ubuntu0.12.04.1) wird eingerichtet ...
libllvm3.0:i386 (3.0-4ubuntu1) wird eingerichtet ...
linux-headers-3.2.0-64 (3.2.0-64.97) wird eingerichtet ...
libtotem-pg4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
libqt4-sql-sqlite (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
usb-creator-common (0.2.38.3) wird eingerichtet ...
libavcodec-extra-53 (4:0.8.12ubuntu0.12.04.1) wird eingerichtet ...
bluez (4.98-2ubuntu7.2) wird eingerichtet ...
dpkg: Fehler beim Bearbeiten von libdrm2 (--configure):
 libdrm2:amd64 2.4.52-1~precise1 cannot be configured because libdrm2:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
dpkg: Fehler beim Bearbeiten von libdrm2:i386 (--configure):
 libdrm2:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm2:amd64 is in a different version (2.4.52-1~precise1)
dpkg: Fehler beim Bearbeiten von libdrm-nouveau1a (--configure):
 libdrm-nouveau1a:amd64 2.4.52-1~precise1 cannot be configured because libdrm-nouveau1a:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
dpkg: Fehler beim Bearbeiten von libdrm-nouveau1a:i386 (--configure):
 libdrm-nouveau1a:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm-nouveau1a:amd64 is in a different version (2.4.52-1~precise1)
libdpkg-perl (1.16.1.2ubuntu7.5) wird eingerichtet ...
libqt4-svg (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
libxfont1 (1:1.4.4-1ubuntu0.2) wird eingerichtet ...
linux-libc-dev (3.2.0-64.97) wird eingerichtet ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libdrm-radeon1:i386:
 libdrm-radeon1:i386 hängt ab von libdrm2 (>= 2.4.38); aber:
  Paket libdrm2:i386 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von libdrm-radeon1:i386 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
libcupsmime1 (1.5.3-0ubuntu8.3) wird eingerichtet ...
libsolid4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libbluetooth3 (4.98-2ubuntu7.2) wird eingerichtet ...
libthreadweaver4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libcupsdriver1 (1.5.3-0ubuntu8.3) wird eingerichtet ...
cups-common (1.5.3-0ubuntu8.3) wird eingerichtet ...
iproute (20111117-1ubuntu2.3) wird eingerichtet ...
qt4-linguist-tools (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
bluez-alsa (4.98-2ubuntu7.2) wird eingerichtet ...
libxml2-utils (2.7.8.dfsg-5.1ubuntu4.8) wird eingerichtet ...
libswscale2 (4:0.8.12-0ubuntu0.12.04.1) wird eingerichtet ...
libxcb-glx0:i386 (1.8.1-1ubuntu0.2) wird eingerichtet ...
libglapi-mesa:i386 (8.0.4-0ubuntu0.7) wird eingerichtet ...
libcoroipcc4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
flashplugin-installer (11.2.202.378ubuntu0.12.04.1) wird eingerichtet ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libgl1-mesa-glx:i386:
 libgl1-mesa-glx:i386 hängt ab von libdrm2 (>= 2.3.1); aber:
  Paket libdrm2:i386 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von libgl1-mesa-glx:i386 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
libqt4-opengl (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
linux-headers-3.2.0-64-generic (3.2.0-64.97) wird eingerichtet ...
Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms 3.2.0-64-generic /boot/vmlinuz-3.2.0-64-generic
libxfixes3:i386 (1:5.0-4ubuntu4.2) wird eingerichtet ...
usb-creator-kde (0.2.38.3) wird eingerichtet ...
firefox-locale-de (30.0+build1-0ubuntu0.12.04.3) wird eingerichtet ...
libqt4-designer (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
libxdamage1:i386 (1:1.1.3-2build1) wird eingerichtet ...
libgadu3 (1:1.11.1-1ubuntu0.2) wird eingerichtet ...
libvotequorum4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
qt4-qmake (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
libconfdb4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
libqt4-help (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
kdelibs5-data (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libcoroipcs4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
libkdecore5 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libqt4-scripttools (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
qdbus (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libdrm-dev:
 libdrm-dev hängt ab von libdrm2 (= 2.4.52-1~precise1); aber:
  Paket libdrm2 ist noch nicht konfiguriert.
 libdrm-dev hängt ab von libdrm-radeon1 (= 2.4.52-1~precise1); aber:
  Version von libdrm-radeon1 auf dem System ist 2.4.46-1ubuntu0.0.0.1.
 libdrm-dev hängt ab von libdrm-nouveau1a (= 2.4.52-1~precise1); aber:
  Paket libdrm-nouveau1a ist noch nicht konfiguriert.
 libdrm-dev hängt ab von libdrm-nouveau2 (= 2.4.52-1~precise1); aber:
  Version von libdrm-nouveau2 auf dem System ist 2.4.46-1ubuntu0.0.0.1.
dpkg: Fehler beim Bearbeiten von libdrm-dev (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
libcupscgi1 (1.5.3-0ubuntu8.3) wird eingerichtet ...
dpkg: Fehler beim Bearbeiten von libdrm-intel1 (--configure):
 libdrm-intel1:amd64 2.4.52-1~precise1 cannot be configured because libdrm-intel1:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
dpkg: Fehler beim Bearbeiten von libdrm-intel1:i386 (--configure):
 libdrm-intel1:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm-intel1:amd64 is in a different version (2.4.52-1~precise1)
libx11-xcb1:i386 (2:1.4.99.1-0ubuntu2.2) wird eingerichtet ...
libavformat53 (4:0.8.12-0ubuntu0.12.04.1) wird eingerichtet ...
libqt4-qt3support (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
linux-firmware (1.79.14) wird eingerichtet ...
libpostproc52 (4:0.8.12-0ubuntu0.12.04.1) wird eingerichtet ...
firefox (30.0+build1-0ubuntu0.12.04.3) wird eingerichtet ...
Neue Version der Konfigurationsdatei /etc/apparmor.d/usr.bin.firefox wird installiert ...
Please restart all running instances of firefox, or you will experience problems.
libcupsppdc1 (1.5.3-0ubuntu8.3) wird eingerichtet ...
linux-headers-generic (3.2.0.64.76) wird eingerichtet ...
openssh-client (1:5.9p1-5ubuntu1.4) wird eingerichtet ...
libqt4-test (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
firefox-locale-en (30.0+build1-0ubuntu0.12.04.3) wird eingerichtet ...
libxxf86vm1:i386 (1:1.1.1-2ubuntu0.1) wird eingerichtet ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von skype-bin:i386:
 skype-bin:i386 hängt ab von libgl1-mesa-glx; aber:
  Paket libgl1-mesa-glx:i386 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von skype-bin:i386 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
libsam4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
liblogsys4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
libcupsimage2 (1.5.3-0ubuntu8.3) wird eingerichtet ...
libpload4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
linux-image-3.2.0-64-generic (3.2.0-64.97) wird eingerichtet ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.2.0-64-generic /boot/vmlinuz-3.2.0-64-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.2.0-64-generic /boot/vmlinuz-3.2.0-64-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.2.0-64-generic /boot/vmlinuz-3.2.0-64-generic
update-initramfs: Generating /boot/initrd.img-3.2.0-64-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.2.0-64-generic /boot/vmlinuz-3.2.0-64-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.2.0-64-generic /boot/vmlinuz-3.2.0-64-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.2.0-64-generic /boot/vmlinuz-3.2.0-64-generic
Generating grub.cfg ...
Found linux image: /boot/vmlinuz-3.2.0-64-generic
Found initrd image: /boot/initrd.img-3.2.0-64-generic
Found linux image: /boot/vmlinuz-3.2.0-41-generic
Found initrd image: /boot/initrd.img-3.2.0-41-generic
Found linux image: /boot/vmlinuz-3.2.0-40-generic
Found initrd image: /boot/initrd.img-3.2.0-40-generic
Found linux image: /boot/vmlinuz-3.2.0-33-generic
Found initrd image: /boot/initrd.img-3.2.0-33-generic
Found linux image: /boot/vmlinuz-3.2.0-29-generic
Found initrd image: /boot/initrd.img-3.2.0-29-generic
Found memtest86+ image: /boot/memtest86+.bin
Found Windows 7 (loader) on /dev/sda1
done
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libgl1-mesa-dri:i386:
 libgl1-mesa-dri:i386 hängt ab von libdrm-intel1 (>= 2.4.27); aber:
  Paket libdrm-intel1:i386 ist noch nicht konfiguriert.
 libgl1-mesa-dri:i386 hängt ab von libdrm-nouveau1a (>= 2.4.23); aber:
  Paket libdrm-nouveau1a:i386 ist noch nicht konfiguriert.
 libgl1-mesa-dri:i386 hängt ab von libdrm-radeon1 (>= 2.4.17); aber:
  Paket libdrm-radeon1:i386 ist noch nicht konfiguriert.
 libgl1-mesa-dri:i386 hängt ab von libdrm2 (>= 2.4.3); aber:
  Paket libdrm2:i386 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von libgl1-mesa-dri:i386 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
libquorum4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
cups-ppdc (1.5.3-0ubuntu8.3) wird eingerichtet ...
libkdeui5 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkdnssd4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
dpkg-dev (1.16.1.2ubuntu7.5) wird eingerichtet ...
libkjsapi4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libqt4-dev (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
cups-client (1.5.3-0ubuntu8.3) wird eingerichtet ...
ifupdown (0.7~beta2ubuntu11.1) wird eingerichtet ...
Neue Version der Konfigurationsdatei /etc/init/network-interface.conf wird installiert ...
libcfg4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
libkntlm4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libnepomuk4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libevs4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
libkio5 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libknewstuff2-4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkpty4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libnepomukquery4a (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkunitconversion4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libknotifyconfig4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libcpg4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
libknewstuff3-4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkcmutils4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
kdoctools (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkrosscore4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
linux-image-generic (3.2.0.64.76) wird eingerichtet ...
libqt4-opengl-dev (4:4.8.1-0ubuntu4.8) wird eingerichtet ...
cups-bsd (1.5.3-0ubuntu8.3) wird eingerichtet ...
libkdeclarative5 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
linux-generic (3.2.0.64.76) wird eingerichtet ...
libkdesu5 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkemoticons4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
cups (1.5.3-0ubuntu8.3) wird eingerichtet ...
Updating PPD files for cups ...
libkjsembed4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkfile4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libcorosync4 (1.4.2-2ubuntu0.1) wird eingerichtet ...
libkidletime4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libnepomukutils4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
kdelibs-bin (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkparts4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
bluez-cups (4.98-2ubuntu7.2) wird eingerichtet ...
libktexteditor4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkhtml5 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkdewebkit5 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkprintutils4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkmediaplayer4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libkde3support4 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
libplasma3 (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
kdelibs5-plugins (4:4.8.5-0ubuntu0.3) wird eingerichtet ...
Trigger für libc-bin werden verarbeitet ...
ldconfig deferred processing now taking place
Fehler traten auf beim Bearbeiten von:
 libdrm2
 libdrm2:i386
 libdrm-nouveau1a
 libdrm-nouveau1a:i386
 libdrm-radeon1:i386
 libgl1-mesa-glx:i386
 libdrm-dev
 libdrm-intel1
 libdrm-intel1:i386
 skype-bin:i386
 libgl1-mesa-dri:i386


Auf eine Hilfe würde ich mich freuen!

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 294

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

6

07.08.2014, 12:30

Bitte eintrag #4 lesen, und die infos hier rein stellen.

Hast du ein upgrade von einer vorherigen ubuntu version gemacht?
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

7

07.08.2014, 12:48

Danke chroot, aber ich habe nur ein sources. list in
etc/apt, ersichtlich in den angehängten Bilder
und in
user/share/doc/apt/examples, ersichtlich in dem angehängten Bild sn6

upgrade habe ich nur wie oben dargestellt gemacht, sonst nie, dass ich mich erinnere.
»nicr« hat folgende Bilder angehängt:
  • sn1.png
  • sn2.png
  • sn3.png
  • sn4.png
  • sn6.png

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 294

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

8

07.08.2014, 12:52

Ok,

über synaptic bringt das nichts.

Wenn du bitte die ausgabe von

Quellcode

1
cat /etc/apt/sources.list /etc/apt/sources.list.d/*.list 
hier anhängst? Das ist ein terminal befehl, einfach reinkopieren und ausführen.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

9

07.08.2014, 12:55

Dann bekomme ich sowas:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
---@---:~$ cat /etc/apt/sources.list /etc/apt/sources.list.d/*.list
# deb cdrom:[Kubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120820.1)]/ dists/precise/main/binary-i386/

# deb cdrom:[Kubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120820.1)]/ dists/precise/restricted/binary-i386/
# deb cdrom:[Kubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120820.1)]/ precise main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://mirrors.mit.edu/ubuntu/ precise main restricted
deb-src http://mirrors.mit.edu/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://mirrors.mit.edu/ubuntu/ precise-updates main restricted
deb-src http://mirrors.mit.edu/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://mirrors.mit.edu/ubuntu/ precise universe
deb-src http://mirrors.mit.edu/ubuntu/ precise universe
deb http://mirrors.mit.edu/ubuntu/ precise-updates universe
deb-src http://mirrors.mit.edu/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://mirrors.mit.edu/ubuntu/ precise multiverse
deb-src http://mirrors.mit.edu/ubuntu/ precise multiverse
deb http://mirrors.mit.edu/ubuntu/ precise-updates multiverse
deb-src http://mirrors.mit.edu/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://mirrors.mit.edu/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://mirrors.mit.edu/ubuntu/ precise-backports main restricted universe multiverse

deb http://mirrors.mit.edu/ubuntu/ precise-security main restricted
deb-src http://mirrors.mit.edu/ubuntu/ precise-security main restricted
deb http://mirrors.mit.edu/ubuntu/ precise-security universe
deb-src http://mirrors.mit.edu/ubuntu/ precise-security universe
deb http://mirrors.mit.edu/ubuntu/ precise-security multiverse
deb-src http://mirrors.mit.edu/ubuntu/ precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu precise partner
# deb-src http://archive.canonical.com/ubuntu precise partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu precise main
deb http://archive.canonical.com/ubuntu precise partner
deb-src http://archive.canonical.com/ubuntu precise partner
deb-src http://extras.ubuntu.com/ubuntu precise main
deb http://www.bchemnet.com/suldr/ debian extra

# --- Samsung Unified Linux Drivers ---
deb http://ppa.launchpad.net/bitcoin/bitcoin/ubuntu precise main
deb-src http://ppa.launchpad.net/bitcoin/bitcoin/ubuntu precise main

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 294

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

10

07.08.2014, 13:07

Mir macht deine sources.list + die sublisten etwas sorgen.

Wie kommst du zu so einer liste? Warum die quellen von

Quellcode

1
http://mirrors.mit.edu/ubuntu/
?

Ich vermute, das der hund hier begraben liegt:

Quellcode

1
deb http://www.bchemnet.com/suldr/ debian extra


Debian ist zwar die basis von ubuntu, aber die pakete sind nicht untereinander kompatibel. D.h. du hast dir warscheinlich ein falsches paket eingefangen.

Quellcode

1
2
3
# --- Samsung Unified Linux Drivers ---
deb http://ppa.launchpad.net/bitcoin/bitcoin/ubuntu precise main
deb-src http://ppa.launchpad.net/bitcoin/bitcoin/ubuntu precise main


Oder event. von hier.

Poste doch bitte die ausgabe von

Quellcode

1
ls -l /etc/apt/sources.list.d/
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

11

07.08.2014, 14:35

Danke für die Unterstützung chroot.
Dann kriege ich

Quellcode

1
2
3
4
---@---:~$ ls -l /etc/apt/sources.list.d/
insgesamt 8
-rw-r--r-- 1 root root 134 Apr 26 23:33 bitcoin-bitcoin-precise.list
-rw-r--r-- 1 root root 134 Apr 26 23:33 bitcoin-bitcoin-precise.list.save


Auf „Verwendest du fremdquellen? " habe ich keine Ahnung.

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 294

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

12

07.08.2014, 18:24

Auf „Verwendest du fremdquellen? " habe ich keine Ahnung.

Das hat sich mit deinen letzten beiden posts schon erleditgt! :)

Testweise kannst du folgendes machen:

Quellcode

1
2
sudo mv /etc/apt/sources.list.d/bitcoin-bitcoin-precise.list /etc/apt/sources.list.d/bitcoin-bitcoin-precise.list.bak
sudo mv /etc/apt/sources.list.d/bitcoin-bitcoin-precise.list.save /etc/apt/sources.list.d/bitcoin-bitcoin-precise.list.save.bak


Weiters noch die source.list mit einem editor öffnen:

Quellcode

1
sudo nano /etc/apt/sources.list

und die folgende zeile mit einer # am anfang auskommentieren.

Quellcode

1
deb http://www.bchemnet.com/suldr/ debian extra


Speichern mit Strg + O (o wie otto) und beenden mit Strg + X.

Danach mit

Quellcode

1
sudo apt-get update && sudo apt-get dist-upgrade
ein update durchführen, mit

Quellcode

1
sudo apt-get autoremove && sudo apt-get autoclean
aufräumen, und fehler mit

Quellcode

1
sudo apt-get install -f
beheben.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

13

07.08.2014, 20:53

vielen vielen Dank chroot,
aber wo soll ich „deb http://www.bchemnet.com/suldr/ debian extra" mit einem # auskommentieren? (sprich wo soll ich das schreiben?)

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 294

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

14

07.08.2014, 21:01

Du öffnest ein terminal und gibst folgendes ein

Quellcode

1
sudo nano /etc/apt/sources.list

der rest siehe eintrag nr. 12
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

Beiträge: 568

Registrierungsdatum: 10.09.2009

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: Cinnamon

Andere Betriebssysteme: Manjaro

  • Nachricht senden

15

07.08.2014, 21:06

wo soll ich das schreiben?

Öffne die sources.list mit einem Editor:

Quellcode

1
sudo nano /etc/apt/sources.list

Suche in der sources.list die betreffende Zeile (deb http://www.bchemnet.com/suldr/ debian extra) und setze eine Raute davor und ein Leerzeichen.

Das sieht dann so aus:

Quellcode

1
# deb [url]http://www.bchemnet.com/suldr/[/url] debian extra

Danach die sources.list speichern und schließen.

Jetzt nur noch aktualisieren:

Quellcode

1
sudo apt-get update


Greetz Bluegrass
Es geht auch anders, aber so geht's auch.

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

16

07.08.2014, 21:23

vielen vielen Dank chroot und vielen vîelen Dank Bluegrass, aber ich finde keine

Quellcode

1
deb http://www.bchemnet.com/suldr/ debian extra


im was editiert wurde:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
# deb cdrom:[Kubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120820.1)]/ dists/precise/main/binary-i386/

# deb cdrom:[Kubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120820.1)]/ dists/precise/restricted/binary-i386/
# deb cdrom:[Kubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120820.1)]/ precise main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://mirrors.mit.edu/ubuntu/ precise main restricted
deb-src http://mirrors.mit.edu/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://mirrors.mit.edu/ubuntu/ precise-updates main restricted
deb-src http://mirrors.mit.edu/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://mirrors.mit.edu/ubuntu/ precise universe
deb-src http://mirrors.mit.edu/ubuntu/ precise universe
deb http://mirrors.mit.edu/ubuntu/ precise-updates universe
deb-src http://mirrors.mit.edu/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://mirrors.mit.edu/ubuntu/ precise multiverse
deb-src http://mirrors.mit.edu/ubuntu/ precise multiverse
deb http://mirrors.mit.edu/ubuntu/ precise-updates multiverse
deb-src http://mirrors.mit.edu/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 294

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

17

07.08.2014, 21:26

Mit der pfeil-taste weiter nach unten scrollen.

Oder du postest die ausgabe von

Quellcode

1
cat /etc/apt/sources.list
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

18

07.08.2014, 21:38

Vielen Dank nochmal chroot.
Es sieht so aus, als ob es nicht reibungslos funktioniert hätte:
Es fängt mit dem Ende nach der Eingabe von „---@---:~$ sudo apt-get update && sudo apt-get dist-upgrade" an.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
.
.
Statusinformationen werden eingelesen... Fertig
Probieren Sie »apt-get -f install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libdrm-dev : Hängt ab von: libdrm-radeon1 (= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 ist installiert
              Hängt ab von: libdrm-nouveau2 (= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 ist installiert
 libdrm-intel1 : Beschädigt: libdrm-intel1:i386 (!= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 ist installiert
 libdrm-intel1:i386 : Beschädigt: libdrm-intel1 (!= 2.4.46-1ubuntu0.0.0.1) aber 2.4.52-1~precise1 ist installiert
 libdrm-nouveau1a : Beschädigt: libdrm-nouveau1a:i386 (!= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 ist installiert
 libdrm-nouveau1a:i386 : Beschädigt: libdrm-nouveau1a (!= 2.4.46-1ubuntu0.0.0.1) aber 2.4.52-1~precise1 ist installiert
 libdrm2 : Beschädigt: libdrm2:i386 (!= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 ist installiert
 libdrm2:i386 : Beschädigt: libdrm2 (!= 2.4.46-1ubuntu0.0.0.1) aber 2.4.52-1~precise1 ist installiert
E: Unerfüllte Abhängigkeiten. Versuchen Sie, -f zu benutzen.
---@---:~$ sudo apt-get autoremove && sudo apt-get autoclean
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Probieren Sie »apt-get -f install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libdrm-dev : Hängt ab von: libdrm-radeon1 (= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 ist installiert
              Hängt ab von: libdrm-nouveau2 (= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 ist installiert
 libdrm-intel1 : Beschädigt: libdrm-intel1:i386 (!= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 ist installiert
 libdrm-intel1:i386 : Beschädigt: libdrm-intel1 (!= 2.4.46-1ubuntu0.0.0.1) aber 2.4.52-1~precise1 ist installiert
 libdrm-nouveau1a : Beschädigt: libdrm-nouveau1a:i386 (!= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 ist installiert
 libdrm-nouveau1a:i386 : Beschädigt: libdrm-nouveau1a (!= 2.4.46-1ubuntu0.0.0.1) aber 2.4.52-1~precise1 ist installiert
 libdrm2 : Beschädigt: libdrm2:i386 (!= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 ist installiert
 libdrm2:i386 : Beschädigt: libdrm2 (!= 2.4.46-1ubuntu0.0.0.1) aber 2.4.52-1~precise1 ist installiert
E: Unerfüllte Abhängigkeiten. Versuchen Sie, -f zu benutzen.
---@---:~$ sudo apt-get install -f
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Abhängigkeiten werden korrigiert... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  linux-headers-3.2.0-40 linux-headers-3.2.0-40-generic libkms1
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden zusätzlichen Pakete werden installiert:
  libdrm-intel1:i386 libdrm-nouveau1a:i386 libdrm-nouveau2 libdrm-radeon1 libdrm-radeon1:i386 libdrm2:i386
Die folgenden Pakete werden aktualisiert (Upgrade):
  libdrm-intel1:i386 libdrm-nouveau1a:i386 libdrm-nouveau2 libdrm-radeon1 libdrm-radeon1:i386 libdrm2:i386
6 aktualisiert, 0 neu installiert, 0 zu entfernen und 171 nicht aktualisiert.
11 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 179 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 9.216 B Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren [J/n]? J
(Lese Datenbank ... 209019 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Ersetzen von libdrm-radeon1 2.4.46-1ubuntu0.0.0.1 (durch .../libdrm-radeon1_2.4.52-1~precise1_amd64.deb) ...
Ersatz für libdrm-radeon1 wird entpackt ...
dpkg: Fehler beim Bearbeiten von libdrm2:i386 (--configure):
 libdrm2:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm2:amd64 is in a different version (2.4.52-1~precise1)
dpkg: Fehler beim Bearbeiten von libdrm-radeon1:i386 (--configure):
 libdrm-radeon1:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm-radeon1:amd64 is in a different version (2.4.52-1~precise1)
dpkg: Fehler beim Bearbeiten von libdrm2 (--configure):
 libdrm2:amd64 2.4.52-1~precise1 cannot be configured because libdrm2:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
dpkg: Fehler beim Bearbeiten von libdrm-radeon1 (--configure):
 libdrm-radeon1:amd64 2.4.52-1~precise1 cannot be configured because libdrm-radeon1:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
Fehler traten auf beim Bearbeiten von:
 libdrm2:i386
 libdrm-radeon1:i386
 libdrm2
 libdrm-radeon1
E: Sub-process /usr/bin/dpkg returned an error code (1)

Was denkt Ihr darüber?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »nicr« (07.08.2014, 21:59)


chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 294

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

19

08.08.2014, 09:08

Das problem ist, unter anderem, das paket

Quellcode

1
libdrm2
führe bitte folgendes aus

Quellcode

1
sudo apt-get install --reinstall libdrm2
und berichte was passiert ist.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

20

09.08.2014, 11:47

Danke nochmals chroot für deine Unterstützung!

Dein Tipp führt zu folgendem:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
---@---:~$ sudo apt-get install --reinstall libdrm2
[sudo] password for ---: 
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Probieren Sie »apt-get -f install«, um dies zu korrigieren:
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libdrm-dev : Hängt ab von: libdrm-nouveau2 (= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 soll installiert werden
 libdrm-intel1 : Beschädigt: libdrm-intel1:i386 (!= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 soll installiert werden
 libdrm-intel1:i386 : Beschädigt: libdrm-intel1 (!= 2.4.46-1ubuntu0.0.0.1) aber 2.4.52-1~precise1 soll installiert werden
 libdrm-nouveau1a : Beschädigt: libdrm-nouveau1a:i386 (!= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 soll installiert werden
 libdrm-nouveau1a:i386 : Beschädigt: libdrm-nouveau1a (!= 2.4.46-1ubuntu0.0.0.1) aber 2.4.52-1~precise1 soll installiert werden
 libdrm-radeon1 : Beschädigt: libdrm-radeon1:i386 (!= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 soll installiert werden
 libdrm-radeon1:i386 : Beschädigt: libdrm-radeon1 (!= 2.4.46-1ubuntu0.0.0.1) aber 2.4.52-1~precise1 soll installiert werden
 libdrm2 : Beschädigt: libdrm2:i386 (!= 2.4.52-1~precise1) aber 2.4.46-1ubuntu0.0.0.1 soll installiert werden
 libdrm2:i386 : Beschädigt: libdrm2 (!= 2.4.46-1ubuntu0.0.0.1) aber 2.4.52-1~precise1 soll installiert werden
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt-get -f install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).

Verwendete Tags

Firefox