Sie sind nicht angemeldet.

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 090

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

21

09.08.2014, 23:27

Hi nicr,

dann versuche infach mal das, was Dir in den Meldungen vorgeschlagen wird:

Quellcode

1
sudo apt-get -f install
Wenn das ohne Fehler durchläuft, dann wiederhole den Befehl:

Quellcode

1
sudo apt-get install --reinstall libdrm2

Greetz
wowi

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

22

12.08.2014, 11:39

Danke wowi!

Mit sudo apt-get -f install bekomme ich folgendes:
(Diese hatte ich schon im 3. & 18. Post eingegeben. Nun sieht die Antwort schlimmer aus, weil es mehr Fehler gibt)

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
---@---:~$ sudo apt-get -f install
[sudo] password for ---: 
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Abhängigkeiten werden korrigiert... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  linux-headers-3.2.0-40 linux-headers-3.2.0-40-generic libkms1
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden zusätzlichen Pakete werden installiert:
  libdrm-intel1:i386 libdrm-nouveau1a:i386 libdrm-nouveau2 libdrm-radeon1:i386 libdrm2:i386
Die folgenden Pakete werden aktualisiert (Upgrade):
  libdrm-intel1:i386 libdrm-nouveau1a:i386 libdrm-nouveau2 libdrm-radeon1:i386 libdrm2:i386
5 aktualisiert, 0 neu installiert, 0 zu entfernen und 182 nicht aktualisiert.
12 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 151 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 4.096 B Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren [J/n]? J
(Lese Datenbank ... 209019 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Ersetzen von libdrm-nouveau2 2.4.46-1ubuntu0.0.0.1 (durch .../libdrm-nouveau2_2.4.52-1~precise1_amd64.deb) ...
Ersatz für libdrm-nouveau2 wird entpackt ...
dpkg: Fehler beim Bearbeiten von libdrm2:i386 (--configure):
 libdrm2:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm2:amd64 is in a different version (2.4.52-1~precise1)
dpkg: Fehler beim Bearbeiten von libdrm2 (--configure):
 libdrm2:amd64 2.4.52-1~precise1 cannot be configured because libdrm2:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
dpkg: Fehler beim Bearbeiten von libdrm-intel1:i386 (--configure):
 libdrm-intel1:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm-intel1:amd64 is in a different version (2.4.52-1~precise1)
dpkg: Fehler beim Bearbeiten von libdrm-intel1 (--configure):
 libdrm-intel1:amd64 2.4.52-1~precise1 cannot be configured because libdrm-intel1:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
dpkg: Fehler beim Bearbeiten von libdrm-nouveau1a:i386 (--configure):
 libdrm-nouveau1a:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm-nouveau1a:amd64 is in a different version (2.4.52-1~precise1)
dpkg: Fehler beim Bearbeiten von libdrm-nouveau1a (--configure):
 libdrm-nouveau1a:amd64 2.4.52-1~precise1 cannot be configured because libdrm-nouveau1a:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
dpkg: Fehler beim Bearbeiten von libdrm-radeon1:i386 (--configure):
 libdrm-radeon1:i386 2.4.46-1ubuntu0.0.0.1 cannot be configured because libdrm-radeon1:amd64 is in a different version (2.4Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
                                                             .52-1~precise1)
dpkg: Fehler beim Bearbeiten von libdrm-radeon1 (--configure):
 libdrm-radeon1:amd64 2.4.52-1~precise1 cannot be configured because libdrm-radeon1:i386 is in a different version (2.4.46-1ubuntu0.0.0.1)
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libgl1-mesa-dri:i386:
 libgl1-mesa-dri:i386 hängt ab von libdrm-intel1 (>= 2.4.27); aber:                                                                              
  Paket libdrm-intel1:i386 ist noch nicht konfiguriert.                                                                                          
 libgl1-mesa-dri:i386 hängt ab von libdrm-nouveau1a (>= 2.4.23); aber:                                                                           
  Paket libdrm-nouveau1a:i386 ist noch nicht konfiguriert.                                                                                       
 libgl1-mesa-dri:i386 hängt ab von libdrm-radeon1 (>= 2.4.17); aber:
  Paket libdrm-radeon1:i386 ist noch nicht konfiguriert.
 libgl1-mesa-dri:i386 hängt ab von libdrm2 (>= 2.4.3); aber:
  Paket libdrm2:i386 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von libgl1-mesa-dri:i386 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libgl1-mesa-glx:i386:
 libgl1-mesa-glxEs wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
                                                                                                   Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
                                     :i386 hängt ab von libdrm2 (>= 2.3.1); aber:
  Paket libdrm2:i386 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von libgl1-mesa-glx:i386 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libdrm-nouveau2:
 libdrm-nouveau2 hängt ab von libdrm2 (>= 2.4.38); aber:
  Paket libdrm2 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von libdrm-nouveau2 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libdrm-dev:
 libdrm-dev hängt ab von libdrm2 (= 2.4.52-1~precise1); aber:
  Paket libdrm2 ist noch nicht konfiguriert.
 libdrm-dev hängt ab von libdrm-intel1 (= 2.4.52-1~precise1); aber:
  Paket libdrm-intel1 ist noch nicht konfiguriert.
 libdrm-dev hängt ab von libdrm-radeon1 (= 2.4.52-1~precise1); aber:
  Paket libdrm-radeon1 ist noch nicht konfiguriert.
 libdrm-dev hängt ab von libdrm-nouveau1a (= 2.4.52-1~precise1); aber:
  Paket libdrm-nouveau1a ist noch nicht konfiguriert.
 libdrm-dev hängt ab von libdrm-nouveau2 (= 2.4.52-1~precise1); aber:
  Paket libdrm-nouveau2 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von libdrm-dev (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von skype-bin:i386:
 skype-bin:i386 hängt ab von libgl1-mesa-glx; aber:
  Paket libgl1-mesa-glx:i386 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von skype-bin:i386 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Fehler traten auf beim Bearbeiten von:
 libdrm2:i386
 libdrm2
 libdrm-intel1:i386
 libdrm-intel1
 libdrm-nouveau1a:i386
 libdrm-nouveau1a
 libdrm-radeon1:i386
 libdrm-radeon1
 libgl1-mesa-dri:i386
 libgl1-mesa-glx:i386
 libdrm-nouveau2
 libdrm-dev
 skype-bin:i386
E: Sub-process /usr/bin/dpkg returned an error code (1)


Ich habe die Möglichkeit auf Ubuntu 14.04 zu upgraden. Wäre es nicht eine einfache Weise, alle diese Probleme zu beseitigen?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »nicr« (12.08.2014, 11:54)


chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 290

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

23

12.08.2014, 11:53

Käme für dich eine komplette neuinstallation von 14.04 in frage? Das würde die bessere lösung sein.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

24

12.08.2014, 12:01

Danke chroot für deine Antwort.
Ich werde versuchen, ein Upgrade durchzuführen, und falls es immer noch Probleme gibt, werde ich das System komplett neu installieren; weil ich zurzeit nicht viel beeinträchtigt bin.

nicr

User

  • »nicr« ist männlich
  • »nicr« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 28.10.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

25

13.08.2014, 13:11

upgrade

Folgendes habe ich während der Upgrade bekommen:
»librm2« konnte nich installiert werden. Die Systemaktualisierung wird fortgesetzt, aber das Paket »librm2« könnte sich in einem nicht funktionsfähigen Zustand befinden. Bitte ziehen Sie in Betracht, diesen Fehler zu melden.
libdrm2:amd64 2.4.52-1~precise1 cannot be configured because libdrm2

Verwendete Tags

Firefox