Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 562

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.0-1

  • Nachricht senden

21

02.10.2014, 00:04

Das einzige, was mir bis jetzt negativ auffällt, ist ein (imho überflüssiger) XP-Modus, der letztens nichts anderes bewirkt, als die/eine Panelleiste unten zu platzieren, mit der von XP gewohnten Symbolanordnung. Humbug!

Diesen "Humbug" gab es aber unter Gnome2 auch schon. ;)

  • »Klaus P« ist männlich
  • »Klaus P« ist der Autor dieses Themas

Beiträge: 4 051

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

22

02.10.2014, 08:29

OK! Ist mir nie aufgefallen....!? XP-Mode wirkt heute nun etwas "anachronistisch". ?(

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Neo62

User

  • »Neo62« ist männlich

Beiträge: 2

Registrierungsdatum: 03.10.2014

Architektur: 32-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: Linux Mint 17 Mate

  • Nachricht senden

23

03.10.2014, 17:34

Mate Beta 2 32 bit

Alles Okay! Ein Traum wird wieder wahr!!! :)
nvidea Treiber installiert... klempt zwar noch ein weinig, aber ist schon ganz ok....
Software Center noch ein wenig langsam, aber das wird schon :)

  • »Klaus P« ist männlich
  • »Klaus P« ist der Autor dieses Themas

Beiträge: 4 051

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

24

03.10.2014, 17:48

Zitat

Software Center noch ein wenig langsam


Installier dir Synaptic, eine Paketverwaltung dir ihren Namen auch verdient, und gut is! I.Ü. eine generelle Empfehlung!

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Neo62

User

  • »Neo62« ist männlich

Beiträge: 2

Registrierungsdatum: 03.10.2014

Architektur: 32-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: Linux Mint 17 Mate

  • Nachricht senden

25

04.10.2014, 06:57

Zitat

Software Center noch ein wenig langsam


Installier dir Synaptic, eine Paketverwaltung dir ihren Namen auch verdient, und gut is! I.Ü. eine generelle Empfehlung!

Gruß

Klaus P

Klar doch, gleich nach Install gemacht. Danke trotzdem für den Hinweis...

26

04.10.2014, 12:09

Ich habe mir das heute auch mal fertig gemacht und alles läuft fast sehr gut.
Jedenfalls habe ich weniger Sorgen als mit Unity!

Allerdings habe ich anscheinend bei jeder Linux Version immer das gleiche Problem.



Danach passiert erstmal nichts mehr und so nach 5 Minuten macht er es zu Ende.
So lange muss ich auch immer warten, bis ich etwas installieren will :whistling:
naja darüber werde ich vielleicht mal einen Thread erstellen.

Ubuntu Mate gefällt mir jedenfalls sehr gut. naja, so wie damals halt gnome 2 :rolleyes:

Beiträge: 562

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.0-1

  • Nachricht senden

27

04.10.2014, 12:27

Danach passiert erstmal nichts mehr und so nach 5 Minuten macht er es zu Ende.
So lange muss ich auch immer warten, bis ich etwas installieren will :whistling:
Hast du es mal mit einem anderen Spiegelserver probiert?

28

04.10.2014, 13:34

Ich habe jedenfalls mal auf den Hauptserver umgestellt, aber einen Unterschied gibt es nicht. :huh:

Edit: achja um beim Thema zu bleiben!

ja Mate ist toll :whistling:

  • »Klaus P« ist männlich
  • »Klaus P« ist der Autor dieses Themas

Beiträge: 4 051

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

29

04.10.2014, 14:57

Zitat

Jeff:
Danach passiert erstmal nichts mehr und so nach 5 Minuten macht er es zu Ende.
Versuch's mal mit nem anderen Wallpaper, dann ist der Server nicht so "abgelenkt"......! ^^

Schade ist halt, dass es keine LTS Version ist, und vermutlich auch so schnell nicht werden wird. Mal schauen, auf alle Halbjahr neu aufsetzen, hab ich eigentlich keine große Lust mehr.

Gruß

Klaus
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

30

04.10.2014, 15:30

Versuch's mal mit nem anderen Wallpaper, dann ist der Server nicht so "abgelenkt"......! ^^


geht ja gar nicht

trotzdem danke!

palim

Gesperrter Benutzer

  • »palim« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

31

04.10.2014, 15:54

Danach passiert erstmal nichts mehr und so nach 5 Minuten macht er es zu Ende.
So lange muss ich auch immer warten, bis ich etwas installieren will


Stell mal ipv6 ab in deiner Netzwerkkonfiguration.

Mal diese 3 Zeilen in die /etc/sysctl.conf:

Quellcode

1
2
3
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1


und aktivieren per:

Quellcode

1
sudo sysctl -p


Nun per "sudo ifconfig" schauen, ob die ipv6 Adresse auch wirklich weg ist.


Zu Mate:

Habs mir mal in der VM installiert, was auch beim zweiten mal geklappt hat. Läuft soweit ganz gut, war nur auf Englisch, trotz deutscher Installation. Wie Gnome 2 halt.
Einen Unterschied zu Mint mit Mate konnte ich jetzt nicht feststellen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »palim« (04.10.2014, 16:03)


32

04.10.2014, 16:18

Vielen Dank! :love:
Das hat tatsächlich funktioniert ^^

"gelöst" :)
Das hat mich immer total genervt!

  • »maettu« ist männlich

Beiträge: 3 298

Registrierungsdatum: 14.09.2005

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

33

04.10.2014, 16:27

Schade ist halt, dass es keine LTS Version ist, und vermutlich auch so schnell nicht werden wird. Mal schauen, auf alle Halbjahr neu aufsetzen, hab ich eigentlich keine große Lust mehr.
Naja das braucht ja nicht so viel Zeit (1h genügt meistens, oder gar weniger), besonders bei seperaten Home-Partition. Du brauchst mehr Zeit bei deinen Supportbeiträgen hier im Forum. Irgendwie machen frische Installationen mehr Freude, ich habe sogar angefangen nicht gleich exakt jedes Paket aus der alten Installation zu installieren. Viele Tools braucht man eh nur kurz, oder sind so schnell wieder installert! Apt-get und 2min später schön da ;)

So bin auch geade am Mate installieren in einer VM...

palim

Gesperrter Benutzer

  • »palim« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

34

04.10.2014, 16:41

Ein System was nichtmal 1 Jahr Betand hat, ist für mich nicht der Rede wert. Auch nicht, wenn das Installieren nur eine Stunde dauert.
Ich brauch ein System zum dauerhaften Arbeiten und nicht eins zum Neuinstallieren. :huh:

Beiträge: 562

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.0-1

  • Nachricht senden

35

04.10.2014, 16:43

Ich hatte mir vor 2 Wochen Mate auf Debian Jessie installiert. Es ist da ja auch in den offiziellen Quellen enthalten.
Ist ganz nett. Es ist aber nicht mehr mein Ding. Habe mich wohl mit der Zeit zu sehr an XFCE gewöhnt. Aber wem es gefällt. 8o

  • »maettu« ist männlich

Beiträge: 3 298

Registrierungsdatum: 14.09.2005

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

36

04.10.2014, 16:49

Ich brauch ein System zum dauerhaften Arbeiten und nicht eins zum Neuinstallieren. :huh:
Dann bleibt ja noch das allseits beliebte Dist-Upgrade, was ja seit den kurzen Release-Zyklen besser zu funktionieren scheint ;)
Oder eben der Umweg via Debian wie ja der Mitleser schon erwähnt hat...

palim

Gesperrter Benutzer

  • »palim« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

37

04.10.2014, 16:53

Dann bleibt ja noch das allseits beliebte Dist-Upgrade, was ja seit den kurzen Release-Zyklen besser zu funktionieren scheint


Nein Danke. Davon bin ich unter Ubuntu geheilt! :thumbsup:

Zitat


Oder eben der Umweg via Debian wie ja der Mitleser schon erwähnt hat...


Es geht hier aber *speziell* um Ubuntu Mate nicht Debian. :whistling:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »palim« (04.10.2014, 17:04)


Beiträge: 562

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.0-1

  • Nachricht senden

38

04.10.2014, 17:14

Immerhin hat Mate es in die Ubuntu-Quellen geschafft und man muss sein System nicht mit einer weiteren Fremdquelle zuschmieren.
Ist doch schon mal positiv.

Beiträge: 6 676

Registrierungsdatum: 04.06.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Antergos Linux Gnome 3.14

  • Nachricht senden

39

04.10.2014, 17:38

xdwxewcxewewcwecewcwecwec dccwe ewcewc wecewcew ewcewcewcew
###--- Gott sei Dank, ich bin weg vom Fenster ---###


Hilfen:
- Mir eine Nachricht senden - - Meine Homepage - - Linux-Beginnerforum -

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Linuxtal« (10.04.2015, 09:08)


palim

Gesperrter Benutzer

  • »palim« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

40

04.10.2014, 17:42

Und was hat jetzt Manjaro mit Ubuntu Mate am Hut? Das gehört dann doch eher in den Desktop Thread. Hier passt es nicht rein.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher