Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »prince80« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 31.05.2014

Derivat: Ubuntu GNOME

Architektur: 32-Bit PC

  • Nachricht senden

1

31.05.2014, 11:11

Problem beim Installieren von Paketen

Hallo zusammen,

ich bin gerade auf dieses Forum gestoßen und hoffe, Ihr könnt mir helfen.

Vorgestern habe ich auf meinem Notebook Ubuntu 14.04 LTS installiert.

Beim Versuch, über das Software-Center "Youtube to mp3" zu installieren, bekomme ich folgende
Fehlermeldung:

"Die Paketabhängigkeiten können nicht aufgelöst werden"

"Dieser Fehler könnte durch weitere erforderliche Software-Pakete, die jedoch fehlen oder nicht installiert
werden können, verursacht worden sein. Außerdem könnte es einen Konflikt zwischen Paketen geben,
die nicht zur selben Zeit installiert sein dürfen."

Vorher hatte ich Ubuntu 12.? installiert, da klappte alles reibungslos.

Leider beschränkt sich mein Wissen lediglich auf die "Basics".

Weiß jemand, wie ich das o.g. Problem lösen kann?

Viele Grüße

Prince

2

01.06.2014, 14:16

Willkommen im Forum!

Installiere dir Synaptic als GUI zur Paketverwaltung, das funktioniert nach allgemeiner Ansicht besser.
Wenn du damit keine genaueren Infos über die fehlenden Abhängigkiten herausbekommst, nenne uns den genauen Namen des gewünschten Pakets.

Hast du die notwendigen Paketquellen aktiviert? Vermutlich werden einige aus "universe" benötigt werden.
mir is wurscht

Beiträge: 5

Registrierungsdatum: 01.06.2014

Derivat: Kein Ubuntu-Derivat

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

3

01.06.2014, 15:49

Habe das gleiche Problem!

Hallo zusammen,

ich stehe vor der selben Situation...
Ich kriege die folgende Liste an Unstimmigkeiten im Softwarecenter:


youtube-to-mp3: Depends: libgcc1 (>= 1:4.1.1) aber 1:4.9-20140406-0ubuntu1 soll installiert werden
Depends: libqt4-declarative (>= 4:4.7.0~rc1) aber 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 soll installiert werden
Depends: libqt4-network (>= 4:4.6.1) aber 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 soll installiert werden
Depends: libqtcore4 (>= 4:4.8.0) aber 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 soll installiert werden
Depends: libqtgui4 (>= 4:4.8.0) aber 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 soll installiert werden
Depends: libstdc++6 (>= 4.6) aber 4.8.2-19ubuntu1 soll installiert werden
Depends: libav-tools (>= 4:0.8.6-0ubuntu0.12.04.1) aber 6:9.13-0ubuntu0.14.04.1 soll installiert werden
Depends: libavcodec-extra-53 (>= 4:0.8.6ubuntu0.12.04.1) aber es soll nicht installiert werden
Depends: libmp3lame0 (>= 3.99.3+repack1-1) aber 3.99.5+repack1-3ubuntu1 soll installiert werden

habe es dann unter Synaptic probiert, mit folgendem Erfolg:


youtube-to-mp3:
Hängt ab von: libav-tools, aber es wird nicht installiert
Hängt ab von: libavcodec-extra-53 (>=4:0.8.6ubuntu0.12.04.1) but it is not installable



Ich hab das Ding, einen Lenovo X200T gestern Ubuntuisiert & aktualisiert. Alles für die Fische, oder gibt es einen einfachen Weg?
Ach ja.... Bitte versucht etwaige Antworten DAU - tauglich zu verfassen.... :)
Vielen Dank im Voraus!

Beiträge: 570

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.1-1

  • Nachricht senden

4

01.06.2014, 17:09

@prince80
Ein Paket mit diesem oder ähnlichen Namen ist in den Ubuntu-Paketquellen nicht vorhanden. Wie Fredl schon anmerkte, könnte es nützlich sein den richtigen Namen dieses Paketes zu nennen. Sollte es aus einer Fremdquelle stammen, wäre es nett, diese mal zu verraten.

Beiträge: 5

Registrierungsdatum: 01.06.2014

Derivat: Kein Ubuntu-Derivat

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

5

01.06.2014, 17:52

*räusper*

@Wulwar: Auch wenn es nicht an mich gerichtet war....

Das Ubuntu Softwarecenter gibt diesbezüglich keine Informationen, woher die einzelnen Paketquellen stammen....
Aber das Center selbst ist doch keine "Fremdquelle", oder?!

Spiele Grüße aus dem Alpenlande!

  • »Archangel« ist männlich

Beiträge: 276

Registrierungsdatum: 14.07.2009

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Andere Betriebssysteme: Antergos

  • Nachricht senden

6

01.06.2014, 18:11

Interessante Sache.

In Synaptic taucht das Programm überhaupt nicht auf. Klar, weil es kostenpflichtig ist. Hab' jetzt tatsächlich auch mal das Softwarecenter benutzt. Unter "Info" lande ich auf folgender Seite -->klick mich mal
Dort die 64bit Version geladen und installiert. Funktioniert tadellos, bis auf die Tatsache, daß die Software nur für 20 Downloads gilt, dann muß bezahlt werden.

Brauche ich nicht, also wieder runter damit. Warum auch, mit convert2mp3.net gehts auch.
Leser, die nicht lesen können, sind ein Trost für Autoren, die nicht schreiben können.

Beiträge: 570

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.1-1

  • Nachricht senden

7

01.06.2014, 18:25

Danke für den Hinweis Archangel. Wieder mal ein Beweis dafür das man das Softwarecenter deinstallieren und Synaptic nehmen sollte.
Fremdquellen können das System schädigen.
Zum aktuellen Problem mit fehlenden Abhängigkeiten, tippe ich jetzt mal darauf, das nicht alle Paketquellen freigeschaltet sind.

  • »Klaus P« ist männlich

Beiträge: 4 364

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

8

01.06.2014, 19:01

Hallo zusammen!

@ Erzengel!
Ich glaube das ist nicht das gleiche Programm, das du da verlinkt hast. Schau mal in den unten folgenden Link, da sind beide gelistet.

@ All!
Mit Synaptic und apt-get kam ich auch nicht hin?
Ich habe dann für Xubuntu 14.04 64Bit hier die Software runtergeladen: Klick mich! ,
und mit dem Gdebi-Installer installiert. Ohne Probleme! Zahlbar scheint hierbei nur die leistungsfähigere Variante zu sein: Klick!

Funktioniert bei einmaligem Test ("Männer" v. Gröni :rolleyes: ) sogar recht gut!

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Beiträge: 5

Registrierungsdatum: 01.06.2014

Derivat: Kein Ubuntu-Derivat

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

9

01.06.2014, 19:07

Danke Archangel. Ich hab das auf meinem Netbook seit 1 1/2 Jahren laufen und könnte nichts Negatives dazu sagen. und das mt den 20 Downloads... hmm. Das hab ich nicht feststellen können. da hab ich doch schon ein bisserl mehr drauf...
convert2mp3 ist auch eine Idee, danke.
Aber ich hab jetzt das Programm direkt von der Seite runtergeladen, das hat geklappt!

@ Wulwar: Schade, dass es offensichtlich nicht so toll mehr mit den Softwarecenter funktioniert. ich hab diese Idee einer Plattform immer ganz praktisch gefunden. Synaptic ist leider keine Suchmaschine für passende Programme - speziell für User wie mich eben auch eine Frage wo man die Dinge findet ... Und dann sind es ja auch Fremdquellen.
Nebenbei, ich hab mir mehr mit den Updates in den letzten Jahren zerschossen, als mit Programmen. Deshalb immer schön Datensichern....

Beiträge: 570

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.1-1

  • Nachricht senden

10

01.06.2014, 19:10

Synaptic ist leider keine Suchmaschine für passende Programme - speziell für User wie mich eben auch eine Frage wo man die Dinge findet ...
Davon mal abgesehen das du hier einen fremden Thread nappst, kann man in Synaptic sehr wohl sehr komfortabel suchen. ;)

Beiträge: 5

Registrierungsdatum: 01.06.2014

Derivat: Kein Ubuntu-Derivat

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

11

01.06.2014, 19:35

@wulwar: Nun ja, da die Situation des Themestarters die ebensolche wie bei mir war, hab ich den Thread wohl nicht verwässert oder übernommen.
Das Archangels Antwort und der Link sehr hilfreich waren - dieses festzustellen und sich zu bedanken sollte auch durchaus erlaubt sein.... Dies ist, zumindest in den Foren in denen ich bislang unterwegs war (und bin), keineswegs verpönt.
Es wird vielleicht mühsam, wenn jeder für die gleiche (schon gestellte) Frage einen neuen Thread aufmacht, (weil ja ein Thread nur dem Themenstarter gehört) statt sich dort anzuhängen...?
Danke für den Hinweis, werde es nicht mehr machen!

  • »Archangel« ist männlich

Beiträge: 276

Registrierungsdatum: 14.07.2009

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Andere Betriebssysteme: Antergos

  • Nachricht senden

12

01.06.2014, 19:55

Zitat

Ich glaube das ist nicht das gleiche Programm, das du da verlinkt hast. Schau mal in den unten folgenden Link, da sind beide gelistet.


Hast recht. Kommt davon wenn man das nur flüchtig überfliegt. Mein Link führt zum Youtube Downloader. Naja, Hauptsache das Problem ist gelöst. Ich bin einfach nur dem Link aus dem Softwarecenter gefolgt, das ich sonst nie nutze.
Ja, eines der ersten Amtshandlungen ist gdebi nachinstallieren. Kann ich nicht nachvollziehen, warum das nicht standardmäßig dabei ist.

Und für alle, die das Programm, welches immer sie jetzt nutzen ausprobieren wollen, hier was zum laden --> :D
Leser, die nicht lesen können, sind ein Trost für Autoren, die nicht schreiben können.

Beiträge: 570

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.1-1

  • Nachricht senden

13

01.06.2014, 19:59

Das Problem ist nicht gelöst solange prince80 sich nicht meldet ;)

Beiträge: 5

Registrierungsdatum: 01.06.2014

Derivat: Kein Ubuntu-Derivat

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

14

01.06.2014, 20:19

@Archangel: Ich hab auf der Seite nur auf das Symbol vom mp3 Loader geguckt, hab gar nicht auf den "großen" Downloader geschaut.... Hat ja geklappt. Nochmals: Danke!

@ Klaus: Jep, der Turbo ist kostenpflichtig. sonst war es bisher kostenfrei, ich sehe auch nichts andres... Kostenpflichtig ist der Videodownloader.

Spiele Grüße aus dem Alpenland!

  • »Manni82« ist männlich

Beiträge: 50

Registrierungsdatum: 01.05.2014

Derivat: Ubuntu

Version: unbekannte Version

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: Knoppix und Windows 7

  • Nachricht senden

15

22.06.2015, 20:48

@ All!
Mit Synaptic und apt-get kam ich auch nicht hin?
Ich habe dann für Xubuntu 14.04 64Bit hier die Software runtergeladen: Klick mich! ,
Ich habe es gerade mit diesem Link aus dem Post installiert, da es mit dem Software- Center und Synaptic nicht funktioniert hat.
Wollte nur mal eine Rückmeldung geben, weil das Problem ja schon etwas älter ist.