Sie sind nicht angemeldet.

[gelöst] Webcam friert ein

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

fega

User

  • »fega« ist männlich
  • »fega« ist der Autor dieses Themas

Beiträge: 57

Registrierungsdatum: 23.11.2006

Derivat: UbuntuStudio

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

1

25.02.2014, 16:06

Webcam friert ein

Hallo,

seit einigen Tagen habe ich Probleme mit meiner Webcam.

Aufgefallen ist es mir zuerst beim skypen. Das Problem tritt allerdings auch bei camorama auf:

Wenn ich das Programm starte, startet auch die Webcam mit der Übertragung,

nach ca 10 Sekunden friert dann jedoch das Bild ein und auch die Software lässt sich nicht mehr schließen.

alle anderen gleichzeitig geöffneten Programme sind jedoch weiter nutzbar.

Hat jemand eine Idee?

Danke

Andre
Wer Sicherheit der Freiheit vorzieht, der bleibt zurecht ein Sklave! Aristoteles

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »fega« (06.03.2014, 12:40)


fega

User

  • »fega« ist männlich
  • »fega« ist der Autor dieses Themas

Beiträge: 57

Registrierungsdatum: 23.11.2006

Derivat: UbuntuStudio

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

2

06.03.2014, 12:39

Hallo,
vielen Damk an alle, die sich Gedanken zu dem Problem gemacht haben.
Bei den "ubuntuusern" habe ich eine Lösung gefunden.
Anscheinend hängt es mit dem geladenen Kernel zusammen.
Ich habe den "lowlatency" Kernel gelöscht und den "generic" Kernel installiert.
seitdem scheint es normal zu funktionieren.
viele Grüße
Andre
Wer Sicherheit der Freiheit vorzieht, der bleibt zurecht ein Sklave! Aristoteles

DocHifi

unregistriert

3

07.03.2014, 08:58

Was will man auch mit einem Low Latency Kernel in einem normalen Desktop System ?(

Beiträge: 3

Registrierungsdatum: 04.08.2014

Derivat: Edubuntu

Architektur: 32-Bit PC

  • Nachricht senden

4

25.09.2014, 09:54

Hey,
sagt mal gibt ein Unterforum, in dem man sich über Handykameras austauschen kann? Ich suche ein paar Infos zur Xperia Kamera, weil die angeblich so gut sein soll. Aber würde gerne etwas professionelleren Rat hören, habe bislang vor allem viel im inet gelesen, wie hier , aber weiß nicht genau, was ich davon eigentlich halten soll... :S

palim

Gesperrter Benutzer

  • »palim« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

5

25.09.2014, 22:29

@Suusii:

Du weißt aber schon, dass das hier ein Linux-Forum und kein Handy-Forum ist, oder?

Ausserdem hängt man sich mit sowas nicht einfach an einen gelösten Thread an! :rolleyes: