Sie sind nicht angemeldet.

12.04 in virtueller Maschine - Ubuntu Installation funktioniert nicht ..

  • »CeeJayFly« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 10.02.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

1

10.02.2014, 22:33

Ubuntu Installation funktioniert nicht ..

Abend alle zusammen!

Ich habe einen Akoya Medion E6234 Laptop mit Windows 8 (vorinstalliert), Intel(R) Pentium(R) CPU 2020M @ 2.40 GHZ , 50GB S-ATA Festplatte, 4 GB SDRAM Arbeitsspeicher, 64-Bit-Betriebssystem.
Nun wollte ich vor geraumer Zeit Ubuntu 12.04 LTS über die virtual Box installieren, doch jedesmal wenn die Installation erfolgreich war und ich nach einem Neustart gefragt wurde, hat sich die Konsole aufgehängt :thumbdown: . Ich habe dann versucht Ubuntu über die CD zu booten und zu Installieren, doch nach der Installation und dem Neustart wurde mir immer eine Fehlermeldung beim Neustart angezeigt, von wegen "..Hardware beschädigt. Liegt vermutlich daran, dass versucht wurde eine neue Betriebssoftware zu installieren..". Windows 8 war schon auf dem Pc installiert. Ich habe sogar meinen Pc neu formatiert und installiert, doch ohne Erfolg, er hängt sich immer noch auf. ?( ?( ?(

Weiß jemand vielleicht eine Lösung? Habe ich die Installation vielleicht falsch durchgeführt?? Brauche ich eine andere Version??
Bitte, ich bin hier echt am verzweifeln!!!! :wacko: :wacko: :wacko:


Gruß ceejay

  • »Klaus P« ist männlich

Beiträge: 4 388

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

10.02.2014, 23:09

Hallo!

Was willst du nun? Richtig oder VirtualBox?

Zitat

Hardware beschädigt. Liegt vermutlich daran, dass versucht wurde eine neue Betriebssoftware zu installieren..
Falls das bei einer richtigen Installation war, könnte es mit SecureBoot zusammen hängen.

Zur richtigen Installation schau bitte unten in meine Signatur. Allerdings machen Medion UEFIs/BIOSe u.U. erhebliche Probleme bei UEFI Dualboot mit Linux. Ich hatte die Tage erst wieder einen Fall wo es defintiv nicht ging.

Du kannst den EFI-Modus ja mal probieren. Klappt das nicht, würde ich nicht lang rum machen und alles komplett neu im CSM/Legacy Modus installieren (falls das UEFI/BIOS da nicht auch wieder zickt). Über die entsprechenden Windows-Installationsmedien scheinst du ja zu verfügen. Vergiss aber nicht vorher den Lizenzschlüssel zu ermitteln.

Neue Medions sind für Linuxnutzer derzeit leider keine gute Empfehlung!

Woran es bei der VB hakt, keine Ahnung! Nicht meine Baustelle!

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »CeeJayFly« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 10.02.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

3

11.02.2014, 08:23

Morgen!

Danke für die Antwort Klaus P!
Mir ist das ehrlich gesagt vorerst egal wie ich Ubuntu verwende, ob als 2tes Betriebssystem oder in der Virtuellen Maschine. Hauptsache eine der beiden Systeme funktioniert richtig auf meinem Laptop. :evil:
Ich werde das dann mal mit der UEFI Installation versuchen! Ich melde mich danach nochmal! :thumbsup:

  • »CeeJayFly« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 10.02.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

4

11.02.2014, 19:24

Also ich habe jetzt alles so wie in deinem Tutorial gemacht, bloß verstehe ich das mit der GPT Tabelle nicht ?(

Habe ich schon eine auf meinem Datenträger vorhanden oder muss ich eine erstellen? Und wie funktioniert das?

Würde mich über eine hilfreiche Antwort freuen! :)

  • »CeeJayFly« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 10.02.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

5

11.02.2014, 19:27

Und woher weiß ich , das eine EFI-Bootpartition mit Dateisystem FAT32 vorhanden ist? ?(

  • »Klaus P« ist männlich

Beiträge: 4 388

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

6

11.02.2014, 21:16

Zitat

Zitat

Also ich habe jetzt alles so wie in deinem Tutorial gemacht,
Als da wäre....?

Zitat

Und woher weiß ich , das eine EFI-Bootpartition mit Dateisystem FAT32 vorhanden ist?
Schau in die Windows Datenträgerverwaltung, dort muss sie dann aufgelistet sein. Aber wenn Win8 im UEFI-Modus vorinstalliert ist, dann ist sie auf jeden Fall vorhanden. Startest du das Installationsprogramm und nimmst, wie vorgesehen, den Punkt "Etwas anderes" erfolgt eine Auflistung aller Partitionen. Auch der FAT32 EFI Partition.

Durch die Win8 Vorinstallation ist/wäre die Platte auch mit einer GPT-Partitionstabelle angelegt. Wenn du Infos liefern willst, starte die Installations CD als Live CD (testen/ausprobieren), öffne ein Terminal und gib den Befehl

Quellcode

1
sudo parted -l 

(-l = kleines L) ein und stelle die Ausgabe hier ein. Oben kannst du auch gleich sehen welche Partitionstabelle vorliegt. msdos oder gpt.

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation