Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »DAU-Women« ist der Autor dieses Themas

Beiträge: 56

Registrierungsdatum: 05.02.2014

Derivat: Kubuntu

Architektur: 64-Bit PC

  • Nachricht senden

1

05.02.2014, 22:14

altes WinXP + neues Kubuntu 13.10 - Dualboot funzt nicht

Hallo

ich bin hier genauso neu wie in Linux und hoffe auf Eure Hilfe. Bitte beachtet dabei, daß ich ganz ehrlich ein DAU (Dümmster anzunehmender User) bin und ganz klare Arbeitsanweisungen brauche ...

Also .... ich habe bislang xp gehabt. Nun habe ich mich ein wenig durch die Zeitschriften und Foren gelesen und es dann nach einem fehlgeschlagenen Versuch mit Ubuntu vor einigen Wochen heute mit der Zeitschrift (darf man die nennen?) xxx und der darin vorhandenen Anleitung und CD versucht. Ich habe einen Teil der Festplatte freigeräumt, so partitioniert und formatiert wie empfohlen und Kubuntu 13.10 nach Live-Test installiert. Alles funzte wie vorgesehen.

Aaaaber .... beim ersten Neustart nach der Installation gab es kein Boot-Menü mit Auswahl. Es wurde sofort und ohne Nachfrage Kubuntu gestartet. Die Partition des Windows-Systems ist allerdings definitiv vorhanden und unbeschädigt.

Ich wüßte jetzt gar nicht, wie ich den Rechner mit Windows starten könnte, wenn ich das wollte/müßte ? Wie starte ich den Rechner - auf dem defintiv beide Systeme in getrennten Partitionen sind - mit Windows? Und wie kann ich das nachträglich einstellen, daß ich bei jedem Systemstart gefragt werde?

Ich bin grade ein wenig entmutigt und frustriert. Auf der Festplatte ist genug Platz und ich hatte schon davon geträumt, noch Mint und Susi dazuzuinstallieren, um dann alle 3 Distributionen in Ruhe testen zu können. Dafür wäre natürlich eine Boot-Auswahl beim Start nötig.

Ich hoffe, Ihr könnt mir Weiterhelfen.

Bitte nicht böse sein, wenn die Antwort mal etwas dauert, ich muss (leider *ggg*) nebenbei noch ein wenig Arbeiten ....

LG
Claudia

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DAU-Women« (07.02.2014, 22:42)


Beiträge: 456

Registrierungsdatum: 14.03.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

2

05.02.2014, 22:41

Hallo,

drücke nach dem BIOS direkt nach dem Starten die Umschalt-Taste. Du kommst nun in das so genannte Grub-Bootmenü. Dort sind in der Regel alle installierten Betriebssysteme aufgeführt.

Gruß,
schmetterling

3

06.02.2014, 00:13

Du kannst auf jeden Fall einmal nach dieser Anleitung das boot-info-script installieren und laufen lassen, und uns die Analyse-Datei hier posten bzw. anhängen.

Mit XP drauf wird es ja kein sehr neuer Rechner sein, oder? Gib uns evtl. ein paar Infos dazu.
mir is wurscht

  • »DAU-Women« ist der Autor dieses Themas

Beiträge: 56

Registrierungsdatum: 05.02.2014

Derivat: Kubuntu

Architektur: 64-Bit PC

  • Nachricht senden

4

06.02.2014, 07:57

@Schmetterling

Danke für den Tip, ich werde es heute Mittag mal versuchen.

@Fredl

Danke, die Anleitung werde ich mir gleich mal ausdrucken. Heute Mittag gleich nach der Arbeit werde ich das Script installieren und versuchen, die Analysedatei hier zu posten. Und auch die Infos zu dem Rechner. Ich denke mal, irgendwo in der Systemsteuerung von Kubuntu unter Hardware kann ich die Infos nachlesen? Auswendig weiß ich das so genau nicht. Aber ist ein alter Rechner (ca- 5 - 6 Jahre), Dual-Core (irgendwas zwischen 2,5 und 2,8), ich glaub 2 MB Ram, Nvidia-Grafikkarte (hab ich nachgerüstet), 64Bit-fähig (das hatte ich die letzten Tage mal noch unter Windows nachgeguckt, darum weiß ich das grad). Details schau ich heut Mittag nach und meld mich dann wieder.

LG
Claudia

  • »DAU-Women« ist der Autor dieses Themas

Beiträge: 56

Registrierungsdatum: 05.02.2014

Derivat: Kubuntu

Architektur: 64-Bit PC

  • Nachricht senden

5

06.02.2014, 14:56

Du kannst auf jeden Fall einmal nach dieser Anleitung das boot-info-script installieren und laufen lassen, und uns die Analyse-Datei hier posten bzw. anhängen.
Scheinbar ist die Anleitung doch nicht so eindeutig ... ich bekomm es einfach nicht hin. Hier mal das Terminal-Protokoll meines Versuchs:


claudia@claudia-Dell-DM061:~$ sudo aptitude install boot-info-script cl-awk
[sudo] password for claudia:
sudo: aptitude: Befehl nicht gefunden
claudia@claudia-Dell-DM061:~$ sudo apt-get install boot-info-script cl-awk
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
binfmt-support cl-asdf cl-regex common-lisp-controller realpath sbcl
Vorgeschlagene Pakete:
darcs sbcl-doc sbcl-source slime
Die folgenden NEUEN Pakete werden installiert:
binfmt-support boot-info-script cl-asdf cl-awk cl-regex
common-lisp-controller realpath sbcl
0 aktualisiert, 8 neu installiert, 0 zu entfernen und 316 nicht aktualisiert.
E: Konnte Sperre /var/cache/apt/archives/lock nicht bekommen - open (11: Die Ressource ist zur Zeit nicht verfügbar)
E: Das Verzeichnis /var/cache/apt/archives/ kann nicht gesperrt werden.
claudia@claudia-Dell-DM061:~$
claudia@claudia-Dell-DM061:~$ sudo boot_info_script
sudo: boot_info_script: Befehl nicht gefunden
claudia@claudia-Dell-DM061:~$ sudo boot_info_script # Kubuntu 13.10
sudo: boot_info_script: Befehl nicht gefunden
claudia@claudia-Dell-DM061:~$ ^C
claudia@claudia-Dell-DM061:~$

Mit XP drauf wird es ja kein sehr neuer Rechner sein, oder? Gib uns evtl. ein paar Infos dazu.
Sorry, ich hab jetzt ne halbe Stunde gesucht und find das einfach nicht, lediglich die Angabe das das System 2 GB Ram hat. Wo bitte kann ich in der grafischen Oberfläche von Kubuntu nachschauen, was in meinem PC verbaut ist? Prozessor und sowas?

Dank Euch schon mal für Eure Mühe und hoffe, Ihr könnt mir weiterhelfen.

LG
Claudia

Beiträge: 570

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.1-1

  • Nachricht senden

6

06.02.2014, 15:17

Die Anleitung ist schon eindeutig. Du hast sie bloss nicht richtig gelesen. Du benutzt Ubuntu 13.10.
Also lautet der Befehl:

Quellcode

1
sudo bootinfoscript
;)

fkf

Gesperrter Benutzer

  • »fkf« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

7

06.02.2014, 15:19

@wulwar:

Es muss aber erstmal installiert sein:

Quellcode

1
2
3
0 aktualisiert, 8 neu installiert, 0 zu entfernen und 316 nicht aktualisiert.
E: Konnte Sperre /var/cache/apt/archives/lock nicht bekommen - open (11: Die Ressource ist zur Zeit nicht verfügbar)
E: Das Verzeichnis /var/cache/apt/archives/ kann nicht gesperrt werden.


Und das ist es noch nicht, weil die Paketverwaltung blockiert war. Also nochmal versuchen zu installieren.

Beiträge: 570

Registrierungsdatum: 15.11.2013

Derivat: unbekannt

Version: gar kein Ubuntu

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Linux 4.10.1-1

  • Nachricht senden

8

06.02.2014, 15:21

@wulwar:

Es muss aber erstmal installiert sein:

Uuups. Da habe ich selber nicht richtig gelesen. :huh:

9

06.02.2014, 15:23

Sieht nicht so schlecht aus wie du denkst.
Versuch mal:

Quellcode

1
sudo bootinfoscript
(ohne die "1", das ist eine Zeilennummer)

Die genauen Daten vom Rechner sind jetzt nicht gar so wichtig. Ich wollte nur sichergehen, daß es kein ganz neues Modell ist, weil da vielleicht UEFI mitspielen könnte. Aber wenn original XP drauf war, wird er bestimmt >3-4 Jahre alt sein, oder?
mir is wurscht

  • »DAU-Women« ist der Autor dieses Themas

Beiträge: 56

Registrierungsdatum: 05.02.2014

Derivat: Kubuntu

Architektur: 64-Bit PC

  • Nachricht senden

10

06.02.2014, 15:24

Ups ... und woran kann das liegen, dass die Paketverwaltung blockiert war ?? Diese Quellcodes versteh ich leider überhaupt nicht :(

11

06.02.2014, 15:27

Was sich hier in 7 Minuten so alles abspielt :)
Meiner Meinung nach wurde installiert, denn:

Zitat

0 aktualisiert, 8 neu installiert, 0 zu entfernen und 316 nicht aktualisiert.
Die Sperre kam erst danach, möglicherweise durch ein automatisches Update im Hintergrund. Aber man kann ja nachsehen:

Quellcode

1
dpkg -l boot-info-script
Du brauchst nur die Zeile von hier (ohne die "1" am Beginn, nach "dpkg" kommt "minus klein L") in dein Terminalfenster kopieren, "Enter" drücken und uns die Ausgabe hier posten.
mir is wurscht

  • »DAU-Women« ist der Autor dieses Themas

Beiträge: 56

Registrierungsdatum: 05.02.2014

Derivat: Kubuntu

Architektur: 64-Bit PC

  • Nachricht senden

12

06.02.2014, 15:30

Hm, scheinbar war es doch nicht installiert ... weil beim jetzigen Versuch das Terminal-Fenster anders aussah .... und ich habe es geschafft, ein Ergebnis zu bekommen *freu*

Ich hab das jetzt als Dateianhang rangehängt, ich hoffe, das ist richtig so ....
»DAU-Women« hat folgende Datei angehängt:
  • RESULTS.txt (14 kB - 13 mal heruntergeladen - zuletzt: 09.02.2014, 17:53)

13

06.02.2014, 15:39

Passt :thumbup:

Also eigentlich sieht es ganz gut aus.
nach der Installation gab es kein Boot-Menü mit Auswahl. Es wurde sofort und ohne Nachfrage Kubuntu gestartet.
Versuch einmal das: Rechner neu starten. Wenn ganz kurz "Grub loading" aufblitzt, die Umschalt-Taste drücken. Dann sollte das Menü erscheinen. Eventuell brauchst du 2-3 Versuche, um es zu erwischen.

Nur um zu sehen, ob da Windows drin steht.
mir is wurscht

  • »DAU-Women« ist der Autor dieses Themas

Beiträge: 56

Registrierungsdatum: 05.02.2014

Derivat: Kubuntu

Architektur: 64-Bit PC

  • Nachricht senden

14

06.02.2014, 15:40

Grade hat sich ein weiteres Problem gezeigt .... mein Rechner ist "eingefroren". Das war auch damals der Grund für mich, Ubuntu nicht weiter zu verwenden. Ich hatte gedacht und gehofft, Kubuntu würde besser laufen, war wohl ein Irrtum. Alle 1 - 3 Stunden (manchmal auch schon nach 30 Minuten) friert der Rechner ein, und nur ein Druck auf Knöpfchen kann ihn ausschalten. Ich habe keine Ahnung, wo ich nach der Lösung suchen sollte. Und ein System, das regelmäßig abschmiert nutzt mir natürlich nix. Ich möchte furchtbar gern von Windows auf Linux wechseln. Im Moment scheint es aber mehr Probleme als Lösungen zu bereiten ....... Könnt Ihr mir da weiterhelfen, oder sind die Fehlerquellen zu vielfältig, als das man das Problem finden und lösen könnte?

  • »DAU-Women« ist der Autor dieses Themas

Beiträge: 56

Registrierungsdatum: 05.02.2014

Derivat: Kubuntu

Architektur: 64-Bit PC

  • Nachricht senden

15

06.02.2014, 15:41

Passt :thumbup:

Also eigentlich sieht es ganz gut aus.
nach der Installation gab es kein Boot-Menü mit Auswahl. Es wurde sofort und ohne Nachfrage Kubuntu gestartet.
Versuch einmal das: Rechner neu starten. Wenn ganz kurz "Grub loading" aufblitzt, die Umschalt-Taste drücken. Dann sollte das Menü erscheinen. Eventuell brauchst du 2-3 Versuche, um es zu erwischen.

Nur um zu sehen, ob da Windows drin steht.
Oki, ich bin dann mal kurz wech - Rechner nochmal neu starten und "Grub-loading" fangen .... noch geb ich ja nicht auf ...

  • »DAU-Women« ist der Autor dieses Themas

Beiträge: 56

Registrierungsdatum: 05.02.2014

Derivat: Kubuntu

Architektur: 64-Bit PC

  • Nachricht senden

16

06.02.2014, 15:48

*schnapp ... erwischt* und das schon beim 3. Versuch

:( nein, windows steht nicht drin (ich weiß aber das es unbeschädigt da ist, ehrlich)

fkf

Gesperrter Benutzer

  • »fkf« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

17

06.02.2014, 15:49

Was kommt denn als Augabe von:

Quellcode

1
sudo update-grub

  • »DAU-Women« ist der Autor dieses Themas

Beiträge: 56

Registrierungsdatum: 05.02.2014

Derivat: Kubuntu

Architektur: 64-Bit PC

  • Nachricht senden

18

06.02.2014, 15:52

Was kommt denn als Augabe von:

Quellcode

1
sudo update-grub
»DAU-Women« hat folgende Datei angehängt:

19

06.02.2014, 15:54

Ich möchte furchtbar gern von Windows auf Linux wechseln.
Dann solltest du das tun, und nicht jetzt schon vom Aufgeben reden.
Immerhin: Linux bootet ja...

Ok, das Windows bekommen wir schon noch ins Bootmenü rein. Aber zuvor musst du uns ein paar Antworten geben:
Wie alt ist der Rechner ungefähr? (auf Jahre genau)
Friert Windows auch gelegentlich ein oder zeigt Abstürze die öfter als für Windows üblich sind?
Wird der Rechner an irgendeiner Stelle sehr warm?
mir is wurscht

fkf

Gesperrter Benutzer

  • »fkf« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

20

06.02.2014, 15:57

Poste auch mal noch folgende Ausgaben (in Quellcode-Fenster posten, nicht als Datei anhängen):


Quellcode

1
cat /proc/cpuinfo | grep model


und

Quellcode

1
lspci | grep VGA


Dann wissen wir mehr über den Prozessor und die Grafikkarte. 2 GB RAM soll er ja haben.