Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Tobo

User

  • »Tobo« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 05.02.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

1

05.02.2014, 19:53

Monitorauflösung Thinkpad L440 in Dockingstation

Hey,

ich habe ein Problem mit meiner Dockingstation und meinem L440. Wenn ich dieses im Dock hochfahre wird zwar auf den externen, an das Dock angeschlossenen Monitor automatisch umgeschaltet, allerdings lediglich in einer Auflösung von 1280 x 1024. Auch in den Einstellungen wird keine höhere Auflösung angeboten und das Modell wird nicht richtig erkannt. Nehme ich das Thinkpad kurz aus dem Dock und schließe es dann wieder wird automatisch auf die richtige Auflösung 1920 x 1080 umgeschaltet und auch das Modell richtig erkannt (Es gibt noch einen kleinen Grafikfehler, der aber verschwindet wenn ich mich ab- und dann wieder anmelde).

Kann mir jemand helfen? Vielen Dank.

lg

2

05.02.2014, 23:28

Hi,

hast du zufällig die Option "Display spiegeln" aktiviert? Das könnte ein grund sein.
Ansonsten einfach mal aktivieren und wieder deaktivieren. Könnte mir vorstellen, dass der Treiber nicht mitbekommt, dass der Laptop-Bildschirm aus sein soll.

VG
"Das Leben ist zum lachen da, `drum nehm´ ich Psychopharmaka" (Die Ärzte, Living Hell)

Tobo

User

  • »Tobo« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 05.02.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

3

05.02.2014, 23:50

HEy,

nein, das ist es leider nicht. Habe da schon alle Möglichkeiten durchprobiert. Das thinkpad reagiert auch richtig auf die verschiedenen Einstellung, sprich wenn ich in den Einstellungen z.b "klonen" angebe, nur den built-in monitor ansteuere oder beide, tut es das auch. Nur die Auflösung stimmt wie oben beschrieben nicht.

lg

4

06.02.2014, 07:58

Welchen Treiber hast du denn in Benutzung?
BZW was für eine Grafikkarte ist verbaut? Wäre praktisch zu wissen.

Bringt es was, statt des Ausdockens einfach mal den Bildschirm aus und wieder einzuschalten? Sollte an sich den gleichen Effekt haben.

VG
"Das Leben ist zum lachen da, `drum nehm´ ich Psychopharmaka" (Die Ärzte, Living Hell)

Tobo

User

  • »Tobo« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 05.02.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

5

06.02.2014, 22:18

Leider funktioniert ein- und ausschalten nicht.
Was die Karte angeht so ist das eine standardmäßig im L440 verbaute Intel HD 4600.
Und bzgl. der Treiber gibt mir das terminal: 3.0 Mesa 9.2.1 aus

lg

Tobi

6

07.02.2014, 10:12

Dann bin ich leider überfragt.
Tritt der Effekt denn auch auf, wenn du den externen Monitor direkt am Laptop und nicht an der Dockingstation anschließt?

Mir würde höchstens noch einfallen, eine Xorg.conf anzulegen, aber in dem Thema bin ich nicht fit genug. Bin mir nicht mal sicher, ob der Mesa die Xorg.conf überhaupt noch verwendet.

VG
"Das Leben ist zum lachen da, `drum nehm´ ich Psychopharmaka" (Die Ärzte, Living Hell)

Tobo

User

  • »Tobo« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 05.02.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

7

07.02.2014, 12:36

Hey,

wenn ich den Monitor direkt an den Laptop anschließe erkennt er das Modell und lässt auch höhere Auflösungen zu.
Hab jetzt mal den Laptop in der Dockingsstation und mit geöffneten Deckel hochgefahren, aber auch da erkennt er den Monitor nicht richtig.
:(

lg

DocHifi

unregistriert

8

07.02.2014, 18:22

Zitat


wenn ich den Monitor direkt an den Laptop anschließe erkennt er das Modell und lässt auch höhere Auflösungen zu.
Dann werden evtl. nicht alle Leitungen zum Monitor belegt sein, dann fehlen die Infos, die der Monitor übermittelt.
Hatte man früher oft mit billigen Kabeln, da wurden die "Datenleitungen" einfach weggelassen.
Ist zumindest eine Möglichkeit, die mir einfällt.

Tobo

User

  • »Tobo« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 05.02.2014

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

9

08.02.2014, 12:28

nee Kabel ist es auch nicht, eben ausprobiert. ich meine wäre ja auch komisch, weil er später ja erkennt, was das für ein Monitor ist (medion, in den einstellungen erkennt er dann die Firma die ihn produziert hat)

lg

Tobi

10

08.02.2014, 20:28

Irgendwie tippe ich auf einen Buck im Treiber.
Ich gehe einfach mal davon aus, dass es unter Windows nicht passieren wird. Denke nicht, dass Lenovo es sich erlauben kann, Docking-Stations nicht mit allen Leitungen zu versehen, sind ja in erster Linie für Firmenkunden gedacht.

Hätte noch zwei Ideen:
1: Anderen Treiber aus nem PPA nachinstallieren. Genauere Infos von hier (Achtung wirklich genau lesen!!!)

2: Neueren Kernel selber kompilieren und schauen, ob mit dem das Problem auch auftritt. (es müsste dann aber irgendwo nen Buck-Report zu finden sein, der mit den beschriebenen Problem übereinstimmt, hab auf die Schnelle aber nichts gefunden)

Könnte natürlich auch sein, dass Lenovo bei der Umsetzung des Anschlusses etwas "geschlampt" hat und deshalb der Monitor vielleicht nicht richtig erkannt wird beim Start.

VG
"Das Leben ist zum lachen da, `drum nehm´ ich Psychopharmaka" (Die Ärzte, Living Hell)