Sie sind nicht angemeldet.

  • »Tarawa« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 01.06.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

1

10.01.2014, 20:20

Daten Übertragung übers Lokale Netz zu langsam + Ubuntu 13.10 64 Bit

Hey Ubuntu Team ich hab mir vor kurzen eine Rechner im Internet einen Pc zusammen stellen lassen und zwar einen

Intel Core I7 3,4ghz

Ram 8gb DDR3

Seagate 3TB

Seagate 2TB

Plextor Dvd laufwerk

Die Netzwerk Karte ist von Realtek



Nun zum meinen Probem ich hab mir vor kurzen einen Gigabit switch von Netgear gekauft mit 3 Cat 6 Kabeln der Router ist von Belkin leider kein Gigabit fähiger router da ich darüber kein highspeed zu erwarten habe ist mir schon klar

es gbt 3 Rechner die Über den switch gehen wenn ich von Rechner 1 daten via samba freigaben an Rechner zwei sende komme ich auf 41,2mb mit alter switch waren es nur 3-4mb wenns hoch kommt

wenn ich aber von Rechner daten an Rechner 3 sende kann ich nur mit einer rate von 7-10,1mb laden


Rechner 1 hat Ubuntu 13.10 64Bit drauf

Rechner 2 hat Mint 13/Ubuntu 12.04 Bit

Rechner 3 hat Ubuntu 13.10 64 Bit

Rechner 1 hat die Karte 07:00.0 Ethernet controller: Qualcomm Atheros AR8161 Gigabit Ethernet (rev 10)
08:00.0 Network controller: Intel Corporation Centrino Wireless-N 2230 (rev c4)

Rechner 2 hat die Karte Ethernet Controller : Realtek Semiconductor co., Ltd. Rtl8111/8168/8411 Pci Express Gigabit Ethernet Controller (rev 07)

Rechner 3 hat die Karte Ethernet Controller : Realtek Semiconductor co., Ltd. Rtl8111/8168/8411 Pci Express Gigabit Ethernet Controller (rev 06)

dazu kommt hänge ich ein cat 6 kabel an Rechner 2 leuchtet die Led diode meine Netzwerk karte rot auf hänge ich allerdings ein cat 5e kabel dran leuchtet die diode grün

das ich wie oben beschrieben hab noch kein gigabit router kann ich klar keine geschwindigkeit jenseits von 100mb erwarten aber wenn ich an rechner 2 41,01mb ereiche dann müsste das doch auch üer rechner 3 gehen oder ?

ps da ich eine angeborene lernschwäche hab bitte ich über Rechtschreibung hinweg zu sehen

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Tarawa« (10.01.2014, 23:51)


2

11.01.2014, 01:36

Soweit ich verstehe, macht eine der beiden Realtek Karten Probleme. Die haben unterschiedliche Revisionsnummern. Aber die Rechner haben auch unterschiedliche Systeme. Tausche die Karten einmal gegeneinander aus und mach den gleichen Test nochmal. Bleibt das Problem am Rechner 3, dann liegt es am System (Treiber). Wandert es zu Rechner 2, dann ist es die Karte.

Beim Tausch schreib dir gleich die Typenbezeichnung von dem Realtek-Chip ab. Ich hatte eine Digitus-Karte mit Realtek 8169-Chip, die lief überhaut nicht vernünftig mit 1GB. Ich gebe sicher nicht schnell auf, aber die hab ich dann rausgenommen.
Mein Tipp: Besorg dir Intel Karten. Hab ich auch gemacht -> Null Probleme und schnell.
mir is wurscht

  • »Tarawa« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 01.06.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

3

11.01.2014, 01:51

falls ich mir eine intel gigabite holen würde welche würden sie mir empfehlen ?

4

11.01.2014, 01:55

Ich habe günstig zwei gebrauchte "PRO/1000 GT Desktop" gefunden.
Aber im Prinzip dürften sie alle recht gut laufen und unterstützt sein. Sicherheitshalber vor der Entscheidung googeln.
mir is wurscht

  • »Tarawa« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 01.06.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

5

11.01.2014, 19:12

hier sind die Bilder aus dem meinen Rechner zwei

http://www.fotos-hochladen.net/view/2014…1g8kd1yfcvb.jpg

http://img5.fotos-hochladen.net/uploads/…0gb89jsckme.jpg das zweite Pic zeigt ein Metall gehäuse mit der nummer 94DE80BF1D2

es beinhaltet 2 usb anschlüsse und den Netzwerk anschluss mehr nicht

Pic aus Rechner 3 leider konnte ich die Bezeichnung

http://www.fotos-hochladen.net/view/2014…5d5a1p46nr9.jpg die Anschlüsse sind die gleichen bei wie rechner 2 ich hoffe das hift ein wenig .

6

11.01.2014, 21:04

Hättest auch nur sagen brauchen, daß es onboard-NICs sind. Dann ist natürlich nichts mit gegeneinander austauschen. Könntest es höchstens mit den Systemplatten machen.
Oder du besorgst dir einfach gute NICs.
mir is wurscht

  • »Tarawa« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 01.06.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

7

11.01.2014, 21:29

hätte ich machen können ich werde erst mal abwarten bis April bis die neue lts ersion da ist obs dann immer noch langsam die Geschwindigkeit übers netz verteilt .

8

12.01.2014, 01:35

Du kannst dir auch von der Realtek-Seite aktuelle Treiber holen, falls vorhanden und selbst kompilieren. Man kann auch an den Treibereinstellungen schrauben. Beides habe ich gemacht, bis ich aufgegeben habe. Nur weiß ich leider immer noch nicht, welche Chips du drin hast. Kann also nicht vorhersagen, ob du mehr Glück hättest oder nicht.
Ich bin jedenfalls von Realtek geheilt, zumindest ab 1GBit.

Überdies kann auch der Switch eine Rolle spielen.
mir is wurscht

  • »Tarawa« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 01.06.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

9

12.01.2014, 02:18

Haben sie ne idee wie ich übers Terminal heraus finden kann welche chips im onboard nic verbaut sind dann kann ich nach schauen :)

10

12.01.2014, 14:58

Das geht nur visuell. Dazu muss man leider den Rechner aufschrauben.
mir is wurscht

  • »Tarawa« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 01.06.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

11

12.01.2014, 16:16

Nach welcher bezeichnung soll ich den genau ausschau halten weil im meinen gigabite mother einige Realtek chips verbaut und einige schriftarten sind extrems klein geschrieben um überhaupt noch auf dem Chip drauf zu kommen.

  • »Tarawa« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 01.06.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

12

12.01.2014, 16:35

Ich hab mal nach geschaut mit einen vergrösserungs glass und hab folgende chips erkennen können Rtl 8111F D3F52P1GD13L , AlC 87 D3L36G1 GD1802

DocHifi

unregistriert

13

12.01.2014, 16:36

Nach welcher bezeichnung soll ich den genau ausschau halten weil im meinen gigabite mother einige Realtek chips verbaut und einige schriftarten sind extrems klein geschrieben um überhaupt noch auf dem Chip drauf zu kommen.
Ich würde mal eine von denen vermuten:

Quellcode

1
Rtl8111/8168/8411 

  • »Tarawa« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 01.06.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

14

12.01.2014, 17:25

also auf dem steht Realtek Rtl81111F (D3F52P1GD13L)

mein switch ist der Netgear Prosafe 8 Port Gigabit Switch Model GS108

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tarawa« (13.01.2014, 01:18)