Sie sind nicht angemeldet.

ngrmm

User

  • »ngrmm« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 22.12.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

1

22.12.2013, 21:21

[gelöst] 12.04.3 – Lenovo e135 – Installation Problem – grub-efi-amd64-signed

Hallo

HILFE!

ich hatte vor meiner Tochter zu Weichnachten ein Laptop mit Edubuntu zu schenken und habe, Laptop (ohne Laufwerk), Stick und die Iso besorgt. Leider klappt die Installation nicht.
Ich nutze UNETBOOTIN um den Ubuntu-Stick zu erzeugen. Danach mache ich folgende UEFI-BIOS-Einstellungen:

- SECURE BOOT: DISABLED
- UEFI/LEGACY-BOOT: BOTH (Es stehen BOTH, UEFI ONLY und LEGACY ONLY zur Auswahl)
–– UEFI/LEGACY BOOT PRIRITY: UEFI FIRST
–– CSM SUPPORT: Yes

Danach starte ich Ubuntu auf dem Stick und versuche dann von der Ubuntu-Oberfläche das System auf der Festplatte zu installieren. Es funktioniert alles bis folgende Fehlermeldung erscheint:
Das Paket grub-efi-amd64-signes konnte nicht in /target/ installiert werden.
Ohne den GRUB-Bootloader wird das installierte System nicht booten.


Es Fehlerprotokoll kann ich dann auch nicht erzeugen, da es wohl ein Fremdanbieterpaket sein soll.
Ich habe mich im Forum umgeschaut und sogar ein thread mit der gleichen Hardware gefunden, da wurde das Problem aber mit Hilfe einer CD-Laufwerk-Installtion gelöst. Ich werde bis die Geschenke ausgepackt werden leider an kein externes Laufwerk rankommen.
Mache ich bei der Installation was grundsätzlich falsch?
Kann mir jemand weiterhelfen. Ich wäre sehr sehr dankbar.

Ich hänge noch Fotos anbei, vielleicht sieht man darauf was auf andere Fehler hinweist.
Das letzte Foto zeigt den Festplattenzustand nach der abgebrochenen Installation.

Versuche Edubuntu direkt zu installieren sind auch gescheitert. Da geht die Installtion aber beim Hochfahren bekomme ich ein Kernel-Panic.
»ngrmm« hat folgende Bilder angehängt:
  • IMG_20131222_202903.jpg
  • IMG_20131222_203554.jpg
  • IMG_20131222_203608.jpg
  • IMG_20131222_203618.jpg
  • IMG_20131222_203221.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ngrmm« (23.12.2013, 13:22)


  • »Klaus P« ist männlich

Beiträge: 4 526

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

22.12.2013, 23:15

Hallo!


UEFI


Allgemeine Infos zu UEFI mit weiter führenden Links, siehe meine Signatur unten!

Zitat


Ich nutze UNETBOOTIN um den Ubuntu-Stick zu erzeugen.

Hast du es auch UEFI-fähig erzeugt. Klick

Zitat


- SECURE BOOT: DISABLED
- UEFI/LEGACY-BOOT: BOTH (Es stehen BOTH, UEFI ONLY und LEGACY ONLY zur Auswahl)
–– UEFI/LEGACY BOOT PRIRITY: UEFI FIRST
–– CSM SUPPORT: Yes


Stelle noch mal Fastboot auf disabled, falls vorhanden.
Dieses Secure Boot Mode auf Standard, kann man das auch noch mal ändern?
Stelle ansonsten noch mal ganz konsequent auf UEFI-Only ein.
Dieses CSM Support auf "No"


BIOS

Alternativ kannst du es klassisch im BIOS Modus (CSM/Legacy) versuchen zu installieren. D.h. alles was im Set-Up nach UEFI klingt auf disabled stellen, Secure- und Fastboot sowieso. Und bei Legacy Boot und Legacy Boot Priority entsprechend einstellen.

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

ngrmm

User

  • »ngrmm« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 22.12.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

3

22.12.2013, 23:35

vielen Dank schon mal!

also ich habe mit unetbootin auf einem mac die iso auf den stick gezogen. da kann man keine weitere einstellungen machen.

ich habe jetzt secure boot enabled und das bios meldete, dass er jetzt automatisch aud UEFI-Only umstellt. versuche jetzt damit Ubuntu 13.10 zu installieren.
(ich hab vorhin nämlich 13.10 installiert bekommen, nur konnte ich dann nicht mehr booten)
mal schauen was jetzt kommt, wenn ich nicht weiter komme mache ich dann ein versuch mit legacy

  • »Klaus P« ist männlich

Beiträge: 4 526

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

4

23.12.2013, 10:03

Hallo!

Per Unetbootin sollte so wie hier beschrieben auch per Ubuntu Live-CD gehen. Oder wie hier beschrieben. Fakt ist, der Stick muss UEFI-fähig gemacht werden, sonst geht das im EFI-Modus nicht. Aber die CSM/BIOS Variante bleibt ja immer noch.

13.10 ist wohl securebootfähig, ich würds trotzdem abgeschaltet lassen. Die restlichen UEFI-Only Einstellungen gehen sicher auch so.

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

ngrmm

User

  • »ngrmm« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 22.12.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

5

23.12.2013, 12:42

ja genau. Ubuntu 13.10. und secure boot enabled. Diese Kombi klappt.
Vielen Dank!

Thread kann jetzt als gelöst geflagged werden.

fkf

Gesperrter Benutzer

  • »fkf« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

6

23.12.2013, 13:15

Thread kann jetzt als gelöst geflagged werden.


Das musst Du selber machen. Startposting bearbeiten und Präfix setzen am Titel. Das wars.