Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Bloc

User

  • »Bloc« ist männlich
  • »Bloc« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 08.12.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

1

08.12.2013, 17:07

Multiboot USB Stik

Hallo,


Ich versuche gerade einen Multiboot USB-Stik zu erstellen, jedoch funktioniert das nicht so richtig. :?:
Ich hab meinen PC schon neu gestartet, im BIOS eingestellt, dass er vom USB-Stik booten soll, aber er startet ganz normal mit Ubuntu.
Ich verwende das Programm MultiSystem. Ich han auch schon alles mit QEMU getestet, das grub ist normal gestartet,
aber nach dem ich die Distribution ( Ubuntu 13.10 und 14.04Beta ) gestartet habe, kommt nur der schwarze Bildschirm.

Kann mir einer sagen, was ich bei dem Multiboot-Stik falsch mache oder mir Tipps geben ?

Danke

--
Verschoben von Fredl aus "Softwaresammelsurium". Bitte die Forenbeschreibungen beachten, danke!
Was du heute kannst besorgen, geht auch Morgen.
:thumbsup:

  • »Archangel« ist männlich

Beiträge: 277

Registrierungsdatum: 14.07.2009

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Andere Betriebssysteme: Antergos

  • Nachricht senden

2

09.12.2013, 09:58

Zwei Möglichkeiten fallen mir ein:

- Entweder grub ist nicht auf dem Stick installiert
- oder dem Stick wird beim booten ein neues Verzeichnis zugewiesen.

Zum zweiten Punkt, versuch doch mal, nicht übers Bios sondern vor dem Booten, also gleich nach dem Einschalten mit einer der F-Tasten direkt vom USB-Stick zu booten.

Es gibt diverse Systeme, die lassen sich nicht auf Multisystem bannen. Die bringen einen eigenen Bootloader mit, und der zerstört den installierten von MultiSystem und nistet sich in sda ein. Ein Beispiel das mir grade so einfällt ist die SuperGrubDisk bzw. Rescatux. Das funktioniert nicht damit.

Ich nutze MultiSystem und habe u.a. gParted, CloneZilla, Kanotix und Tails auf dem Stick, das funktioniert wunderbar. Allerdings boote ich über die F-Taste bzw. bei mir ist es die ESC Taste direkt vom USB.
Leser, die nicht lesen können, sind ein Trost für Autoren, die nicht schreiben können.

  • »Klaus P« ist männlich

Beiträge: 4 579

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

3

09.12.2013, 10:29

Hallo Bloc!

Wichtig wäre zunächst: Hast du ein UEFI (siehe ggf. unten in meine Signatur) oder ein BIOS?

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Bloc

User

  • »Bloc« ist männlich
  • »Bloc« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 08.12.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

4

11.12.2013, 18:56

Hab ein BIOS.

Ich hab mir mal alles im BIOS angeschaut, aber ich glaube, mein BIOS erkennt meinen USB Sitck garnicht.
Da steht nirgens was von meinem USB, auch nicht in der Boot reihenfolge oder dergleichen.
Is ein PhoenixBIOS Version 4.06 Rev 1.03.1859, kann ich dieses irgedwie updaten ?
So dass es dann funzt ?
Was du heute kannst besorgen, geht auch Morgen.
:thumbsup:

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Bloc« (11.12.2013, 22:00)


Beiträge: 658

Registrierungsdatum: 03.07.2010

Derivat: Ubuntu

Version: Ubuntu 16.04 LTS - Xenial Xerus

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

5

12.12.2013, 14:13

Hi Bloc,

Hab ein BIOS.

Ich hab mir mal alles im BIOS angeschaut, aber ich glaube, mein BIOS erkennt meinen USB Sitck garnicht.

schau halt mal unter HDD, evt. ist dort etwas (bei angestecktem Stick)

Zitat


Is ein PhoenixBIOS Version 4.06 Rev 1.03.1859, kann ich dieses irgedwie updaten ?
So dass es dann funzt ?

was ist das denn für 'ne alte Kiste? Ich habe hier auf meinem ein Phönix 6.0 von 2008, da ist allerdings ein umfassender USB Support drin (FD, CD, Zip, LS120, Key und HD). Updaten sollte schon funktionieren, mußt Du halt mal auf der Herstellerseite von dem PC nachschauen.

Wenn alle Stricke reißen, kannst Du es auch mit Plop probieren.

Gruß Tüftler
Fragen sind dazu da, gefragt zu werden, fällt Dir keine ein, dann mußt Du fragen.
Benutze eine Suchmaschine, z. B. Tuxsucht , oder das Wiki
Auch hier gibt 's die FAQ besonders wir brauchen input

Bloc

User

  • »Bloc« ist männlich
  • »Bloc« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 08.12.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

6

12.12.2013, 14:26

Ja,

Is schon ne alte kiste, aber mit rellativ neuer hardware.
Unter HDD is anscheinend nichts angeschlossen.
Was du heute kannst besorgen, geht auch Morgen.
:thumbsup: